Nachrichten-Beta für OS X Lion endet am 14.12.2012 | News | MacTechNews.de

Alle Meldungen rund um die WWDC 2014 vom 2. bis zum 6. Juni

Freitag, 16. November 2012

Nachrichten-Beta für OS X Lion endet am 14.12.2012

Bild zur News "Nachrichten-Beta für OS X Lion endet am 14.12.2012"
Im Februar 2012 kündigte Apple neben OS X Mountain Lion auch eine Beta der Nachrichten-App für OS X an. Diese ersetzt iChat und unterstützt neben AIM- und Bonjour-Chat auch den iMessage-Dienst, so dass auch am Mac iMessages geschrieben und empfangen werden können.

Apple informiert soeben alle Kunden, die die Nachrichten-App als Beta für OS X Lion heruntergeladen haben, dass die Beta-Phase am 14.12.2012 endet. Der Kunde hat entweder die Option iChat in OS X Lion wiederherzustellen oder auf OS X Mountain Lion zu aktualisieren. Eine finale Version von Nachrichten für OS X Lion wird nicht erscheinen.

Apples E-Mail an die Beta-Tester:
Das Beta-Programm von Nachrichten für Lion endet am Freitag, dem 14. Dezember 2012. Wir hoffen Sie hatten Gefallen daran, Nachrichten vorab zu verwenden.

Wenn Sie Nachrichten auch weiterhin verwenden möchten, upgraden Sie auf OS X Mountain Lion; zu finden im Mac App Store. Nachrichten ist eine der vielen großartigen neuen Apps und Funktionen, die unter OS X Mountain Lion verfügbar sind.

Vielen Dank für Ihre Teilnahme am Beta-Programm von Nachrichten.
0
0
0
75

Kommentare

Sagrido
So eine Kacke!
Ich habe ein weißes MacBook hier, wo Mountain Lion mangels 64Bit-EFI nicht drauf laufen will.
Ich find's absolut beschämend.
FaceTime hat Apple doch auch in den App Store gebracht.
(Abgesehen davon habe ich mit einer Bastel-Anleitung von MacRumors Mountain Lion auf diesem MacBook zum Laufen gebracht. Leider flutscht die Grafik damit aber nicht so gut wie mit Lion und zudem lehnen Apple's Server jede Anfrage ab, iMessage, FaceTime, iCloud oder gar die Diktier-Funktion zu aktivieren. Frechheit eigentlich, dass Apple da sogar noch einen zusätzlichen Riegel nach Art von "Siri-Aktivierung" vorschiebt, obwohl das weiße MacBook ja eh nicht mit Mountain Lion laufen sollte - normalerweise.)
dom_beta
schon wieder so ein Upgradezwang.
„Cellar Loch kein Einzelfall: https://www.youtube.com/watch?v=tNPHcGfIgGg ; Best of Verfassungsschutz: https://www.youtube.com/watch?v=YeyR86Me6_Y“
heldausberlin
Was soll denn bitteschön der Müll?!? Auf dem alten Mac mini läuft ML nicht. Und die Beta ist die einzige Möglichkeit, per iMessage mit den anderen Geräten auf Austausch zu sein.
massi
Schreibt Euren Unmut doch an Apple, hier bringt das nicht soviel.
Sagrido
Leider hat Apple nur diese beschränkte Feedback-Seite
Das Problem bei Apple ist, dass die meisten Dinge immer noch so perfekt sind, dass die Dinge, die richtig schlecht umgesetzt sind, eigentlich nur direkt in der Entwickler-Abteilung zu melden wären, damit sie an der richtigen Adresse landen (Stichwort "Apple ID Disaster")
Sagrido
Gut, habe Apple deswegen nun kontaktiert.
(dabei sind mir noch ein Haufen anderer Dinge eingefallen, die man anders lösen sollte...)
Mal sehen, ob ein paar Ideen für gut befinden werden...
Sputnik123
wie bescheuert ist das ... was ist mit denen die nicht updaten können weil apple zu dumm ist treiber rauszugeben !
„cum hoc ergo propter hoc“
Cupertimo
Betrifft mich nicht mehr wirklich (gerade noch so Glück gehabt, da neues MacBook gekauft), aber es ist absolut lächerlich von Apple. Warum lassen sie es nicht einfach offen? Es läuft doch, also hat es keine technischen Gründe.

Somit ist es doch nur ein übler Schlag ins Gesicht der Kunden.

Was hat Apple davon? Geht es tatsächlich nur noch darum, die Menschen zum Kauf neuester Geräte zu nötigen?

Auch wenn es von Anfang an bekannt war, dass die Beta irgendwann enden wird: langjährigen Kunden auf diese Art solche Features zu entreißen ist unter aller Sau!

Wenn sie es wenigstens im Mac App Store releasen würden...aber nein, es ist jetzt reiner Bestandteil von Mountain Lion. Und dafür braucht man die entsprechende Hardware. Das hat auch mit alten Zöpfen nix mehr zu tun.

Völlige Arschloch-Aktion! Ich hoffe dass die eine Lawine an Beschwerden bekommen und es sich anders überlegen...das würde ich all den Leuten wünschen, die davon betroffen sind.
Dirk!
Ich kann auch nicht auf Mountain Lion upgraden (Mac Pro1,1).

Apple soll das Teil für Lion für 89ct im AppStore anbieten, wie damals FaceTime!
re-pahi
Schade. Was hat Nachrichten mit Mountain Lion zu tun. Sie haben doch gezeigt, dass es auf Lion funktionsfähig läuft!
Schade... Upgraden kann ich mein altes MBP leider nicht.
„MacBook Pro 15'' C2D 2,16 GHZ - 4 GB RAM - 256 GB SSD + iPhone 4 16GB + iPad 16GB WiFi + AppleTV (3.Gen.)“
Gerhard Uhlhorn
Apple wird sicherlich zurückrudern und das korrigieren, wenn es den Kunden so wichtig ist – wie so oft.

Ich frage mich allerdings schon, warum nicht gleich? Hat da einer nicht daran gedacht, dass man nicht immer aktualisieren kann?
roemerle
Ihr könnt meine haben, mein Desktop-Mac und mein MBP sind mit Abstand die letzten Geräte auf denen ich die Nachrichtenfunktion brauche.
Mein iPad oder iPhone liegt dich eh immer im der Nähe, es gibt ja auch Leute die noch per SMS oder WhatsApp schreiben.
Mal wieder typisch wegen so ner Kinderkacke ein riesen Fass aufzumachen.
Na ja, genaugenommen lieb ich meine Macs ja genau deswegen, die funktionieren fast perfekt, so bleibt platzt sich über Kleinigkeiten aufzuregen.
iGod
Das war doch nur eine Beta, regt euch ab, das war von Anfang an klar. Ihr hättet euch auch gar nicht an der Beta beteiligen müssen, aber was kostenlos ist nimmt man ja direkt.
„Jede Minderheit hat ein Recht auf Diskriminierung! “
ArthurKMA
Völlig richtig, einfach mal wieder aufhören mit Jabbeln
Spatenheimer2
Immer der gleiche Mist.
„No dynamite, chainsaws or shotguns.“
valcoholic
Ich finds auch ziemlich übel. Vielleicht sollte man echt eher eine Petition starten, anstatt hier herumzukommentieren.

iGod: bitte kommentier in Zukunft nirgends mehr, wo Kritik an deiner Lieblingsfirma geübt wird. Da kommt selten was Sinnvolles dabei raus.
„"Well, Steve, I think there's more than one way of looking at it. I think it's more like we both had this rich neighbor named Xerox and I broke into his hou ...“
iGod
valcoholic

Dann übt ihr bitte auch berechtige Kritik aus. Messages war von Anfang ein Testprogramm für 10.7, der Test wird jetzt beendet. Niemand zwingt euch 10.8 zu kaufen, niemand hat euch gezwungen sich an Messages zu gewöhnen.
Natürlich wäre es eine Leichtigkeit für Apple die App im AppStore zu verkaufen, aber warum sollten sie? Das ist in der finalen Version ein Bestandteil von 10.8.
Das ist ein stinknormaler Vorgang, wie er bei jeder Beta durchgeführt wird. Irgendwann ist Schluss und dann muss man kaufen oder man muss es lassen.
„Jede Minderheit hat ein Recht auf Diskriminierung! “
Zeppelin
"He, du kannst meinen Ferrari kostenlos fürs Wochenende haben. Bitteschön."

"Wie? Jetzt muss ich ihn wieder abgeben? So ne Scheisse. Dreckskumpel. Ich behalt ihn."
Blofeld
Wo kann ich das eigentlich noch downloaden? Auf Apple.com scheinen die Links alle nicht mehr zu funktionieren, hat jemand 'nen Tipp?
valcoholic
iGod Eine Beta für Systeme bringen, die gar nicht auf 10.8 updaten können, dabei zu beweisen dass es unter 10.7 eigentlich tadellos funktionieren würde, aber man vom Kunden erwartet 1000+ Euro auszugeben, damit man es weiter nutzen kann, ist also vollkommen gerechtfertigt?
Verstehe mich nicht falsch, ich sehe natürlich ein, warum Apple das macht, ich verstehe, dass es normal ist und so weiter. Aber es ändert nichts dran, dass es schwachsinnig ist. Apple würde kaum große Verluste einfahren, wenn sie den Lion-Usern iMessages gönnen würden und ich persönlich würde sicher gerne Geld dafür zahlen, denn DAS wäre die normale Vorgehensweise bei einem Produkt, welches als Beta unter einem System bereits funktioniert hat.
Und dass mich niemand gezwungen hat, mich an iMessages zu gewöhnen, zeigt, wie viel Ahnung du eigentlich von Produktkonzeption, Management, Kundenfreundlichkeit und so weiter hast, das ist doch absurd. Ich bin mir sicher, würde Microsoft oder sonstein Konkurrent derartiges mit seinen Usern machen (bzw. muss man da gar nicht im Konjunktiv schreiben), wäre das gleich typisch, fatal, dämlich und so weiter. Verstehst du, ich bin auch seit elendig vielen Jahren Apple-User, aber genau deshalb muss ich mir nicht selbst einreden, dass alles gesegnet ist, was die machen. Man darf durchaus auch mal was in Frage stellen. Schau dir Maps an und sei froh, dass es Menschen mit etwas Kritikverständnis auf der Welt gibt, sonst würden die sich dessen gar nicht annehmen. Dinge zu kritisieren ist weit besser und weit ungefährlicher, als jeden Fehler schönzureden, jede Schwachsinnsaktion zu ignorieren und sich immer auf irgendwen anderen rauszureden. Selbst Cook schafft es sichtlich, mit Kritik zu leben.

Zeppelin: bevor man einen Vergleich anstellt, sollte man vielleicht mal auf Wikipedia das Wort 'Vergleich' nachschlagen um zu verstehen, wie so etwas funktioniert. Der ist jedenfalls komplett durch den Wind.
„"Well, Steve, I think there's more than one way of looking at it. I think it's more like we both had this rich neighbor named Xerox and I broke into his hou ...“
iGod
iGod Eine Beta für Systeme bringen, die gar nicht auf 10.8 updaten können, dabei zu beweisen dass es unter 10.7 eigentlich tadellos funktionieren würde, aber man vom Kunden erwartet 1000+ Euro auszugeben, damit man es weiter nutzen kann, ist also vollkommen gerechtfertigt?

Niemand erwartet das der Kunde sich einen neuen Mac kauft. Er kann doch bei 10.7 bleiben, nur hat er dann nicht die Vorzüge von 10.8 und einer dieser Vorzüge ist Messages (Finalversion).
Messages war eine Beta - wahrscheinlich nur als Beta getarnt um die Leute auf 10.8 zu bringen - aber das ist jetzt fertig. Die, die nicht mehr auf 10.8 upgraden können, sind wahrscheinlich nur ein kleiner Teil.
„Jede Minderheit hat ein Recht auf Diskriminierung! “
söd knöd
Also ich finde das Geschrei irgendwie lächerlich. Gut es gab eine Beta die auf Lion bis jetzt lief. Wie weit diese Version jedoch von der Aktuellen Version in Mountain Lion sich unterscheidet werde hier sicher die wenigsten Beta Tester wissen. Es ist also gut möglich das in nachher Zukunft z.B. mit 10.8.3 sich die Nachrichten Version so ändert das sie zwingend auf Mountain Lion angewiesen ist. Damit wäre es dann auch nur nachzuvollziehen das sie die Beta für Lion nicht weiter führen und auch keine Version anbieten. Ich halte es auch nicht für besonders klug Beta Versionen in die täglichen Abläufe zu integrieren. Eine Beta muss getestet werde richtig aber das mach eich auf einem extra System und nicht in meiner Arbeitumgebung daraus folgt eben auch das man sich nicht wirklich an die Software im täglichen Einsatz gewöhnt und somit ein kein emotionalen Ausbruch wert sein , sollte sie nicht für das eigene System in der Finalen Version verfügbar sein.
Mr BeOS
valcoholic
Verstehe mich nicht falsch, ich sehe natürlich ein, warum Apple das macht, ich verstehe, dass es normal ist und so weiter.

Ich würde vielleicht eher sagen, die Kunden sollten dafür sorgen dass es eben nicht normal ist oder wird was Apple ab und an veranstaltet. Wenn selbst der Gerhard... der ja sonst alles toll findet.

Leider weiß ich nicht wie Apple die Beta beworben hat.
Die Tatsache das man eine Beta rausbringt, heißt nicht das es für die OS Version, selbst wenn vielleicht auch kostenpflichtig, nicht auch als Vollversion erhältlich sein wird.
Sollte das der Fall sein ist es das Prinzip des "Anfixens" und dann im Regen stehen lassen.

Kundenfreundlichkeit ist ein sensibles Thema und wer sich bei vielen kleinen Dingen ob zu recht oder unrecht, von einem Anbieter hinters Licht geführt fühlt, ist bisweilen dann als Kunde verloren.
Hier sollte Apple meiner Meinung nach den Weg der Kundenfreundlichkeit einschlagen.
Alles andere wäre aus meiner Sicht kontraproduktiv.

Apple schneidet Zöpfe jetzt schon unter der Kopfhaut ab.
iGod
Messages war eine Beta - wahrscheinlich nur als Beta getarnt um die Leute auf 10.8 zu bringen - aber das ist jetzt fertig. Die, die nicht mehr auf 10.8 upgraden können, sind wahrscheinlich nur ein kleiner Teil.
Du hättest das Zeug zum Investmentbänker...

Wenn es nur ein kleiner Teil wäre, warum gönnen sie dem kleinen Teil dann nicht das Programm?
„http://www.youtube.com/watch?v=ggCODBIfWKY Keine Mark für Scharli, denn Scharli der ist...“
iGod
Mr BeOS
Wenn es nur ein kleiner Teil wäre, warum gönnen sie dem kleinen Teil dann nicht das Programm?

Weil es eben nur ein kleiner Teil ist und es schneller geht das Programm einfach zu beenden als es neu in den Verkauf zu bringen.
Und was glaubst du was hier los wäre, wenn Apple jetzt auf einmal sagt Messages gibt es als App im MAS?
Dann will ich gar nicht wissen wie viele dom_betas und o.wunders hier aufkreuzen und sich darüber auslassen 10.8 nur wegen Messages gekauft zu haben.
„Jede Minderheit hat ein Recht auf Diskriminierung! “
Turbo
Mich betrifft das Problem auch nicht direkt, jedoch finde ich diesen Upgradezwang um gute Funktionen weiter nutzen zu können, so langsam völlig daneben. Profit machen ist gut und berechtigt. Wenn sie dadurch jedoch Kunden verlieren, bleibt der Profit auch aus.

Ich habe so ein Bauchgefühl, das Apple sich soo langsam in die falsche Richtung bewegt!!
„Sei und bleibe höflich!“
AppleUser2012
Apple sollte es einfach als kostenlose App reinstellen für 10.7 User...

Der Upgradezwang ist zumindest bei Apps, die einwandfrei auf 10.7 und älter laufen, einen Kritikpunkt wert.
Hat wer den Zeitplan eigentlich im Kopf. Ich meine, Messages war doch ursprünglich für 10,7 geplant oder hat Apple von Anfang an bei der Einführung der Beta geschrieben, daß die App nur auf 10.8 läuft?
digitalvision
Ein Grund mehr iMessages überhaupt nicht zu nutzen. Es gibt genügend Alternativen, die ganz nebenbei auch auf anderen Systemen wunderbar laufen.
iMessages wird genauso ein Erfolg wie Ping. Ganz toll!
Moogulator
Lion kann und konnte man eh bedenkenlos überspringen
„Ich habe eine MACadresse!“
Gerhard Uhlhorn
Vielleicht hat Apple der finalen Version etwas hinzugefügt, was eine technische Grundlage aus Mt. Lion benötigt?
Tago
Also es war doch bekannt, dass das App NUR in der Beta Phase auf Lion läuft, danach nur noch auf ML! So stand es auch bei den Downloads.
Warum Apple es nicht anbietet ist doch klar, die wollen ihr ML pushen. Gut finde ich das auch nicht.

Allerdings lässt sich ML auch ohne ein 64 bit EFI installieren. Allerdings muss die Grafikkarte mitspielen. Ich habe auch noch ein MacPro 1.1 und da läuft ML erste Sahne drauf.
Stichwort: chameleon bootloader
Gerhard Uhlhorn
Tago
Warum Apple es nicht anbietet ist doch klar, die wollen ihr ML pushen.
Wenn alle, die Lion verwenden, auch auf Mt. Lion wechseln könnten, könnte man das so annehmen. Das ist aber bekanntlich nicht der Fall.

Ich sehe nur zwei Gründe dafür: Entweder wird der finalen Version etwas hinzugefügt was auf einer bestimmten Systemfunktionalität aufsetzt, oder irgend ein Mitarbeiter bei Apple hat geschlafen. Er hat schlicht übersehen, dass viele gar nicht wechseln können, nicht mal wenn sie es wollten.
@me
Ich verstehe dass ganze Gejammer um iMessage überhaupt nicht, 1. war es angesagt dass es temporär ist, 2. wer benutzt schon iMessage und 3. ist Whats up, Viber, Skype und Forfone auch noch da......
„Never give up“
rene204
AppleUser2012
Hat wer den Zeitplan eigentlich im Kopf. Ich meine, Messages war doch ursprünglich für 10,7 geplant oder hat Apple von Anfang an bei der Einführung der Beta geschrieben, daß die App nur auf 10.8 läuft?

Ja, von Anfang an war bekannt, das die Finale Version nur unter 10.8 laufen wird.
AppleUser2012
Also wenn Apple von Anfang direkt gesagt hat, daß diese App nur unter 10.8 laufen soll, dann war es ja bekannt und sollte jetzt doch kein Problem darstellen...
Zeppelin
Eben. Das sehr ich genauso. Und deshalb auch mein Vergleich, auf den "valciholic" so agro reagieren musste.
Ich bekomme etwas geschenkt, von dem mir aber von Anfang an DEUTLICH gesagt wird, dass es zeitlich begrenzt ist. Und wenn der Zeitpunkt gekommen ist, dann geht das Geheule los.
Ist schon so'n bisschen Kindergarten, oder?
Im Moment scheint das Gejammere über Apples angeblich so verfehlte Geschäftspolitik einfach "en vogue" zu sein.
Tago
Ne das sind die Leute die nicht lesen können oder wollen.
monstar-x
Gerhard Uhlhorn
Vielleicht hat Apple der finalen Version etwas hinzugefügt, was eine technische Grundlage aus Mt. Lion benötigt?

Ja genau.
Du redest dir echt jeden dreck schön wenn es nur von Apple kommt.
Gerhard Uhlhorn
monstar-x: Ich rede nichts schön, ich stelle nur Fragen. Kennst Du nicht die Bedeutung des Fragezeichens?

Allerdings kann man auch alles schlechtreden.
geobat
... Und schon ist vergessen, dass man ohne IChat nicht mehr auf einen Bildschirm eines Gegenüber zugreifen kann um Hilfe zu leisten ...

Das ist das echte Problem daran. Da gibt es immer häufiger Updates bei denen reihenweise Funktionen rausfliegen
„Windows nein danke“
Gerhard Uhlhorn
geobat
Das ist das echte Problem daran. Da gibt es immer häufiger Updates bei denen reihenweise Funktionen rausfliegen
Ja, das nervt mich auch sehr.
teacup
Turbo
Ich habe so ein Bauchgefühl, das Apple sich soo langsam in die falsche Richtung bewegt!!

Bild von http://25.media.tumblr.com/tumblr_m9en10uqX41qit8aco3_500.gif
o.wunder
iMessages ist eh schon tot. Nicht Plattform übergreifend. Dabei sollte es mal Open Source werden...

Apple macht immer wieder die gleichen Fehler...

Außerdem scheint Apple die eigenen Restriktionen nicht zu kennen, ML läuft eben auf vielen älteren Macs nicht mehr. Na egal. Wir haben genug Alternativen und WhatsUp und Skype freut es.
Mia
o.wunder
"WhatsUp" und Skype freut es.


Whatsapp?
o.wunder
WhatsApp sollte es heißen, Sorry.
WhatsApp auf den Telefonen (leider nur dort), dort ersetzt es iMessage.
incredibleole
mir gefällt die Richtung, die apple einschlägt auch nicht. ich nutze imessage auf meinem mac pro 1.1 mit mountain lion. das habe ich allerdings nur mit chameleon draufbekommen (mein schöner mac läuft quasi als hackintosh). es gibt noch eine andere Methode, aber mit der würden maximal 8gb RAM unterstützt. dass apple seine os updates künstlich beschränkt, ist eine absolute Frechheit. ich habe noch ein mac book air und diverse iOS-geräte, allein der synchronisation wegen, sollten die systeme alle auf demselben stand sein. mein 6 jahre alter mac ist dank prozessorupgrade immer noch doppelt so schnell wir mein MBA...
Apple@Freiburg
Whats App ersetzt iMessage keineswegs, es ist lediglich eine Alternative.
Ich benutze es täglich mehrfach weil es sehr weit verbreitet ist. Kenne fast nur iPhone User und wenn ich mal in der Straßenbahn bin hat jeder zweite ein iPhone, bei uns in der Firma mit 40 Mitarbeiter, haben 35 ein iPhone, 2 ein Sony Xperia, 1 SGS 2, 1 klassisches Handy von Motorola, 1 klassisches Handy, Nokia.

Im Gesamten Freundeskreis und der Familie sieht der iPhone Anteil nicht anders aus (auch fremde die man mit Smartphone sieht 80% iPhone)

Nur leider haben die wenigsten mein Netz (Telekom) und da ist iMessage ein Segen.
Und ist bei weitem nicht so ein Akkufresser wie Whats App oder Skype.

Für den Androiden ist das natürlich eine sehr wichtige App, da es hier keine bessere kostenlose Alternative gibt.

Zurück zum Thema, ich finde Apple sollte sich hier wirklich kein Ei legen und iMessage für OS X 10.7 erhalten, schließlich ist es ein Teil der ganzen iCloud Geschichte und dies wurde ja mit OS X 10.7 ins Leben gerufen. Aber erinnern wir uns an iChat AV für Mac OS X Jaguar, welches mit dem Release von Mac OS X Panther eingestellt wurde. Also es gab auch damals schon denn künstlichen Upgradezwang.

Denk da gerade an mein PowerBook G3 Wallstreet, welches von Panther nicht mehr unterstützt wurde weil es kein USB Anschluss hatte Oder mein iMac G3 Bondi Blue nicht von Mac OS X Tiger weil dieser kein FireWire Anschluss hatte Es war bei Apple noch nie anders. Apple ist und bleibt nur für die, die ein Dickes Konto haben und sich steht's was neues Leisten können und vielleicht auch wollen. Der Rest (die meisten Nörgler, die es noch nicht Begriffen haben wie Apple tickt) sollten sich ihre Technik lieber im Aldi kaufen.

Mich nervt es auch teilweise, aber wenn es nun mal so ist, wird Neuware gekauft. Zähle mich *leider* auch zu der Wegwerfgesellschaft.
Raid 0
Wieder lässt Apple künstlich Hardware sterben. Zwar kostet das Update auf Mounten Lion (OS X 10.8 inkl. iMessage) nur 17,99 €, aber es gibt eine menge Macs, auf denen man maximal Lion (OS X 10.7) installieren kann.

Auf dem Mac mini (2007), Mac Pro (2007), MacBook (2008), MacBook Air (2008) und MacBook Pro (2008) kann man max. Lion (OS X 10.7) installieren.

Warum läuft auf meinem iPad I (A4, 1 GHz, 256MB Ram) kein iOS 6? Das iPhone 3GS (S5l892, 833 MHz, 256 MB Ram) wird von iOS 6 unterstützt. Das iPad, bessere Hardware, wird von Apple aber zum Tode verurteilt.

Und wenn ein älteres iOS Devise dann doch iOS 6 bekommt werden Funktionen mit fadenscheinigen Begründungen weggelassen. So was gab es früher bei Apple nicht....
Apple@Freiburg
@Raid 0

Das iPad muss aber auch mehr Leistung bringen als ein iPhone 3GS, aber wahrscheinlich würde es dennoch laufen.

Wobei das alte iPad 1 welches meine Oma jetzt verkauft hat, kam teilweise schon ins stottern wenn und unter iOS 5 mehrere Apps offen waren.

EDIT: Aber das kommt das 3GS auch, wenn man den App Store aufmacht
Tekl
MAMI, DIE HABEN MIR MEIN SPIELZEUG WEGGENOMMEN.
Mr BeOS
Raid 0

Die Angabe das MountainLion auf einem MacBook aus 2008 nicht installieren kann stimmt mich nachdenklich, denn auf einem MacBook Pro 2007 pre unibody funktioniert das noch.

Tekl
Deine Mami wird das hier sicher nicht lesen, sonst hätte sie dir auf die Finger gehauen.
Du sollst doch nicht in Foren schreiben.
Oder bist Du gar Kapitän CAPS?

Apple@Freiburg
Wenn Du Apple Geräte dazu benötigst, dich von der Masse der anderen abzuheben und stolz darauf bist die Wegwerfgesellschafft zu fördern und dich darüber auch noch freust, na dann....
Wobei Du die Dienste nach deiner Aussage nutzt, um Geld zu sparen...?


Mir sind die iMessage Dienste egal, da Apple nie einen bringt, der von der breiten Masse genutzt wird.
iMessage ist eine nette Spielerei mitunter mit ewigen Verzögerungen. bis die Nachricht ankommt.
Wozu gibt Ende einfache und günstige SMS (Flat).

Für andere Dinge hat Microsoft Skype.
„http://www.youtube.com/watch?v=ggCODBIfWKY Keine Mark für Scharli, denn Scharli der ist...“

Kommentieren

Sie müssen sich einloggen, um die News kommentieren zu können.

SIGGRAPH 2014 (0)
10.08.14 - 14.08.14, ganztägig
Macintisch Würzburg (0)
13.08.14 19:00 Uhr
Mac-Treff München (0)
13.08.14 19:00 Uhr
Apple-Treff Hamburg (0)
06.09.14 18:00 Uhr
Mac-Treff München (0)
10.09.14 19:00 Uhr
Macintisch Würzburg (0)
10.09.14 19:00 Uhr
IBC2014 (Amsterdam) (0)
11.09.14 - 16.09.14, ganztägig

Woher beziehen Sie am liebsten Musik?

  • Aus dem iTunes Store oder einem anderen kostenpflichtigen Download-Dienst53,7%
  • Über kostenpflichtige Streaming-Dienste11,6%
  • Über kostenloses Online-Streaming bzw. (Online-)Radio4,8%
  • Ich kaufe Musik auf physikalischen Medien wie CDs oder Vinyl20,7%
  • Auf anderem Wege9,1%
603 Stimmen21.07.14 - 24.07.14
6177