Push-Nachrichten von MacTechNews.de
Würden Sie gerne aktuelle Nachrichten aus der Apple-Welt direkt über Push-Nachrichten erhalten?
Forum>Software>10.10.5 Nach Update - Problem beim Booten

10.10.5 Nach Update - Problem beim Booten

vismed.
vismed.26.08.1517:54
Heut ist wieder ein Tag ... Da ist man mal zwei Wochen im Urlaub ... .

Boot am iMac dauert extrem lange. ca 30 Sekunden bis das Apple Logo erscheint. Alles nach Update auf 10.10.5 Zugriffsrechte sind repariert. Parameter-Ram ist gelöscht. Noch etwas was ich tun kann? Danke an die Runde.
0

Kommentare

Marcel Bresink26.08.1518:06
Wurde das PRAM vor oder nach Auftreten des Problems gelöscht?

Das Löschen des PRAM macht je nach Plattenkonfiguration den Systemstart noch langsamer. Um das wieder zu reparieren, "Systemeinstellungen > Startvolume" richtig einstellen.
0
vismed.
vismed.26.08.1518:12
Systemeinstellungen > Startvolume

Das habe ich schon gemacht.
Trotzdem. ca. 30 Sekunden bis das Logo erscheint.
0
vismed.
vismed.27.08.1507:16
Guten Morgen an die Runde,

es liegt an der externen Festplatte auf der die TimeCapsule läuft. Wenn ich die abstecke, läuft alles wie am Schnürchen. Vielleicht sollte ich die Platte mal erneuern. So alt ist die eigentlich nicht ... .

Ich habe zwei davon beide über den selben USB-Router. Wenn die andere dranbleibt gibt es keine Probleme. Wenn ich aber die externe TC dran lasse beim Boot, dann dauert es wieder. Vielleicht hat ja jemand einen Tipp?

Danke.
0
MikeMuc27.08.1511:28
Zeig mal ein Bild von deinem USB-Router. Oder meinst du USB-Hub. Da gibts viele und viele mit Macken.
0
john
john27.08.1511:31
könntest ja mal mit cmd + v booten.
evtl gibt das aufschluss darüber, bei welchem prozess genau der mac denn so lange rumüberlegen muss, bis er weitermachen will.
„biete support. kostenlos, kompetent und freundlich. wähle zwei.“
0
vismed.
vismed.27.08.1512:36
Sorry. USB Hub.
Ist so ein Uralt-Teil von Trust mit eigener Stromversorgung.

MikeMuc
Zeig mal ein Bild von deinem USB-Router. Oder meinst du USB-Hub. Da gibts viele und viele mit Macken.
0
vismed.
vismed.27.08.1512:36
Danke, das werde ich mal probieren.

john
könntest ja mal mit cmd + v booten.
evtl gibt das aufschluss darüber, bei welchem prozess genau der mac denn so lange rumüberlegen muss, bis er weitermachen will.
0
vismed.
vismed.27.08.1513:26
Mit cmd + v beim Bootvorgang passiert nix?

uepsilon
Danke, das werde ich mal probieren.

john
könntest ja mal mit cmd + v booten.
evtl gibt das aufschluss darüber, bei welchem prozess genau der mac denn so lange rumüberlegen muss, bis er weitermachen will.
0
john
john27.08.1513:44
du hälst die beiden tasten auch direkt nach dem gong gedrückt? für länger?
„biete support. kostenlos, kompetent und freundlich. wähle zwei.“
0
vismed.
vismed.27.08.1515:46
Ehhm nein. Vor dem Gong war's
Ich probiere es noch einmal
john
du hälst die beiden tasten auch direkt nach dem gong gedrückt? für länger?
0
vismed.
vismed.27.08.1515:50
Schwarzer Bildschirm mit weißem Text. Das ging alles so schnell, das konnte ich nicht lesen Bestimmt wurde irgendwo nun eine Textdatei abgelegt oder? Ich weiß nur nicht wo.
0
john
john27.08.1516:36
du sollst auch nicht alles lesen. nur wenns hakt, wie du sagst, dann würde es eben bei einer zeile nicht weitergehen, oder zumindest eine weile nicht weitergehen...

wenn das aber sauber "durchgerattert" ist, dann läuft der boot wohl auch problemlos.

ps:
was da abläuft, läuft bei jedem boot ab.
nur ist da halt ein "vorhang" in form des apple logos normalerweise davor. mit der tastenkombi machst du den ablauf des boots halt nur sichtbar.
„biete support. kostenlos, kompetent und freundlich. wähle zwei.“
0
vismed.
vismed.27.08.1517:01


Das Problem ist aber, das es vorher hakt. Also vor dem Schwarz-Weiß-Bildschirm. Nachdem das Apfel-Logo da ist, läuft alles rund. Aber vorher nicht.

Nur wenn ich die TimeCapsule abstecke zeigt der iMac das Apple-Logo direkt nach dem Gong. Steckt die TC-Platte drin, dauert es allerdings ca. 30 Sekunden, bis das graue Apple-Logo folgt.

john
du sollst auch nicht alles lesen. nur wenns hakt, wie du sagst, dann würde es eben bei einer zeile nicht weitergehen, oder zumindest eine weile nicht weitergehen...

wenn das aber sauber "durchgerattert" ist, dann läuft der boot wohl auch problemlos.

ps:
was da abläuft, läuft bei jedem boot ab.
nur ist da halt ein "vorhang" in form des apple logos normalerweise davor. mit der tastenkombi machst du den ablauf des boots halt nur sichtbar.
0
DrHackenbusch
DrHackenbusch27.08.1517:16
Macht es eigentlich einen Unterschied, ob die Backup-Platte direkt am Mac oder nur über USB-Hub angeschlossen wurde? Würde ich auch noch mal checken.
Wie groß ist die Platte, hat sie mehrere Partitionen und in welchem Dateisystem ist sie formatiert?
0
vismed.
vismed.27.08.1519:43
Ich hatte schon beides probiert. Macht keinen Unterschied. Sobald die Platte dranhängt dauert's.
Es ist eine Partition mit 1,5 TB und da ist nur die TC drauf. Mac OS Extended (Journaled)
DrHackenbusch
Macht es eigentlich einen Unterschied, ob die Backup-Platte direkt am Mac oder nur über USB-Hub angeschlossen wurde? Würde ich auch noch mal checken.
Wie groß ist die Platte, hat sie mehrere Partitionen und in welchem Dateisystem ist sie formatiert?
0
DrHackenbusch
DrHackenbusch27.08.1521:44
Hmm, ich gehe davon aus, dass du die externe Platte schon mal mit dem Festplattendienstprogramm überprüft hast?
0
vismed.
vismed.27.08.1522:33
Yes.
DrHackenbusch
Hmm, ich gehe davon aus, dass du die externe Platte schon mal mit dem Festplattendienstprogramm überprüft hast?
0
caMpi
caMpi28.08.1507:09
Dauert es auch lange bis die Platte im Finder erscheint wenn du sie erst anschließt, nachdem der iMac hochgefahren ist?
0
vismed.
vismed.28.08.1508:15
Nein, Platte ist sofort da. Also ca. 5-6 Sekunden vielleicht.
Ich habe die externe Festplatte zweifach. Wenn ich die andere dran lasse und die TC abhänge geht der Boot total ohne Probleme. Aber in dem Moment wo die TC dran hängt, nicht.

caMpi
Dauert es auch lange bis die Platte im Finder erscheint wenn du sie erst anschließt, nachdem der iMac hochgefahren ist?
0
DrHackenbusch
DrHackenbusch28.08.1508:46
Interessant wäre auch zu wissen, ob sich ein anderes System mit dieser angeschlossenen Backup-Platte ebenfalls so verhält.

Sehr irritierend. Also ab sofort Platte immer nachträglich erst einstecken oder System nie mehr ausschalten, sondern nur noch Sleepmodus aktivieren.
0
vismed.
vismed.28.08.1509:06
Das habe ich noch nicht ausprobiert
Danke für die Tipps. Ich werde denke ich bei Gelegenheit die Platte mal Plattmachen und wenn das nichts hilft einfach aussortieren.

DrHackenbusch
Interessant wäre auch zu wissen, ob sich ein anderes System mit dieser angeschlossenen Backup-Platte ebenfalls so verhält.

Sehr irritierend. Also ab sofort Platte immer nachträglich erst einstecken oder System nie mehr ausschalten, sondern nur noch Sleepmodus aktivieren.
0

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.