Forum>iPhone>iphone 7 geht seit dem letzten Update nicht mehr an

iphone 7 geht seit dem letzten Update nicht mehr an

trelis16.10.2001:54
Ich habe vor etwa 2,5 Wochen ganz regulär das aktuelle Update durchgeführt. Danach hatte mein 7er iphone Schwierigkeiten, überhaupt wieder an zu gehen.
Das heisst, es hat den schwarzen Bildschirm mit weißem Apple Logo gezeigt, wurde dann wieder schwarz oder zeigte, dass es dabei sei, wieder an zu gehen. Leider vergeblich.

In der Not habe ich es zu einem Reparatur Service um die Ecke gebracht.
Zu erst konnte mir nicht geholfen werden. Es wurde jedoch vermerkt, dass ich nicht die Einzige mit einem solchen Fehler nach dem letzten Update sei. Ich sollte noch einmal wieder kommen, sobald das nächste Update in ein paar Tagen verfügbar sei - da dann der Fehler behoben seien sollte.

Um es zeitlich einzugrenzen: es handelte sich um das Update in der Woche vom 21. - 25.09.
Am 01.10. habe ich das iPhone dann wieder zum Reperatur-Service gebracht. Daraufhin ging es dann wieder genau 2 Tage. Bis zu dem Zeitpunkt, zu dem es aufgrund leeren Akkus ausging.
Es folgte wieder die gleiche Problematik:
angeschloßen an ein Ladekabel versuchte es "an zu gehen", doch scheiterte daran. Wieder der Startbildschirm in schwarz mit dem Apple Loge, jedoch nie bis es wieder an ging.
Da ich beruflich unterwegs war, musste ich mir ein Ersatz Gerät besorgen. Nach einigen Tagen gin es dann doch wieder an. Allerdings bleibt es seither nicht verlässlich an. Ob mit vollem oder entleertem Akku. Nun befindet sich wieder einmal in dem Zustand, dass es ausging und seit langer Zeit am Ladekabel sich nichts tut.

Ich habe es zur Reperatur nicht direkt zu Apple gegeben, sondern bin zu einem der Handy-Shops in der Nähe gegangen. Nachdem dieser es "repariert" hatte und es wieder nach ein paar Tagen in den alten Zustand verfiel, bin ich dort noch einmal hin und sie konnten keinen Fehler fest stellen und rieten mir dazu, vllt einmal den Akku zu wechseln.

Das iPhone ist vllt 2 Jahre alt. Bisher gab es keinerlei Probleme.
Ich bin mit meinem Latein am Ende und würde hoffen, hier vllt auf Rat zu stoßen.
+1

Kommentare

Fucko16.10.2010:42
Deine Erzählweise ist ziemlich undurchsichtig. Wieso hast du es nochmal zum Reparaturservice gegeben, wenn er dir das erste mal nicht helfen konnte, da es ja angeblich nur ein Software-Bug war und wieso konnte er dir dann doch helfen? Hat er auch irgendwas dazu gesagt, was er gemacht hat? Waren das zwei verschiedene Probleme? Und woher wusste der, was im nächsten Update behoben werden soll?
Hast du vielleicht mal versucht das iPhone komplett zurückzusetzen und ein Backup vorher zu erstellen? Wird es erkannt, wenn es am Mac/PC hängt?
0
trelis16.10.2016:30
Nachdem ich es das erste Mal abgegeben habe und gesagt bekam, dass es sich vermutlich um einen Software-Bug handele, der erst beim nächsten Update behoben werden könne, hatte ich es einmal selbst versucht, komplett zurück zu setzen.
Also nachdem dann wenige Tage später das nächste Update kam. Leider kam ich selbst nicht weiter. Ich ging davon aus, dass ich über den Anschluß ans Macbook das neue Update laden könne und es dann notfalls komplett zurück setze. Da dies mir nicht gelang, habe ich es eben noch einmal abgegeben.
Schließlich wurde mir erklärt, dass ich nicht die einzige mit dem Problem sei.
Was genau gemacht wurde, weiß ich nicht. Aber ich bin davon ausgegangen, dass es dem reparierenden Menschen besser als mir gelang, das neue Update, welches frei von dem Bug ist, auf das iPhone zu ziehen und er es dann zurück gesetzt hat.
Daraufhin habe ich dann mein Back up wieder drauf gezogen.

Dann ging es eben wieder ein paar Tage einwandfrei. Bis es wieder ausging und dann nicht mehr in der Lage war, wieder an zu gehen. Besser lässt es sich mit meinem Know-how leider nicht beschreiben.
Nach ein paar Tagen, die ich es immer mal wieder am Ladekabel hatte und beobachtet habe, wie es versuchte an zu gehen und kläglich daran scheiterte, ging es dann irgendwann doch wieder an.
Nun ist es eben aktuell am gestrigen Abend wieder ausgegangen und seither wieder in dem Loop, dass es versucht "hoch zu fahren"/ an zu gehen, aber bisweilen noch ohne Erfolg.

Es wird so jetzt am Mac gar nicht mehr erkannt.
0
Wiesi
Wiesi16.10.2017:25
Sieht nach einem HW-Fehler aus: Wackelkontakt oder defekter Akku. Analyse: iPhone mindestens zwei Stunden Laden ohne es einzuschalten. Erst dann versuchen es einzuschalten. Wenn es nicht gleich geht, durch klopfen dazu überreden.

Wenn es mal an ist, unbedingt Batteriestatus ansehen und nach einiger Zeit die Entladekurve. Beides natürlich im abgekabelten Zustand.

Hinweis: Bei defekten Akku fällt die Spannung nach relativ kurzer Zeit steil ab, so daß es zu keinem weitern Hochlauf reicht.

Viel Glück!
„Everything should be as simple as possible, but not simpler“
+2
M@rtin16.10.2018:30
Klingt für mich auch nach einen Hardware-Defekt. Ein Kollege hat mir vom ähnlichen Fehlerbild erzählt. Auch ein iP7. Es wurde zuvor noch ein Foto geschossen, als plötzlich das iP in eine Boot-Schleife verfiel: schwarzes Display - Apple Logo - schwarzes Display - Apple-Logo usw.

Im Apple Store wurde dann auch ein Hardware-Defekt festgestellt: defekter NAND-Speicher. Wahrscheinlich hat das gemachte Foto den defekten Speicherbereich belegt. Und so kann das auch hier durch das Update passiert sein, dass das System nun eine Bereich belegt, der defekt ist, denn bei SSDs wird bei jedem Schreibvorgang andere Speicherbereiche belegt, damit alle Speicherbereiche gleich oft beschrieben werden, denn es gibt Abnutzungserscheinungen bei SSDs, sind also nur endlich oft beschreibbar. Ein Zähler zählt, wie oft eine Speicherzelle beschrieben wurde.
+2
trelis16.10.2019:09
Herzlichen Dank schon einmal!

Wenn ich es lade, verfällt es von selbst in den Loop - ich versuche gar nicht, es anzuschalten, sondern von selbst wird das Apple Logo gezeigt, dann wird der Bildschirm wieder schwarz.

Vllt führt dann kein Weg daran vorbei, dass ich nach Köln zum Apple Store fahre und es dort abgebe.
Aber da besteht bei mir die Befürchtung, dass eine solche Reperatur mehr kostet, als das 7er iPhone überhaupt noch wert ist.
0
marm16.10.2019:18
Diesen ständigen Wechsel von Logo an, Bildschirm schwarz, Logo an usw. hatte ich als ich bei meinem iPhone 11 von iOS 14 beta zurück zu iOS 13.7 wollte. Das Einspielen des Backups von iMazing gelang nicht im ersten Anlauf.
Nach einigen Versuchen habe ich den Wiederherstellungsmodus aktivieren können. Bitte etwas Geduld und ggf. ein paar Mal probieren.
Irgendwann kam ein Lebenszeichen vom iPhone und der zweite Versuch das Backup zu übertragen gelang dann schließlich.
In meinem Fall war die Ursache ein mißglücktes Zurückspielen des Backups und kein Hardware-Fehler.
0
Fucko16.10.2019:21
Das mit der Bootschleife hatte ich mal, als ich den Akku komplett leergesaugt habe und das Netzteil nicht genug Saft geliefert hat. Ich glaube, er hing sogar nur am PC mit 0,5A oder so. Mit nem potenteren Netzteil ging es dann sofort. Seitdem hatte ich das auch nicht wieder. Kannst es so mal versuchen.
0
rmayergfx
rmayergfx16.10.2019:44
trelis
Herzlichen Dank schon einmal!

Wenn ich es lade, verfällt es von selbst in den Loop - ich versuche gar nicht, es anzuschalten, sondern von selbst wird das Apple Logo gezeigt, dann wird der Bildschirm wieder schwarz.

Vllt führt dann kein Weg daran vorbei, dass ich nach Köln zum Apple Store fahre und es dort abgebe.
Aber da besteht bei mir die Befürchtung, dass eine solche Reperatur mehr kostet, als das 7er iPhone überhaupt noch wert ist.
Das automatische Einschalten ist ganz normal, wenn der Akku komplett leer war. Fahre einfach zu einem vernünftigen AASP, es muss kein Apple Store sein. Dies haben Hard- und Software mit der das iPhone zuverlässig getestet werden kann. Das fehlt den günstigen Reparaturshops um die Ecke. Danach kannst du weiter entscheiden. Wenn das iPhone neu gekauft wurde und tatsächlich erst 2 Jahre alt ist, hast du u.U. Glück und das Ganze wird kostenlos repariert. Die Kosten für einen Tausch bei Apple sind inzwischen für diese Modell auch sehr moderat
„Der Computer soll die Arbeit des Menschen erleichtern, nicht umgekehrt !“
0
Wiesi
Wiesi17.10.2010:15
trelis

Der Tip mit mit dem stärkeren Netzteil ist gut. Vielleicht ist das 10-Watt-Netzteil zu schwach, um die Spannung am tiefentladenen Akku über die zum Hochlauf erforderliche Schwelle zu heben. Dann sollte es aber mit dem 20-Watt-Netzteil vom iPad gehen.

Hinweis: Bei einem wegen Strommangels Notaus geschaltetem i-Gerät, erscheint kurz nach dem Anstöpseln das Symbol für den leeren Akku. Ist dies nicht der Fall, dann ist entweder das Netzteil zu schwach oder es besteht kein Kontakt. Wenn das Netzteil Kontakt hat, dann wird es (nach einer Weile) warm.

Ein mehrmals tiefentladener Akku ist auf jeden Fall defekt. Dies wird auch im Batteriestatus angezeigt und könnte Apple davon abhalten den Akku auf Kulanz zu ersetzten.
„Everything should be as simple as possible, but not simpler“
0

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.