Forum>Hardware>iMac keine Reaktion nach Absturz bei 10.15 Installation

iMac keine Reaktion nach Absturz bei 10.15 Installation

Bozol
Bozol11.10.1916:24
Hallo, ich habe ein Problem mit meinem Mac, welcher während des Updates auf Catalina bei einem Reboot hängen blieb. Das äußert sich so:

Ich habe kein Apple-Logo
Ich habe keinen Chime
Ich habe keinen BootManager
Alles was ich habe ist eine schwache Tonfolge welche ich auf dem Phone gespeichert habe. Um sicherzustellen dass die Shortcuts auch ankommen habe ich eine USB Tastatur angeklemmt.
Ich habe den ganzen bekannten Voodoo durch, von stromlos machen bis zu den bekannten Shortcuts. Die Tipps im Netz gehen immer davon aus dass der Mac noch „lebt“. Ich befürchte aufgrund des fehlenden Chimes das Schlimmste und nur die Fehlermeldung bei ausgebautem RAM lässt mich hoffen dass da noch irgendwo ein Fünkchen Leben in ihm steckt.
Und darum: hat vielleicht von Euch noch eine Idee was ich noch probieren könnte?
+1

Kommentare

maculi
maculi11.10.1917:04
Wieviel Riegel RAM hast du? Wenn es 4 sind, dann steck mal nur zwei (aber baugleiche) rein und seh was passiert. Vielleicht ging da was über den Jordan.
0
WE
WE11.10.1917:08
Wir haben hier schon drei Macs gehabt, die bockig waren: entweder Strukturfehler auf der SSD bzw. HD (vom Fusion Drive), vollgelaufenen Festplatten oder MacKeeper.
Wenn Du noch einen weiteren Mac hast, den starte doch mal deinen bockigen Mac im Target-Mode (T-Taste gedrückt halten) und schließe ihn per FireWire- oder Thunderboltkabel an den anderen Mac an, um zu sehen, was zumindest auf der Festplatte vorhanden ist.
0
Bozol
Bozol11.10.1917:29
maculi
Hab ich schon probiert. Ohne RAM kommt zumindest noch der Fehler-Ton.

WE
Mein iMac (es ist ein Late 2013 mit orig. Apple SSD) hat nur TB und meine alten Macs (Mini Late 2009 und MacPro 3,1) haben nur FW. Da gibts doch sicher Adapter dafür?
0
maculi
maculi11.10.1917:45
Der iMac hat TB1, dafür wäre das hier der passende Adapter. Bevor du dir den kaufst probier das mit dem Starten im Targetmode schon mal so aus. Das funktioniert auch ohne das ein passendes Kabel drin steckt (bringt dir zwar noch nichts, aber wenn der Start (es müsste dann das Firewire-Zeichen auf dem Bildschirm zu sehen sein) nicht klappt, dann kannst du dir zumindest den Adapter sparen.

Ausserdem solltest du noch genau angeben, welche Tastenkombis du beim Start schon probiert hast. Mancher hat die ihm bekannten probiert, nur er kannte nicht alle.
+1
seeker11.10.1918:05
Hi
ich häng mich hier mal mit dran. Auch unser 21.5" 2013 iMac hat sich beim Update von Catalina mit den o.g. Symptomen verabschiedet. Hier war eine Crucial SSD nachgerüstet worden. Momentan ist er bei Apple zwecks Überprüfung. Ich danke aber es wird nichts dabei raus kommen. (Ausser 80€ für den Kostenvoranschlag) Meine Vermutung geht Richtung zerschossenes Bootrom, da er ja gar nichts mehr macht! Catalina, wie auch OSX Updates führen beim ersten Bootvorgang ein EFI Update durch.
Kennt jemand eine Werkstatt die auch EFI Bausteine repariert / flasht ?
Target Modus hat der Genius schon versucht. Ohne Erfolg!
In mehreren Foren habe ich gelesen, das ein EFI Update teilweise nicht erfolgt, wenn Bauteile des Rechners gegen nicht Original Apple getauscht werden. Bei mir ja die SSD. Viele Mini haben mit Catalina das Problem das auch dort das EFI nicht upgedatet wird wenn z.b. andere HDD oder SSD eingebaut sind und daher diverse externe Monitore und Graka´s nicht mehr funktionieren. LG wird hier oft genannt.
0
Bozol
Bozol11.10.1918:07
Dann kann ich mir denn Adapter sparen.
Und zu den Tastenkombis:
Shift
Alt
CMD-R
Alt-CMD-P-R
Switch 10 SEK drücken
T
Wie gesagt, nach dem Einschalten bleibt der Screen ca. 10-15 Sekunden schwarz und dreht dann auf volle Helligkeit ohne irgendwas anzuzeigen, kein Apple Logo, kein Fortschrittsbalken, einfach nur ein weißer Bildschirm.
0
seeker11.10.1918:12
Genau wie hier, Diagnosezeit bei Apple momentan 7-10 Tage (Oberhausen)
0
Bozol
Bozol11.10.1918:13
Seeker
Das kann kein Zufall sein. Mein Mac lief vom Kauf bis zu Catalina ohne Probleme.
0
seeker11.10.1918:14
Der Genius meint zwar, ev. amok laufende SSD / HDD die den BUS blockiert, ich glaube an die Diagnose aber nicht, da ich den iMac schon geöffnet habe und die SSD am Macbook mittels Adapter einwandfrei funktioniert und der iMac ohne SSD den gleichen Fehler zeigt!
0
Bozol
Bozol11.10.1918:33
Im Apple Support Forum gibt’s auch einen Thread
0
seeker11.10.1918:39
Danke für den Link, hoffe ich finde noch mehr, um Apple gegenüber Argumente für eine kostenlose Reparatur zu haben.
0
ahs11.10.1919:43
Hallo,

ich kann folgendes berichten: mein MacPro 2013 hat nach einem Catalina beta update die gleichen Symptome gezeigt.
- bleibt mit schwarzem Bildschirm nach einem update-bedingten Neustart hängen
- kein Startton
- keine Tastatureingaben möglich
- smc-reset bringt nichts
- Monitor erhält Signal
- die Installation sollte auf einem externen Fusion-Drive erfolgen

Autorisierter Apple Service Provider: Tausch des Motherboards da defekt

MacPro 2013 läuft nach der (zahlungspflichtigen) Reparatur unter 10.14.6 problemlos. Das Update auf 10.14.6 wurde nach der Reparatur fehlerfrei durchgeführt. Selbst das Update der Firmware auf die aktuelle Version klappte...

Genau 1 Woche später wollte ich Catalina (nicht beta) installieren. Und was passiert? Das gleiche wie oben beschrieben.

MacPro gepackt und ab zum Apple Store (Termin an der Genius Bar über Telefonsupport problemlos bekommen). Hier wurde mir bestätigt, dass wahrscheinlich ein Defekt des "EFI-Bausteins" (den selbst Apple nicht neu beschreiben kann) vorliegt, der zwangsläufig einen Austausch des Motherboards bedingt.

Ich habe dann dieses externe Fusiondrive an meinem Macbook Air problemlos auf Catalina updaten können.

Bin gespannt, wie sich die Sache weiter entwickelt. So gesehen war die ursprüngliche Reparatur im eigentlichen Sinn keine Folge eines "verschleiß- oder altersbedingten echten Defekts" sondern die Folge der versuchten Installation einer von Apple freigegebenen Systemversion. Zumindest scheint die Folgereparatur kostenfrei im Store durchgeführt zu werden. Mal sehen, was man zur ersten Reparatur sagt, wenn sich die o.g. Kausalität bestätigt.
+3
seeker11.10.1920:02
Danke für die Info!
0
seeker11.10.1920:26
Ich eskaliere das ganze gerade auf Twitter. Wer mag, bitte mitmachen!
0
Bozol
Bozol11.10.1922:09
Im Thread auf Macuser gibts noch ein paar Links
0
seeker12.10.1909:09
Der Apple Store hat sich heute schon gemeldet, wie vermutet wurde das EFI Boot Rom beschädigt. Kosten für eine neue Hauptplatine 500,- + MwSt. Kennt jemand einen Reparaturdienst der neue Boot Roms einlösen kann?
0
AppleUser2013
AppleUser201312.10.1909:13
Ich würde warten... Falls Catalina wirklich reihenweise Efi Roms zerstört...wirds wohl oder übel ein Reparaturprogramm geben...
Ausserdem warum sollst du zahlen... wenn du eine unterstützte Hardware beim update genutzt hast, dann ist es nicht deine Schuld, wenn Apple eine fehlerhafte Software ausliefert.
+2
larsvonhier
larsvonhier12.10.1909:37
Super-ärgerlich sowas.
Sieht wirklich nach falsch drübergeflashtem EFI aus. Das ist ein rel. großer 8-Pin Baustein, den man ganz gut selbst austauschen kann. Das ganze Mainboard wegzuschmeißen deswegen ist ein schlechter Witz von Apple ("hey, wir schützen doch aber den Planeten sowas von...")

Wenn die Kein-RAM-Beepfolge noch kommt, gibt´s auch die Chance, per EFI-Restore CD den Rechner wieder flott zu bekommen. Habe das selbst auch nach zermülltem EFI-Inhalt geschafft bei anderen Macs. Dazu gibt es für jeden Rechnertyp ISO-Images, die man im Netz finden kann (eigentlich nur für Service-Werkstätten oder Apple-intern verfügbar). Die brennt man auf CD/DVD und schiebt diese dann nach dem Einschalten direkt ins Laufwerk. Wenn ein (kleiner) Loader-Teil noch i.O. ist auf dem EFI, kann man damit den gesamten Inhalt wieder herstellen.
Auch mal ausprobieren: Rechner mit RAM einschalten und bis zu 15min warten. Manchmal hat man damit Erfolg, nur bleibt das dann nur bis zum nä. Neustart...
+2
ahs12.10.1909:43
Im Prinzip bin ich der gleichen Ansicht wie AppleUser2013. Die Zahlung der ersten Reparatur, die als Folge des Updates auftrat, werde ich zumindest im Apple Store ansprechen. Zwei identische Hardwaredefekte beim gleichen Updatevorgang sind meiner Meinung nach extrem unwahrscheinlich.
+3
AppleUser2013
AppleUser201312.10.1909:45
die restore images gibt es wirklich... Das Risiko ist: Du zerstörst das Efi Rom vollkommen und das ist dann Eigenverschulden...
Man muss halt jetzt echt schauen, ob der Release von Catalina tatsächlich bei Fusion Drives und SSDs versagt bei gewissen Baureihen...Ich hab mein 2015 MBPro (mein Internet Rechner ) ohne Probleme auf 10.15 gebracht. Dennoch gibt es jetzt schon viele Leute, die das gleiche Leid zu tragen haben, eben vor einen kaputten Rechner zu sitzen...Ich hoffe der Druck auf Apple ist groß genug, um wenigstens ein Statement zu bekommen... Ein User Fehler wirds wohl kaum sein, wenn man das Installationspaket von 10.15 einfach startet...oder?

Tatsächlich habe ich so ein Problem noch nie erlebt bei keinen Systemupdate...Sicherlich sind schon manche Updates fehlgeschlagen warum auch immer, aber noch niemals hat ein Update meine Hardware zerschossen...
0
Bozol
Bozol12.10.1909:48
Mein Mac reagiert auf keine angeschlossene Hardware mehr, ich hab’s mit einem Stick und einer externen HD versucht. Auch habe ich ihn mit RAM über eine Stunde stehen lassen, ohne Erfolg.
0
AppleUser2013
AppleUser201312.10.1910:01
Dein Mac is definitiv defekt. Ich meine mich zu erinnern das es diese Tonfolge schon bei G5s gab mit zerschossenen Boot Rom...
Frag mal bei Hannes Gnad an, was dieses Gepiepe zu bedeuten hat....Wiegesagt der Imac 2013 wird unterstützt...
+1
Bozol
Bozol12.10.1910:08
AppleUser2013
Frag mal bei Hannes Gnad an, was dieses Gepiepe zu bedeuten hat....
Das ist eine gute Idee.
0
Bozol
Bozol12.10.1913:22
So, Neues von der Front: ich war heute spontan im Applestore, musste 90 Minuten warten bis ein Genius frei war. Das war o.k., schliesslich ist heute Samstag und ich ohne festen Termin.
Dieser hat dann das bekannte Prozedere mit den Tastenkombis abgearbeitet, entlockte meinem Mac aber nicht die geringste Reaktion. Deshalb musste mein Mac auch da bleiben um genauer unter die Lupe genommen zu werden.
Auf meine Frage Richtung EFI wich er mir aus, ich vermute dass er natürlich schon etwas über die Problematik wusste. Auf meine Frage nach dem worst case sagte er natürlich Logicboard und rechnete mir vor das Board ca. 465.- + 100.- fürn Umbau + MWST = ca. 675.-
Er wird mich, sobald er seine erweiterte Diagnose abgeschlossen hat, kontaktieren. Sollte es das Logicboard sein und ich grünes Licht geben hätte ich meinen Mac am nächsten Freitag repariert zurück. Ich denke ich werde, in der Hoffnung das Tim ein Reparaturprogramm einstellt, meinen Mac reparieren lassen.
Hab heute morgen meinen MP 3,1 reaktiviert aber der hat halt kein TB und meine Daten liegen zum Teil auf einem TB-NAS. Des weiteren sind die HDs im MP zu klein um alle Daten aufzunehmen.

Was meint ihr? Reparieren oder nicht?
0
larsvonhier
larsvonhier12.10.1915:15
Wenn nicht dringendst benötigt: Abwarten auf Reparaturprogramm - oder falls keins kommt selbst EFI Baustein tauschen lassen in einer kleineren Werkstatt. Die Apple-Show mit dem kompletten Board ist der totale Witz. Sofern man an das Mainboard ohne Heckmeck herankommt (kommt auf Deinen spezifischen iMac an), ist das keine große Sache und die Bausteine kosten um die 20,- bei ebay Händlern.
+1
seeker12.10.1915:23
Habe meinen iMac gerade aus Oberhausen abgeholt. Logic Board müsste getauscht werden, auch hier um die 675€. Ich habe ihn nicht reparieren lassen. Gebrauchte bekommt man schon für unter 500,- und der defekte würde noch locker 220,- einbringen. ich werde aber ein EFI Boot rom in England bestellen und mich dann mit dem Lötkolben versuchen. Der Käfer ist jetzt nicht von der winzigen Sorte und dürfte ohne Probleme zu tauschen sein.
+1
sffan12.10.1915:45
Bozol
Was meint ihr? Reparieren oder nicht?
Es bleibt die Hoffnung, daß apple ein Programm auflegen muss: Und dann kann man auch eine Rechnung einreichen und bekommt die Auslagen zurück. Wenn man nicht warten kann oder will. So hab ich das jedenfalls in Erinnerung.
Das scheint ja ein ziemlich übler Bug zu sein...

So was war mir bisher nur bei zwei beta-Version von mojave 10.14.4 o.ä. bekannt. Dabei wurde ein efi (142.0.0.0) aufgespielt, daß cmp mit nur einer CPU "gebrickt" hat.
Manche hardcore-Jungs bei macrumors sichern das efi regelmässig und haben dann, wie von larsvonhier beschrieben, den chip rausgelötet und durch eine gesockelte Version mit neu geschriebenen efi ersetzt. Das scheint auch funktioniert zu haben.
Das ist aber wirklich nicht jedermanns Sache.
+1
seeker12.10.1915:45
Das eskalieren auf Twitter scheint was zu bringen, Apple Support USA hat sich dort per DM gemeldet
+3
sffan12.10.1917:39
seeker
Das eskalieren auf Twitter scheint was zu bringen, Apple Support USA hat sich dort per DM gemeldet
Dann hoffen wir mal, daß neben der Kostenübernahme auch die Umstände bei denen der Fehler auftritt, bekannt werden.
So etwas braucht niemand, auch wenns nichts kostet. Den Ärger gibts ja gratis obendrauf.
+1
Bozol
Bozol12.10.1921:09
Ich habe jetzt eine Mail an Tim geschrieben. Mal schauen ob und was rauskommt...
+1
Bozol
Bozol12.10.1921:45
larsvonhier
Wenn nicht dringendst benötigt: Abwarten auf Reparaturprogramm - oder falls keins kommt selbst EFI Baustein tauschen lassen in einer kleineren Werkstatt.
Ich bin zwar nicht Selbst&Ständig, möchte aber ungern lange warten bis mein Mac wieder läuft, siehe oben die Einschränkungen mit meinem MP. Auf dem MP ist halt nur die Basic-Installation vom 10.14.2 drauf. Des weiteren kommt hinzu: welche Werkstatt hat Erfahrung mit dem fachgerechten Zerlegen eines iMac und hält letztendlich auf die Materialien zum korrekten Zusammenbau vorrätig? Zum Selberausbauen fehlt mir das benötigte Werkzeug. Auch spielt, für mich, der Zeitfaktor eine Rolle. Mac zerlegen (Werkzeug erst kaufen), Anbieter suchen welcher diese Reparatur anbietet und dann noch einen Termin bekommen hört sich nach drei - vier Wochen an. Das ist mir ehrlich gesagt zu lange.
seeker
Habe meinen iMac gerade aus Oberhausen abgeholt. Logic Board müsste getauscht werden, auch hier um die 675€. Ich habe ihn nicht reparieren lassen. Gebrauchte bekommt man schon für unter 500,- und der defekte würde noch locker 220,- einbringen
Ich befürchte bei den Gebrauchten ist keiner mit meiner Ausstattung dabei. Und ehrlich gesagt, wer weiss in welchem Zustand die sich befinden. Auch wenn man den Erlös des defekten Macs mit einrechnet: ich zahl ehrlich gesagt lieber den geforderten Preis und weiss was ich dafür bekomme als das ich einen Mac mit unbekannter Vergangenheit erwerbe. Könnte ja beispielsweise einer sein der sein Leben lang 24/7 Videos konvertiert hat. Natürlich immer im Hinterkopf das eine positive Rückmeldung von Tim bzw. ein Reparaturprogramm kommt.
0
seeker13.10.1910:03
iFun.de hat jetzt einen Thread gestartet.
Ich glaube aber nicht, das Apple ein offizielles Reparaturprogramm starten wird. Dafür ist die Anzahl der Betroffenen noch viel zu klein. Und der Druck zu gering. Dazu müsste das ganze stärker eskaliert werden (Presse, Blogs etc)
0
Bozol
Bozol13.10.1912:49
Ich habe soeben Heise auf die Threads aufmerksam gemacht. Mal schauen ob darüber was berichtet wird.
+4
rmayergfx
rmayergfx13.10.1919:59
@seeker
Warum stellst du nicht auch gleich die Links zur Verfügung damit man bei Twitter und iFun.de gleich auf der richtigen Seite landet....
„Der Computer soll die Arbeit des Menschen erleichtern, nicht umgekehrt !“
+1
Rosember13.10.1920:37
Ziehe mal alle USB-Verbindungen vom Computer ab - und versuche es dann nochmal. Klingt verrückt (und ich weiß nicht, ob die das hier bereits empfohlen wurde, hat bei mir aber schon Wunder gewirkt - und zwar, nach Problemen, auch unter Catalina). Und ich hatte das gleiche Phänomen "toter Computer" wie du!
Okay, sehe gerade, dass du schon im Store warst, wo in der Regel keine USB-Verbindung eingesteckt ist. Sorry.
-1
rmayergfx
rmayergfx13.10.1921:46
@Rosember
Warum löscht du nicht einfach den Beitrag wenn es dir doch am Schluss eh selbst auffält. Erinnert mich ganz an den Klassiker:
P.S. Wollte dir noch etwas Geld in den Brief rein tun, habe aber blöderweise den Umschlag schon zugeklebt. LG
„Der Computer soll die Arbeit des Menschen erleichtern, nicht umgekehrt !“
-3
Rosember14.10.1905:23
rmayergfx
@Rosember
Warum löscht du nicht einfach den Beitrag wenn es dir doch am Schluss eh selbst auffält. Erinnert mich ganz an den Klassiker:
P.S. Wollte dir noch etwas Geld in den Brief rein tun, habe aber blöderweise den Umschlag schon zugeklebt. LG
Vielleicht, weil der Tipp für einen anderen mit ähnlichem Problem trotzdem nützlich sein könnte?
+2
sffan14.10.1905:33
Rosember
rmayergfx
@Rosember
Warum löscht du nicht einfach den Beitrag wenn es dir doch am Schluss eh selbst auffält. Erinnert mich ganz an den Klassiker:
P.S. Wollte dir noch etwas Geld in den Brief rein tun, habe aber blöderweise den Umschlag schon zugeklebt. LG
Vielleicht, weil der Tipp für einen anderen mit ähnlichem Problem trotzdem nützlich sein könnte?
Ich kannte den Tipp auch, hab hier mitgelesen, aber trotzdem nicht dran gedacht. Alles gut, vertragt euch bitte..
0
seeker14.10.1917:37
Hatte heute die Möglichkeit das EFI auszulesen. Das was im Chip steht hat definitiv nichts mit dem Gemeinsam was in der eigentlich zu flashenden IM143.scap steht.
0
rmayergfx
rmayergfx14.10.1923:28
Früher hat man bei PCs bei denen das Bios zerschossen war einfach ein funktinierendes Huckepack aufgesteckt und dann damit gebootet, dann das gute Bios abgezogen und den Baustein erneut geflasht.
Es gibt aber auch andere Lösungen :
„Der Computer soll die Arbeit des Menschen erleichtern, nicht umgekehrt !“
+1
Bozol
Bozol15.10.1917:27
Golem hat sich gemeldet, hält aber die Beweislage, dass dies ein weit verbreitetes Problem ist, für zu dünn um einen Bericht zu verfassen.

Wenn ihr also noch ein paar Links zu dem Problem habt würde ich Euch bitten diese hier zu posten damit ich sie weitergeben kann.

Dankeschön.
0
seeker15.10.1917:52
Mein Mac läuft wieder! Habe von einem EFI Chip Händler aus England ein EFI Dump inkl. meiner Seriennummer bekommen und es gerade installiert / geflasht. iMac lebt und kommt auch in Bootcamp sprich Windows. OSX Catalina muckt rum! Die Firmware ist zu alt ! Ach sag an! (Dump hat Version 118), also werde ich Catalina jetzt auf eine Externe HD /SSD installieren und hoffen das dabei ein neuer Versuch unternommen wird, das Board EFI zu flashen (hoffe diesmal erfolgreich)
+1
AppleUser2013
AppleUser201315.10.1917:56
Ich würde vorher ein altes OS installieren, sprich HS oder Mojave, mit entsprechenden FW Updates... Erst danach würde ich nochmal Catalina versuchen...

Aber mehr Seeker bedeutet, daß nur die Firmware naja "verwurschtelt" ist nach dem Catalina Update. Sprich man braucht nur ne alte Firmware drauf zu flashen, damit er wieder geht und nicht das ganze Logic Board austauschen. Auch ist das EFI Rom also die Hardware noch intakt... nur die Sofware sozusagen defekt, die auf dem EFI Baustein sich befindet nach dem Catalina Update...
0
seeker15.10.1918:26
Ja, das Problem ist, man braucht ein Spender / Dump EFI File. Die findet man leider nicht im Netz und wenn, dann nur gegen Einwurf von Münzen. Die .Scap Dateien in der EFI Partition der Platte kann man nicht gebrauchen / flashen. Diese Datei bearbeitet und flasht der Efiupdater direkt beim ersten Neustart eines Updates.
0
sffan15.10.1918:29
seeker
Mein Mac läuft wieder! Habe von einem EFI Chip Händler aus England ein EFI Dump inkl. meiner Seriennummer bekommen und es gerade installiert / geflasht.
Vielleicht kannst Du Deinen Leidensgenossen den Händler mitteilen?
Vielleicht hilft das auch anderen weiter.. wenn man sich das zutraut und die nötige Ausrüstung hat.
0
rmayergfx
rmayergfx15.10.1918:33
Bitte mal in der Liste mit der offiziellen Firmwareübersicht stöbern: und ggfs. die Firmware aktualisieren, ich sehe dort 141 statt 118 !
Erschienen am: 21.10.2015

Dateigröße: 86 MB
Systemvoraussetzungen

OS X 10.9.5
Ich würde also erst mal Mavericks installieren und dann das Firmware Update machen !
„Der Computer soll die Arbeit des Menschen erleichtern, nicht umgekehrt !“
0
seeker15.10.1923:03
ich habe mein EFI Dump von Macunlocks.com.
Die o.g. Liste ist nicht die aktuellste Firmware.
Die Liste ist noch aus vor Thunderstrike Zeiten (Bootkit), das was dort für die iMac Late 2013 aufgeführt ist, ist die Version die ich jetzt zugeschickt bekommen habe. 118.B12
Die Version die mit Catalina kommt ist die 140. Die 118er kann kein APFS und somit habe ich keinen Zugriff auf die Catalina Partition. Mittels alt + r versucht der iMac Snow Leopard zu laden. Ich versuche jetzt noch mal Catalina zu laden und auf einen USB Stick zu packen, damit ich dann von dort aus es auf dem iMac installieren kann. Heute kam ja eine neue Version, die diverse Installationsprobleme beseitigen soll.
0
sffan16.10.1908:22
Bozol
Golem hat sich gemeldet, hält aber die Beweislage, dass dies ein weit verbreitetes Problem ist, für zu dünn um einen Bericht zu verfassen.

Wenn ihr also noch ein paar Links zu dem Problem habt würde ich Euch bitten diese hier zu posten damit ich sie weitergeben kann.

Hier ein Fund:
Und hier:
Ich denke, so langsam macht es die Runde..
Hth
0
seeker16.10.1917:26
https://discussions.apple.com/thread/250728927
http://netkas.org/?p=1488
https://www.ifun.de/apple-hinweis-zu-startproblemen-nach-der -catalina-installation-144439/


Es gibt aber einen neuen Ansatz. Anscheinend sind Teile des NVRAM so strubbelig, das diese ein booten des Mac verhindern. Da dann auch kein Keyboard mehr funktioniert, kann man das NVRAM halt auch nicht zurücksetzen. Teufelskreis.
Am 6.10 hat aber jemand es geschafft, Teile des VSS in seinem EFI zu löschen und sein Mac Pro startet wieder.
Siehe oben unter netkas.org Leider kann ich dort nicht kommentieren, warum auch immer, um nachzufragen was er wo gemacht hat.
0
seeker17.10.1920:54
iMac läuft wieder, Was für ein Update Trip über die ganzen OSX Versionen, Mountain Lion - Mavericks - High Sierra - Catalina. (Mavericks war nicht über den Appstore zu laden!, Nur mittels Terminal Befehl der heute zufällig auf ifun gepostet wurde, klappte es!
Beim Update auf High Sierra hat er das Update dann mit einer Fehlermeldung abgebrochen. Nach Neustart mit NVRam Reset lief es dann durch.
0

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.