Forum>Hardware>WLAN an einer Airport / MacBook bricht alle 10 Sekunden weg (insbesondere mit Airtunes)

WLAN an einer Airport / MacBook bricht alle 10 Sekunden weg (insbesondere mit Airtunes)

Tool198212.09.0818:06
Hallo,

mal wieder die Fachleute unter euch gefragt:

Mein MacBook zeigt die Macke bei aktiviertem Airtunes das verbundene WLAN zu verlieren. (und offenbar nur dann und offenbar unregelmäßig / nicht reproduzierbar)
Will heißen, im MacBook im Menü fällt alle 5 Sekunden die Anzeige von vollen Ausschlag auf kein aktives Netzwerk.

Wenn man dann das Airport kurzzeitig deaktiviert und wieder aktiviert, funktioniert es mal und mal nicht.

MacBook C2D, WLAN Draft-N
Airport Express / Channel 6 - ist aber egal ob 1 / 6 / 11 (hier ist viel Traffic in der Luft - Überschneidungen gibt es zwangsweise)
iTunes 8
iPod Touch 2.1 mit Apple Remote

Kann ich die Probleme einem Update zuschreiben, MacOS 10.5.4? Ich habe dieselbe Konfiguration fast ein Jahr an einem Siemens SE505 betrieben, wo die Airport Express einfach nur ein "Client" war, da gab es solche Probleme nicht.

Es ist ziemlich nervig jedes Mal das Zimmer zu wechseln weil die Musik auf einmal Stumm ist und Remote keine Library mehr findet. :sick:

Irgendwer schrieb hier mal, das der Austausch einer .pref helfen könnte, aber welche? Und woher eine alte nehmen (welche dann)?
„Erwarte nichts, dann ist alles ein Extra. Für mehr Hirn im Apfelland! Vote for iHirn! Think before you make se Mund auf. Danke.“
0

Kommentare

westmeier
westmeier12.09.0818:18
Kenne ich. Tritt bei mir selten auf, ich habe keine Ahnung, woran es liegt. Es hilft aber, den Rechner ein doer zwei Minuten auszuschalten und es dann wieder zu probieren.
0
snow
snow12.09.0818:25
Kann ich mich auch anschließen. Bei mir allerdings ein MBP 2.2 GHz C2D.
„It`s all about Music.“
0
Tool198212.09.0818:30
Korrektur: Tritt auch ohne Airtunes auf (gerade erlebt).
„Erwarte nichts, dann ist alles ein Extra. Für mehr Hirn im Apfelland! Vote for iHirn! Think before you make se Mund auf. Danke.“
0
westmeier
westmeier12.09.0818:35
Schau mal in der Konsole nach den Protokollen. Würde fast wetten, dass da was steht von "Apple Talk startup complete" und dann "Apple Talk shutdown complete" und noch so ein Wust... Und das permanent hintereinander
0
snow
snow12.09.0818:47
Du meinst das, oder?

Sep 12 12:27:42 *** configd[14]: AppleTalk shutdown
Sep 12 12:27:42 *** configd[14]: AppleTalk shutdown complete
Sep 12 12:27:43 *** configd[14]: AppleTalk startup
Sep 12 12:27:49 *** configd[14]: AppleTalk startup complete
Sep 12 12:42:54 *** configd[14]: AppleTalk shutdown
Sep 12 12:42:54 *** configd[14]: AppleTalk shutdown complete

und das geht dann noch ne Weile so weiter.
„It`s all about Music.“
0
Tool198212.09.0818:49
Korrekt.

12.09.08 18:28:45 configd[14] AppleTalk startup complete
12.09.08 18:28:45 configd[14] AppleTalk shutdown
12.09.08 18:28:45 kernel vmnet: bridge-en1: interface en is going DOWN
12.09.08 18:28:45 configd[14] AppleTalk shutdown complete
12.09.08 18:28:45 kernel AirPort: Link Up on en1
12.09.08 18:28:45 configd[14] AppleTalk startup
12.09.08 18:28:45 kernel vmnet: bridge-en1: interface en is coming UP
12.09.08 18:28:45 kernel vmnet: bridge-en1: interface en is coming UP
12.09.08 18:28:48 kernel vmnet: bridge-en1: interface en is going DOWN
12.09.08 18:28:51 configd[14] AppleTalk startup complete
12.09.08 18:28:51 configd[14] AppleTalk shutdown
12.09.08 18:28:51 kernel vmnet: bridge-en1: interface en is going DOWN
12.09.08 18:28:51 configd[14] AppleTalk shutdown complete
12.09.08 18:28:51 kernel AirPort: Link Up on en1
12.09.08 18:28:51 configd[14] AppleTalk startup
12.09.08 18:28:51 kernel vmnet: bridge-en1: interface en is coming UP
12.09.08 18:28:51 kernel vmnet: bridge-en1: interface en is coming UP

Was bedeutet das?

Ab und an findet man auch:

12.09.08 18:29:12 mDNSResponder[16] Note: Frequent transitions for interface en1 (FE80:0000:0000:0000:021B:63FF:FE02:3749); network traffic reduction measures in effect
„Erwarte nichts, dann ist alles ein Extra. Für mehr Hirn im Apfelland! Vote for iHirn! Think before you make se Mund auf. Danke.“
0
westmeier
westmeier12.09.0818:52
Exakt! Immer mit configd[14] davor. Und sehr häufig habe ich auch das, was Tool1982 zuletzt beschreibt mit dem
12.09.08 18:29:12 mDNSResponder[16] Note: Frequent transitions for interface en1 (FE80:0000:0000:0000:021B:63FF:FE02:3749); network traffic reduction measures in effect
Ich habe keine Ahnung, woran es liegt. Es tritt selten auf, aber es nervt tierisch!
0
snow
snow12.09.0818:57
Jo, tierisch nerven tuts echt! aber so selten ist das bei mir nicht… leider
„It`s all about Music.“
0
Holly
Holly12.09.0822:18
ja tritt bei mir auch hin und wieder auf. Is schon nervig hin und wieder.
0
Tool198213.09.0819:01
Ich habe nun mal die Umgebung von automatisch auf was manuelles dupliziert, mal schauen wie es sich hier verhält, wenn ich das so richtig lese und korrekt zusammenreime liegts am Handshake bei der Verschlüsselung zwischen MacBook und der Airport und der Zusammenbruch wieso man aus dem Netzwerk fliegt ist ein Sicherheitsfeature, kein Bug. Das erklärt mir immer noch nicht wieso Apple den Algorithmus falsch berechnet. *narf*

Wenn wer noch Ideen hat, immer her damit.
„Erwarte nichts, dann ist alles ein Extra. Für mehr Hirn im Apfelland! Vote for iHirn! Think before you make se Mund auf. Danke.“
0
DonQ
DonQ13.09.0819:31
war da nicht mal eine apple.com support meldung: man soll apple talk nicht aktivieren, nur wenn unbedingt nötig, da es zu problemen kommen kann ?!

des weiteren kann das aktivieren der störunempfindlichkeit das gesamte netzwerk stören.

die beiden sachen fallen mir so spontan noch ein.

„an apple a day, keeps the rats away…“
0
Tool198213.09.0819:40
Auch der Switch auf die geklonte Umgebung hat nicht geholfen.
Nun habe ich die Airport mal neugestartet - es ist nicht mehr erträglich, alle 3 Minuten bricht der Client weg und nur dieser. (eine Dose daneben mit einem AVM Stick rennt und rennt und rennt und rennt, auf den iMac schaue ich nicht alle drei Minuten - der ist im Moment aber auch gar nicht in Betrieb)

Störunempfindlichkeit ist abgeschaltet, Appletalk habe ich gerade mal ausgeschaltet, außerdem das Zeitfenster für die WPA Verschlüsselung erhöht.
(Gültigkeit ist standardmäßig auf eine Stunde)

Ich kriech die Krise!
„Erwarte nichts, dann ist alles ein Extra. Für mehr Hirn im Apfelland! Vote for iHirn! Think before you make se Mund auf. Danke.“
0
DonQ
DonQ13.09.0819:46
starte mal alles neu an hardware, erst den imac(ohne apple talk), dann den router, dann die dose mit zeitlichen abstand, ab wann die verbindung wieder einbricht…du hast mac check an in der express ?wenn nein, an schalten und auch mal kennwort der express ändern/erhöhen.
„an apple a day, keeps the rats away…“
0
Tool198213.09.0820:21
iMac ist aus, Dose ist aus, verbundener Client ist exakt einer im Moment (das MacBook) - dreissig Minuten nach dem Neustart der Airport wieder das Problem.

Leider gibt die Konsole keinen rechten Hinweis:

13.09.08 20:07:59 kernel vmnet: bridge-en1: interface en is going DOWN
13.09.08 20:08:01 kernel AirPort: Link Up on en1
13.09.08 20:08:01 kernel vmnet: bridge-en1: interface en is coming UP
13.09.08 20:08:07 kernel vmnet: bridge-en1: interface en is going DOWN
13.09.08 20:08:11 kernel AirPort: Link Up on en1
13.09.08 20:08:11 kernel vmnet: bridge-en1: interface en is coming UP
13.09.08 20:08:18 kernel vmnet: bridge-en1: interface en is going DOWN
13.09.08 20:08:21 kernel AirPort: Link Up on en1
13.09.08 20:08:21 kernel vmnet: bridge-en1: interface en is coming UP
13.09.08 20:08:26 kernel vmnet: bridge-en1: interface en is going DOWN
13.09.08 20:08:29 kernel AirPort: Link Up on en1
13.09.08 20:08:29 kernel vmnet: bridge-en1: interface en is coming UP
13.09.08 20:08:32 kernel vmnet: bridge-en1: interface en is going DOWN
13.09.08 20:08:33 mDNSResponder[24] Note: Frequent transitions for interface en1 (FE80:0000:0000:0000:021B:63FF:FE02:3749); network traffic reduction measures in effect
13.09.08 20:08:33 mDNSResponder[24] Note: Frequent transitions for interface en1 (FE80:0000:0000:0000:021B:63FF:FE02:3749); network traffic reduction measures in effect
13.09.08 20:08:33 mDNSResponder[24] Note: Frequent transitions for interface en1 (192.168.1.7); network traffic reduction measures in effect
13.09.08 20:08:36 kernel AirPort: Link Up on en1
13.09.08 20:08:36 kernel vmnet: bridge-en1: interface en is coming UP
13.09.08 20:08:36 mDNSResponder[24] Note: Frequent transitions for interface en1 (192.168.1.7); network traffic reduction measures in effect
13.09.08 20:08:36 mDNSResponder[24] Note: Frequent transitions for interface en1 (192.168.1.7); network traffic reduction measures in effect
13.09.08 20:08:36 mDNSResponder[24] Note: Frequent transitions for interface en1 (FE80:0000:0000:0000:021B:63FF:FE02:3749); network traffic reduction measures in effect
13.09.08 20:08:38 kernel vmnet: bridge-en1: interface en is going DOWN
13.09.08 20:08:42 kernel AirPort: Link Up on en1
13.09.08 20:08:42 kernel vmnet: bridge-en1: interface en is coming UP


Das Einzige was ich mal probieren könnte (ohne zu wissen ob das funkt) ist diese vmnet: bridge abzuschalten. (Parallels läuft dabei gar nicht )
„Erwarte nichts, dann ist alles ein Extra. Für mehr Hirn im Apfelland! Vote for iHirn! Think before you make se Mund auf. Danke.“
0
westmeier
westmeier13.09.0820:30
Hmm.. also ich habe bei mir AppleTalk aktiviert (da ich sonst nicht auf meinem alten LaserWriter drucken kann). Am häufigsten treten diese Probleme bei mir in der Uni auf, wo ichüber eine 802.1X Verbindung reingehe mit EAP-TTLS Verschlüsselung. Gelegentlich passiert es aber auch hier zu Hause mit einer WPA Verschlüsselung.
0
DonQ
DonQ13.09.0823:38


wenigstens seid ihr nicht alleine, scheint doch was für 10.5.5+ zu sein
„an apple a day, keeps the rats away…“
0
apfelfreak17.09.0821:30
Das liegt scheinbar eindeutig am Leo. Der neue iMac mit Leo des Freundes meiner Tochter hat das auch bei mir zu Haus und das MBP meiner Tochter kann sich mit 10.5 widerrum nur mit WLan mit dem Speedport 500 bei ihr zu Haus verbinden, da klappt es mit Kabel nicht. Das Alu-Powerbook mit Tiger hat dort keine Probleme. M.E. hat Leopard da wohl einiges an Defiziten!
0
westmeier
westmeier17.09.0821:43
Ich hatte das Problem auch schon unter 10.4.6 bis 10.4.11. Ich bin mir nicht sicher, aber entweder ist es ein grundlegendes Problem des Systems, oder es hängt mit der Airport Karte zusammen.
0
Rodknocker
Rodknocker17.09.0822:26
Problem ist bekannt. Wurde auch hier schon im Forum diskutiert.
In der Suche zu finden.

Ich selbst habe oder hatte dieses Problem auch.

Angeblich sollten die AirPort Dropouts mit 10.5.5 gefixt werden.
In den den Release-Notes stand aber nichts von AirPort.

Was ich aber sagen kann:

Die AirPort-Treiber (IO80211Family.kext) wurden in 10.5.5 geupdatet. Sie haben nun die Version 2.1.2.
Die Versionsnummer unter 10.5.4 war definitiv niedriger (siehe TimeMachine Backup).

Seit 10.5.5 habe ich keine Probleme mehr (also bisher).
„Freiheit ist die Macht, die wir über uns selber haben.“
0
seppfett17.09.0822:30
Ich hatte so ein Problem nach der Installation von RealPlayer 11. Nach Deinstallation geht alles zuverlässig. Vielleicht hilfts ja bei euch auch
0
seppfett17.09.0822:37
edit: mit 10.5.5 gehts bei meinem MBP auch noch etwas besser. habe soweit keine Airport drop-outs mehr.
0
Spartacus
Spartacus17.09.0823:12
ich habe die probleme mit airport erst seit 10.5.5. auf meinem iMac 24" 2.8GHz. ständige netzunterbrechungen! daneben steht mein iBookG4 mit 10.4.11 und läuft völlig problemlos.
0
Thomas Keimel
Thomas Keimel17.09.0823:24
Jau, ebenso, ... schwankende Siganlstärke, Empfangsradius höchstens 4 m, laufend Abbrüche.. Supporter meint: Antennenkabel hinterm Display defekt ... Lösung: keine wirkliche. Außer vielleicht die Airport-Karte tauschen... zu dumm, dass man die nicht testen und nicht so einfach hinters Display schauen kann.... ja, mein MBP ist schon mal runtergefallen, aber das dürfte nicht der Grund sein.... oder?
0
EvoX
EvoX17.09.0823:24
Probier mal die Netzwerkdiagonse, wenn die Verbindung mal wieder abbricht. Zu finden unter 'Dienstprogramme'.

Damit ist man schneller wieder online als bei nem Neustart oder minutenlangem AirPort aktivieren/deaktivieren.

Hab die Netzwerkdiagnose inzwischen schon standardmäßig im Dock.
„Dieser Beitrag wurde nachträglich editiert.“
0
Rodknocker
Rodknocker17.09.0823:30
Thomas Keimel
Jau, ebenso, ... schwankende Siganlstärke, Empfangsradius höchstens 4 m, laufend Abbrüche.. Supporter meint: Antennenkabel hinterm Display defekt ... Lösung: keine wirkliche. Außer vielleicht die Airport-Karte tauschen... zu dumm, dass man die nicht testen und nicht so einfach hinters Display schauen kann.... ja, mein MBP ist schon mal runtergefallen, aber das dürfte nicht der Grund sein.... oder?

Nein, die Dropouts sind definitiv ein Software-Problem.

Ich habe bis Mac OS X 10.5.2 nie Probleme mit dem AirPort. Danach ging es los.
Das Internet ist voll mit dem diesem Problem. Von daher ist es unwahrscheinlich, dass bei allen Usern ein Hardware-Defekt vorliegt.

Update mal auf 10.5.5.
Seit dem ist bei mir Ruhe.
„Freiheit ist die Macht, die wir über uns selber haben.“
0
Spartacus
Spartacus17.09.0823:32
interessant ist, dass die verbindung zu airport (extreme) nicht abbricht. ich sehe im airport-dienstprogramm auch dann einen grünen punkt, wenn die internetverbindung abbricht. auch in der menüleiste wird volle übertragungsleistung angezeigt. wie andere macs mit < 10.5.5 beweisen, ist die internetverbindung aber nicht abgebrochen. aus meiner sicht ist also das update auf 10.5.5 fehlerhaft, ich hatte das problem vorher nie. werde trotzdem mal die netzwerkdiagnose probieren.
0
smokeonit
smokeonit18.09.0809:40
schaltet doch mal appleTalk aus!
0
seppfett18.09.0811:42
Spartacus: "...auch in der menüleiste wird volle übertragungsleistung angezeigt. wie andere macs mit < 10.5.5 beweisen, ist die internetverbindung aber nicht abgebrochen..."

Spartacus, das war exakt das Problem bei mir mit RealPlayer 11 und bereits bei 10.5.4. Nach Deinstallation des Upgrades von RP auf Version 11 ging wieder alles besser und seit 10.5.5 ist die Verbindung perfekt - ohne Drop-Outs.

0
Tool198222.09.0808:13
Bricht übrigens auch unter 10.5.5 zusammen. RealPlayer verwende ich nicht.
„Erwarte nichts, dann ist alles ein Extra. Für mehr Hirn im Apfelland! Vote for iHirn! Think before you make se Mund auf. Danke.“
0
buchi
buchi13.12.0811:01
ich habe das problem auch erst seit 10.5.5. Surfen und mailen geht, alles was mit filesharing zutun hat, ist unbrauchbar geworden. Durch das Phenomen wurde mein Timemaschine Back-Up zerschossen.
0
Tool198221.04.0913:48
Ach so: Neuinstallation ohne Datenübernahme hat das Problem gelöst.
Archiv & Install hingegen nicht. - Keine Ahnung was das System da so verbogen hat.
„Erwarte nichts, dann ist alles ein Extra. Für mehr Hirn im Apfelland! Vote for iHirn! Think before you make se Mund auf. Danke.“
0
haemm0r21.04.0913:56
hast du eventuell VMware intalliert?

weil diese vmnet dinger stammen von vmware und sind systemdienste, starten also immer mit.
„MacBook Pro late 2007, 15", 2,4GHz, 4GB DDR2 RAM, 256MB Nvidia 8600M GT, 120GB OCZ Vertex 2 / 160GB HD (kein Superdrive mehr nach 3 Laufwerksschäden )“
0

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.

OK MacTechNews.de verwendet Cookies unter anderem für personalisierte Inhalte, Seitenanalyse und bei der Auslieferung von Google-Anzeigen. Dies war zwar schon immer so, auf Wunsch der EU muss nun jedoch explizit darauf hingewiesen werden. Durch Nutzung der Website erklären Sie sich damit einverstanden. Weitere Informationen