Forum>iPhone>SMS Weiterleitung kann nicht mehr eingerichtet werden

SMS Weiterleitung kann nicht mehr eingerichtet werden

aqua01
aqua0105.10.1509:09
Hallo!

or kurzem wurde mein iPhone von Apple wegen eines Akkuproblems ersetzt. Ich habe das Backup eingespielt und es läuft alles. Bis auf eine Sache: Die Weiterleitung von SMS auf andere Geräte funktioniert nicht mehr.
Schalte ich die SMS Weiterleitung am iPhone ein, dann soll ich einen Code eingeben, welcher am entsprechenden Gerät angezeigt werden soll. Nur genau das passiert nicht. Egal ob das Gerät ein iPad oder ein Mac ist.

Mein iPhone 5s läuft auf iOS 9.02, die Macs auf El Capitain, das iPad Air2 auf 9.02.

Aus der iCloud ab und anmelden war nicht hilfreich. Vielleicht hat ja noch jemanden einen Tip für mich...

Ergänzend: Habe gerade festgestellt, das auch Handoff nicht mehr funktioniert. Das stört mich nicht weiter da ich es eh nie nütze. Aber vielleicht gibt es da einen Zusammenhang.
0

Kommentare

v3nom
v3nom05.10.1509:39
Hatte das gleiche Problem mit meinem Austausch iPhone 5s.
Versuch auch mal den Mac komplett von iCloud abzumelden, wieder anzumelden und anschließend versuchen die Kopplung durchzuführen.
Aber denk dran! Dabei fallen immer SMS Gebühren ins Ausland an!
0
Legoman
Legoman05.10.1509:45
Manchmal dauert es auch einfach ein paar Stunden, bis der entsprechende Code angezeigt wird!
0
aqua01
aqua0105.10.1509:53
Danke für die Hinweise!
Habe mal auf einem Mac iCloud neu eingerichtet, bisher noch ohne Erfolg.
Aber vielleicht muß ich einfach wirklich mal länger warten.

Übrigens: Handoff geht doch, Continuity geht derzeit noch nicht, ist aber egal.
0
aqua01
aqua0111.10.1508:54
Nur für den Fall das jemand das selbe Problem hat, folgendes hat geholfen:

Deaktivieren von iMessage am iPhone und reboot des selben.
Am Mac iMessage starten.
Dann iMessage am iPhone wieder einschalten. Jetzt hat es etwas gedauert bis die Option für die SMS Weiterleitung wieder da war, aber dann gings. Einschalten und der Code tauchte auf, sowohl auf den Macs als auch am iPad.
0

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.