Forum>Netzwerke>Netzwerkfehler

Netzwerkfehler

Waggi
Waggi16.01.2115:57
Hallo,

kennt jemand dieses Phänomen und hat vll. sogar eine Lösung. Im Keller Fritz!Box an Kabelanschluß, von dort Lan-Kabel ins EG, hier ein lan-switch angeschlossen an dem wieder ein Router hängt um wlan zu haben. Am switch sind z.B. ein win-pc, apple-tv, fire-stick usw. angeschlossen. So nun das Merkwürdige: nix funktioniert beim Einschalten (Fehler kein Netzwerk). Das Netzwerk springt erst an, wenn ich ich mein macbook einschalte.

Es ist auch völlig egal wie ich die Lan-Kabel stecke. Erst am Router und von da auf den switch oder andersrum.

2,4 und 5 gigahertz sind getrennt und feste Kanäle vergeben. Router im Büro ist ein Asus RT-AX56U

Also ich mag meinen Mac aber ich finde es trotzdem nervig, daß ich ihn immer einschalten muß.

Irgendein Tip????

Gruß

Sebastian
„ruig bleim“
0

Kommentare

beanchen16.01.2117:59
Es ist ein bisschen unklar wie was eine Verbindung aufnimmt. Ich nehme an das MacBook ist nur über WLAN im Netz? "Am Switch ... angeschlossen" meint per Kabel, oder auch nur per WLAN über den Router?
0
sahnehering16.01.2118:15
Ist der WLAN Router als Router geschaltet oder als AccessPoint?

Ich würde an dem WLAN Router DHCP aus machen, ihm eine LAN Adresse aus dem Netz der Fritzbox geben und ihn mit einem seiner LAN (nicht WAN) Anschlüsse mit einem LAN Anschluss der FitzBox verbinden.
„Kein Backup, kein Mitleid“
0
Tom Macintosh16.01.2118:24
Was hat der Router für Einstellungen? Nur WLAN on und der Rest abgeschaltet ?

Kannst du nicht die Fritzbox nach oben verlagern. Einfach das Netzwerkkabel was sowieso nach oben geht als Kabelnetz verwenden ?
Dann sparst du dir einen Router und das Netz ist viel kürzer
+2
rmayergfx
rmayergfx16.01.2121:48
Waggi
Hallo,

kennt jemand dieses Phänomen und hat vll. sogar eine Lösung. Im Keller Fritz!Box an Kabelanschluß, von dort Lan-Kabel ins EG, hier ein lan-switch angeschlossen an dem wieder ein Router hängt um wlan zu haben. Am switch sind z.B. ein win-pc, apple-tv, fire-stick usw. angeschlossen. So nun das Merkwürdige: nix funktioniert beim Einschalten (Fehler kein Netzwerk). Das Netzwerk springt erst an, wenn ich ich mein macbook einschalte.

Es ist auch völlig egal wie ich die Lan-Kabel stecke. Erst am Router und von da auf den switch oder andersrum.

2,4 und 5 gigahertz sind getrennt und feste Kanäle vergeben. Router im Büro ist ein Asus RT-AX56U

Also ich mag meinen Mac aber ich finde es trotzdem nervig, daß ich ihn immer einschalten muß.

Irgendein Tip????

Gruß

Sebastian
Bitte mal die Eckdaten komplett posten. Welche FB ? Firmwareversion ? Selbst gekaufte FB oder vom ISP ? Welcher Kabelanbieter ? Box direkt angeschlossen ohne weitere Hardware ? Normalerweise kann man die FB vom ISP auf Grundeinstellung zurücksetzen und diese wird automatisch passend konfiguriert. Wurde der DHCP Server in der FB deaktiviert ?
„Der Computer soll die Arbeit des Menschen erleichtern, nicht umgekehrt !“
0
Waggi
Waggi17.01.2122:07
Also fritz!box im Keller, von dort kein geeignetes Signal ins EG. Daher 2. Router als access-point (für Wlan im Büro). Mit zweiter fritz im Wohnzimmer(4040) funktioniert dort alles (Fernsehen mit Netflix, Disney usw. auch Giga-TV über Lan). Da bestellte ich mir noch eine Fritz 4040 fürs Büro/Gästezimmer, mit dieser konnte ich aber kein Wlan aufbauen, obwohl ich die Einstellungen von der anderen übernahm. Deshalb zurückgeschickt und anderen Router bestellt, soviel zum gleichen Hersteller. Bei Fritz!Box im Keller (6591) alles probiert, schon x-mal Lan-Anschluß gewechselt usw.
Sämtliche Router sind mit dhcp konfiguriert
Ergebnis immer gleich. Sobald ich den M1Mac vom Lan nehme und alles per Wlan starte, geht's . Also ist klar, daß das Macbook der Verursacher ist. Sobald ich diesen per Kabel ans Netz nehme findet z.B. der PC nicht mehr ins Internet.
Es ist auch völlig egal, ob MacBook am Router oder switch angeschlossen ist.
Erst durch Einschalten wird das Netz „gestartet „
Einen Zusammenhang mit dem Provider oder so kann man wohl vernachlässigen.
Da mein Mac mit 5ghz WLan genauso schnell wie mit Kabel ist, habe ich abgestöpselt.
Ich verstehe es nur nicht.

Trotzdem danke an alle
„ruig bleim“
0
piik
piik17.01.2123:36
Klingt nach einem DHCP-Problem.
0
caMpi
caMpi17.01.2123:56
Vielleicht sowas wie Internetfreigabe an?
0
becreart
becreart18.01.2106:54
DHCP nur einmal aktivieren (zB router im keller). ich würde dann mindestens den beiden accesspoints eine fixe ip geben, der rest kann sich die ip ja via dhcp erhalten.
0
linux4n618.01.2107:17
Einen DHCP Server darf es im Netzwerk nur 1x geben. DHCP sollte nur im Router am Kabelanschluss aktiv sein.
Alle Fritz!Boxen sollten eine statische IP Adresse haben. Nur die Fritz!Box am Kabelanschluss darf als Router konfiguriert sein. Alle anderen Fritz!Boxen dürften nur WLAN Access Points sein.

Mehrere Router in einem Netzwerk dieser Art ist nicht sinnvoll und führt grundsätzlich zu Problemen. Anstelle von Routern wäre der Aufbau eines (beispielsweise) Mesh Netzes möglicherweise sinnvoller gewesen.
+1
atomboy18.01.2107:52
Ist schwer durchzusteigen, was wie überhaupt angeschlossen ist, da die erste Beschreibung des Aufbaus schon deutlich von der 2. Beschreibung abweicht und in Beschreibung 1 geht das Netz nur, wenn der M1 an ist, in Beschreibung 2 nur, wenn der M1 aus ist. Dazu ist manchmal unklar, wie die Geräte den Netzzugang haben, ob mit LAN oder WLAN.

Ich würde die einzelnen Netz-Komponenten mal ausschalten/abstöpseln und Schritt für Schritt wieder aktivieren und schauen, was in welchem Schritt noch funktioniert. Als ersten Schritt Fritzbox Keller zum Switch im EG, usw.

Das der M1-Mac Schuld hat kann sein, muss aber nicht. (Hatten selber mal 2 weiße Macbooks, die das WLAN einer Fritzbox 7050 zum Absturz gebracht haben, wenn sie gleichzeitig im WLAN waren).

Prinzipiell müsste das mit den 4040er-Boxen als Accesspoints gehen, aber da wir nicht wissen, wie die genau konfiguriert sind ist das doch etwas schwerer aus der Ferne zu beurteilen.
Hatte mal die Konstruktion, dass hinter einer FritzBox ein TP-Link geschaltet war. Beide mit dem selben WLAN-Namen und der TP-Link hatte auch seinen DHCP-Server an und selber IP-Adressen verteilt. Das waren dann aber 2 getrennte Netze, dass geht, ist aber nicht so schön, weil die Geräte an den verschiendenen Router dann kein (oder nur schwer) Zugriff untereinander haben.

Man könnte die (W)LAN-Konfiguartion der 6591 überlassen, indem man die 4040 als Mesh-Repeater über eine LAN-Brücke einbindet. Noch besser wäre wohl, wenn man direkt WLAN-Repeater genommen hatte, dürfte auch weniger Strom verbrauchen.
0
Tirabo18.01.2111:11
Warum muss die FB als Router im Keller bleiben? Das ist doch Quatsch.

Ich würde das LAN-Kabel nach oben so lassen, dort dann die FB aufstellen und von der FB dann alles "starten". Da sind viel weniger Geräte notwendig und wie Tom Macintosh schon auch richtig bemerkte, der "Kabelanschlussweg" bis zum Router wird dadurch kürzer, was letztlich die Datenübertragungsqualität erhöht.

Alles andere ist für mich derzeit irgendwie mega doppelt gemoppelt und führt zwangsweise unnötig zu Fehlern und Problemen.
-1
Tom Macintosh18.01.2111:54
Den Vorschlag von Tirabo habe ich Waggi schon im Unifi Forum gegeben. Da hat er die gleiche Frage gestellt
War auch mein Verständnis...

Hier läuft im Netz etwas vollkommen schief mit unterschiedlichen Routern usw...
+1
Cracymike
Cracymike18.01.2112:28
Tirabo
Warum muss die FB als Router im Keller bleiben? Das ist doch Quatsch.

Und wie überträgst du dann das WAN an die Fritzbox ? Vermutlich ist der Kabelanschluss im Keller und deshalb die Box auch dort. Und das Koaxialkabel lässt sich nicht so einfach "Verlängern" die Boxen reagieren auf veränderte Dämpfung auf dem Kabel schnell zickig.

Grundlegend ist aber alles schon gesagt, der Anwender hat offensichtlich nur rudimentäre Kenntnisse von Netzwerken, sonnst wäre das vernünftig gemacht worden. Technisch sind mehrer Fritz!Boxen im Netzwerk kein Problem, betreibe selbst 2 beide mit eigenem WAN Zugang als Fallback bei Ausfällen. Für das oben beschriebenen Szenario wären aber Repeater der bessere Weg gewesen.

Ruf dir einen Fachmann, die wissen was Sie tun und vor allem der kann sich die Konfiguration ansehen und anpassen und muss nicht raten und hellsehen wie die Forumsteilnehmer .
+3
Waggi
Waggi18.01.2114:50
An Alle:
1.Okay ich habe tatsächlich nur rudimentäre Kenntnisse,wäre dem nicht so käme ich vll. alleine weiter
2.Warum die FB im Keller bleibt ist für mich eigentlich klar. Die hängt per Koaxialkabel am Anschluß von Vodafone. Von da gehts über die FB mit Lan-Kabeln weiter ins 2 Zimmer. Außerdem ist dort noch die Heizung und PV-Anlage angeschlossen (die sind nämlich im Keller).
3.Auf die Idee mit dem Fachmann kam ich auch schon, aber hier im Kreis finde ich nur größere Firmen, die sich sicher nicht mit solch Pipifax abgeben. Außerdem sind die momentan dank Homeoffice und -schooling denke ich ausgelastet.
4.An Repeater dachte ich auch schon, aber die bieten nur Wlan und ich war bisher Kabelfan, weil ich dachte: stabiler und schneller.
5. Bisher glaubte ich mich verständlich auszudrücken; offensichtlich nicht.
-Also wenn Mac am Kabel muß er eingeschaltet sei sonst nix
-oder abstöpseln und wlan an dann geht´s
Ich weiß nicht was ich sonst noch sagen soll
6. Ich werde nun weitersuchen welche IP ich meinem Asus fest zuweisen soll, denn wie gesagt meine Kenntnisse sind dürftig. Dafür kann ich vielleicht andere Dinge. Aber ich habe auch keine Ahnung wie ich von Koaxialkabel auf Lan-Kabel komme -- daher der Unfug

oder ich versuche möglichst viele Geräte ins W-lan einzubinden

ich hatte hier einfach ein Verständnisproblem!!

Danke
„ruig bleim“
0
zorch18.01.2115:08
Ich fürchte, Du missverstehst die gutgemeinten Ratschläge ein wenig. Netzwerk ist nicht Plug&Play – es gibt bei Deinem Setup verschiedenste Geräte, die eine Störung verursachen könnten (z. B. Stichwort DHCP).

Laienhaft ausgedrückt: Du brauchst einen Chef, der das Netzwerk ordentlich verwaltet und die IP-Adressen korrekt verteilt (FRITZ!Box?). Sobald sich ein zweiter Chef im Netz meldet und diese Aufgabe auch erledigen möchte (2. Router? Win-PC? Mac?), gibt es Chaos im System. Das könnte die Ursache in Deinem Setup sein, ist aber nur eine von vielen Möglichkeiten…

Tipp: schau mal auf allen Geräten nach den DHCP-Einstellungen und versuche, nur ein Gerät als DHCP-Server zu aktivieren. Hier empfiehlt es sich, im Keller mit der FRITZ zu beginnen und nach und nach weitere Geräte konfigurieren und anzuschließen. Eventuell findest Du dann den Schuft.

Es gibt aber noch unzählige weitere Ansätze und Faktoren – das ist, glaube ich, was Dir die anderen sagen wollten.

Viel Glück!
+1
Cracymike
Cracymike18.01.2115:23
KalbelFan zu sein finde ich gut halte ich hier auch so alles was geht ist per Kabel angebunden. Was sich aber nicht gut macht ist wenn du einfach Router nimmst und diese als Wlan AP nutzen willst ohne diese passend zu konfigurieren. Ein Router hat mehrer Gerät intus und kümmert sich noch um so einiges anderes. Eines davon ist das er ein DHCP Server ist und sich um die Vergabe der Adressen deiner Netzwerkgeräte kümmert, das ist auch so lange kein Problem wie es nur einen DHCP Server gibt. Da bei der Fritzbox das Abschalten des DHCP selbst unter den Experteneinstellungen noch sehr gut versteckt ist nehmen hier die Forumsteilnehmer, und ich auch, an das du sowohl bei deiner Kabel-Box als auch bei deiner Wlan-Box die DHCP Server aktiv hast und das ist dann das Problem. Die beide arbeiten gegeneinander und vergeben IP's im Netzwerk unter anderem vermutlich auch welche mit falschen Gatways u.s.w. wenn jetzt noch dein neuer ASUS auch ein Router ist hast du schon 3 DHCP Server im Netz und das macht es nauch nicht besser. Daher sollte dein erstes Ansinnen sein die beiden überflüssigen Server abzuschalten .

Für deinen 4040 etwa so:
1. Klicken Sie in der Benutzeroberfläche der FRITZ!Box auf "Heimnetz".
2. Klicken Sie im Menü "Heimnetz" auf "Netzwerk".
3. Klicken Sie auf die Registerkarte "Netzwerkeinstellungen".
4.Klicken Sie auf die Schaltfläche "IPv4-Adressen". Falls die Schaltfläche nicht angezeigt wird, aktivieren Sie zunächst die Erweiterte Ansicht.
5. Deaktivieren Sie den DHCP-Server.
6. Klicken Sie zum Speichern der Einstellungen auf "OK".

Das aber Bitte nicht bei der Kabelbox. Wenn du mir noch den genauen Typ des ASUS Routers sagst schaue ich gern wie du es dort machen kannst.

Gruß Mike
+3
awk18.01.2115:50
Waggi
4.An Repeater dachte ich auch schon, aber die bieten nur Wlan und ich war bisher Kabelfan, weil ich dachte: stabiler und schneller.

Meine Repeater haben jeweils 4 LAN Anschlüsse. Das ist nur eine Frage des verwendeten Gerätes. Ich habe eine ähnliche Installation wie du, mit Kabel und WLAN auf unterschiedlichen Etagen die auch noch komplett getrennt sind. Ich schließe auch alles was geht mit LAN an.

Was schon geschildert wurde, du hast mehrere Router, und damit auch mehrere Netzwerke mit eigener Firewall und DHCP Server. Das wird sehr komplex und kann auch schnell zum Chaos führen wenn du die Standard IP Adress Bereiche nicht änderst, was du vermutlich nicht getan hast. Etwas derartiges sollte man unbedingt vermeiden, gerade wenn man wenig Netzwerk Kenntnis hat.
Die Fritz! Boxen lassen sich alle als Access Point oder Repeater konfigurieren. Da du LAN Kabel verlegt hast, ist ein Access Point die bessere Wahl. Eine Beschreibung wie das konfiguriert wird findest du hier

Danach hast du nur noch ein Netzwerk mit einem Router, einer Firewall und einem DHCP Server. Dem Access Point solltest du eine feste IP Adresse zuteilen die außerhalb des DHCP Bereichs (Scope) liegt. Wenn du nicht weißt wie du den DHCP Scope ändern kannst, dann nimm eine IP Adress die möglichst hoch ist, ich empfehle in solchen Fällen eine höher als 200. Damit ist ziemlich sicher ausgeschlossen, das es zu einem IP Adress Konflikt kommt.
+2
MikeMuc18.01.2117:56
Wenn du Glück hast und du den PLZ verrätst, dann findet sich vielleicht sogar hier im Forum wen, der dir dir Zur Hand gehen kann (trotz Corona). Oder kann dir wen bei dir in der Nähe "mit Ahnung" empfehlen.Ansonsten gilt, we schon geschrieben wurde: Zu viele Köche (hier Router) verderben den Brei / das Netzwerk. Wenn sich alle abstimmen, wird es gut gehen, wenn nicht, passiert das worunter du grad leidest. Daß das einschalten deines Rechners den von dir beschriebenen Effekt hat, ist dabei nun "seltsam". Aber in der aktuellen Konfiguration ist eben alles möglich und dein Rechner zu 99,9% sicher nicht das wirkliche Problem.
+1
caMpi
caMpi18.01.2118:36
Waggi
-Also wenn Mac am Kabel muß er eingeschaltet sei sonst nix
D.h. Sobald ein Netzwerkkabel angeschlossen, aber der Rechner aus ist, haben alle Geräte keine Verbindung?
Dann reden wir hier nicht mehr von Netzwerkproblemen...
0
Waggi
Waggi18.01.2119:17
D.h. Sobald ein Netzwerkkabel angeschlossen, aber der Rechner aus ist, haben alle Geräte keine Verbindung?
genau so isses
auch für die Anderen
mein Router ist ein Asus RT_AX56U
DHCP abschalten vll. hier (Bild)
meine PLZ: 83059
„ruig bleim“
0
caMpi
caMpi18.01.2119:19
Hast du schonmal ein anderes Netzwerkkabel getestet? Oder den Ethernetadapter an einem anderen Computer?
0
Cracymike
Cracymike18.01.2119:40


Versuch es mal mit der Anleitung Bitte
+1
Waggi
Waggi18.01.2120:01
Danke,
aber hat sich erledigt da kein Netzwerkproblem!!

Habe Router abgesteckt und alles im Switch angeschlossen. Siehe da, das Verhalten ist dasselbe.
Mac-Kabel kurz raus und PC und andere Geräte waren im Netz.

Hätte ich auch früher drauf kommen können. Sorry!!!
Übeltäter ist MacbookAir M1, mit meinem vorigen Mini hatte ich keine Schwierigkeiten.

Also danke an Alle, aber die Suche geht nun weiter als M1 oder LAN-Adapter Problem. Ich verwende den Mac nur noch unter wlan
„ruig bleim“
0
Peter Eckel18.01.2120:58
5. Bisher glaubte ich mich verständlich auszudrücken; offensichtlich nicht.
-Also wenn Mac am Kabel muß er eingeschaltet sei sonst nix
-oder abstöpseln und wlan an dann geht´s
Dein MacBook hat ja nun keinen Ethernet-Anschluß. Das muß ein externer Adapter sein.

Was passiert, wenn Du den vom MacBook trennst? Also Ethernetkabel auf der einen Seite im Switch/Router, auf der anderen Seite im Adapter, aber der nicht am MacBook angeschlossen? Geht es dann? Wenn nein Adapter wechseln.

Kannst Du den gleichen Adapter an einem anderen Rechner testen? Eventuell auch nur an einem USB-C-Netzteil? Funktioniert das Netz vielleicht nur, wenn der Adapter eine Spannungsversorgung hat?

Um was für einen Adapter handelt es sich? Hast Du mal einen anderen zum Testen parat?

Hast Du das MacBook auch am Ladekabel? Passiert es auch, wenn es auf Batterie läuft? (Ja, ganz weit hergeholt, aber Brummschleifen oder andere Massestörugen könnten rein theoretisch auch Netzwerkprobleme verursachen).
„Ceterum censeo liberum facierum esse delendam.“
+2
greg1964
greg196418.01.2121:02
Das Macbook Air hat doch gar keine LAN-Buchse. Verwendest du dafür einen LAN-Adapter der einen Kurzschluss im Netzwerk verursacht und deshalb die anderen Netzwerkgeräte nicht mehr funktionieren, wenn er eingesteckt wird?

Oh, Peter Eckel war schneller
+1
awk19.01.2109:06
Waggi
Danke,
aber hat sich erledigt da kein Netzwerkproblem!!

Ich empfehle dir trotzdem, dein Netzwerk umzukonfigurieren. Das scheint latent instabil zu sein.
+1
Waggi
Waggi19.01.2110:32
Alles klar,

Peter Eckel und Greg1964 hatten die richtige Idee. Ladekabel am Adapter ist das Übel. Ziehe ich das ab geht's.
Sorry, aber wer denkt denn an so was. Ich hatte noch nie Probleme mit Adaptern.

Nochmals Dank an alle die versucht haben mir zu helfen
„ruig bleim“
+4

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.