Forum>Apple Watch>watchOS 6 => Micky spricht nicht mehr

watchOS 6 => Micky spricht nicht mehr

jeti
jeti23.09.1909:34
Moin zusammen,

in watchOS 6 können jetzt alle Zifferblätter "sprechen" durch auflegen von zwei Fingern => soweit so gut.
Allerdings spricht das Zifferblatt Mickey/Minni nicht mehr seit der Umstellung.

Hat jemand eine Idee?

P.S.:
Fand' das doppeltippen intuitiver als das Auflegen von zwei Fingern.
+1

Kommentare

My2Cent23.09.1910:07
Auf meiner AW 4 spricht Mickey/Mini.
Hast du die AW schon mal neu gestartet?

Und vielen dank für den Tipp mit dem Finger auflegen.
Das wusste ich noch nicht.
+1
My2Cent23.09.1910:12
Auf meiner AW 4 spricht Mickey/Mini.
Hast du die AW schon mal neu gestartet?

Und vielen dank für den Tipp mit dem Finger auflegen.
Das wusste ich noch nicht.

Bei mir funktioniert die Home App auf der AW nicht richtig,
Siri behauptet die Temperatur in meinem Wohnzimmer betrage minus 4 Grad
und die Anzeige der App Weather Pro ist unvollständig.

Mal abwarten ob nach dem Update auf iOS 13.1 Besserung eintritt.
An sonsten sind wohl noch einige Nacharbeiten erforderlich.
0
jeti
jeti23.09.1910:20
Ja Watch ist bereits mehrfach neu gestartet.
Ebenfalls das Mikey-Zifferblatt entfernt und neu installiert.


My2Cent
Bei mir funktioniert die Home App auf der AW nicht richtig,
Siri behauptet die Temperatur in meinem Wohnzimmer betrage minus 4 Grad
und die Anzeige der App Weather Pro ist unvollständig.

EveWeather => zeigt korrekte Werte
EveEnergy => funktioniert ebenfalls tadellos

Habe diesbezüglich leider keine Lösung für Dich,
außer gegebenenfalls die Batterie aus den EVE-Geräten herausnehmen und neuverbinden.
Aber dieses hast Du sicherlich bereits versucht.
-2
Siluro
Siluro23.09.1910:21
Bei mir hier ist es auch so. Micky spricht nicht mehr. AW4. Alles probiert. Neustart, Ziffernblatt entfernt und neu über die Uhr selbst und nochmals über die WatchApp hinzugefügt. Mit Watch OS6 keine Chance.
0
My2Cent23.09.1910:26
jeti
Habe diesbezüglich leider keine Lösung für Dich,
außer gegebenenfalls die Batterie aus den EVE-Geräten herausnehmen und neuverbinden.
Aber dieses hast Du sicherlich bereits versucht.

An den EVE Sensoren kann es nicht liegen, denn auf iPhone und iPad werden korrekte Werte angezeigt.
0
elBohu
elBohu23.09.1910:31
Habe das Problem auch, neustart, weder Doppeltip (früher war es doch nur antippen, oder?) zweifinger Tippen und Auflegen. Kein ton.
Ich bekomme auch keine Hinweise bei Eingang einer Threema oder Telegram Nachricht.
Alles sehr merkwürdig! Ist schon ein 6.01 in Arbeit?
„wyrd bið ful aræd“
0
jeti
jeti23.09.1910:49
elBohu
. . . (früher war es doch nur antippen, oder?)
Alles sehr merkwürdig! Ist schon ein 6.01 in Arbeit?

Ja, doppelt antippen ist korrekt => finde ich intuitiver als die Zweifingergeste.
Eventuell kommt morgen bereits das erste "kleine" watchOS-UpDate mit heraus.
0
chb23.09.1911:44
Ist bei euch im Controlcenter der Watch evtl. die Stummschaltung aktiv?
0
elBohu
elBohu23.09.1911:47
nein. Bei anderen Gelegenheiten, gibt sie ja auch laut.
Den Hatte ich auch schon an und wieder ausgemacht, Lautstärke verändert usw.
„wyrd bið ful aræd“
0
svenhalen
svenhalen23.09.1912:21
Den Zwei-Finger-Tipp kannte ich auch noch nicht, danke dafür!

Aber Micky sagt bei mir auch nichts mehr
0
BeeOne23.09.1912:27
jeti

Bei mir das gleiche Problem. Micky spricht nicht. Auch wenn es danach aussieht, dass das ein Bug in watchOS 6 ist:
Anscheinend gab es vorher auch schon Probleme, denn es gibt eine Support Seite dazu:



(nach unten scrollen)

Ich werde das heute Abend mal ausprobieren...
0
jeti
jeti23.09.1913:05
elBohu
nein. Bei anderen Gelegenheiten, gibt sie ja auch laut.
Den Hatte ich auch schon an und wieder ausgemacht, Lautstärke verändert usw.

dto.

BeeOne
jeti

Bei mir das gleiche Problem. Micky spricht nicht. Auch wenn es danach aussieht, dass das ein Bug in watchOS 6 ist:
Anscheinend gab es vorher auch schon Probleme, denn es gibt eine Support Seite dazu:



(nach unten scrollen)

Ich werde das heute Abend mal ausprobieren...

Danke für den Hinweis,
verstehe das Ganze so das Micky auch das aktive Zifferblatt sein muß
wenn die Uhr auf dem Ladegerät liegt.

Ansonsten wäre die Stimme ja da, die Watch liegt ja regelmäßig im "vertrauenswürdigen WLAN" auf der Ladestation.
0
Hot Mac
Hot Mac23.09.1913:09
Bei mir sagen die Mäuse auch nichts mehr.
0
elBohu
elBohu23.09.1913:10
Hat leider auch nicht geholfen. Den oberen Teil gibt es bei iOS13 und wOS6 nicht.
„wyrd bið ful aræd“
0
jeti
jeti23.09.1913:17
Bei MacRumors wird das Thema auch gerade diskutiert:
0
My2Cent23.09.1914:05
Ich hatte das Problem Ende 2018 bei einer AW 4 nach der ersten Inbetriebnahme.
Mikey hat nicht gesprochen. Geholfen hat damals, ein kompletter Reset der Uhr und Neuinstallation.
0
tobik198923.09.1914:10
Im Menü unter Töne & Haptik ist der Punkt „zum Sprechen tippen“ verschwunden. Vielleicht wurde die Funktion stillschweigend gestrichen?
0
My2Cent23.09.1914:39
tobik1989: Wie der OP bereits in seinem ersten Posting schrieb:
Durch Auflegen von zwei Fingern wird bei allen Zifferblättern die Uhrzeit angesagt.
0
nopeecee
nopeecee23.09.1916:13
Auf meiner AW 3 auch nicht..
„Auch in Foren kann man höflich miteinander umgehen“
0
jeti
jeti23.09.1918:31
Watch auf Ladestation gelegt und auf das Nachladen der Stimme gehofft, leider ohne Erfolg.
Watchface deinstalliert und mit verbundener Ladestation neuinstalliert => selbiges Ergebnis.

Den Zenober mit ent- und Neukoppeln schenke ich erst einmal und warte auf’s watchOS-Update,
dann sehe ich weiter, dafür ist mir die quatschende Mickey nicht wichtig genug.
0
th3Chris28.09.1912:10
tobik1989
Im Menü unter Töne & Haptik ist der Punkt „zum Sprechen tippen“ verschwunden. Vielleicht wurde die Funktion stillschweigend gestrichen?
Das ist mir nach dem Update aug 6.0 auch aufgefallen ( AW 3 )
Es gibt allerdings ( nur ist mir nicht bekannt ob dies vorher schon so umgesetzt wurde) direkt im Ziffernblatt " meine Uhr--Micky Maus " ganz unten die Option "Ton" Zur Zeitansage tippen .
Entweder ist diese Funktion jetzt dort zu finden oder Sie war schon immer da??
Unter Töne & Haptik ist Sie nun definitiv nicht mehr vorhanden.

Wie soll das "sprechen " auf allen Zifferblättern denn funktionieren?
Ich bekomme weder durch antippn noch durch zwei Finger drauf halten eine Antwort von der Uhr.
0
Moebius3k28.09.1912:30
Interessant, dass das bei doch einigen nicht funktioniert mit Mickey. Ich hab das auf meiner neuen Series 5 Watch jetzt ausprobiert: Micky-Ziffernblatt hinzugefügt, zwei Finger drauf Mickey sagt die Uhrzeit an (war erst einmal erschrocken von der Stimme ). Bei den anderen Ziffernblättern detto, verändert hab ich nichts an den grundlegenden Einstellungen.
0
th3Chris28.09.1912:38
Moebius3k
Interessant, dass das bei doch einigen nicht funktioniert mit Mickey. Ich hab das auf meiner neuen Series 5 Watch jetzt ausprobiert: Micky-Ziffernblatt hinzugefügt, zwei Finger drauf Mickey sagt die Uhrzeit an (war erst einmal erschrocken von der Stimme ). Bei den anderen Ziffernblättern detto, verändert hab ich nichts an den grundlegenden Einstellungen.

Bei mir sagt kein Ziffernblatt auch nur einen einzigen Ton
0
Moebius3k28.09.1912:45
jeti
Watch auf Ladestation gelegt und auf das Nachladen der Stimme gehofft, leider ohne Erfolg.
Watchface deinstalliert und mit verbundener Ladestation neuinstalliert => selbiges Ergebnis.

Hast du (und andere) das schon einmal mit deaktiviertem Bluetooth auf dem iPhone probiert? Jemand im macrumors-Forum meinte, das hat bei ihm geholfen, da somit die Watch wirklich auf ihr WLAN zurückgreift (und nicht auf das des iPhones). Also im Prinzip so wie hier unten beschrieben, nur halt ohne iPhone-Bluetooth.

(Achja: Die Einstellung "Zur Zeitansage tippen" bei Töne und Haptik ist bei mir auch nicht mehr vorhanden, geht aber trotzdem)
0
th3Chris28.09.1913:34
Moebius3k

(Achja: Die Einstellung "Zur Zeitansage tippen" bei Töne und Haptik ist bei mir auch nicht mehr vorhanden, geht aber trotzdem)

Komisch nur das Apple auf seinen Support Seiten den Screenshot noch mit vorhandener Option darstellt. Im deutschen und im englischen Support.
0
th3Chris28.09.1914:15
Update:
Auf einem modularen Ziferblatt kann ich durch auflegen der zwei Finger eine Sprachausgabe der aktuellen Zeit hören.
Micky und Minni sind weiterhin stumm.
0
BorDeauX
BorDeauX29.09.1912:43
Bei mir hat es auf der AW3 auch nicht mit deaktiviertem Bluetooth am iPhone und definitiver Verbindung der Watch über WLAN geklappt. Micky und Mini bleiben stumm. Bei den anderen Ziffernblättern hatte ich aber fast 2 Minuten Verzögerung bis es funktionierte. Dafür kamen dann etliche Ansagen hintereinander, weil ich die Finger mehrfach aufgelegt hatte.
0
BorDeauX
BorDeauX29.09.1914:14
Ich habe Micky zum Reden gebracht:

1. Micky/Mini Watchface entfernt
2. BT am iPhone komplett aus
3. Micky/Mini Watchface hinzugefügt
4. Watch aufs Ladegerät, entsperren, 2 Finger auf Micky
5. warten (bei mir war es fast 1h)
6. Watch anlegen
7. 2 Finger auf Micky und wieder warten
8. nach ein paar Minuten kam die Ansage mit der Micky Mouse Stimme (evtl. nochmals 2 Finger auflegen)

Viel Erfolg beim nachmachen.
0
BorDeauX
BorDeauX29.09.1914:39
Ach so, bei Micky und Mini geht auch weiterhin mit einem Finger tippen.
0
jeti
jeti30.09.1919:25
Hallo zusammen,

watchOS 6.0.1 ist gerade erschienen, dort wird unter den Fehlerbehebungen ebenfalls
auf die nicht sprechende Mickey eingegangel => sollte mit dem UpDate gefixt sein.
0

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.