Forum>iPhone>iPhone 12 - Probleme beim induktiven Laden

iPhone 12 - Probleme beim induktiven Laden

hannibal_de108.11.2008:58
Hallo zusammen,

nachdem die Diskussion bereits in anderen Foren aufgeflammt ist wollte ich auch hier mal in die Runde, wer ebenfalls von den Problemen mit dem induktiven Laden betroffen ist.

Zum Sachverhalt:

Ich habe einen 3-in-1 Lader von mophie. Mit einem iPhone 11 funktionierte das induktive Laden ohne Probleme. Beim iPhone 12, mit passender Hülle (Otterbox) oder ohne, bricht der Ladevorgang nach einiger Zeit abrupt ab. Ein Neustart des Gerätes beseitigt den Fehler, zumindest bei mir, nicht vollständig oder gar nicht. Der Fehler tritt sowohl mit iOS 14.1, als auch mit 14.2 auf. Das Gerät habe ich noch nicht zurückgesetzt, weil das wohl auch nichts bringen soll.

Wer ist davon auch betroffen? NOMAD hat bereits ein Firmwareupdate für die Basestation veröffentlicht. Aber ob das die Lösung ist? Glaubt Ihr auch an einen Softwarefehler?

Freue mich über Antworten.
0

Kommentare

Wiesi
Wiesi08.11.2010:55
Sieh mal bei Apple nach (), dort ist das iPhone 12 in der Liste der kompatiblen Geräte nicht aufgeführt.
„Everything should be as simple as possible, but not simpler“
+1
hannibal_de108.11.2011:35
Herrlich, vor gut 4 Wochen gekauft und schon unbrauchbar. Welch Freude in mir aufkommt

Hab noch von Anker eine Ladestation. Probiere ich nachher mal aus.

Stellt sich nur die Frage: Warum ist das so? Und warum können andere Hersteller, hier NOMAD, Updates bereitstellen?
-2
Krypton08.11.2012:15
Vielleicht kommt ja noch ein Update. Vielleicht ist es aber auch so gebaut, dass die Magnet im iPhone 12 oder eine leicht andere Position der Ladespule (durch die leicht andere Größe der iPhones) zu Problemen führt. Das könntest du eventuell mit einer Flux-Detektor Folie herausfinden, oder es gibt eine genaue Beschreibung, wo die Spule in dem Adapter sitzt.
Passen die Spulen nicht aufeinander, ist der Ladestrom zu gering und der Ladevorgang bricht ggf. ab. Wenn die Spule im Mophie etwas höher sitzt, dann könnte ein kleiner Abstandshalter unten das Problem lösen, sitzt die Spule niedriger, ist leider nichts zu machen (außer Ausfräsen). Bei flach liegenden Ladern kann man das ja beliebig verschieben. Bei den stehenden Halterungen aber nicht.
0
Wiesi
Wiesi08.11.2012:37
hannibal_de1
Herrlich, vor gut 4 Wochen gekauft und schon unbrauchbar. Welch Freude in mir aufkommt

Ich würde erst mal mit ZAGG Care Kontakt aufnehmen, dann merkst Du gleich, bei wem Du gekauft hast. Wenn Du keine Antwort bekommst, kannst Du Dich auch bei Apple beschweren, die haben das Produkt schließlich noch ihrem Laden.
„Everything should be as simple as possible, but not simpler“
0
hannibal_de108.11.2018:24
Danke Wiesi. ZAGG habe ich bereits kontaktiert. Apple werde ich auch noch schreiben. Mal sehen was die dazu sagen.

@Krypton. Das iPhone beginnt zunächst zu laden. Ich schaffe im Schnitt 15-20%. Danach ist Schluss. Denkst du das hängt dann auch mit einer ungünstigen Platzierung zusammen? Ich achte penibel darauf, dass iPhone korrekt auf dem Ladepad auszurichten.
0
Krypton08.11.2021:30
hannibal_de1
@Krypton. Das iPhone beginnt zunächst zu laden. Ich schaffe im Schnitt 15-20%. Danach ist Schluss. Denkst du das hängt dann auch mit einer ungünstigen Platzierung zusammen? Ich achte penibel darauf, dass iPhone korrekt auf dem Ladepad auszurichten.

Ich kenne die Innereien des Mophie Pads leider nicht. Hier gibt es ja verschiedene Bauweisen mit einer, zwei, drei oder sogar 4 Ladespulen:



Wenn jetzt ein neues iPhone durch eine andere Größe die Ladespule an einer anderen Position hat, dann kann es passieren, dass die Ausrichtung selbst bei «optimaler» Position eben nicht mehr passt.
Wenn die Spulen dann nicht genau aufeinander liegen, passieren 2 Dinge. Erstens wird der Lader/das iPhone ggf zu warm und schaltet dann ab. Oder es bricht einfach ab, da der Ladestrom zu gering ist.

Ich hab’ etwa mal den aktuellen MagSafe Adapter mit dem 5W Netzteil getestet, auch hier bricht der Ladevorgang ab. Erst mit dem 12W, 18W oder 20W lädt es sauber durch.

Das sind aktuell wie gesagt nur blinde Vermutungen, da ich das Pad nicht kenne. Wenn die Spulenposition aber nicht passt, hilft ein Firmwareupdate wenig. Sollten sie doch passen, kann auch ein Update kommen. Das iPhone ist ja gerade erst rausgekommen. Eine Reaktion dauert da oft ein paar Wochen. Neben dem horizontalen Ladetest würde ich einfach mal die Antworten abwarten und halt zwei Wochen mal mit Lightning Kabel laden.
0
Krypton09.11.2011:01
Dazu auch ein aktueller Artikel von heise.de . Anscheinen enthält das Update auf 14.2 einige Fixes für manche QI Lader.
0
Wiesi
Wiesi09.11.2011:50
hannibal_de1
Drei verschiedene Gründe können das Laden behindern:

1) Die Geometrie der Spulen passt nicht zum Phone.
2) Die Kommunikation zwischen Phone und Ladegerät klappt nicht.
3) Das Ladegerät hat nicht genügend Power.

Zu 1): Hier müsste ZAGG den Adapter neu gestalten.
Zu 2): Hier müsste Apple (oder ggf. ZAGG) seine Firmware ändern.
Zu 3) Hier könntest Du prüfen, ob sich was ändert, wenn die andern beiden Ladeschalen belegt sind oder nicht.
„Everything should be as simple as possible, but not simpler“
0
hannibal_de109.11.2019:10
Ich habe gestern noch einen anderen QI Lader ausprobiert, Marke "NANAMI Fast Charge". Ergebnis: iPhone wurde von ca. 70% auf 100% aufgeladen. Ohne Unterbrechung. Der Charger war mittels Micro USB-Kabel direkt am iMac angeschlossen. Warte noch auf Antwort von ZAGG.
+1
hannibal_de129.11.2010:58
Kleines Update in der Sache:

Mit ZAGG habe ich nun bereits mehrfach korrespondiert. Sie bieten mir einen Garantietausch an. Ganz glauben, dass es das Problem löst will ich das aber noch nicht. In anderen Foren haben User mit demselben Charger auch Probleme. Ich werde zunächst noch ein weiteres Update von Apple warten in der Hoffnung, dass sich das Thema dann erledigt hat und es nur ein Softwareproblem ist. Allgemein scheint das Thema Wireless Charging seit dem iPhone 12 nicht mehr ganz rund zu laufen. Auch induktive Ladesysteme in KFZ scheinen betroffen zu sein.
0
pentaxian29.11.2012:05
hilft Dir zwar nicht weiter, aber allgemein zum Thema vll. hilfreich:
Ich habe mir den Belkin Boost Up Ladeständer (10 W) geholt und lade dort das 12er Mini.
Wenn ich es vertikal auf den Ladeständer stelle, lädt es für einige Minuten und bricht dann ab, warum weiß ich nicht. Lege ich es horizontal auf den Ladeständer lädt es absolut problemlos bis zur vollen Kapazität.
+1
hannibal_de129.11.2012:09
Das Gerät zu drehen habe ich bislang tatsächlich nicht probiert. Danke!
0
hannibal_de117.12.2015:25
Kurzes Update: iOS 14.3 konnte das Problem leider nicht beseitigen. Wollte schon einen Garantietausch über ZAGG einleiten. Die haben allerdings gerade kein Ersatzprodukt auf Lager.
+1

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.