Forum>Hardware>Mac Pro 4.1 (ganz harte Nuss)

Mac Pro 4.1 (ganz harte Nuss)

iDie
iDie16.10.2022:17
Hallo allerseits,

heute habe ich den alten Mac Pro meines Vaters abgeholt. Der erste Start erfolgte wie erwartet ohne irgendwelche Probleme. Der nächste Schritt war, die Festplatte sowie die SSD zu löschen. Auch dies erfolgte ohne Probleme. Danach wollte ich den MacPro neu starten um per Recovery-Mode eine Clean-Installation zu starten und ab hier fuhr ich quasi gegen eine weiße Wand...

Nach dem Start-Gong sah ich nur noch einen weißen Bildschirm... kein Logo, kein Ladebalken, keine Weltkugel, kein Fragezeichen-Ordner, absolut nichts...

RTC-Reset hat nichts gebracht, SMC-Reset hat nichts gebracht... 10 Sekunden den Power-Knopf (Signal-Ton) halten hat nichts gebracht... beim PRAM-Rest wird der Bildschirm nur schwarz aber es passiert nichts mehr.
Ich komme nicht in den Safe-Mode, ich komme nicht in den Single-User-Mode, ich komme nicht in den Recovery-Mode... wenn ich "alt" gedrückt halte passiert auch nichts... immer nur der weiße Bildschirm.
Ich komme auch nicht zum Hardware-Test. Das ereignisreichste was ich noch provozieren kann, ist eine alte Snow-Leopard-DVD einzulegen... diese rotiert dann eine Weile im Laufwerk... aber das Ergebnis bleibt das selbe... ein weißer Bildschirm.

Es fühlt sich an, als besäße der Mac Pro seit der Bereinigung gar keine Firmware mehr.

Ich habe ehrlich gesagt auch kaum noch Hoffnung, dass man hier irgendwas tun kann. Aber vielleicht kann mir ja irgendjemand eine plausible Ursache nennen, damit ich wenigstens das "Warum" erfahre.

„Two roads diverged in a wood, and I--I took the one less travelled by...- Robert Frost “
0

Kommentare

iDie
iDie20.10.2018:59
AppleUser2013
Nutze mal ein Lüfter Tool und geh mit dem auf Max und schau, ob auch alle Lüfter wirklich hochdrehen...wobei ich bei 37 Grad beim Absturz eigentlich das Überhitzen ausschließe...
Hast du die Batterie erneuert?...Hast du mal den Ram getestet, sprich einfach mal jeweils einen Riegel rausgenommen...
Oje... Es kann so vieles sein...
Letztlich tippe ich auf das Netzteil, welches beim Macpro auch schon gerne mal den Geist aufgegeben hat....

Also mit den Lüftern hab ich schon alles denkbare gemacht. ^^ Die bekomme ich auch mittels iStat Menus auf Maximum (dann ist das so richtig laut wie in nem Serverraum).
Die Batterie ist vor nem Jahr erneuert worden. RAM hab ich auch getestet... 3 Riegel, jeden 1x einzeln.
Das Netzteil war auch ein ganz früher Gedanke, allerdings spricht doch irgendwie dagegen, dass wenn ich die Leistungsaufnahme steigere, es kein Problem gibt (solange die Kühlung entsprechend angepasst ist).
Wie Du schon sagst, im Worst Case ist es "irgendwas" auf dem Board... im Bestcase ist es doch "nur" die Grafikkarte. Sollte auch keine neue Grafikkarte helfen, dann werde ich entweder das Board zu nem Techniker (mit Option auf Ersatz) schicken oder zu nem "Authorized" Service bringen.
„Two roads diverged in a wood, and I--I took the one less travelled by...- Robert Frost “
0
Warp
Warp20.10.2020:58
Ich steh grad etwas auf den Schlauch. Ich lese immer nur von CPU Temperatur, neue Wärmeleitpaste dort usw. aber nichts wie das auf der Grafikkarte/GPU ausschaut. Ich kenne die Karte nicht. Hat die einen eigenen Lüfter, eigenen Kühlkörper? Wie schaut bei der Karte die Temperatur aus? Die kann sich doch von der der CPU unterscheiden. Wenn ich das richtig lese, wenn der Lüfter, welcher? hochdreht geht das ja ohne Absturz. Kannst du nicht mal gezielt nur bei der Grafikkarte für Lüftung sorgen? Ich hatte sowas mal bei vor langer langer Zeit bei einem PC wo der Lüfter von der Grafikkarte rumzickte. Netzteil vielleicht auch wenn die Spannung an der Kante sitzt und bei Erwärmung das dann das i-Tüpfelchen ist. Wenn du für ausreichend Zirkulation sorgst reicht wieder. Hast du mal die Spannungen gemessen?
0
iDie
iDie20.10.2021:16
Kein Grund auf dem Schlauch zu stehen. Ja, bislang hab ich mich sehr auf die CPU konzentriert. Schien mir bis heute auch sehr plausibel. Die hat einen eigenen Kühlkörper. Die Temperatur würde mich auch interessieren, aber leider kann ich diese nirgendwo und mit keinem Programm nachlesen. Auch kann ich den Lüfter der Grafikkarte nicht seperat einstellen, nur die 4 Lüfter im Gehäuse. Wie dem auch sei, ich hab morgen die Möglichkeit eine zweite Grafikkarte (ATI) zu testen. Dann weiß ich ob es die Grafikkarte ist. Zur Spannung kann ich leider nichts sagen.

Ich sag morgen Bescheid, wie's mit der ATI-Karte gelaufen ist.
„Two roads diverged in a wood, and I--I took the one less travelled by...- Robert Frost “
0
Warp
Warp21.10.2001:57
Nun, wenn das die GraKa auch nicht wäre und auf dem Board suchen muss wirds unschön. Vielleicht kann man mit der Fingermethode einen Hotspot erfühlen. Oder kontaktloses Thermometer. Oder mit kleinem Lüfter gezielt auf potentielle Bauteile, Bereiche blasen, allerdings könnte das mühsam sein. Netzteil kann immer noch der Grund sein wenn bei höherer Temperatur eine Spannung ungünstig wegtriftet.
Davon abgesehen, was mich etwas wundert. Wenn ich das richtig verstanden habe ist das doch bei deinem Vater problemlos gelaufen. Ich denke er hätte da was gesagt. Und das Problem ist aufgetreten nachdem du das System platt gemacht hast und neu aufsetzen wollte. Waren da vielleicht irgendwelche geänderte Profile oder was weiss ich abgelegt, dass die Lüfter anders liefen und die wurden gelöscht? Oder waren da irgendwelche Parameter anders. Ich kenne mich in den Tiefen des Systemes nun zu wenig aus um zu wissen was es da noch für Möglichkeiten gibt.
0
iDie
iDie22.10.2000:52
So, heute haben wir heute eine weitere Grafikkarte getestet. Der Start lief gut, aber nach 3-4 Minuten ist das System wieder eingefroren. Scheint also nicht an der Grafikkarte zu liegen. Werde als nächstes mal mein Board in einem anderen Mac Pro testen.

@Warp: Das ist in der Tat unschön. Mal gucken wie mein Board im zweiten Mac Pro performt, dann weiß ich wieder ein wenig mehr.
Zur Vorgeschichte. Das Problem war auch schon bei meinem Vater vorhanden. Etwa seit März 2019. Er hatte das Problem genauso mittels massiver Kühlung einigermaßen unter Kontrolle. Das Problem hatte sich nur verschärft, dass ich die Kühlung nachdem ich das System Platt gemacht hatte nicht mehr gewährleisten konnte und somit die Neuinstallation nicht mehr hinbekommen hatte (weißer Screen) bis ich dann auf die Idee kam, den Mac Pro bei 9°C auf dem Balkon zu starten. Dort konnte ich dann das System neu installieren und somit auch wieder die Lüfter manuell steuern.
Nun bin ich nur noch auf der Suche nach der Ursache.
„Two roads diverged in a wood, and I--I took the one less travelled by...- Robert Frost “
0
Tayfun
Tayfun22.10.2000:54
Hast du die Northbridge mal abmontiert und geschaut wie es darunter aussieht ?
0
Tayfun
Tayfun22.10.2001:07
Hier wird gezeigt wie man die Paste am besten aufträgt.

+1
iDie
iDie22.10.2011:59
Jop, hab alles am Dienstag erneuert. (Neue Clips und frische Paste)
Tayfun
Hast du die Northbridge mal abmontiert und geschaut wie es darunter aussieht ?
„Two roads diverged in a wood, and I--I took the one less travelled by...- Robert Frost “
0
MikeMuc22.10.2012:29
Mit eingeschalteter „entfernter Verwaltung“ solltest du auf den Mac auch ohne eingebaute Grafikkarte zugreifen können. Damit wäre dan definitiv alle „Grafikkartenprobleme“ ausgeschlossen.
0
caMpi
caMpi22.10.2013:06
Wie viele CPUs hat der Mac Pro? Je nach Modell und RAM-Bestückung kann der auch nur mit einer CPU betrieben werden.
Eventuell helfen auch die Diagnose-LEDs weiter, aber auch dazu müsste man das Modell kennen.
0
iDie
iDie22.10.2018:22
caMpi
Wie viele CPUs hat der Mac Pro? Je nach Modell und RAM-Bestückung kann der auch nur mit einer CPU betrieben werden.
Eventuell helfen auch die Diagnose-LEDs weiter, aber auch dazu müsste man das Modell kennen.

Eine CPU mit 6 Kernen. 4 RAM-Steckplätze, davon 3 belegt (Triple-Channel) mit 48GB (3x16).

Mittlerweile hab ich das Board zum Techniker geschickt. Der hat wesentlich mehr Mittel zur Messung und Analyse und schaut sich das dann wohl nächste Woche an.
Sobald es was neues gibt, update ich hier wieder.
„Two roads diverged in a wood, and I--I took the one less travelled by...- Robert Frost “
+1
iDie
iDie13.11.2016:29
So... hat eine Weile gedauert aber nun möchte ich hier nochmal abschließend ein Update geben.

Das alte Board konnte nicht gerettet werden. Der Fehler trat auch mit verschiedenen CPUs/GPUs in verschiedenen Mac Pros auf. Hab dann also als letzte Konsequenz ein neues Board via eBay bestellt.
Heute kam es an und hat bislang alle meine Tests bestanden. Waren noch mal rund 250,- €, aber hey... Liebe geht manchmal seltsame Wege. Insofern... Ende gut, alles gut. ✌🏻
„Two roads diverged in a wood, and I--I took the one less travelled by...- Robert Frost “
+1
feel_x14.11.2016:51
Für ein Einsenden an Louis Rossmann ist ein neues Board dann doch zu billig
https://www.youtube.com/user/rossmanngroup

Aber wäre interessant gewesen, wenn er es live auf Youtube gefixt hätte.. oder halt nicht und dann wenigstens ordentlich geflucht
+1
iDie
iDie15.11.2020:56
feel_x
Für ein Einsenden an Louis Rossmann ist ein neues Board dann doch zu billig
https://www.youtube.com/user/rossmanngroup

Aber wäre interessant gewesen, wenn er es live auf Youtube gefixt hätte.. oder halt nicht und dann wenigstens ordentlich geflucht

Hehe, ja, den Channel kenne ich. Schade, dass die Rossmann Group keine Zweigstelle in Deutschland hat. ^^
„Two roads diverged in a wood, and I--I took the one less travelled by...- Robert Frost “
0

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.