Forum>iPhone>Iphone 2. Generation OS3 Flugmodus & Wi-Fi

Iphone 2. Generation OS3 Flugmodus & Wi-Fi

ellie30.06.0915:59
Hallo

ich hab ein problem seit ich das aktuelle OS3 auf dem iphone habe:

früher:
zuhause oder bei freunden habe ich die Wi-Fis konfiguriert und passwort eingegeben. wenn ich nach hause kam (oder zu den freunden nach hause ) dann wechselte es automatisch, Wi-Fi war aktiviert.
wenn ich dann den flugmodus ein- und dann wieder ausgeschaltet hab, wurde das Wi-Fi auch wieder automatisch aktiviert.

jetzt:
wenn ich nach hause komme aktiviert sich das Wi-Fi nicht. wenn ich dann safari starte z.b. oder email dann kommt immer erst de fehlermeldung, dann kommt das fenster wo ich aussuchen kann, welches Wi-Fi ich möchte, dann wähle ich aus und dann funktioniert es. wenig später ist das Wi-Fi aber wieder deaktiviert.
wenn ich den flugmodus ein- und dann wieder ausgeschalte, wird das Wi-Fi nicht aktiviert.

Es steht ja "Bekannte Netzwerke werden automatisch aktiviert" und "Falls kein bekanntes Netzwerk vorhanden ist, werden Sie vor dem Verbinden mit einem neuen Netzwerk gefragt"
Punkt 1 trifft einfach nicht zu. Habe das iphone schon komplett neu gestartet und auch das Netzwerk gelöscht und neu hinzugefügt.

Danke für Tipps & Lösungen

lg
ellie

0

Kommentare

re-pahi
re-pahi30.06.0916:44
Kann ich leider nicht bestätigen. Ich habe, egal wo, immer WiFi-Empfang nachdem ich, wie oben beschrieben, den Flugmodus de-/aktiviert habe.
„Klick. Bumm. Fantastisch!“
0

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.

OK MacTechNews.de verwendet Cookies unter anderem für personalisierte Inhalte, Seitenanalyse und bei der Auslieferung von Google-Anzeigen. Dies war zwar schon immer so, auf Wunsch der EU muss nun jedoch explizit darauf hingewiesen werden. Durch Nutzung der Website erklären Sie sich damit einverstanden. Weitere Informationen