Push-Nachrichten von MacTechNews.de
Würden Sie gerne aktuelle Nachrichten aus der Apple-Welt direkt über Push-Nachrichten erhalten?
Forum>Apple Watch>Bugs in watchOS 7.0

Bugs in watchOS 7.0

Der Mike
Der Mike19.09.2014:59
Hier werden die E-Mail-Accounts in der E-Mail-App nicht mehr angezeigt. Apple Watch 5 44 mm.

Angezeigt an sich schon: als nicht beschrifteter Button. Bei vielen E-Mail-Accounts raten, raten, raten...
-3

Kommentare

Frickelpiet19.09.2015:15
Bei meiner Series 5 hält der Akku keine 12 Stunden mehr, davon 40 Minuten Gehtrainig. Vorher hatte ich am Ende des Tages meistens noch 45 % Kapazität.
+3
Der Mike
Der Mike19.09.2015:48
Frickelpiet
Bei meiner Nutzung merke ich beim Akku keinen Unterschied gegenüber vor dem Update.

Allerdings trage ich die Watch auch nicht beim Sport (in erster Linie Renn- und Crossrad).

Kannst Du den Bug mit den "leeren" Mail-Accounts auch bestätigen?
0
Mendel Kucharzeck
Mendel Kucharzeck19.09.2015:49
Den Fehler bei Mail Accounts habe ich nicht.
+4
Hepschbua19.09.2015:57
...und bei meiner Watch 4 läuft der Microsoft-Authenticator nicht mehr, zeigt immer an „Befehl konnte nicht ausgeführt werden“.
+1
BayernAxel
BayernAxel19.09.2016:17
@ Der Mike
Bei mir werden alle Accounts korrekt angezeigt. Auch mit Beschriftung. Habe auch die Apple Watch 5 44 mm.
0
Der Mike
Der Mike19.09.2017:52
Danke für eure Rückmeldung!

Seltsam...

Neu gestartet habe ich schon. Mehrfach. Auch aus- und wieder eingeschaltet. Sogar testweise mal die Accounts umbenannt. (Hatte diesen Bug nicht mal bei watchOS 1.x.)

Komplett zurücksetzen werde ich erst nach einem ersten Update, falls da das Problem hier noch immer auftritt. Vielleicht betrifft dieses Problem ja nicht alle Accounts/Konstellationen (hier iCloud und Gmail).

Seiteneffekte sind gerade bei Software ein extrem komplexes Thema, da nutzen meist auch 500 Alpha-/Beta-/Pre-Release-/Golden-Master-Versionen nichts...

(Am meisten Spaß hatte ich da mit System 7.5 < 7.5.5. )
+1
mima_70
mima_7019.09.2020:24
Bei meiner AW4 ebenfalls Akkuprobleme, vor dem Update hat der Akku bei normaler Beanspruchung locker fast zwei Tage durchgehalten, seit WatchOS 7 reichen wenige Stunden, um ihn auf 20 Prozent zu bringen. Habe mich bereits etwas umgesehen, das Problem tritt wohl häufiger auch. Als Lösungsversuche wurden bisher das deaktivieren des Händewaschmodus diskutiert und ein komplettes Repairing der Watch. Ersteres bringt bei mir nicht, das Repairing werde ich noch versuchen.
+1
Waxe
Waxe20.09.2017:04
mima_70

Beim mit lag es am Emoji Zifferblatt. Wieder auf ein anderes geswitcht und die Akku Laufzeit war wieder ok
0
mima_70
mima_7020.09.2018:01
Waxe

Mein Zifferblatt hatte ich nicht geändert, aber das Entkoppeln und Neukoppeln hat sich ausgezahlt. Watch jetzt nach einem Tag Nutzung bei 78%, die letzten beiden Tage war ich um diese Uhrzeit schon bei unter 20% bei vergleichbarer Nutzung.
0
Bergpalme
Bergpalme21.09.2008:46
Bei mir genau das selbe Problem! Hast du schon eine Lösung gefunden? Wenn es da nicht bald ein Update gibt, welches das behebt schicke ich meine Series 5 44 bei Amazon ein… Die ist noch nicht mal ein Jahr alt… Echt eine Frechheit dieses Update!
Frickelpiet
Bei meiner Series 5 hält der Akku keine 12 Stunden mehr, davon 40 Minuten Gehtrainig. Vorher hatte ich am Ende des Tages meistens noch 45 % Kapazität.
-4
Bergpalme
Bergpalme21.09.2008:47
Ja bei meine Fünfer habe ich auch schon mehr deaktiviert als vor dem Update und es ist nicht besser geworden… Was meinst du mit einem repairing? Meinst du repairen, Entkoppeln und neu koppeln?
mima_70
Bei meiner AW4 ebenfalls Akkuprobleme, vor dem Update hat der Akku bei normaler Beanspruchung locker fast zwei Tage durchgehalten, seit WatchOS 7 reichen wenige Stunden, um ihn auf 20 Prozent zu bringen. Habe mich bereits etwas umgesehen, das Problem tritt wohl häufiger auch. Als Lösungsversuche wurden bisher das deaktivieren des Händewaschmodus diskutiert und ein komplettes Repairing der Watch. Ersteres bringt bei mir nicht, das Repairing werde ich noch versuchen.
-1
Kissi
Kissi21.09.2008:57
Bergpalme
… Was meinst du mit einem repairing? Meinst du repairen, Entkoppeln und neu koppeln?
Ich denke mal, damit ich dass entkoppeln und neu koppeln gemeint
„iMac 27 Zoll 2020 3.1GHz i5 • 24GB RAM • 256GB SSD • OS X 11.X / iPad 2017 WiFI / iPhone X / Apple Watch Series 3“
+1
JoeyCruber
JoeyCruber21.09.2009:10
mima_70
Mein Zifferblatt hatte ich nicht geändert, aber das Entkoppeln und Neukoppeln hat sich ausgezahlt. Watch jetzt nach einem Tag Nutzung bei 78%, die letzten beiden Tage war ich um diese Uhrzeit schon bei unter 20% bei vergleichbarer Nutzung.
Hast Du die Watch als neue Watch eingerichtet oder das Backup eingespielt?
0
Bergpalme
Bergpalme21.09.2010:12
ich probiere es in diesem moment gerade ... aber die bequemste variante. hab meinen mobilfunkvertrag draufgelassen und kopple sie nun, spiele jedoch das backup wieder ein....

wenndas nix bringt neu einrichten und mobilfunk auch entkoppeln und neu koppeln.... sonst gehts an die garantie. die akku laufzeit bei mir ist unzumutbar. sonst 30% akku abends mit sport. am wochenende ist sie mir um 16 uhr schon ausgegangen

ganz bitter ...

übrigens: selbst in dieser backup variante kann man für jede einzelne apple pay karte wieder anfangen einzutippen und freizuschalten.. nichtndass es sinnvoll ist, aber danke apple für das ungefragt zum betatester machen
JoeyCruber
mima_70
Mein Zifferblatt hatte ich nicht geändert, aber das Entkoppeln und Neukoppeln hat sich ausgezahlt. Watch jetzt nach einem Tag Nutzung bei 78%, die letzten beiden Tage war ich um diese Uhrzeit schon bei unter 20% bei vergleichbarer Nutzung.
Hast Du die Watch als neue Watch eingerichtet oder das Backup eingespielt?
0
mima_70
mima_7021.09.2010:52
JoeyCruber
Bergpalme

Ja, ich meinte Entkopplen und wieder neu koppeln. Das Backup habe ich dabe wieder eingespielt. Ein paar Kleinigkeiten mussten daraufhin nochmals neu eingerichtet werden, der Aufwand hielt sich allerdings in Grenzen, 10-15 Minuten. Dann habe ich die Watch einmal komplett aufgeladen, seither passt die Akkulaufzeit wieder.
+2
Bergpalme
Bergpalme21.09.2011:44
kurzes erstes Update... bei mir hat die oben von mir beschriebene Variante dem ersten Eindruck nach das Problem auch gelöst
mima_70
JoeyCruber
Bergpalme

Ja, ich meinte Entkopplen und wieder neu koppeln. Das Backup habe ich dabe wieder eingespielt. Ein paar Kleinigkeiten mussten daraufhin nochmals neu eingerichtet werden, der Aufwand hielt sich allerdings in Grenzen, 10-15 Minuten. Dann habe ich die Watch einmal komplett aufgeladen, seither passt die Akkulaufzeit wieder.
0
photoproject
photoproject21.09.2014:14
AW3: nach Update auf 7.0 (am Samstag) hat sich die Uhr bislang 2x (je 1x gestern und heute) selbst ausgeschaltet und ist neu gestartet.
+2
Kissi
Kissi21.09.2015:02
AW3: Hier auch seit dem Update einmal plötzlich komplett ausgeschaltet
„iMac 27 Zoll 2020 3.1GHz i5 • 24GB RAM • 256GB SSD • OS X 11.X / iPad 2017 WiFI / iPhone X / Apple Watch Series 3“
+1
Geegah21.09.2015:17
photoproject
AW3: nach Update auf 7.0 (am Samstag) hat sich die Uhr bislang 2x (je 1x gestern und heute) selbst ausgeschaltet und ist neu gestartet.
Jetzt wo ich es lese... Ich glaube das ist mir gestern auch bei meiner 3er passiert. Sie war am Nachmittag einfach tot, als ich draufschauen bzw. sie aufwecken wollte. Ich dachte der Akku sei spontan leer gegangen. 10 Minuten später ging sie dann wieder - bis Abends. Hab auch direkt am Tag nach Verfügbarkeit aufs watchOS 7 aktualisiert. sowas ist mir vorher noch nie aufgefallen.
+1
shotekitehi
shotekitehi21.09.2016:36
Der Mike
Kannst Du den Bug mit den "leeren" Mail-Accounts auch bestätigen?

Hier auch kein Problem mit Mail feststellbar, 3 Accounts - Mails sind da.

AW 4, watchOS 7
„Auf der Schachtel stand: ‘Benötigt Windows XP oder besser’. Also habe ich mir einen Mac gekauft.“
0
shotekitehi
shotekitehi21.09.2016:42
Frickelpiet
Bei meiner Series 5 hält der Akku keine 12 Stunden mehr, davon 40 Minuten Gehtrainig. Vorher hatte ich am Ende des Tages meistens noch 45 % Kapazität.

Hier keine Probleme mit der Batterielaufzeit.
Hält genauso lange wie vorher. Trage sie über den Tag, falls ich 1 h jogge oder wie gestern ne Wandertour von 2:15 h mache > dann sind es noch ca. 56% wenn ich ins Bett gehe - Schlaftracking mit Autosleep und am nächsten Morgen zum laden. Nach ca. 1 Stunde ist sie (fast) wieder komplett geladen und es geht von vorne los....

AW 4, watchOS 7
„Auf der Schachtel stand: ‘Benötigt Windows XP oder besser’. Also habe ich mir einen Mac gekauft.“
0
mistamilla
mistamilla21.09.2020:12
photoproject
AW3: nach Update auf 7.0 (am Samstag) hat sich die Uhr bislang 2x (je 1x gestern und heute) selbst ausgeschaltet und ist neu gestartet.

Bei mir (AW3) exakt das gleiche Problem. Bis zu dreimal am Tag, trotz vollem Akku.
„ITZA GOOTZIE“
0
bjtr
bjtr21.09.2021:02
Frickelpiet

Ja ist bei mir ähnlich ... seit iOS 7 2 mal am Tag laden
„Soon there will be 2 kinds of people. Those who use computers, and those who use Apples.“
0
muriella22.09.2007:17
bei mir ist die watch gestern auch mehrmals plötzlich neu gestartet. aw3 mit os7
+1
Wizkid22.09.2008:55
Das ist bei mir auch mehrfach nicht nachvollziehbar passiert und zwar an mehreren Tagen in unterschiedlicher Häufigkeit. Habe mit dem Apple Support gesprochen und daraufhin auch komplett entkoppelt und neu gekoppelt. Mal sehen, ob es besser wird...
muriella
bei mir ist die watch gestern auch mehrmals plötzlich neu gestartet. aw3 mit os7
0
JoeyCruber
JoeyCruber22.09.2010:49
mima_70
JoeyCruber
Bergpalme

Ja, ich meinte Entkopplen und wieder neu koppeln. Das Backup habe ich dabe wieder eingespielt. Ein paar Kleinigkeiten mussten daraufhin nochmals neu eingerichtet werden, der Aufwand hielt sich allerdings in Grenzen, 10-15 Minuten. Dann habe ich die Watch einmal komplett aufgeladen, seither passt die Akkulaufzeit wieder.
Danke mima_70!
Auch bei meiner AW4 ist die Akkulaufzeit jetzt wieder wie gehabt. Das Ent- und Neukoppeln hat geholfen.
Und auch die Karte bei den absolvierten Aktivitäten/Trainings (Gehen outdoor usw.) wird jetzt wieder angezeigt.
+1
Jaguar1
Jaguar122.09.2011:10
Ich hatte nach dem Tag der Installation 2 plötzliche Neustarts meiner AW3 und gestern ging ein Armband kaputt.
„Die Menschen sind nicht immer was sie scheinen, aber selten etwas besseres.“
-2
RiddleR
RiddleR22.09.2012:11
Jaguar1
... und gestern ging ein Armband kaputt.
watchOS 7 kann sogar Armbänder zerstören?
Da würde ich Apple verklagen
+2
Jaguar1
Jaguar122.09.2012:15
Jap, ich war auch sehr erschrocken! Habe auch direkt bei angerufen!
„Die Menschen sind nicht immer was sie scheinen, aber selten etwas besseres.“
0
Geegah22.09.2013:07
Gestern hatte ich auf meiner 3er noch folgendes: Nachricht kommt an, Uhr plingt, Hand angehoben und die Benachrichtigung der App reinscollen gesehen. In dem Augenblick, wenn normalerweise der Nachrichtentext angezeigt würde erschien die Zahleneingabe mit der man die Uhren-PIN wieder eingeben muss. Uhr sass fest am Handgelenk. Hatte ich zuvor noch nie.
0
Kissi
Kissi23.09.2012:55
Wizkid
Das ist bei mir auch mehrfach nicht nachvollziehbar passiert und zwar an mehreren Tagen in unterschiedlicher Häufigkeit. Habe mit dem Apple Support gesprochen und daraufhin auch komplett entkoppelt und neu gekoppelt. Mal sehen, ob es besser wird...

@Wizkid
Konntest du mittlerweile eine Besserung feststellen?
„iMac 27 Zoll 2020 3.1GHz i5 • 24GB RAM • 256GB SSD • OS X 11.X / iPad 2017 WiFI / iPhone X / Apple Watch Series 3“
0
Kissi
Kissi23.09.2015:25
Ich glaube das man in der Watch App auf dem iPhone unter
Einstellungen / Allgemein / Diagnoseprotokolle die Absturzberichte sehen kann.
ResetCounter...
„iMac 27 Zoll 2020 3.1GHz i5 • 24GB RAM • 256GB SSD • OS X 11.X / iPad 2017 WiFI / iPhone X / Apple Watch Series 3“
0
Davek
Davek23.09.2018:26
Ja Akku ist bei mir auch schlechter geworden. Apple Watch 4

Vor dem Update war das deutlich besser, jetzt schaltet die Uhr am Abend so gegen 23:00 aus, war vorher nicht so, da hatte ich immer noch 40% oder mehr.
„Keep the Beat“
0
Wizkid24.09.2010:07
Nein, ist nach der neuen Kopplung wieder mehrfach passiert.
Ich habe dann wieder mit dem Apple Support telefoniert und jetzt war man der Meinung, dass ich doch bitte die Watch entkoppeln soll, danach die Apple Watch APP vom iPhone löschen und neu installieren soll und die Watch danach wieder neu koppeln soll. Habe ich bisher nicht gemacht...

Weiterhin kann ich bei mir die Watch nicht mehr zum Entsperren meine iMac nutzen. Gibt immer wieder eine Fehlermeldung und zwar auch auf unterschiedlichen iMacs.

Ich hoffe, dass das mit der Watch6 der Vergangenheit angehoert...
Kissi
Wizkid
Das ist bei mir auch mehrfach nicht nachvollziehbar passiert und zwar an mehreren Tagen in unterschiedlicher Häufigkeit. Habe mit dem Apple Support gesprochen und daraufhin auch komplett entkoppelt und neu gekoppelt. Mal sehen, ob es besser wird...

@Wizkid
Konntest du mittlerweile eine Besserung feststellen?
+1
F303
F30324.09.2012:11
Hepschbua
...und bei meiner Watch 4 läuft der Microsoft-Authenticator nicht mehr, zeigt immer an „Befehl konnte nicht ausgeführt werden“.

Das ist bei mir im OS6 schon so. Habe es eigentlich noch nie auf der Uhr (AW5) zum Laufen gebracht.
„The brain is a wonderful organ. It starts working the moment you get up in the morning and does not stop until you get into the office. – Robert Frost“
0
Kissi
Kissi24.09.2013:14
@Wizkid
selbes bei mir. Ein entkoppeln und neu koppeln hat zu keiner Besserung geführt.
Nach wie vor mehrfache Neustarts am Tag
„iMac 27 Zoll 2020 3.1GHz i5 • 24GB RAM • 256GB SSD • OS X 11.X / iPad 2017 WiFI / iPhone X / Apple Watch Series 3“
0
tbaer
tbaer24.09.2014:23
Wizkid
Weiterhin kann ich bei mir die Watch nicht mehr zum Entsperren meine iMac nutzen. Gibt immer wieder eine Fehlermeldung und zwar auch auf unterschiedlichen iMacs.

Meine AW 5 kann ich seit dem Update auch nicht mehr zum entsperren vom MacBook Air benutzen. Hat vorher bestens funktioniert. Gestern mehrere Stunden entkoppelt, neu gekoppelt, Uhr mit Backup und ohne Backup neu eingerichtet. Alles ohne Erfolg.

Im Mesh meiner Fritzbox war zu sehen, dass MacBook Air und iPhone mit 5 Ghz und die Watch nur mit 2,4 Ghz im WLAN waren. Alle Geräte standen nebeneinander, aber die Watch war nicht zu bewegen, ins 5 Ghz zu wechseln. Möglicherweise liegt es daran. Aber heute früh um 01:30 hatte ich dann keine Lust mehr...

Werde heute mal Mesh abschalten und nur 2,4 Ghz aktivieren, wenn ich wieder zuhause bin, mal sehen, ob das was bringt. Weiteren Vorschlägen bin ich aufgeschlossen
+1
mima_70
mima_7024.09.2015:30
Wizkid
tbaer
Euch kann geholfen werden, das Problem hatte ich auch. Die Lösung aus dem MacRumors Forum hat bei mir sofort geholfen, seither funktioniert das Entsperren des Macs wieder tadellos. Einfach genau an die Anleitung halten.
+1
mima_70
mima_7024.09.2015:50
tbaer
Was mir gerade auch noch einfällt in Sachen WLAN-Verbindungen: Bei mir haben die neuen "Privaten WLAN-Adressen" im Heimnetz Schwierigkeiten gemacht. Seit ich die für meine Heimnetzwerke in den Einstellungen deaktiviert habe (WLAN/jeweiliges Netzwerk/i-Button/Private WLAN-Adresse ausschalten) läuft alles störungsfrei.
0
TheRocka24.09.2015:55
mima_70
Wizkid
tbaer
Euch kann geholfen werden, das Problem hatte ich auch. Die Lösung aus dem MacRumors Forum hat bei mir sofort geholfen, seither funktioniert das Entsperren des Macs wieder tadellos. Einfach genau an die Anleitung halten.
Das hat bei mir auch geholfen!
0
tbaer
tbaer25.09.2008:34
mima_70
Euch kann geholfen werden, ....

Super, vielen Dank für die Hilfe, das werde ich mal heute Abend, wenn ich wieder zuhause bin, mal auch testen.

Die Updates auf Watch OS 7.0.1 und Mac OS 10.15.7 haben zur Fehlerbehebung nichts beigetragen, die Fehlermeldung beim Koppelungsversuch ist nach wie vor vorhanden.

Bezüglich der WLAN-Adressen:
Weil ich ständig Emails über neu im Netz gefundene Geräte von meiner FritzBox erhalten habe, hatte ich das auch deaktiviert. Die Koppelungsprobleme habe ich erst danach festgestellt, ob die durch die deaktivierten Privaten WLAN-Adressen hervorgerufen wurden, lässt sich aber nicht sagen. Ich halte das eher für ausgeschlossen.
0
Skywalker
Skywalker26.09.2010:09
Bei meiner AW 5 habe ich das "Always on" Display abgeschaltet. Seit dem Update auf Watch OS 7 ist die Bildschirmhelligkeit beim Heben des Arms nicht mehr 100%. Eher so, wie beim "Always On" Display.
Ist das Problem bekannt?
+1
tbaer
tbaer27.09.2020:40
Always on hatte ich nie aktiviert, kann also nicht vergleichen. Aber einen Helligkeitsunterschied habe ich nach den Updates nicht festgestellt.

Die Tipps aus dem MacRumors Forum haben bisher noch nicht zu einer Koppelung geführt. Ich werde es jetzt erneut versuchen.
0
tbaer
tbaer27.09.2022:26
Vielen Dank für den Hinweis auf den Artikel in Mac Rumors. Sporadische Versuche bis heute brachten keinen Erfolg. Nach der Beschränkung meines WLAN auf 2,4 GHz habe ich die FritzBox vom Stromnetz getrennt und neu starten lassen. Die im Artikel von Mac Rumors genannten Dateien habe ich gelöscht und das MacBook Air neu gestartet. Leider führten erst mehrere Versuche zum Ziel (zuerst Neustart, dann Dateien löschen brachte nichts). Das Häkchen ließ sich aber erst beim 2-3 Versuch setzen. Jetzt geht es.
0

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.