Forum>Netzwerke>komme nicht in die benutzeroberfläche per ip adresse

komme nicht in die benutzeroberfläche per ip adresse

pimp me up
pimp me up28.04.0923:58
hallo,

ich habe den wl-500gp router.
der war von jemand engerichtet, ich möchte aber die einstellungen ändern.
jetzt habe ich das gerät per knopfdruck resettet und komme aber über die angebene ip adresse über den webbrowser nicht in die einstellungen.

was könnte da schiefgelaufen sein?

grüße

der pimp


0

Kommentare

Stranger29.04.0900:20
wie ist die ip von dem router laut handbuch und wie ist deine? bist du auch im selben subnetz?
0
Esäk
Esäk29.04.0900:36
Stell das netzwerk beim Mac auf automatisch, dann gehts...
„Die Todesstrafe gehört auch in Hessen abgeschafft!“
0
pimp me up
pimp me up29.04.0901:12
hallo,

ich hab die ip eingeben die auf dem routrer steht.
das ist diese hier:
http://192.168.1.1/

@esak: hab schon alles auf automatisch gestellt ...
0
Wowbagger29.04.0901:27
Welche IP-Adresse bekommt denn Dein Mac vom Router zugewiesen? Verwendest Du einen Proxy-Server?
Lass mal das Programm "IP Scanner" laufen und schau was es anzeigt.
0
Stranger29.04.0906:03
mhh vielleicht hilft dir das weiter...
0
CH
CH29.04.0907:12
Stell deine IP Adresse mal auf 192.168.1.2 ein, Subnetmask auf 255.255.255.0 Router / Gateway auf 192.168.1.1 - manuell.

Es ist möglich, das der DHCP Router sich abgemeldet hat. Weiterhin läuft das Telekom Ding - je nach Firmware im SAfari nicht sauber, - hoffe du hast den Firefox oder Camino schon drauf.

Dann sollte eigentlich klappen.

Bist du eigentlich per LAN oder WLAN verbunden? Für die Grundeinrichtung ist LAN eigentlich besser - zumal man den eigenen Router dann nicht versehentlich mit denen der nachbarn verwechseln kann
0
DonQ
DonQ29.04.0908:25
Hallo,
ein kurzer Druck auf die Reset-Taste startet nur den Router neu (ohne Veränderungen), wenn du den Taster aber mind. 10 sec. hältst, hast du wieder Werkseinstellungen....


auch scheint es da asus firmware/erweiterungen zu geben.

nimm lan(manche/gute lassen gar keinen admin zugang per wlan zu ), mac auf automatisch, systemeinstellungen, netzwerk, ethernet, da erscheint ja dann die router ip.

safari kannst wirklich meist vergessen für webinterface config.

„an apple a day, keeps the rats away…“
0
pimp me up
pimp me up30.04.0921:28
hallo,

ich hatte es die ganze zeit mit safari & lan probiert.
jetzt hatte ich es zufällig per wlan probiert und kam komischerweise sofort auf die login seite, auch mit safari.
konnte alles per wlan einstellen und das ding funktioniert bis jetzt einwandfrei ....
werde die anderen von euch genannten alternativen auch bei gelegenheut mal ausprobieren.

danke ersma

der pimp
0
smokeonit
smokeonit02.05.0919:57
generell würde ich bei so einer Situation in die System gehen, dort Netzwerk, dann TCP/IP, dort sollte unter Router die IP stehen die man in den Browser eintragen muss...

Je nachdem mit was man mit seinem LAN verbunden ist, entweder Airport oder Ethernet (in diesem Beispiel Airport):



0

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.

OK MacTechNews.de verwendet Cookies unter anderem für personalisierte Inhalte, Seitenanalyse und bei der Auslieferung von Google-Anzeigen. Dies war zwar schon immer so, auf Wunsch der EU muss nun jedoch explizit darauf hingewiesen werden. Durch Nutzung der Website erklären Sie sich damit einverstanden. Weitere Informationen