Push-Nachrichten von MacTechNews.de
Würden Sie gerne aktuelle Nachrichten aus der Apple-Welt direkt über Push-Nachrichten erhalten?
Forum>Software>iTunes Store/TV App - Deutscher Account aber teilweise alles auf Englisch - Warum?

iTunes Store/TV App - Deutscher Account aber teilweise alles auf Englisch - Warum?

iMan
iMan24.10.2119:02
Abend zusammen.

Ich hab da ein sehr sonderbares Problem an meinem iMac (5K, 2017) unter Big Sur (11.6). Im iTunes Store (Musik App) wie auch bei der TV App, ist die Oberfläche teilweise in Englisch, obwohl ich natürlich einen deutschen Account hab. Das sieht dann folgendermaßen aus:

iTMS (rechts das Menü):


TV-App (rote Markierung):


Wie man sieht ist der Text teilweise Deutsch, aber dann auch wieder vieles auf Englisch. Das gleiche auch, wenn ich mich einloggen will oder den Account aufrufen will. Dann kommt dieser Englisch/Deutsch Mischmasch Dialog:




Ganz unten im iTMS kann man ja das Land wählen. Da steht dann auch "Germany", halt auf englisch. Wenn ich dann darauf klicke und wieder auf "Deutschland" (keine Ahnung warum es da dann auf deutsch ist) klicke, flieg ich mit dem Account raus und muss mich neu einloggen. Was noch sonderbar ist, dass gleichzeitig auch in der TV-App der Account ausgeloggt wird. Ich kapier nicht warum das passiert. Sobald ich mich wieder einlogge, ist wieder alles teilweise auf Englisch .

Gefühlt hab ich eh ein Problem mit der Ortung. Keine Ahnung ob das zusammenhängt. Bei mir funktioniert auch der automatische Nightmode seit paar Wochen/Monaten nicht so richtig. Nightshift aktiviert sich korrekt, nur das Umstellen auf den dunklen Nightmode geht oft nicht mit. Wenn ich in den Systemeinstellungen "Datum & Uhrzeit" schaue bei Zeitzone, steht oft da "Der Ort kann zurzeit nicht bestimmt werden". Manchmal gehts dann aber wieder. Aber selbst wenn ich den manuell festlege, funktioniert das alles nicht so wirklich gut bzw. das Problem in der Musik/TV App bleibt weiterhin.

Ich nutze weder VPNs oder hab sonst noch was im Netzwerk, was meinen Standort verschleiern soll. Der iMac ist normal per LAN mit der Fritz!Box verbunden und auch WLAN ist an. Hab schon im Internet überall gesucht, aber keine Lösung gefunden. Deshalb probiere ich es mal hier. Hoffe mir kann da jemand helfen.
„Always look on the bright side of life!“
0

Kommentare

Jannemann24.10.2119:58
Ist bei mir auch so, kenne aber die Ursache nicht...
0
mDirk
mDirk25.10.2111:08
Das Problem liegt nicht bei dir, sondern das ist einer der vielen, vielen Bugs in macOS Big Sur. Das Betriebssystem, inklusive der Apps, ist eine einzige Katastrophe. Mit dem Problem wirst du einfach leben müssen. Das ist eben der neue Standard bei Apple.
-1
iMan
iMan25.10.2113:10
Jannemann
Ist bei mir auch so, kenne aber die Ursache nicht...

Oh ok. Sehr seltsam. Mir ist es auch erst vor paar Wochen aufgefallen um ehrlich zu sein.

mDirk
Das Problem liegt nicht bei dir, sondern das ist einer der vielen, vielen Bugs in macOS Big Sur. Das Betriebssystem, inklusive der Apps, ist eine einzige Katastrophe. Mit dem Problem wirst du einfach leben müssen. Das ist eben der neue Standard bei Apple.

Ok verstehe. Was halt komisch ist, ich hab heute nochmal an einem Mac mini (auch mit Big Sur) probiert mich da in die Musik und TV App einzuloggen und siehe da, dort passt alles mit der Sprache. Das scheint wohl irgendwie ein Hänger im System beim iMac zu sein. Vielleicht wenn ich heute Abend Monterey installiere, bügelt es den Fehler wieder aus. Oder es kommen neue hinzu
„Always look on the bright side of life!“
0

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.