Forum>iPhone>iPhone 3G S ohne 3G >> was mache ich falsch?

iPhone 3G S ohne 3G >> was mache ich falsch?

TCHe
TCHe23.06.0913:52
Heute kam mein neues iPhone.

So weit, so schön, mittlerweile wurde das Backup vom 2G drauf gespielt und das hat alles prima geklappt. Nur: 3G hat es nur kurz nach dem Start, dann schaltet es auf Edge um. Ich bin noch zu Hause und will nicht ausschließen, dass der UMTS-Empfang schlecht ist, aber mitten im Prenzlauer Berg …?!

Oder liegt es meiner SIM? Die ist vom 2G-Vertrag. Kann die irgendetwas nicht?
0

Kommentare

SebaX23.06.0914:01
Versuche mal die Netzwerkeinstellungen zurückzusetzen:
Einstellungen Allgemein Zurücksetzen Netzwerkeinstellungen

Wäre das erste, das ich versuchen würde.
0
TCHe
TCHe23.06.0914:04
Hat nichts gebracht, nach wie vor nur Edge …
0
SebaX23.06.0914:11
An der SIM-Karte sollte es nicht liegen, meine ist auch von 2007 und 3G klappt hervorragend. Sonst frag bei T-Mobile, ob es eine Störung in deren Netz gibt. Kam hier auch schonmal vor, da war nur EDGE da. Ausschließen kann man es nicht.
0
TCHe
TCHe23.06.0914:23
Frag’ mich nicht wieso, aber jetzt geht es. War neben dem Fenster, habe den Flugmodus aktiviert und wieder deaktiviert und jetzt habe ich 3G-Empfang, auch am Schreibtisch, ca. 5m vom Fenster entfernt.
Hoffe, das bleibt jetzt so.

Danke für Deine Tipps!
0
TCHe
TCHe23.06.0914:28
Korrektur: Einmal Ruhezustand, wieder aufgeweckt, 3G weg. Ich habe den Eindruck, dass mein 2G in Sachen Netz verläßlicher war …
0
Richard
Richard23.06.0915:08
Wie gut ist den das UMTS Netz bei dir? Das iPhone schaltet automatisch auf Edge um, wenn UMTS nicht ausreichend Leistung bringt. Das hat auch seinen Sinn, da ansonsten dein Akku innerhalb von ein paar Std. leer ist.
„iMac 27 :: MacBookPro Retina :: OS X 10.13“
0
svc
svc23.06.0915:16
TCHe
Korrektur: Einmal Ruhezustand, wieder aufgeweckt, 3G weg. Ich habe den Eindruck, dass mein 2G in Sachen Netz verläßlicher war …

Dein 2G hat dir verläßlicher ein 3G-Netz angezeigt?

Ich glaube eher, daß dies ein Problem des Netzbetreibers ist!

Ich habe ein Original T-Mobile 3G und habe mal sehr guten 3G Empfang, mal gar keinen. Und dies am selben Ort.

Mir wurde von T-Mobile sowohl die Simkarte als auch das iPhone ausgetauscht, da mir versichert wurde, daß das Netz 100%-ig in Ordnung ist.

Dennoch tritt mit neuer Karte und neuem iPhone das selbe Phänomen auf!

Die Netzbetreiber können die nachgefragten Kapazitäten nur auf dem Papier liefern. Soweit meine Meinung und Erfahrung.

In Ballungsgebieten kann meiner Meinung nach im Moment keine zuverlässige Versorgung gewährleistet werden.

Bevor du also verzweifelst und dich schlecht fühlst, weil du ein vermeintlich fehlerhaftes iPhone dein eigen nennst, solltest du dir das von mir gesagte mal durch den Kopf gehen lassen!

Gruß,

svc
0
TCHe
TCHe23.06.0915:26
Richard
Keine Ahnung, wie gut das UMTS-Netz hier ist, ist mein erstes 3G-Gerät. Ich dachte, in relativ zentraler Lage in Berlin sei das Netz gut ausgebaut, aber scheint ja nicht so zu sein, vor allem nicht, wenn man liest, was svc so schreibt …

svc
Das 2G war in Sachen Netz zuverlässiger (klar, nur 2G). Beim 3G S geht die Signalstärker munter rauf und runter, sowohl bei 3G, wenn ich es mal habe, als auch bei 2G (Edge).
Aber es beruhigt mich, dass das wohl weniger am iPhone als am Netz zu liegen scheint.

Bisschen nervig ist es allerdings schon. Mal gucken, wie es draussen ist. Wollte eigentlich noch etwas arbeiten, aber auch GPS muss ja mal getestet werden
0
Richard
Richard23.06.0916:15
Probier doch mal ein anders UMTS Handy mit deiner Karte bei dir aus. Ein Kumplet, etc. wird dir sicher mal eins leihen können. Dann weißt du ob es am Handy oder am Netz liebt. Aber nicht nur 5 Minuten testen
„iMac 27 :: MacBookPro Retina :: OS X 10.13“
0
TCHe
TCHe23.06.0916:32
Richard
Die Leute, die ich kenne, sind erschreckend analog

War aber gerade mal draussen und hatte da ein anscheinend recht konstantes 3G-Signal.

Ich werde das mal noch ausführlicher testen, aber im Moment scheint vor allem meine Wohnung Schuld zu sein. Hätte ich bei nem Altbau nicht gedacht, ist ja kein Stahlbeton oder dergleichen. Aber vielleicht sind es ja die unzähligen WLANs hier
0

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.

OK MacTechNews.de verwendet Cookies unter anderem für personalisierte Inhalte, Seitenanalyse und bei der Auslieferung von Google-Anzeigen. Dies war zwar schon immer so, auf Wunsch der EU muss nun jedoch explizit darauf hingewiesen werden. Durch Nutzung der Website erklären Sie sich damit einverstanden. Weitere Informationen