Push-Nachrichten von MacTechNews.de
Würden Sie gerne aktuelle Nachrichten aus der Apple-Welt direkt über Push-Nachrichten erhalten?
Forum>Hardware>iMac schaltet sich spontan aus

iMac schaltet sich spontan aus

Sascha77
Sascha7717.01.1815:09
Wir haben hier einen iMac 5K, der sich sporadisch ohne Vorwarnung komplett ausschaltet, egal ob er gefordert war oder nicht. Danach lässt er sich nur nach Abziehen des Stromsteckers für > 5 Minuten wieder einschalten. Das Problem kann nach wenigen Minuten Nutzung auftauchen oder auch erst nach 3-4 Tagen ohne Probleme. Das ganze passiert jetzt schon seit ca. 2 Monaten, ohne dass zu dem Zeitpunkt am System etwas bewusst verändert wurde.

Vom Systemhaus wurden bereits Motherboard und Arbeitsspeicher ausgetauscht – ohne Erfolg. Das Netzgerät ist es angeblich auch nicht. Diagnosesoftware und Konsole zeigen nichts verdächtiges an. Neuformatieren und Installieren hat auch nicht geholfen.

Hatte jemand schon mal das gleiche Problem und eine Lösung? :'(


Es gut um einen iMac Retina 5K, Ende 2015
256 GB SSD, 24 GB RAM, macOS (High) Sierra (passiert mit beiden Systemen)

Per Kabel im lokalen Netzwerk
Mit und ohne externe Festplatten
An Steckdosen in verschiedenen Räumen

Regelmäßig verwendet:
Adobe Create Cloud 2018, Microsoft Office 2011, FontExplorer X Pro 6
0

Kommentare

ssb
ssb17.01.1816:29
Also ich kenne so etwas nur als Notabschaltung, wenn es CPU oder GPU zu warm wird. Bevor etwas kaputt geht, schaltet der Rechner ab.

Aber die üblichen Verdächtigen inkl. PMC Reset wirst duschon probiert haben. Der Großteil der Hardware wurde auch schon gewechselt.

Da würde ich höchstens mal den RAM asubauen und nur mit einzelnen Modulen testen. Eventuell ist da eines defekt, auch wenn sich das sonst anders bemerkbar macht. Ein RAM Test findet das Problem aber oft nicht, weil der „Bitrot“ nur gelegentlich auftritt.

Ob die SSD solche Abschaltungen auslösen kann, weiß ich nicht, wäre aber dann mein nächster Verdacht.

Gibt es ein Panic-Log?
+1
Sascha77
Sascha7717.01.1817:02
Der RAM wurde allerdings schon komplett ausgewechselt. Davor lief der Mac mit dem selben Speicher zwei Jahre sauber. In der Konsole wird wie gesagt nichts verdächtiges gemeldet.
0
Kovu
Kovu17.01.1817:20
Schau mal hinten auf die silbernen Kontakte im Gehäuse, wo der Netztstecker reinkommt.
Wenn die Stifte beschädigt sind oder dunkle Spitzen haben, ist es das Gehäuse , was getauscht werden muss.
+2
Hannes Gnad
Hannes Gnad17.01.1818:55
Kann auch das Netzteil oder die Hauptplatine sein...
+1
Sascha77
Sascha7717.01.1819:17
Die wurden ja schon gecheckt bzw. ausgetauscht.

Kovu
Schau mal hinten auf die silbernen Kontakte im Gehäuse, wo der Netztstecker reinkommt.
Wenn die Stifte beschädigt sind oder dunkle Spitzen haben, ist es das Gehäuse , was getauscht werden muss.

Der linke Stift hat tatsächlich eine dunkle Ecke! Kann es die kleine Stelle ausmachen? Ist leider schwer zu erkennen…

0
Kovu
Kovu17.01.1819:30
Also wenn das untere Bild von dir ist - Glückwunsch, Fehler gefunden. 😅
+1
Sascha77
Sascha7717.01.1819:46
Die Bilder sind beide von mir – vom gleichen Mac. 1000 Dank, wenn das jetzt echt der Auslöser ist!

Man muss/kann die Buchse einzeln austauschen oder mit dem Netzteil? Oder auch nur den Kontakt abschleifen?
0
Warp
Warp17.01.1819:51
So weit oben wie diese Abbrandspuren sind kommt das vom Stecken unter Last wo es dann diese Abreissfunken gibt. Wenn der richtig gesteckt ist greifen die Kontakte weiter hinten. Bist du sicher ob der Stecker auch wirklich richtig gesteckt ist? Wenn der nur angeschnabelt ist und wackelt kann das ähnlich ausschauen. Zumal müsste man auch das pratzeln höhren. Ausserdem würde ich vor allem mal das Netzkabel anschauen wie da die Kontakte aussschauen bzw mal ein anderes nehmen.
+1
Kovu
Kovu17.01.1819:59
Leider ist das ein seltener, aber bekannter Fehler. Dazu muss leider das gesamte Alugehäuse getauscht werden, was relativ aufwändig ist. Aber es wird dein Problem sicher lösen.
Sascha77
Die Bilder sind beide von mir – vom gleichen Mac. 1000 Dank, wenn das jetzt echt der Auslöser ist!

Man muss/kann die Buchse einzeln austauschen oder mit dem Netzteil? Oder auch nur den Kontakt abschleifen?
+1
someone17.01.1820:07
Kovu
Leider ist das ein seltener, aber bekannter Fehler. Dazu muss leider das gesamte Alugehäuse getauscht werden, was relativ aufwändig ist. Aber es wird dein Problem sicher lösen.
Echt jetzt?
Und was ist denn das eigentliche Problem? Nicht der Norm entsprechende oder minderwertige Stecker und/oder Kabel?
0
Sascha77
Sascha7717.01.1822:54
Warp
So weit oben wie diese Abbrandspuren sind kommt das vom Stecken unter Last wo es dann diese Abreissfunken gibt. Wenn der richtig gesteckt ist greifen die Kontakte weiter hinten. Bist du sicher ob der Stecker auch wirklich richtig gesteckt ist? Wenn der nur angeschnabelt ist und wackelt kann das ähnlich ausschauen. Zumal müsste man auch das pratzeln höhren. Ausserdem würde ich vor allem mal das Netzkabel anschauen wie da die Kontakte aussschauen bzw mal ein anderes nehmen.
Mag sein, dass der Stecker vorher nicht 100 % saß. Aber nach den ersten Ausfällen tat er's auf jeden Fall. Wir haben auch ein anderes Kabel probiert.
Kovu
Leider ist das ein seltener, aber bekannter Fehler. Dazu muss leider das gesamte Alugehäuse getauscht werden, was relativ aufwändig ist. Aber es wird dein Problem sicher lösen.
Uh, das geht bestimmt auch gut ins Geld. Was bringt der Austausch? Eine unversehrte Beschichtung des Steckers oder noch etwas anderes?

Aber besten Dank für den Hinweis!
0
Kovu
Kovu18.01.1812:34
someone
Kovu
Leider ist das ein seltener, aber bekannter Fehler. Dazu muss leider das gesamte Alugehäuse getauscht werden, was relativ aufwändig ist. Aber es wird dein Problem sicher lösen.
Echt jetzt?
Und was ist denn das eigentliche Problem? Nicht der Norm entsprechende oder minderwertige Stecker und/oder Kabel?

Also minderwertige Kabel möchte ich mal ausschließen, da diese noch nie defekt waren.

Ich kann nur vermuten, dass der Stecker mal länger nicht korrekt drin saß. Also statt Stromfluß eher sowas wie Funkenschlag zwischen Stecker und den Stiften stattfindet bzw. fand.

Wenn wir bei Apple solche Stifte im Zusammenhang mit unerwartetem Ausschalten feststellen, tauschen wir tatsächlich als erstes das Gehäuse, was den Fehler bisher stets behoben hat.
Netzteil und vor allem Hauptplatine sind zwar für das Symptom meist auch passende Kandidaten, aber wenn ein Stift so aussieht, würde ich schon von diesem Defekt ausgehen.

PS: Der Fehler ist zumindest günstiger als Hauptplatine. Ich würde die Reparatur auch direkt im Apple Store durchführen lassen, da dort 79,- € für den Umbau verlangt werden. In der Regel nehmen AASPs mehr für diese besondere Reparatur, da sie sehr aufwändig ist. Zudem natürlich auch mit Erfolgsgarantie. 😋
+4
Sascha77
Sascha7718.01.1812:55
Der nächste Apple Store ist leider ne Stunde weg. Unser Service-Provider macht uns ein Angebot.
+1

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.