Push-Nachrichten von MacTechNews.de
Würden Sie gerne aktuelle Nachrichten aus der Apple-Welt direkt über Push-Nachrichten erhalten?
Forum>Software>iMac Menüleiste flackert

iMac Menüleiste flackert

jubo17.10.2120:10
Hallo,
ich habe seit heute das Problem, dass bei meinem iMac die Menüleiste rechts komisch flackert (siehe Video) Zeitgleich dazu hat Bluetooth seinen Dienst eingestellt. Auch die entsprechende Systemeinstellung lässt sich nicht mehr laden. Die Systemeinstellung von Siri auch nicht, obwohl Siri weiterhin funktioniert. Das Kontrollzentrum lässt sich auch nicht mehr aufrufen.
Ich habe schon PRAM zurück gesetzt, im Diagnose- und im gesicherten Modus gestartet und Big Sur neu installiert. Leider hat nichts geholfen. Hat jemand ne Idee?
0

Kommentare

Mendel Kucharzeck
Mendel Kucharzeck17.10.2120:18
Leg mal testweise einen neuen Benutzer an und gucke, ob das Problem da auch auftritt.
0
jubo17.10.2120:25
Ja, das hatte ich auch schon getestet. Das Problem bleibt auch bei einem anderen Benutzer.
0
Mendel Kucharzeck
Mendel Kucharzeck17.10.2120:28
Hast du die Möglichkeit, auf einer externen SSD/Festplatte ein neues Big Sur testweise zu installieren, ob der Fehler auch dort auftritt?
0
seahood
seahood17.10.2120:36
Bitte einmal "D" beim Start gedrückt halten und den Hardware Test machen.
„Think different! “
0
jubo17.10.2121:02
Nein, im Moment leider nicht. Hab auch schon dran gedacht und werde dann das morgen mal testen.
Mendel Kucharzeck
Hast du die Möglichkeit, auf einer externen SSD/Festplatte ein neues Big Sur testweise zu installieren, ob der Fehler auch dort auftritt?
0
jubo17.10.2121:03
Diagnose-Modus habe ich wie schon gesagt bereits versucht. War aber ohne Ergebnis.
seahood
Bitte einmal "D" beim Start gedrückt halten und den Hardware Test machen.
0
jubo18.10.2111:41
Ich habe jetzt mal von einer alten Festplatte, auf der noch Yosemite installiert ist, gestartet und hier gab es die Probleme nicht. Kein Flackern und Bluetooth funktionierte einwandfrei. Ich weiss jetzt nur nicht welche Schlüsse ich daraus ziehen soll.
Mendel Kucharzeck
Hast du die Möglichkeit, auf einer externen SSD/Festplatte ein neues Big Sur testweise zu installieren, ob der Fehler auch dort auftritt?
0
mistamilla
mistamilla18.10.2113:00
Das bedeutet, dass das Flackern im Safe Boot Modus auch vorhanden ist?
jubo
... im gesicherten Modus gestartet...
Da das System ab einer älteren Installation ja läuft, tippe ich auf eine nicht-kompatible Erweiterung, vielleicht durch einen Mikrofon- oder sonstigen Audio-Treiber.
„ITZA GOOTZIE“
0
Mendel Kucharzeck
Mendel Kucharzeck18.10.2113:06
jubo
Dass es wahrscheinlich kein Hardware-Defekt ist, sondern irgendwas software-mäßiges defekt ist. Ich würde alle wichtigen Sachen auf einer ext. Platte sichern, dann den Mac "plattmachen", macOS Big Sur neu installieren und die Daten dann zurückkopieren.
+1
Megaseppl18.10.2113:24
Hast du den Rechner vor der Neuinstallation von BigSur platt gemacht oder einfach drüber gebügelt?

Was ist das für eine Erweiterung in der Menüleiste links neben dem Druckersymbol?
Hast du mal testweise alle Menüleistenerweiterungen deinstalliert / deaktiviert?
Gibt es irgendwelche besonderen Einträge in der Konsolen-App, die bei der Ursachenforschung helfen könnte?
+1
jubo18.10.2116:47
Problem behoben: Ich habe alle Bluetooth-Dateien in den Preferences gelöscht und ausserdem noch eine recht neue Avid-Link Menüleistenerweiterung beseitigt, die allerdings schon seit ein paar Wochen installiert war.
Bluetooth und Kontrollzentrum laufen jetzt wieder, Flackern ist weg.
+2

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.