Push-Nachrichten von MacTechNews.de
Würden Sie gerne aktuelle Nachrichten aus der Apple-Welt direkt über Push-Nachrichten erhalten?
Forum>Software>Time Machine Backup funktioniert nicht mehr

Time Machine Backup funktioniert nicht mehr

pwvergessen03.11.2111:43
Hallo zusammen
Seit dem Update auf MacOS Monterey 12.0.1 (Mac Mini M1) funktioniert das Time Machine Backup nicht mehr.

TM versucht zwar stündlich ein Backup zu machen, meldet aber in der Menuleiste "Auf Fertigstellung des ersten Backup warten". Irgendwann meldet TM, dass die HD voll ist.

Wenn ich die Backup-HD im Finder anzeige, dann sehe ich keine Verzeichnisse. Wenn ich mir die Disk im Terminal anschaue, dann sind mehrere xxxxx.interrupted Verzeichnisse vorhanden.

Die HD habe ich mehrmals neu formatiert.
Ich habe eine neue HD versucht.
Ich habe die HD an einem anderen Mac mit 12.0.1 angeschlossen, funktioniert seit Tagen einwandfrei.
Auch die neue HD funktioniert an einem anderen Mac.

Die Suche auf Apple Support oder in Google brachte bisher keine Lösung.

Hat hier irgendjemand einen Tipp für mich?
0

Kommentare

Foster
Foster03.11.2113:02
pwvergessen
Ich habe die HD an einem anderen Mac mit 12.0.1 angeschlossen, funktioniert seit Tagen einwandfrei.
Ist der andere Mac auch ein M1? Wahrscheinlich nicht. Ich habe gestern irgendwo gelesen, ich glaube es war ein Forum, dass es einem User auch so ging. Am M1 wurden keine Verzeichnisse auf dem TM-Laufwerk angezeigt und an einem Intel dann schon. Eventuell hat da Monterey in Verbindung mit M1-Rechnern einen Hau?
0
pwvergessen03.11.2113:43
Foster
pwvergessen
Ich habe die HD an einem anderen Mac mit 12.0.1 angeschlossen, funktioniert seit Tagen einwandfrei.
Ist der andere Mac auch ein M1? Wahrscheinlich nicht. Ich habe gestern irgendwo gelesen, ich glaube es war ein Forum, dass es einem User auch so ging. Am M1 wurden keine Verzeichnisse auf dem TM-Laufwerk angezeigt und an einem Intel dann schon. Eventuell hat da Monterey in Verbindung mit M1-Rechnern einen Hau?

Nein, der andere Mini ist ein Intel. Aber ich habe noch ein neues MacBook Pro M1 auf 12.0.1 und es funktioniert auch hier tadellos.
Wenn da wirklich was mit TM, Monterey und M1 nicht in Ordnung ist, dann müsste es doch viel mehr Meldungen darüber geben?
0
Whizzbizz
Whizzbizz27.11.2113:02
Da ist offensichtlich etwas im Argen mit "Time Machine". Gestern hatte ich immer diese Meldung (unter dem Info-Symbol): heute sieht es so aus:

Das obere Bild ist ein Bildschirmfoto, das eine halbe Stunde früher von der Systemeinstellung "Time Machine" gemacht wurde. Da hängt's also ziemlich lange.

Ich habe die automatischen Backups bis zum nächsten Systemupdate jetzt ausgeschaltet.

Wer Time Machine Editor verwendet findet noch folgenden Hinweis auf der Homepage von TME:

"If you have an M1 machine, it seems that Apple somehow broke the tmutil system tool that TimeMachineEditor uses to tell Apple's Time Machine to perform backups. Early feedback from users seems to indicate that giving this tool full disk access solves the problem. Go to System Preferences > Security & Privacy > Privacy > Full Disk Access, then click the "+" button, then hit the cmd+shift+G shortcut and enter "/usr/bin/tmutil" in the field, then click "Open"."

Hat bei mir aber auch nichts gebracht. Abwarten…
„Reflect. Repent. Reboot. - Order Shall Return“
0
ssb
ssb27.11.2121:57
Ich hatte hier das Problem mit TM-Backups auf meine NAS. Irgendwie wurde das Share nicht mehr per afp:// erkannt und ich musste es deaktivieren und mit smb:// neu verknüpfen. Dabei wurde der bestehende Backup nicht mehr erkannt und es sollte ein neuer angelegt werden, der aber keinen Platz hatte (User mit Quota auf der NAS). Da musste ich also erst einmal das alte Backup löschen, bevor ich ein neues anlegen konnte.

Die Fehlermeldungen waren da auch nicht wirklich zielführend. Aber es schon öfter geholfen, ein frisches Backup zu machen. Irgendwann kommt tmutil wohl aus dem Tritt.
0
Marcel Bresink28.11.2110:03
Whizzbizz
Da ist offensichtlich etwas im Argen mit "Time Machine".

Ja, Time Machine funktioniert im Moment mit Monterey nicht richtig. Der Effekt, den Du beschreibst, ist ein verbreitetes Problem. Das System ist halt immer noch eine "Nullerversion" mit vielen, vielen Fehlern.

Du kannst im Systemprotokoll einen Filter auf backupd setzen, um zu ermitteln, welche Datei(en) Time Machine nicht sichern will. Als Behelfslösung kann man diese Datei von der Sicherung ausschließen.
ssb
Irgendwann kommt tmutil wohl aus dem Tritt.

Nein, tmutil ist ja nur ein Hilfsprogramm, das Drittanbieterprogramme (wie hier "Time Machine Editor") nutzen müssen, um Zugriff auf Time Machine zu bekommen. Das Programm wird von macOS selbst nie verwendet.

Es ist allerdings richtig, dass auch "tmutil" nicht richtig läuft. Den Fehler gibt es schon seit macOS 11. Hat bei Apple keine Priorität.
+1
Whizzbizz
Whizzbizz15.12.2116:53
Ich habe gestern MacOS 12.1 installiert. Seitdem funktioniert Time Machine auf M1 wieder! Heureka!

(Ich habe allerdings während des "Aufräumens" abgebrochen, indem ich die Backup-Platte ordnungsgemäß abgemeldet habe. Funktioniert anstandslos und zeigt auch "Letztes Backup" als von heute, 16 Uhr an.)
„Reflect. Repent. Reboot. - Order Shall Return“
+1

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.