Forum>Hardware>Mac Pro 5,1 2010 6 Core 3,33 GHz schaltet sich unter Last ab nach Einbau der MSI Radeon RX Vega 56 Air Boost

Mac Pro 5,1 2010 6 Core 3,33 GHz schaltet sich unter Last ab nach Einbau der MSI Radeon RX Vega 56 Air Boost

A500
A50010.09.2017:22
Hallo zusammen,

bisher lief der Mac mit einer RX 580 problemlos, nur leider ist bei dieser Karte einer der Lüfter defekt. Nach dem Einbau der MSI Radeon RX Vega 56 Air Boost war zunächst alles in Ordnung. Sobald jedoch durch Final Cut etwas mehr Last auf die GPU kommt, schaltet sich der Mac einfach aus.

Liege ich mit der Vermutung richtig, dass das Netzteil zu schwach ist?

Habe extra zwei Y Kabel von mini PCIe auf PCIe verwendet um die Last auf beide Anschlüsse zu verteilen.

Falls ja gibt es ein stärkeres Netzteil?
0

Kommentare

Weia
Weia01.10.2017:11
A500
Steht doch oben als ich gefragt hatte welche Version ich verwenden soll
Xcode Paket 11.4 Version vom März 2020 = Version 2.2 (3)
Da stand, dass Du Xcode Paket 11.4 Version vom März 2020 gefunden hast, ob das die war, die Du dann schlussendlich verwendet hast, stand da nicht, und insbesondere nicht, welche OpenGL Driver Monitor-Version darin enthalten ist und um die ging es ja schließlich.

Und Deine Hardwaremonitor-Version kennen wir jetzt auch noch nicht.

Und welches ist jetzt nochmal die Grafikkarte, die Du im Augenblick testen willst? Hab’ irgendwie den Überblick verloren … 
„Not every story must end with a battle (Ophelia, in der umwerfend guten feministischen Adaption des Hamlet-Stoffes in dem Film „Ophelia“)“
-1
A500
A50002.10.2008:21
Weia
Da stand, dass Du Xcode Paket 11.4 Version vom März 2020 gefunden hast, ob das die war, die Du dann schlussendlich verwendet hast, stand da nicht, und insbesondere nicht, welche OpenGL Driver Monitor-Version darin enthalten ist und um die ging es ja schließlich.

Und Deine Hardwaremonitor-Version kennen wir jetzt auch noch nicht.

Und welches ist jetzt nochmal die Grafikkarte, die Du im Augenblick testen willst? Hab’ irgendwie den Überblick verloren … 

Aktuell ist der Mac im Karton Verpackt da ja bereits der neue im Einsatz ist. Daher hatte ich noch keine Möglichkeit den Hardwaremonitor überhaupt zu testen. Bisher hatte ich nur den OpenGL Monitor verwendet.

Sobald ich zum Testen komme, wird sowohl die RX 580 als auch die Vega 56 gemessen.
0
A500
A50008.10.2016:32
Habe die vergangenen Tage immer wieder an dem Mac geschraubt und installiert, leider bisher ohne den gewünschten Erfolg.

Aktueller Stand:
PCIe 4 = Sonnet mit 1TB SSD und Mojave drauf, bootet. Blockiert aber die Boot Optionen mit gedrückter alt Taste
PCIe 3 = Sonnet USB 3 Controller
PCIe 2 = Delock 89370 M.2 Trägerkarte mit SHPM2280P2/240G (AHCI) für Windows 10
PCIe 1 = RX 580

Ich kann zwar von mac OS aus das Startvolume auf Windows 10 umstellen aber in Windows 10 nicht wieder zurück auf mac OS. Er bootet einfach immer wieder mit Windows 10. Einzige Möglichkeit ist die M.2 SSD auszubauen und einen NVRAM reset auszuführen.

Vermute mal die Bootcamp Treiber dich ich mit dem 5,1er unter Mojave geladen habe sind zu alt um die Funktion in Windows 10 richtig auszuführen. Kann ich die vom Mac Pro 7,1 verwenden, zumindest nur den benötigten Teil?
0
A500
A50009.10.2007:52
Korrektur, er bootet Windows doch nicht von der M.2 obwohl diese eine BIOS/MBR/AHCI Windows Installation hat. Der vermeintliche Windows 10 Start war von der 2,5" SATA SSD.

Auch die Neuinstallation würde nur im UEFI Modus starten, BIOS Modus startet nicht weil er im boot screen hängen bleibt.

Werde jetzt noch einen SATA 6GB/S Controller testen, wobei ich hier wenig Hoffnung habe genau den richtigen zu finden mit dem sich mac OS und Windows booten lässt.
0
A500
A50011.10.2000:49
Geschafft, Delock 89359 mit Asmedia ASM1061 Controller ist kompatibel. Habe diesen aus einem alten PC ausgebaut und folgendes erfolgreich getestet:

Windows 10 v2004 von DVD installiert, BIOS/MBR Modus, AHCI ist automatisch aktiv.
mac OS Mojave von USB Stick installiert

Wechsel zwischen mac OS und Windows geht in beide Richtungen mit Auswahl des Startvolumes.

Bestelle mir jetzt den Delock 90349 Controller, hat ebenfalls den Asmedia ASM1061 Chip verbaut. Dadruch spare ich mir den Kabelsalat. Auf diesen kommt dann nur die Windows SSD. Die SSD für mac OS bleibt auf dem Sonnet Tempo Pro Plus Controller, da dieser ca. 100 MB/S schneller ist unter mac OS.

Als nächstes folgt dann der Einabu der Vega 56 sobald ich die Kabel irgendwie vom Laufwerksschacht nach unten zu den PCIe Slots gebracht habe.

Hier noch ein paar Benchmarks unter Windows mit aktivem AHCI:







0
A500
A50017.10.2023:30
Neues Problem, mit der Vega 56 startet er nur nach einem NVRAM Reset. Verwendet man zwei mini PCIe 6 pin auf PCIe 9 pin startet er ganz normal in Mac OS und Windows ohne NVRAM Reset, nur geht er dann eben unter Last aus. Teilt man die Stromzufuhr auf die beiden mini PCIe und den SATA Anschluss vom SuperDrive auf, konnte ich unter Windows Timespy auf 1080p 5x hintereinander ohne Probleme laufen lassen. Unter Mac OS dreht der Lüfter der Vega 56 leider nicht richtig hoch, sodass diese bereits nach 2 Minuten Heaven Benchmark extrem heiss wird.

Aktuelles Setup:
PCIe 4 = Sonnet Tempo Pro Plus (1x 1TB SSD Mac OS / 1x 1TB SSD Daten)
PCIe 3 = Delock 90349 SATA Controller 6 Gb/s (1x 2TB SSD Windows / Anschluss zwei ist leer)
PCIe 2 = Sonnet USB 3 Pro Controller
PCIe 1 = MSI Radeon RX Vega 56 Air Boost (linker PCIe 8 pin mit Y Kabel auf 2x mini PCIe 6 pin / rechter PCIe 8 pin mit Y Kabel auf 2x SATA 15 pin von Laufwerksschacht. Umgekehrt funktioniert nicht, Mac fiert ein)

Ja ich weiss, es macht keinen Sinn ein Y Kabel für die beiden SATA 15 pin Anschlüsse zu nehmen weil diese die gleiche Leitung teilen, aber ich hatte nur diesen Adapter zur Hand.

Die Frage ist jetzt, warum startet er mit der Stromzufuhr vom SATA 15 pin nur mit NVRAM Reset?
0
A500
A50020.10.2008:26
OK, ich gebe es auf, ohne Pixlas Mod "startet" er nur mit NVRAM reset.

Der Grund dafür scheint eine mangelnde Stromversorgung beim Kaltstart zu sein. Die MSI hat LEDs verbaut, welche die Stromaufnahme anzeigen, je mehr LEDs leuchten desto höher der Strombedarf. Beim Kaltstart leuchtet keine dieser LEDs, es muss aber zumindest eine leuchten. Anhand der LEDs vom Sonnet Controller lässt sich erkennen, dass der Starvorgang ganz normal abläuft, nach Eingabe vom Passwort blinkt diese auch heftig, nur kommt eben kein Bild.

Durch einen NVRAM reset fängt eine LED an der MSI exakt zum Ertönen des zweiten Starttons an zu leuchten und siehe da, der mac OS Anmeldebildschirm erscheint.

Da mir der Pixlas Mod zu riskant und nicht zuverlässig genug erscheint, ist das finale Setup dann:
PCIe 4 = Sonnet Tempo Pro Plus
PCIe 3 = Delock 90349 SATA Controller 6 Gb/s
PCIe 2 = Sonnet USB 3 Pro Controller
PCIe 1 = Sapphire Radeon RX 580 Pulse

Gut, dass die Lüfter von der RX 580 im normalen Desktop Betrieb aus sind, denn der USB3 Controller hängt nur 2-3mm über einem der Lüfter.
+2
Weia
Weia20.10.2008:56
A500
PCIe 1 = Sapphire Radeon RX 580 Pulse
Ja, wenn man mit seinem Mac Pro ernsthaft arbeiten will, halte ich das für die einzig richtige Entscheidung.
„Not every story must end with a battle (Ophelia, in der umwerfend guten feministischen Adaption des Hamlet-Stoffes in dem Film „Ophelia“)“
+2
albertyy28.10.2009:47
@Weia
wollte mir jetzt doch noch mal wieder die RX 580 kaufen. Dieses Mal für 190€. Dieses Mal ungeflasht.
Gibt es denn mittlerweile einfache Maßnahmen, die ich als Nichtbastler bei meinem Mac machen kann, damit ich meine beiden Monitore betreiben kann, ohne das die Lüfter Karte im an und aus gehen ? Ich habe bis dato noch keine, für mich verständliche Anleitung gefunden, um das irgendwie an der Karte einzustellen. Dabei möchte ich nur einfach den "komischen Zero-Fan Modus" anpassen können. Die Karte läuft ja anscheinend sonst wunderbar im Mac 5.1 . Das Problem bei mir sind wohl die 2 angeschlossenen Monitore, die die Karte dazu bringen, daß die Lüfter immer volle Pulle hochlaufen, dann nach 15 sec. wieder auf 0 drehen.
Oder anders gefragt: Wer kann mir das hier im Forum erklären, was ich da machen kann ?
0
Weia
Weia28.10.2009:51
albertyy
Gibt es denn mittlerweile einfache Maßnahmen, die ich als Nichtbastler bei meinem Mac machen kann, damit ich meine beiden Monitore betreiben kann, ohne das die Lüfter Karte im an und aus gehen ?
Ich zumindest muss da leider passen – ich hatte noch nie im Leben 2 Monitore an einem Rechner.
„Not every story must end with a battle (Ophelia, in der umwerfend guten feministischen Adaption des Hamlet-Stoffes in dem Film „Ophelia“)“
0
albertyy28.10.2018:51
...ich hoffe ja noch stark darauf, daß irgendjemand auch an der Karte 2 Monitore betreibt, bei dem das Phänomen dann nicht auftritt und er/sie dagegen etwas unternehmen konnte...
0
Fernsehdoktor28.10.2019:10
Ich habe einen Mac Pro 5.1 mit der (vielleicht ähnlichen) Radeon RX 570 4 GB und zwei Monitoren je 1920x1200. Ich fürchte, es hilft also wohl nicht viel, wenn ich hier schreibe, dass ab und zu beim Aufwachen aus dem Ruhezustand Lüfter kurz aufheulen, diese sonst aber still sind.
0

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.