Push-Nachrichten von MacTechNews.de
Würden Sie gerne aktuelle Nachrichten aus der Apple-Welt direkt über Push-Nachrichten erhalten?
Forum>MacTechNews>MTN im Webbrowser: Oberer Bereich leer...

MTN im Webbrowser: Oberer Bereich leer...

Retrax06.09.2108:14
Seit kurzem ist der Inhalt und die Seitenleiste ein Stück nach unten verschoben, und der obere Platz ist leer.

Ist das schon bekannt?

Im Anhang ein Screenshot:

+9

Kommentare

Kissi
Kissi06.09.2108:22
Da fehlt wohl die Werbung
Ist unter macOS sowie iPadOS das selbe. Auch mit der MTN App.
„iMac 27 Zoll 2020 3.1GHz i5 • 24GB RAM • 256GB SSD • OS X 11.X / iPad 2017 WiFI / iPhone X / Apple Watch Series 3“
0
Retrax06.09.2108:40
Kissi
Da fehlt wohl die Werbung
Ist unter macOS sowie iPadOS das selbe. Auch mit der MTN App.
Vermute ich auch. Aber das müsste doch zu lösen sein?!

In der MTN-App auf dem iPhone ist es nicht der Fall, welches am differenten Aufbau der News liegen müsste.
0
Kissi
Kissi06.09.2108:43
Bei der App auf dem iPad steht da dann der Text Werbung, da drunter bleibt es aber leer.
„iMac 27 Zoll 2020 3.1GHz i5 • 24GB RAM • 256GB SSD • OS X 11.X / iPad 2017 WiFI / iPhone X / Apple Watch Series 3“
0
MikeMuc06.09.2108:54
MTN hat die Rechnung für die Werbung nicht bezahlt
+1
john
john06.09.2108:59
MikeMuc
MTN hat die Rechnung für die Werbung nicht bezahlt

bekommt mtn nicht geld fuer die werbung?
„biete support. kostenlos, kompetent und freundlich. wähle zwei.“
+2
Fenvarien
Fenvarien06.09.2112:28
Wir können das Verhalten hier nicht nachvollziehen. Es gab zwar kürzlich eine Werbeumstellung (damit der Seiteninhalt nicht nach dem ersten Laden noch einmal verrutscht, werden die Flächen vorab reserviert – Google bestraft im Such-Ranking, wenn Content shiftet), allerdings hatten wir in keinem Test Probleme damit.

Auch wenn MTN werbefrei gebucht ist (siehe ), funktionierte es hier – und zwar ohne die Weißflächen aus dem Screenshot.

Eine Vermutung wäre: Ist da vielleicht ein Werbeblocker aktiv?
„Ey up me duck!“
+6
maculi
maculi06.09.2112:40
Das Problem tritt bei mir unter HS in drei verschiedenen Browsern auf (Safari, Vivaldi, Firefox). Nur im ersten sind plug-ins unterschiedlicher Art installiert, die beiden anderen laufen pur. HS und die Browser liegen jeweils in der aktuellsten verfügbaren Version vor.
0
Fenvarien
Fenvarien06.09.2112:42
maculi Hast du die Seitenleiste in den Einstellungen umkonfiguriert?
„Ey up me duck!“
0
maculi
maculi06.09.2112:47
Fenvarien
Du fragst Sachen . Wenn dann ist das schon ewig her und ich kann jetzt nicht mehr so recht sagen, ob ich da was geändert hab. Ist allerdings irrelevant, da ich weder in Vivaldi noch in Firefox angemeldet bin, und dort dennoch die Leerflächen habe.
-1
Fenvarien
Fenvarien06.09.2112:51
Wenn du nicht angemeldet bist, ist die Seitenleiste immer standardmäßig sortiert, das kann es dann nicht sein. Kannst du in Vivaldi und Firefox den Contentblocker mal manuell in den Einstellungen ausschalten und dann testen? Wenn ich mich richtig erinnere, bringen die beiden Browser bereits integrierte Blocker mit.
„Ey up me duck!“
0
maculi
maculi06.09.2112:59
Bei Vivaldi ändert sich nichts, wenn ich auf "nicht blockieren" gehe, und Firefox läuft immer im privaten Modus. Den deaktivieren hat auch nichts gebracht.
0
Kissi
Kissi06.09.2113:05
Hier mal Screenshots vom iPad mit iPadOS 14 mit Safari und einmal von der MTN App.
Keine Blocker installiert.





„iMac 27 Zoll 2020 3.1GHz i5 • 24GB RAM • 256GB SSD • OS X 11.X / iPad 2017 WiFI / iPhone X / Apple Watch Series 3“
0
Fenvarien
Fenvarien06.09.2113:10
Meine letzte naheliegende Idee, bevor es komplizierter wird: Sind vielleicht alle Cookies abgelehnt? In diesem Fall wüsste die Seite gar nicht, dass nach dem Abruf nun nichts mehr nachgeladen wird.
„Ey up me duck!“
+4
maculi
maculi06.09.2113:11
Kekse sind erlaubt
0
Ely
Ely06.09.2113:17
Das könnten evtl. die browser-internen Filter- und Blockierregeln sein, auch der Schutz vor Tracking in den Browsern kann hier vielleicht eine Rolle spielen.

Die meisten Browser haben sowas mittlerweile als Standard drin.
+3
Kissi
Kissi06.09.2114:25
Unter macOS funktioniert es wenn man alle Cookies akzeptiert.
„iMac 27 Zoll 2020 3.1GHz i5 • 24GB RAM • 256GB SSD • OS X 11.X / iPad 2017 WiFI / iPhone X / Apple Watch Series 3“
0
Fenvarien
Fenvarien06.09.2114:31
Kissi Tracking-Cookies ("Personalisierte Anzeigen", "Inhaltsmessung") müssen definitiv nicht akzeptiert werden, das habe ich nachgestellt.

Es handelt sich stattdessen wohl um "Notwendig" und "Informationen auf einem Gerät speichern und/oder abrufen". Lehnt man alle Cookies ab, dann kommt es zu den weißen Flächen.
„Ey up me duck!“
+3
Kissi
Kissi06.09.2114:50
Es ist ja nur auffällig das es bis vor ein paar Tagen funktionierte
Wenn ich alle akzeptiere funktioniert es. (Bild 1)
Wähle ich Einstellungen und Auswahl bestätigen funktioniert es nicht (Bild 2)

Bild 1


Bild 2
„iMac 27 Zoll 2020 3.1GHz i5 • 24GB RAM • 256GB SSD • OS X 11.X / iPad 2017 WiFI / iPhone X / Apple Watch Series 3“
+1
Kissi
Kissi06.09.2114:53
Und in der App hab ich ja gar keinen Einfluss darauf
„iMac 27 Zoll 2020 3.1GHz i5 • 24GB RAM • 256GB SSD • OS X 11.X / iPad 2017 WiFI / iPhone X / Apple Watch Series 3“
0
Fenvarien
Fenvarien06.09.2114:53
Ja, genau. Wenn du auf diese Weise alle Cookies ablehnst – vorausgewählt ist nämlich dann nichts – kommt es wie erwähnt zu weißen Flächen. Der entscheidende Punkt ist aber "Informationen auf einem Gerät speichern und/oder abrufen". Personalisierung und Tracking kann alles weg, der Punkt ist aber zur Auslieferung erforderlich.
„Ey up me duck!“
+4
Kissi
Kissi06.09.2114:59
Ok danke.
Nur irgendwas muss sich ja geändert haben zu vorher. Und die Frage bleibt, wieso es auch in der App so ist
„iMac 27 Zoll 2020 3.1GHz i5 • 24GB RAM • 256GB SSD • OS X 11.X / iPad 2017 WiFI / iPhone X / Apple Watch Series 3“
0
Windwusel
Windwusel06.09.2115:23
Tritt bei mir ebenfalls überall auf und auch nicht das erste mal. Auch unter den Artikeln habe ich Platzhalter. Einfach im Werbeblocker blockieren und gut ist.

mactechnews.de###content > div:nth-child(3) > div.Billboard-minheight:nth-child(2)
mactechnews.de###panel > div:first-child > div.Rectangle_1-minheight:first-child
mactechnews.de###ContentPlaceHolder1_SynMtnNewsArticle > aside:last-child > aside:last-child > div.Content_3-minheight:last-child
„MacBook Pro mit Touch Bar (15-inch, 2018), iPhone 12 Pro Max und iPhone X, AirPods (1. Gen) & AirPods Pro (1. Gen), Apple TV 4K (1. Gen) und HomePod (1. Gen)“
-7
Retrax06.09.2117:18
Fenvarien
Eine Vermutung wäre: Ist da vielleicht ein Werbeblocker aktiv?
Es sind keinerlei Extensions oder AddOns geladen oder aktiviert.

Safari ist Version 14.1.2 auf macOS 10.15.7 Catalina.

Safari ist im Originalzustand ohne Erweiterungen etc.

Bzgl. "Werbung abstellen" bezahlen:

- in der MTN App habe ich jedes Jahr den Werbungs-Killer bezahlt.

- auf der Webseite hab ich den Werbungs-Killer auch jedes Jahr bezahlt bis es auf einmal nicht mehr ging über die Webseite das zu bezahlen.

Werbung sehe ich auf der Webseite trotzdem keine - dafür diese weiße Lücken (ich glaube seit es möglich ist die Webseiten Werbung im Desktop-Browser über die MTN-App abzustellen / zu bezahlen).

Könnte es damit zusammenhängen?
0
jk35006.09.2117:29
Bei mir auch so. Betrifft nur Startseite bei den einzelnen Artikel ist es richtig.
0
Fenvarien
Fenvarien06.09.2117:58
Retrax "Werbefrei Webseite" jetzt auch direkt über die App zu buchen (siehe Meldung: ) – es handelt sich um ein kombiniertes Angebot für App + Webseite, zum Preis des alten Werbefrei-Zugangs nur für die Webseite. In deinem Fall tippe ich weiterhin darauf, dass Safari notwendige Cookies ablehnt.

jk350 Im Artikel auf der Webseite (nicht App!) siehst du Werbung, auf der Hauptseite weiße Flächen?
„Ey up me duck!“
+4
jk35006.09.2118:50
So wie erstes Bild von Retrax, keine Webung, mit Safari 14.1.2. Wenn ich einen Artikel auswähle ist der Text wieder zuoberst.
0
john
john06.09.2119:12
jk350
So wie erstes Bild von Retrax, keine Webung, mit Safari 14.1.2. Wenn ich einen Artikel auswähle ist der Text wieder zuoberst.
und unter dem artikel wieder viel platz
also zwischen ende des artikels und anfang der comments.
„biete support. kostenlos, kompetent und freundlich. wähle zwei.“
+3
Franz Audiowerk
Franz Audiowerk06.09.2121:00
Bei mir das gleiche Bild, egal welches System oder Browser....
+3
macuser11
macuser1107.09.2122:21
Tor-Browser 10.5.5 (Neuinstallation, MTN unangemeldet):
Genau dieselben leeren, sinnlosen weissen Flächen

Retrax
+1
Retrax08.09.2108:19
Fenvarien
In deinem Fall tippe ich weiterhin darauf, dass Safari notwendige Cookies ablehnt.
- Alle Cookies erlaubt.
- Keine Erweiterungen.
- Keine Extensions.

Das liegt bei Euch im Code.
+4
Kissi
Kissi08.09.2108:30
Irgendwas muss sich ja geändert haben wenn es jetzt auftritt.
Bis vor ein paar Tagen funktionierte es ja noch 😳
„iMac 27 Zoll 2020 3.1GHz i5 • 24GB RAM • 256GB SSD • OS X 11.X / iPad 2017 WiFI / iPhone X / Apple Watch Series 3“
0
Bennylux
Bennylux08.09.2108:39
Ich habe auch die weißen Flächen.
„Think different! “
0
Fenvarien
Fenvarien08.09.2108:46
An diejenigen mit weißen Flächen, bitte zur Fehlerfindung alle Fragen beantworten:

a) Ganz sicher kein AdBlocker aktiv?
b) Kurz bitte nachsehen: Erscheinen bei macrumors (ähnliche Einbindung wie bei uns) ganz oben und rechts Werbebanner oder weiße Flächen?

Und besonders wichtig:
c) Ganz sicher nicht alle Cookies abgelehnt?
Für Punkt c) bitte daher folgendes ausprobieren: Safari öffnen, neues privates Fenster ( N), dann alle Cookies erlauben. Erscheinen jetzt Werbebanner?
„Ey up me duck!“
+5
Josch
Josch08.09.2108:47
Gleiches Bild hier. iPadOS 14.7.1, Safari, keine Werbeblocker, Cookies gelöscht und alle zugelassen (macht keinen Unterschied, ob alle abgelehnt oder zugelassen werden).
0
Krypton08.09.2108:58
Auch bei mir gibt’s die weißen Flächen. Cookies habe ich abgelehnt, aber das ist auch bei anderen Seiten so. Und ehrlich, da kommen auf hunderten anderer Seiten auch keine weißen Flächen. Fenfarien: Ist das wirklich euer Anspruch, dass die Seite nur sauber gerendert wird, wenn Cookies akzeptiert werden?

Dann müsst ihr euch nicht wundern, wenn die User entweder die Seite meiden oder Zeugs installieren, welches euer Unvermögen korrigiert (siehe Post vonWindwusel oben). Und natürlich straft Google Seiten mit Zappel-Content ab, da es eine Zumutung für User ist, wenn die Seite nach dem Laden springt. Nutzer sind nicht an hüpfendem Content interessiert und werten das automatisch als «schlechtes Suchergebnis». Google wiederum möchte keine «schlechten» Ergebnisse liefern, weil sonst die Kunden zur Ente oder zu Bing abwandern.

Wenn ihr Seiten erstellt, die euren Lesern «in die Fresse» liefert, dann gehen entweder die Leser oder sie wehren sich. So hat das Adblock-Rennen angefangen. Die Ersten waren nicht die Leser… Nur mal so als Hinweis.
-6
maculi
maculi08.09.2109:34
Fenvarien
Macrumors mag ähnlich sein, aber nicht gleich. In Vivaldi läuft deren Seite einwandfrei, nur eure hat diese komischen leeren Flächen.
0
shotekitehi
shotekitehi08.09.2110:54
Habe dasselbe Problem und MTN ist die einzige Seite bei der ich das Problem habe.

Fenfarien: Macrumors bei mir ohne Probleme.

woher die Daumen runter kommen? bei

Krypton: Daumen hoch, sehe ich grds. auch so...

Windwusel: Danke, aber wie geht das genau (Schritt für Schritt)?
„Auf der Schachtel stand: ‘Benötigt Windows XP oder besser’. Also habe ich mir einen Mac gekauft.“
0
bmonno208.09.2112:05
Bei mir ist es "Cross Site Tracking verhindern" (iPad OS 12.5, Safari) bzw "Websiteübergreifendes Tracking verhindern" (Mojave, Safari). Wenn die Schalter an sind, gibt es die weißen Flachen, bei aus erscheint Werbung. Gleiches bei MacRumors.
+2
Fenvarien
Fenvarien08.09.2112:10
bmonno2 Das war ein wertvoller Hinweis, vielen Dank! Anscheinend verhält sich das auf dem iPad anders als auf dem Mac.
„Ey up me duck!“
+2
bmonno208.09.2112:28
Ich habe es noch einmal mit iPad OS 14.7.1 getestet. Da führen die Schalter "Cross-Sitetracking verhindern" und "Maßnahmen zur Bewahrung des Datenschutzes bei Werbung" (beide) an zu den weißen Flächen.
+3
Fenvarien
Fenvarien08.09.2112:39
Wenn du den Schalter zum Crosssite-Tracking einmal deaktivierst, Safari neu startest, anschließend wieder aktivierst, Safari neu startest Kommen weiße Flächen oder Werbung?

Ich konnte das Verhalten einmal bei mir nachstellen.. nach Aus- und erneutem Einschalten von "Seitenübergreifende Tracking verhindern" funktioniert es anschließend dauerhaft ganz normal.

Was ebenfalls gegen viele Probleme hilft: Einmal Website-Daten löschen
„Ey up me duck!“
+2
bmonno208.09.2112:46
Dann klappt es mit der Werbung
+1
Fenvarien
Fenvarien08.09.2112:52
bmonno2 Vielen Dank fürs Nachstellen und Bestätigen meiner Vermutung! Kurioses Verhalten von Safari – vor allem wenn es sich mit "Aus und An" der Safari-Einstellungen reparieren lässt.

Du hast jetzt übrigens keine Werbung mehr, weil ich dich gerade als Dank werbefrei geschaltet habe
„Ey up me duck!“
+8
Bennylux
Bennylux08.09.2113:02
Bei Windows unter Firefox das gleiche Phänomen.

Und wenn ich "Websiteübergreifendes Tracking verhindern" ausstelle, kommen die weißen Fläche trotzdem.
„Think different! “
+1
bmonno208.09.2113:41
Freut mich, dass ich helfen konnte. Und danke für das Dankeschön, ich hatte mich schon gewundert ...
Fenvarien
bmonno2 Vielen Dank fürs Nachstellen und Bestätigen meiner Vermutung! Kurioses Verhalten von Safari – vor allem wenn es sich mit "Aus und An" der Safari-Einstellungen reparieren lässt.

Du hast jetzt übrigens keine Werbung mehr, weil ich dich gerade als Dank werbefrei geschaltet habe
+2
Ely
Ely08.09.2113:42
Fenvarien
An diejenigen mit weißen Flächen, bitte zur Fehlerfindung alle Fragen beantworten:

a) Ganz sicher kein AdBlocker aktiv?
b) Kurz bitte nachsehen: Erscheinen bei macrumors (ähnliche Einbindung wie bei uns) ganz oben und rechts Werbebanner oder weiße Flächen?

Und besonders wichtig:
c) Ganz sicher nicht alle Cookies abgelehnt?
Für Punkt c) bitte daher folgendes ausprobieren: Safari öffnen, neues privates Fenster ( N), dann alle Cookies erlauben. Erscheinen jetzt Werbebanner?

Macrumors läuft bei mir mit Adblocker und abgelehnten Cookies einwandfrei, sauberes Layout, keine leeren Flächen, keine Werbung.
+2
Retrax08.09.2114:47
Fenvarien
An diejenigen mit weißen Flächen, bitte zur Fehlerfindung alle Fragen beantworten:
MacRumors:


FireFox mit unterschiedlicher Skalierung der Fenstergröße:

Normal:


Mittel (Seitenleiste verschwindet):


Klein (Weiße Fläche verschwindet):
0
Krypton08.09.2114:52
shotekitehi
Habe dasselbe Problem und MTN ist die einzige Seite bei der ich das Problem habe.
woher die Daumen runter kommen? bei
Krypton: Daumen hoch, sehe ich grds. auch so...

Vermutlich war mein Beitrag «nicht hilfreich» bei der Behebung des Problems sondern hat nur etwas Unmut reingestreut. Dass das im Zweifelsfall erstmal nicht hilfreich ist, kann ich verstehen. Die Verwunderung über den Fall hier hält bei mir dennoch an. Da stehen über eine Woche in diversen, nicht mit Blockern versehenen, Standardbrowsern da. Dann meldet sich jemand und meldet das, und es wird als völlig «normal» betrachtet, dass man ganz spezielle Browser mit super speziellen Cookie-Settings nehmen muss, um die Seite «richtig» zu sehen.
Mir unverständlich, aber das kann ja jeder halten wie er möchte.
shotekitehi
Windwusel: Danke, aber wie geht das genau (Schritt für Schritt)?
Wenn du etwa uBlock Origin oder einen ähnlichen Blocker installiert hast, bietet diese oft manuelle Filter oder Werkzeuge für kosmetische Korrekturen. Ich hab’ das mal exemplarisch installiert. Bei uBlock sieht das Interface etwa so aus:



Dort kannst du dann die Pipette (pink umkreist) auswählen und auf der Website deiner Wahl ein beliebiges Element (oder eine weiße Box) anwählen. Dann werden die CSS-Regeln automatisch generiert und das Element danach ausgeblendet.



Um die Regeln gezielt zu bearbeiten, kannst du auch die Detailseite des Blockers öffnen, dort auf «Meine Filter» gehen und dort Einträge vornehmen/löschen. Hier könntest du auch die Details von Windwusel einbauen, scheinbar funktionieren die Regeln (aktuell) aber auch einfacher.

Wie erwähnt. Ist nur exemplarisch. Natürlich sind Blocker nicht die feine englische Art und ich empfehle bei Werbeallergie gerne MTN Werbefrei, dass über die iOS App gebucht werden kann.
+1
Retrax08.09.2114:55
Jetzt hab ich Werbung in den vormals weißen Flächen (hab nicht bezahlt - also richtiges Verhalten würde ich sagen....).
0
Retrax08.09.2115:01
Jetzt passt es wieder! Ihr habt den Bug gefixt! An was lag es?

In der MTN iOS App bezahlt et voilà:
0

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.