Push-Nachrichten von MacTechNews.de
Würden Sie gerne aktuelle Nachrichten aus der Apple-Welt direkt über Push-Nachrichten erhalten?
Forum>Netzwerke>Konfigurationsseite eines Speedport von außen erreichen?

Konfigurationsseite eines Speedport von außen erreichen?

jogoto12.08.1513:00
Ich habe einen Speedport W 724v Typ A mit Daten von No-IP gefüttert. Trotzdem ist er nicht erreichbar und es erscheint nur eine weiße Seite. Portweiterleitungen sind keine aktiv, da ich nur von außen auf die Konfigurationsseite möchte, nicht ins interne Netz (dort sind nur wechselnde Geräte auf die ich keinen Zugriff habe).
Ist das nicht möglich oder muss ich noch was einstellen?
0

Kommentare

tomtom0070012.08.1513:37
https:// vorgeschrieben? Ist bei meiner Fritzbox so :)
0
schlawuzelbaer12.08.1513:58
Welches "Format" hat deine öffentliche IP? DS-Lite-Anschluß?
0
u_wolf
u_wolf12.08.1514:36
Web-Zugriff über WAN aktiviert ?

Vielleicht auch Port :8080 hinter der Dyndns-Adresse angeben ?
0
Arne 212.08.1515:31
Üblicherweise ist bei einem DSL Router die Konfiguration von außen gesperrt. In den Apple Basis Stationen heißt das: "Konfiguration über WAN zulassen". Nicht alle Router bieten diese Option bei DSL-Einwahl, da dies die Sicherheit des Heimnetzes ganz erheblich vermindert.

Was du als Alternative überlegen solltest: VPN Einwahl in dein Heimnetz und dann über das VPN die Konfigurationsseite aufrufen.
0
MikeMuc12.08.1516:55
Speedports können kein VPN (meines Wissens). Und wenn er keinen Zugriff auf Geräte hinter dem SP hat dann wird er dort auch keinen VPN-Server "einpflanzen" können. Es bleibt nur noch die Möglichkeit das Scheunentor auf zu machen und die Konfiguration über WLAN einzuschalten. Sofern der SP das kann und nicht aus Sicherheitsgründen gar nicht erst anbietet.
0
Arne 212.08.1517:13
Der VPN Server muss nicht zwangsweise auf dem Router laufen, es gibt ja auch noch Stand alone Hardwarelösungen für VPN-Server, wenn man nen bissel was investieren kann/will.

Einen router, der auch noch nen default Admin-Zugang hat, also nur über ein Passwort abgesichert ist, würde ich nicht ins Internet stellen...
0
jogoto12.08.1521:54
https lässt sich gar nicht anfunken.
IP ist eine ganz normale IP4.
8080 bringt das gleiche wie 80 – eine weiße Seite.
Webzugriff über WAN ist das, was ich suche aber nicht finde. Wie hier mehrfach vermutet gibt es diese Option nicht oder ich finde sie nicht.
VPN gibt es nicht im Router und extra Geräte lohnen sich nicht. Es geht nur um ein Gastnetz und es ist niemand vor Ort, der mal die Logs durchsehen kann, falls mal was nicht geht, oder das WLAN Passwort von Zeit zu Zeit ändert.
0
u_wolf
u_wolf12.08.1522:57
webzugriff musst du bei ACL gucken und muss auf 0 gleich all IPs stehen
0
jogoto13.08.1523:47
u_wolf
webzugriff musst du bei ACL gucken und muss auf 0 gleich all IPs stehen
Bist Du sicher, dass wir beide vom gleichen Router sprechen? Wenn ja (Speedport W 724V Typ A, aktuelle Firmware), dann sag mir doch bitte unter welchem Menüpunkt ich das finden kann.
0
Hot Mac
Hot Mac14.08.1501:10
Ich hab den gleichen Router.
Ich kann im Menü nichts finden!

Ist ja nicht so, als gäbe es unzählige Einstellungsmöglichkeiten.
0
u_wolf
u_wolf14.08.1502:15
also dein Modell kenn ich nicht live , aber hab mir mal die Bedienungsanleitung geladen.
Als erstes würde ich den Telekom Datenschutz auf aus stellen und die Firewall für eine kurzen Versuch ganz ausschalten.
Die gesuchte Einstellung (http access oder remote access) muss sich wie bei jedem Router unter Firewall oder Wan/DSL Einstellungen befinden , kann aber aus Sicherheitsgründen von der Telekom versteckt sein .
Bitte folge der Anleitung hier um das hidden Menü zu öffnen.
Nicht vergessen vorher und beim Probieren den Browser Cache und DNS Cache zu löschen.
Tip zum Ausschalten der Firewall

Hoffe,das hilft dir weiter.
0
u_wolf
u_wolf14.08.1502:34
Könnte auch sein , dass der EasySupport den Zugang blockiert , probeweise ausschalten.
Bei Änderungen speichern nicht vergessen.

Speedport ist halt unzuverlässiger Schrott , bei zuviel Ärger ab in die Tonne.
0
caMpi
caMpi14.08.1508:30
Trag doch mal spaßeshalber eine Portweiterleitung des Port 80 auf die interne IP des Speedport ein, und versuch den Router dann von außen via https://no-ip.adresse.com aufzurufen.
Hast du noch ein NAS im Netzwerk? Denn evtl. gibt es für dieses einen VPN-Dienst. Habe das selbst schon mit Synology versucht, klappt hervorragend.
0
jogoto14.08.1518:24
Datenschutz war eh schon aus.
Firewall aus bringt keine weiteren Einstellungsmöglichkeiten und auch keine Änderung beim Aufruf der Seite.
Hidden Menü ist eine reine Anzeige ohne Möglichkeit irgendetwas einzustellen. Interessant ist es trotzdem, danke!
Easy Support auf aus ändert auch nichts.

Dass der Speerport schritt ist, weiß ich nicht erst seit diesem Gerät.
Aber bei 600 km Anreise ist mir ein Mietgerät der Telekom dann doch lieber ...

Die Postweiterleitung war auch meine erste Idee doch leider spielt auch hier der Speerport nicht mit: bei Ziel gibt es nur eine Auswahlliste mit den gefundenen Geräten.
0
u_wolf
u_wolf15.08.1501:41
Wenn der Speedport das nicht bringt , könntest du VNC oder Teamviewer ( sogar ohne

Portweiterleitung) auf einem Rasperry Pi mit Linux installieren und darüber auf den Router

zugreifen.
0

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.