Forum>iPhone>Kein Gesprächston beim Telefonieren (2G)

Kein Gesprächston beim Telefonieren (2G)

BigMac
BigMac23.02.0916:02
hi @ll
bei meinem iPhone der ersten generation kommt es in letzter zeit häufiger vor,
dass es beim telefonieren keinen ton gibt, es kommt kein pieps aus dem höhrer und das mikro
nimmt nichts auf.
d.h. die verbindung kommt zustande, aber ich höre meinen gesprächspartner nicht und umgekehrt.
wenn das gerät über kurze zeit komplett ausgeschaltet ist, ist die chance hoch, dass normales telefonieren wieder möglich ist.

wenn man auf lautsprecher schaltet geht alles wunderbar, ist aber keine lösung auf dauer.
auch sonst funktioniert am gerät alles blendend. was kann das sein?

firmware version 2.2 (5G77)
unlock und jailbreak mit pwnage tool

vielen dank für hilfe
BM
„In der Ruhe liegt die Kraft!“
0

Kommentare

Schnapper23.02.0917:24
Das hatte ich auch schon zweimal. Wahrscheinlich hat sich ein Fussel oben im Kopfhörereingang verhängt und blockiert da den Sensor. Das iPhone geht dann davon aus, dass du den Kopfhörer eingesteckt hast und schaltet das interne Mikro und den internen Lautsprecher aus.

Zum Beheben einfach den Kopfhörer ein paarmal ein- und wieder ausstecken. Mit den Lautstärke-Tasten kannst du prüfen, ob es funktioniert hat: Wenn du die Lautstärke änderst und es wird "Klingelton (Kopfhörer) eingeblendet, hängt der Fussel noch. Wenn nur noch "Klingelton" steht, ist das Problem behoben.
0
BigMac
BigMac23.02.0918:04
hab ich schon probiert, ist leider (bzw. glücklicherweise) nicht der fall, dass sich da böser, böser dreck einnistet im kopfhörereingang, war auch meine erste vermutung.
„In der Ruhe liegt die Kraft!“
0
BigMac
BigMac27.02.0919:04
Stand der dinge: hab gestern per pwnage 2.2.1 aufgespielt, nun geht telefonieren gar nicht mehr. Wählen und läuten klappt in beide richtungen, hören vom gespräch tut man nix. Was kanns da bloss haben?
„In der Ruhe liegt die Kraft!“
0
Bond27.02.0919:53
Leider habe ich keine Idee zur Lösung, habe aber genau die selben Probleme mit 2.2 (auch mit unlock und jailbreak mit pwnage tool). Dann werde ich vom Update auf 2.2.1 einmal noch absehen!
0
Bond27.02.0920:00
Übrigens, habe nun die Kopfhörerbuchse mit einem Zahnstocher gereinigt und ich war ziemlich überrascht wie viel Staub (bzw. leichte Stofffetzen der Hosen) dabei rausgekommen ist. Und oh wunder, die letzten beiden Testanrufe haben wieder geklingelt, sprich der Tipp von Schnapper hat bei mir gewirkt (fürs Erste), falls das Problem wieder auftritt melde ich mich wieder.
0
flodiver07.03.0918:50
Hi @ll,
bin neu hier und weiss nicht, ob ich im richtigen Fred bin, jedoch passt meion Technikproblem:
Ausfall von Lautsprecher und Mikro bei iPhone (1.Generation, aktuelle Firmware)
Habe das Gerät dann zum ach so freundlichen Telekomhändler gebracht. Nach 1 1/2 Wochen erhalte ich Bescheid, daß wegen der abgelaufenen Garantie (knapp 6 Wochen drüber)ich ein Austauschgerät für 199 EUR haben könnte. 399 EUR hatte ich letztes Jahr im Januar noch dafür bezahlt. Die Anfrage nach einer einvernehmlichen Kulanzregelung (vorzeitige Vertragsverlängerung oder Austauschgerät zum PReis der Vertragsverlängerung, oder ...) hätte ich mir sparen können . Angeblich sei da nichts zu machen (und das für einen treuen Stammkunden, der schon Telefone hatte, als es die Telekom noch nicht mal gab und unverdrossen seit über 10 Jahren T-mobile Kunde ist).
Ich bekomme jetzt das Gerät unrepariert zurück und ich fress einen Marzipanbesen, wenn das Problem sich durch einfaches Reinigen der Kopfhörerbuchse beheben lässt!
0
schmoddr
schmoddr07.03.0919:15
war kürzlich bei mir dasselbe. Das einzig Verwunderliche ist, dass das Mikro dabei ebenfalls ausgeschaltet wird, denn man kann ja auch normale Kopfhörer auf haben und normal über das iPhone-Mikro telefonieren. Da nimmt das iPhone ja auch nicht einfach an, dass ich ein Headset mit integriertem Mikro dran habe. Seltsam, mein gegenüber konnte mich aber nicht hören....versteh ich nicht, da könnte man auch an nen Software-Hänger denken.
0
Ralph196612.04.0915:49
Hi zusammen! Hatte folgendes Problem: iPhone 2G mit FW 2.2.1 mit Jalebreak und Unlock konnte nicht telefonieren und Töne ausgeben. Wenn Kopfhörer eingesteckt waren, war alles so, wie es zu erwarten war. Kein Staub oder Dreck in Buchse. Habe mit Zahnstocher in Kopfhörerbuchse "gepopelt" und einen leichten Widerstand am Boden der Buchse gespürt. Hiernach alles in Ordnung! Gruß Ralph
0
Ralph196612.04.0915:51
Ach übrigens: Der Tipp kam von meiner Frau!
0
Hot Mac
Hot Mac12.04.0917:06
Und ich hab schon gedacht, daß nur ich das Problem hätte.

Die Buchse habe ich übrigens mit Druckluft gereinigt – funktioniert einwandfrei.
0
slr10716.04.0917:23
Hatte genau das gleiche Problem mit mein 2G.Bin damit zum Iphonedoktor in Berlin ,um eine Reparatur zu veranlassen.Repariert habe ich es dann selbst,nachdem ich das Problem im Forum gelesen habe und den Tipp mit den
reinigen der Buchse versucht habe.Hat super geklappt.
Iphonedoktor bescheinigte mir das mein Gerät voll kapput ist und das sie es reparieren wollen für 352€.
Volle Abzocke!!Ich hätte auch ein neues kaufen können,dafür mein altes in Rechnung geben.Es ist unglaublich
wie manche ,andere über den Tisch ziehen wollen.Ich kann nur abraten von so ein Geschäftsgebaren.
Soll nur ein kleiner Inweiß sein.
So nun bin ich wieder glücklich ,daß mein Iphone wie vorher wieder funktioniert.
Schönen Dank für den Tipp.

0
BigMac
BigMac16.04.0917:45
huch, da hab ich den thread mit hilfesuche gestartet und dann vergessen. sorry about.
bei mir hat sich das problem so gelöst dass ich einfach den klinkenstecker vom kopfhöhrer nicht mehr rausgezogen habe, wenn jemand angerufen hat.
sobald ich das gemacht habe, war die tonein- und ausgabe einfach abgeschalten, neustart hat das problem beseitigt. seitdem ich das nicht mehr mache läuft das teil wieder wie geschmiert.
„In der Ruhe liegt die Kraft!“
0

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.