Forum>Software>FCPX - korrekt belichtet - in FCPX zu dunkel

FCPX - korrekt belichtet - in FCPX zu dunkel

steffenjahn16.04.1811:37
Hallo zusammen,

ich habe ein seltsames Problem mit FCPX ( 10.4.1 ). Meine korrekt belichteten Clips sehen in der Vorschau korrekt aus - in die Timeline gezogen sind sie extrem zu dunkel ( gute zwei Blenden ). Nach dem Exportieren sind die Clips wieder korrekt.
Auf zwei anderen Rechnern getestet - dort passiert dies nicht. Die Einstellungen von FCPX habe ich verglichen und die sind auf allen drei Rechnern identisch.

Was ist denn da passiert ? Bin für jedem Tip sehr dankbar...

Besten Gruss - Steffen
0

Kommentare

FlyingSloth16.04.1811:40
rechnest du proxies oder arbeitest du mit den originalen? falls du proxies verwendest, deaktiviere die mal und schau ob das problem weiter besteht.
0
steffenjahn16.04.1812:50
Servus - danke für die schnelle Hilfe. aber leider benutze ich keine Proxies.

Die Clips im Browser sehen richtig aus - erst mit dem Klick darauf ( Auswahl ) wird dieser eine Clip dunkler und auch im Viewer dunkel angezeigt.

Mysteriös...



0
rene204
rene20416.04.1812:58
regelt eventl. Dein Bildschirm entsprechend des dargestellten Inhalts die Hintergrundbeleuchtung? So machen es die LGs hier bei uns auf Arbeit.

Eventl. liegt es ja garnicht an FCP?
„Gelassenheit und Gesundheit.. ist das wichtigste...“
0
FlyingSloth16.04.1813:37
Ist der Monitor DVI oder HDMI. Mit DVI gab es in der Vergangenheit mal Probleme mit FCP
0
steffenjahn16.04.1813:43
Der Monitor ist DVI... und hat bei den letzten Projekten einwandfrei gearbeitet.
0
steffenjahn16.04.1814:47
Profilierter NEC 3090 SpectraView... also eigentlich über jeden Zweifel erhaben.

In Quicktime öffnen die Clips in richtiger Helligkeit.

In iMovie werden sie AUCH zu dunkel dargestellt. Ich glaub` ich werd`wuschig !

0
Hapelein16.04.1815:07
Welche Kamera?
Welcher Codec?
Wie importiert?
0
steffenjahn16.04.1815:33
Nikon D850 / D5
MOV
Über Importfenster importiert - Daten liegen auf externer Platte ( also nicht auf´s Arbeitsvolume importiert )
0
Hapelein16.04.1816:03
Ehrlich gesagt, mov ist kein Codec.
Hast du mal versucht, einen Clip mit einem anderen Programm nach ProRes zu wandeln und dann geguckt?
0
steffenjahn16.04.1819:09
Autsch - filmende Fotografen Setzen, sechs !

Ich probiere es mal mit der Wandlung - aber da ich mit FCPX seit Version 10.3 problemlos arbeite, und dieser Effekt erst mit 10.4.1 auftrat, denke ich eher an einen Bug... Es gibt vereinzelt identische Fehlerbeschreibeungen ( aber keine Lösungen ).
0
AppleUser2013
AppleUser201316.04.1819:42
Wenn sich das auf das MOV bezieht...dann ist es völlig richtig... MOV ist kein Codec sondern ein Container für Video und Audio Formate...
Mov kann alles mögliche sein....Von MP4 bis unkrompremiertes Video usw. ist alles möglich....
+2
trashcantrasher16.04.1820:25
sieht aus als ein LUT dazugerechnet wird. Ich hab aber keine Ahnung da ich kein FCP mehr habe.
+1
Hapelein17.04.1809:08
Wie sehen denn die Sequenzeinstellungen aus, was mit HDR eingestellt?
Gibt es in den Clips was mit LUT?

0
steffenjahn18.04.1812:59
Keine LUTs - kein HDR. Einfach straight importiert - im Viewer zu dunkel.





Irgendwie sieht es nach Gammafehler im Viewer aus.

Hier gibt es das Problem auch:

https://www.slashcam.de/forum/viewtopic.php?f=29&t=141033
0
Sam
Sam18.04.1813:25
ist der export auch zu dunkel?
„Kein Slogan angegeben.“
0
Sam
Sam18.04.1813:53
aus apple's dokumentation:

1. Open a sequence in the Timeline.
2. Choose Final Cut Pro > System Settings, then click the Playback Control tab.
3. Choose Accurate or Approximate from the Gamma Correction pop-up menu.

hast du das schon versucht?
„Kein Slogan angegeben.“
0
wolfgag
wolfgag18.04.1814:53
Sieht für mich auch wie ne LUT aus. Andererseits würde es mich aber doch wundern, wenn komprimierte Filme aus ner Spiegelreflex automatische mit einer LUT importiert werden.
0
steffenjahn18.04.1815:00
Der Export ist korrekt belichtet.

Die Wahl des Gammas gibt es unter 10.4.1 nicht ( mehr ).

0
steffenjahn18.04.1815:31
Sogar DAS wird zu dunkel angezeigt. Zumindest sind wir aus dem LUT / Codec-Thema raus


0
Sam
Sam18.04.1816:45
möglicherweise gibt es ein problem mit dem link zum bildschirmprofil und der hardwarekalibrierung. jenachdem mit welchem gamma du den bildschirm kalibriert hast. stell doch mal zu testzwecken das farbprofilprofil um in den systemeinstellungen.
„Kein Slogan angegeben.“
0
Sam
Sam18.04.1816:59
und "picture mode" auf dem nec-bildschirm auf "full"…
„Kein Slogan angegeben.“
0
AppleUser2013
AppleUser201318.04.1818:27
Das ist jetzt aber echt seltsam... Vorallem, da es auf anderen Rechner einwandfrei funktioniert...
Hast du schon mal versucht, Final Cut zu trashen plus allen preferences. Dann FCPX nochmal neu aus dem Appstore runterladen...
Vieleicht ist ja beim Update was schiefgelaufen...
0
steffenjahn18.04.1821:46
Aloha - gelöst mit der Apple Hotline ( !!! ). Es lag an einem Grafikkartentreiber, der von Apple nicht upgedatet wurde ( Nvidia GeForce 120 ). Bei Nvidia runtergeladen, installiert, schwupps alles hell & scharf.

Also eine grosse Verneigung an Alex von Apple - und herzlichen Dank für Hilfe und Anteilnahme hier im Forum !
+6

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.

OK MacTechNews.de verwendet Cookies unter anderem für personalisierte Inhalte, Seitenanalyse und bei der Auslieferung von Google-Anzeigen. Dies war zwar schon immer so, auf Wunsch der EU muss nun jedoch explizit darauf hingewiesen werden. Durch Nutzung der Website erklären Sie sich damit einverstanden. Weitere Informationen