Forum>iPhone>Benötige DRINGEND einen Tip zu iPhone 2G DEFEKT bzw. böse Vorahnung

Benötige DRINGEND einen Tip zu iPhone 2G DEFEKT bzw. böse Vorahnung

Alexander Schaaf
Alexander Schaaf10.06.0917:06
Hey Leute mein schönes iPHone wird nicht mehr vom Rechner erkannt:

1. Mein iPhone wird weder via USB noch Firewire erkannt.
2. Über Firewire lässt es sich wenigstens aufladen.
3. Alle Einstellungen bereits zurückgesetzt
4. DFU-Mode, Recovery-Mode nicht möglich. (Entspr. Tastenkombis bekannt)
5. Das iPhone ist ledlich unlocked, aber kein gecr. Software drauf.
(Garantie ist natürlich keine mehr drauf)

Googlen hat phonedoktor.de ergeben und dort ist zu lesen das mein Middleboard im eimer sein könnte (USB Flex Elektronik im Eimer). Das zu wechseln kostet 179,-€!!!!

Wie kann ich rausfinden ob es wirklich daran liegt (Diagnosemöglichkeit um 100% sicher zu sein was ist?), und was mache ich wenn es kaputt ist - ich habe ja keine Möglichkeit mehr das Gerät mit dem Computer zu synchronisieren oder?

Iphone OS 3.0 bekomme ich ja auch nicht mehr auf das Gerät!!

Echt zu ärgerlich

Jemand eine Idee was ich machen könnte? Ich habe auch nicht das Geld für das neue iPhone da ich bei 02 bin. Dort kostet mich der Handyvertrag gerade mal 25,-€ mit einer Datenflat mit 200MB im Monat. Da ist T-Mobile einfach zu teuer.

Danke für jede Idee
0

Kommentare

ruggiero10.06.0917:32
hatte das schon einige male, bei mir war aber Staub im Dock-Connector des iPhone oder auch im Stecker des Verbindungskabel das Problem...
0
cmaus@mac.com10.06.0917:40
FireWire?
Nutzt du etwa ein altes Dock-Connector-auf-FireWire-Kabel?
0
re-pahi
re-pahi10.06.0917:44
wenn alle Stricke reißen: www.iphonedoktor.de
„Klick. Bumm. Fantastisch!“
0
Alexander Schaaf
Alexander Schaaf10.06.0922:58
@cmaus@mac.com: Na ja als das USB-Kabel nicht mehr wollte habe ich es mit einem Firewire-Kabel probiert.
@ruggiero: Das dürfte es bei mir nicht sein, da ich auch schon mehrere Kabel probiert habe
@re-pahi: schon klar, aber ich will nicht 199,-€ for Nothing ausgeben, bzw. am liebsten das Geld sparen, weil ansonsten kann ihc mir ja gleich ein neues kaufen.
0
Alexander Schaaf
Alexander Schaaf10.06.0923:00
Apropo angenommen es ist kaputt und 200,-€ für ne Reperatur wären fällig, was mache ich dann mit dem Gerät? Verkaufen macht ja keinen Sinn, das Gerät will ja keiner, oder?
0
WALL*E
WALL*E11.06.0900:10
FireWire ist keine gute Idee. Die alten Kabel können mit neuen Geräten teilweise nichts anfangen.

Nur so am Rande
0
bono01
bono0111.06.0900:47
Würde schätzen dass das Logic Board einen weg hat. Kommt leider öfters vor beim 2G.
„"Ich glaube nicht an den Teufel oder an sein Buch. Aber die Wahrheit ist nicht dieselbe ohne seine Lügen." (God Part II, Song von U2)“
0
re-pahi
re-pahi11.06.0906:37
Alexander Schaaf
@re-pahi: schon klar, aber ich will nicht 199,-€ for Nothing ausgeben, bzw. am liebsten das Geld sparen, weil ansonsten kann ihc mir ja gleich ein neues kaufen.

Eine Diagnose kostet 20 Euro... dann kannst Du ja immer noch entscheiden.
Alexander Schaaf
Apropo angenommen es ist kaputt und 200,-€ für ne Reperatur wären fällig, was mache ich dann mit dem Gerät? Verkaufen macht ja keinen Sinn, das Gerät will ja keiner, oder?

Doch... nur bekommst Du den Preis der Reparatur nicht mehr raus. Ich behalte mein repaiertes iPhone (ebenfalls Display kaputt), bis es irgendwann mal an Altersschwäche drauf geht


„Klick. Bumm. Fantastisch!“
0
rene204
rene20411.06.0908:50
Alexander Schaaf
Apropo angenommen es ist kaputt und 200,-€ für ne Reperatur wären fällig, was mache ich dann mit dem Gerät? Verkaufen macht ja keinen Sinn, das Gerät will ja keiner, oder?

Doch ich schon, musst mir halt mal sagen, was du dafür haben willst....

Rene
„Gelassenheit und Gesundheit.. ist das wichtigste...“
0
tjost
tjost11.06.0909:23
Ich finde Du kaufst Dir ein neues und ich bekomme Dein altes. Ich brauche eine neue Scheibe.
„Wer meinen Humor nicht versteht darf ihn scheiße finden. Aber nicht kritisieren.“
0
v1n211.06.0919:40
Hab plötzlich das gleiche Problem mit meinem MacBook Pro...

USB hat eben noch funktioniert....
iPhone 1.Gen noch über USB gesynct...

Plötzlich wird es nicht mehr erkannt...

Hab jetzt 2 iPhones (1.Gen und 3G) probiert... mit 3 verschiedenen USB Kabeln...
Findet die Geräte nicht mehr.... Das 1.Gen über ein FireWire Kabel wird sofort geladen...

Hab jetzt PVRam und SMC zurückgesetzt... 3x neu gestartet...

Wird nicht besser...

CardReader mit SD-Card findet er sofort über USB...

Was jemand Rat... 2 Geräte, 3 Kabel... und USB funktioniert definitiv...

Kann es sein das iTunes 8.2 hier irgendetwas sperrt..?

Ich hab ein iPhone mit einem USB Kabel am iMac getestet... wird sofort gefunden...
„"Die Schwierigkeit, mit den meisten Menschen umzugehen, besteht darin, zu ihnen gleichzeitig ehrlich und höflich zu sein." André Heller “
0
v1n211.06.0919:52
Hab iTunes mal zurück gesetzt und neu konfiguriert...

Keine Besserung...

Das Beste:

iPhone ausgeschaltet.. ans USB Kabel gestöpselt.. ging sofort an...
Wird aber nicht geladen und auch nicht erkannt in iTunes...

„"Die Schwierigkeit, mit den meisten Menschen umzugehen, besteht darin, zu ihnen gleichzeitig ehrlich und höflich zu sein." André Heller “
0
fheusel
fheusel11.06.0920:05
v1n2
Hab iTunes mal zurück gesetzt und neu konfiguriert...

Keine Besserung...

Das Beste:

iPhone ausgeschaltet.. ans USB Kabel gestöpselt.. ging sofort an...
Wird aber nicht geladen und auch nicht erkannt in iTunes...
hast du das iPhone-Konfigurationsprogramm installiert um evtl mit Tethering rumzuspielen? Das installiert dir eine alte Version des MobileDevice-Frameworks. Abhilfe: neue Version drüber installieren - http://downloads.fheusel.de/?dfile=AppleMobileDeviceSupport. pkg.zip
0
v1n211.06.0920:08
Ich habe das Config Tool 1.1 gestern wirklich installiert....

Der Versuch das File von dir zu installieren schlägt allerdingt fehl mit der Meldung, es sei bereits eine neuere Version installiert...

Und nun..?
„"Die Schwierigkeit, mit den meisten Menschen umzugehen, besteht darin, zu ihnen gleichzeitig ehrlich und höflich zu sein." André Heller “
0
fheusel
fheusel11.06.0920:09
/Library/Receipts/AppleMobileDeviceSupport.pkg löschen - sollte helfen.
0
v1n211.06.0920:27
ok, merci...

hab es neu installiert, neu gestartet...

Leider keine Besserung..

„"Die Schwierigkeit, mit den meisten Menschen umzugehen, besteht darin, zu ihnen gleichzeitig ehrlich und höflich zu sein." André Heller “
0
fheusel
fheusel11.06.0920:33
Also bei mir und 2 anderen aus dem Thread http://www.mactechnews.de/forum/thread.html?id=275314 lag es genau daran - hast du dein iPhone auch mal neu gestartet? Evtl ist es ein wenig "verwirrt" durch die Kommunikation mit dem alten MobileDevice-Framework
0
v1n211.06.0920:40
iPhone neustart und MBP neustart...

Leider immer noch nicht...

Was mich am meisten ärgert, das mein 3G auch nicht mehr erkannt wird, ich also nicht mehr in Xcode auf dem Gerät testen kann...


„"Die Schwierigkeit, mit den meisten Menschen umzugehen, besteht darin, zu ihnen gleichzeitig ehrlich und höflich zu sein." André Heller “
0
fheusel
fheusel11.06.0920:42
bist du sicher, dass er das MobileDevice-Framework sauber neu installiert hat, denn es klingt wirklich immer mehr danach, als wäre das der Fehler - denn genau das ist für die Kommunikation iPhone<Mac zuständig und wurde mit iTunes 8.2 geupdated.
0
v1n211.06.0920:48
Ja, es kam immer die Fehlermeldung, das eine neuere installiert sei... es war Version 2.3 von gestern vormittag... exakt die Zeit als ich das iPhone Config Tool installiert habe...

Habe dann das Pkg gelöscht.. und die Verison von dir installiert...
Neu gestartet... Keine Besserung..

Von Dir war es übrigens auch die Version 2.3..

Ist das Mobile Device Framework bei iTunes dabei oder auch im SDK..?

Hab gerade iTunes 8.2 noch einmal neu installiert.. keine Besserung..

Ich installier jetzt mal das neue SDK 3.0 GM.. hatte beta 3 oder 4 zuletzt drauf...
„"Die Schwierigkeit, mit den meisten Menschen umzugehen, besteht darin, zu ihnen gleichzeitig ehrlich und höflich zu sein." André Heller “
0
fheusel
fheusel11.06.0920:59
v1n2
Ja, es kam immer die Fehlermeldung, das eine neuere installiert sei... es war Version 2.3 von gestern vormittag... exakt die Zeit als ich das iPhone Config Tool installiert habe...

Habe dann das Pkg gelöscht.. und die Verison von dir installiert...
Neu gestartet... Keine Besserung..

Von Dir war es übrigens auch die Version 2.3..
2.3? hmm ich hab hier gerade ne 3.4 laufen und die ist auch in dem Paket drin...:

v1n2
Ich installier jetzt mal das neue SDK 3.0 GM.. hatte beta 3 oder 4 zuletzt drauf...
Das könnte mir mal jmd zukommen lassen...
0
v1n211.06.0921:02
Das ist der File von dir..:
„"Die Schwierigkeit, mit den meisten Menschen umzugehen, besteht darin, zu ihnen gleichzeitig ehrlich und höflich zu sein." André Heller “
0
fheusel
fheusel11.06.0921:06
Ja, da mag ja 2.3 stehen - das Framework, was darin enthalten ist, ist Version 3.4 - warum auch immer - die 2.3 steht vll für das Installationspaket als solches.
0
v1n211.06.0921:15
Also im iTunes Package ist auch die 2.3 von dir drin..

Ich habe jetzt das SDK installiert und es geht sofort wieder...

Echt seltsames Problem..

Na ja... Vielen Dank erstmal für deine Mühe...

Ich update jetzt mal das 1.Gen auf FW3.0..

„"Die Schwierigkeit, mit den meisten Menschen umzugehen, besteht darin, zu ihnen gleichzeitig ehrlich und höflich zu sein." André Heller “
0
Alexander Schaaf
Alexander Schaaf12.06.0914:49
@tjost: Was wärst DU, oder auch andere bereit zu zahlen für ein iPhone 2G mit bekannten Manko.
0
v1n212.06.0915:00
Alexander

Probier es doch erstmal an einem anderen Rechner...
Ich denke nicht, dass das Gerät defekt ist...

Bei mir war es gestern auch eine Software-Geschichte...

Nun wird wieder alles erkannt und OS 3.0 ist auf dem Classic installiert...
„"Die Schwierigkeit, mit den meisten Menschen umzugehen, besteht darin, zu ihnen gleichzeitig ehrlich und höflich zu sein." André Heller “
0
Alexander Schaaf
Alexander Schaaf16.06.0922:01
Hab es schon an meinem Macbook Alu und Macbook Weiss probiert - nichts passiert. So wie es aussieht ist es im Eimer.
Es sei denn jemand hat noch n Tip wie ich überprüfen kann, was kaputt sein könnte.

Ein bißchen mehr Gewissheit wäre schon schön!
0

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.

OK MacTechNews.de verwendet Cookies unter anderem für personalisierte Inhalte, Seitenanalyse und bei der Auslieferung von Google-Anzeigen. Dies war zwar schon immer so, auf Wunsch der EU muss nun jedoch explizit darauf hingewiesen werden. Durch Nutzung der Website erklären Sie sich damit einverstanden. Weitere Informationen