Forum>Hardware>Absturz nach Ruhezustand

Absturz nach Ruhezustand

busche5615.11.1808:48
Hallo,
habe noch ein MacBook Pro Anfang 2008 im Einsatz. Dieses wurde vor einiger Zeit auf eine SSD umgerüstet und lief bisher einwandfrei.Seit ein paar Wochen gibt es das Problem, dass das Book nach dem Aufwecken aus dem Ruhezustand innerhalb von 1-5 Sekunden einfach ausgeht. Es hilft dann nur noch ein Neustart. Dabei ist es allerdings so, dass der Einschaltknopf nicht immer gleich zum Starten des Gerätes führt. Manchmal muss erst der Akku oder auch die externe Stromzufuhr entfernt werden. Ich habe die üblichen Verdächtigen wie SMC Reset, PRAM löschen, Starten im abgesicherten Modus, Speicherriegel ausgetauscht, 10.11.6 neu aufgespielt, Apple Hardware Test und alles was mir sonst noch eingefallen ist durch. El Capitan ist das maximal Mögliche für dieses MacBook Pro10.11.6. In der Konsole finde ich auch nichts, was mich wirklich weiter bringt.
Hat noch jemand eine Idee?
0

Kommentare

Boss
Boss15.11.1810:00
Versuch mal mit Magnet links bei Lautsprecher ein/ausgang von Oben in und her, was macht der Rechner?
0
iBookG415.11.1810:44
Hast du nach dem installieren dein Backup wieder eingespielt, oder es als neuer Benutzer versucht?

Habe ähnliche Symptome und ähnliche Maßnahmen ergriffen. Leider gab es keine Besserung.

Ich überlege ob die SSD vielleicht altersbedingt das aufwecken und zuliefern der Daten vielleicht nicht mehr auf die Reihe bekommt 🤔
0
busche5615.11.1811:16
@ boss

Weiß zwar nicht ganz genau was Du meinst aber ich bin einfach einmal mit einem Magneten über den Lautsprecherausgang. Da tut sich nichts. Aber ich habe dann den Magneten mal an der rechten Seite über dem Kesington Schloss platziert und siehe da, der Bildschirm wird erst einmal dunkel und der Rechner dann in den Ruhezustand versetzt (ist wahrscheinlich der gleiche Effekt bedingt durch den Magneten, als wenn man den Deckel schließt). Entfernt man den Magneten wird der Ruhezustand beendet. Übrigens das Absturzverhalten tritt sowohl auf, wenn der Ruhezustand per Deckel gestartet/beendet wurde oder per Tastenkombination ausgeführt wird.

@ iBookG4

Gerät wurde nach dem Einbau der SSD als Neugerät ohne Backup konfiguriert und lief dann auch viele Monate einwandfrei. Erst nachdem die Probleme auftraten habe ich 10.11.6 nochmal aufgespielt aber ohne die SSD zu löschen, also einfach "drübergebügelt". Es muss sich also nach dem Einbau der SSD und funktionierendem Rechner erst nach Monaten irgendetwas geändert haben.
0
Boss
Boss15.11.1811:25
Also ist der Magnetschalter in Ordnung, dann liegt es am System.
0
Frost15.11.1811:37
busche56
dass das Book nach dem Aufwecken aus dem Ruhezustand innerhalb von 1-5 Sekunden einfach ausgeht.

Habe hier ein recht aehnliches Problem mit einem MacBook Pro
allerdings neuer, von 2014
Das Geraet wacht manchmal nachdem es in den Ruhezustand
gegangen ist nicht mehr auf, aber nur wenn es mit dem
Netzteil verbunden ist, dieses habe ich auch schon getauscht.
Ziehe ich dann den Stecker des Netzteilkabels vom Notebook
ab, dann startet das Geraet neu und bringt anschliessend eine Fehlermeldung, dass das System unerwartet neu gestartet wurde.
Laut Aussage von Apple waere die Hardware ohne Fehler
und das Problem wuerde von der Software kommen.

Dies kann ich aber eigentlich ausschliessen, ich habe die SSD
komplett leer gemacht und anschliessend Mojave installiert
und extra kein Backup zurueckgespielt, der Fehler ist immernoch
vorhanden, es muss also irgend etwas an der Hardware
dieses Fehlverhalten ausloesen.
+1
iBookG415.11.1814:35
@busche: hatte momentan eben die SSD in Verdacht. Also bei mir. Eventuell ist sie defekt und verursacht die Probleme beim aufwecken 🤔
0
busche5622.11.1817:40
Keiner mehr eine Idee?
0
Boss
Boss22.11.1818:21
Den Akku mal testen, mein 2014er ist nur Board und SSD aus 2014 andere neu von Apple.
0
busche5622.11.1818:37
@ Boss
Leider tritt das Problem auch ohne installierten Akku auf. Somit schließe ich den Akku aus.
0
rmayergfx
rmayergfx22.11.1818:46
Wäre vielleicht mal ganz hilfreich wenn ihr hier schreiben würdet welches Modell der SSD eingesetzt wird. Hersteller/Typenbezeichnung/Firmwareversion.
So ist das ganze doch einfach nur eine Nebelkerze.
„Der Computer soll die Arbeit des Menschen erleichtern, nicht umgekehrt !“
0
busche5622.11.1819:01
@ rmayergfx

ok, ich dachte zwar, dass der Hersteller und das Modell für die Problematik nicht entscheidend sind aber hier gerne die Info. Es ist eine Samsung 850 EVO 250GB mit der aktuellen Firmware EMT02B6Q
0
rmayergfx
rmayergfx22.11.1820:12
Wurde auf dem Notebook mit El Capitan Trim enabled ?
„Der Computer soll die Arbeit des Menschen erleichtern, nicht umgekehrt !“
0
busche5622.11.1822:52
Trim ist seit dem Einbau der SSD aktiviert
0
busche5627.11.1816:36
Zurück zur Ausgangsfrage. Jemand noch eine Idee?
0
Mendel Kucharzeck
Mendel Kucharzeck27.11.1816:41
Hast du die Möglichkeit, einmal von einem externen, "sauberen" System zu starten? Zum Beispiel externe Festplatte, externe SSD oder großer USB-Stick? Wenns dort auch auftritt Hardware-Defekt. Falls es dort geht irgendwas an deiner aktuellen Installation.
0
busche5616.12.1813:54
Ich habe alles mögliche probiert. Letztendlich habe ich dann zur Hardcore Variante gegriffen und das Logicboard "gebacken". Dazu gibt es viele Berichte im www.
Und was soll ich sagen, es hat funktioniert. Der Rechner läuft wieder einwandfrei. Mal schauen wir lange er funktioniert. Die Grafikkarte ist übrigens die GeForce 8600M GT. Mir dieser Karte scheint es in der Tat ein Problem gegeben zu haben. Danke an alle die hier geschrieben haben.
Der Defekt ist jedenfalls erst einmal behoben.
0

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.

OK MacTechNews.de verwendet Cookies unter anderem für personalisierte Inhalte, Seitenanalyse und bei der Auslieferung von Google-Anzeigen. Dies war zwar schon immer so, auf Wunsch der EU muss nun jedoch explizit darauf hingewiesen werden. Durch Nutzung der Website erklären Sie sich damit einverstanden. Weitere Informationen