Forum>Netzwerke>VPN funktioniert nicht mehr - wie Einstellungen komplett zurücksetzen

VPN funktioniert nicht mehr - wie Einstellungen komplett zurücksetzen

tomtom00700
tomtom0070031.07.1922:13
Hallo Freunde,

ich habe eben alle Netzwerk Einstellungen gelöscht. Alle Startobjekte von Shimo oder VPN Unlimited gelöscht. Alle VPNs gelöscht. PRAM Reset und Neustart.

Wenn ich jetzt eine VPN Verbindung mit Bordmitteln zu einer Fritzbox hinzufügen möchte kommt der Fehler.



Der Fehler kommt sofort. Es sieht also so aus als wenn da eine Fehlerhafte Einstellungsdatei noch auf dem Rechner ist.
Mit gleichen Einstellungen und einem iPad geht es ohne Probleme. Nur der Mac hat diese Probleme.

Hat jemand eine Idee was ich noch löschen muss um wieder Original OSX zu haben ?
0

Kommentare

john
john01.08.1900:01
google sagt:



„biete support. kostenlos, kompetent und freundlich. wähle zwei.“
0
tomtom00700
tomtom0070001.08.1910:52
HI John,

das habe ich natürlich schon durch.... Leider keine Änderung. Wenn ich eine VPN zur Fritzbox hinzufüge kommt gleich der Fehler.

Danke trotzdem.
0
MikeMuc01.08.1915:06
Schau mal in /Library/Preferences/SystemConfiguration nach der Datei NetworInterfaces. Damit würde ich es as erstes versuchen und die mal auf den Schreibtisch kopieren und das Original löschen. Da sind auch noch ein paar weitere Kandidaten... Nicht vergessen, löschen., Neustarten, neues VPN versuchen.
0
rmayergfx
rmayergfx01.08.1916:34
Welche macOS Version ?
„Der Computer soll die Arbeit des Menschen erleichtern, nicht umgekehrt !“
0
rmayergfx
rmayergfx01.08.1916:47
tomtom00700
HI John,

das habe ich natürlich schon durch.... Leider keine Änderung. Wenn ich eine VPN zur Fritzbox hinzufüge kommt gleich der Fehler.

Danke trotzdem.

Wundert mich nicht, wenn ich den Screenshot oben betrachte bist du mit dem WLAN zur Fritzbox verbunden. Du musst aus einem anderen Netzwerk testen und einrichten, z.B. verbindest du dich auf den Hotspot deines iPhones.
„Der Computer soll die Arbeit des Menschen erleichtern, nicht umgekehrt !“
-2
MikeMuc01.08.1917:18
Oh, ich hab nur den Text gelesen... Dort schreibt er das er den Fehler beim hinzufügen bekommt, nicht beim Verbinden.
Oben er nun aber das VPN zu seiner eigenen Box testet will oder zu einer anderen, das schreibt er nicht. um das VPN zu seiner eigenen Box zu testen sollte man sich mit seien Nachbarn gut stellen. Dann kann man über deren WLAN ins Internet zu der eigenen FB
0
JoeyCruber
JoeyCruber01.08.1918:26
rmayergfx

Wundert mich nicht, wenn ich den Screenshot oben betrachte bist du mit dem WLAN zur Fritzbox verbunden. Du musst aus einem anderen Netzwerk testen und einrichten, z.B. verbindest du dich auf den Hotspot deines iPhones.
Das geht auch innerhalb des eigenen Netzes. Gerade mit 'ner FritzBox genauso eingerichtet und erfolgreich getestet.
0
MikeMuc01.08.1919:29
JoeyCruber
das ist aber neu, früher klappte das nämlich nicht. Ich hab es daher auch eben mal probiert und siehe da, das VPN wird tatsächlich aufgebaut. Nur ob es auch richtig funktioniert und Daten transportiert, das kann man so nicht testen.
0
tomtom00700
tomtom0070001.08.1922:26
Hi Leute,

ich habe ein Unifi Netzwerk zu Hause... bisher waren die Fritzboxen direkt mit VPN verbunden ... jetzt mit Unifi geht das aber nicht mehr daher muss mein Mini sich direkt mit den Boxen verbinden.

10.14.6 läuft auf meinem Mini, also die neuste...

Ich packe erstelle nach dem Löschen aller Daten eine VPN und speichere...dann will ich verbinden und der Fehler erscheint sofort.

Das mit den Prefs mache ich morgen mal. Jetzt bin ich zu müde. Ich melde mich morgen.

Danke.
0
MikeMuc01.08.1923:51
tomtom00700
Das mit den Prefs war eigentlich nur für den Fall gedacht das sich die Einstellungen nicht speichern lassen. Kann aber natürlich trotzdem was drin hinüber sein.
0
rmayergfx
rmayergfx02.08.1901:11
tomtom00700
Hi Leute,

ich habe ein Unifi Netzwerk zu Hause... bisher waren die Fritzboxen direkt mit VPN verbunden ... jetzt mit Unifi geht das aber nicht mehr daher muss mein Mini sich direkt mit den Boxen verbinden. ...
Kannst du mal die Netzwerk Topologie erläutern. Wo ist die Fritte und was ist an Unifi installiert und v.a. wie connected ? Was passiert wenn du das ganze direkt an der FB einrichtest, funktioniert es dann ?
„Der Computer soll die Arbeit des Menschen erleichtern, nicht umgekehrt !“
0
tomtom00700
tomtom0070002.08.1908:21
Hi,

na klar kann ich das mal erklären.

Bis vor einigen Wochen :

Bei bei - Fritzbox 7590 Verbindung zu 7 Fritzboxen per VPN direkt - Also alle hatten 24H eine Verbindung zu mir. Ich konnte jedes NAS und jeden Drucker auch direkt ansprechen. Das war halt um MS RemoteDesktop zu verwenden usw... Und das von jedem Gerät in meinem Haus.

Heute Unifi System Verbindung zu anderen Netzwerk muss vom MacMini oder anderem Endgerät wieder auf Anforderung hergestellt werden.

Stand heute - . iPhone, iPad können im WLAN hinter dem UNIFI eine VPN Verbindungen zu allen 7 Fritzboxen aufbauen. Aber Remote Desktop am iPad macht kein Spass wenn nebenbei ein Mac mini steht wo das besser geht. Daher sollte der Mini eben auch diese VPNs aufbauen können. Das es geht weiss ich, da ich ja früher auch vom Macbook (vor der iPad) auch immer eine Verbindung direkt mit den Fritzboxen aufgebaut habe. Also wie das in OSX einzurichten ist weiss ich

Ich teste jetzt mal die Prefs... Muss ja an was liegen.


Achja, Unifi habe ich jetzt im Einsatz um ein geiles WLAN zu haben... Die Fritzboxen bzw. Accesspoints haben halt keine Leistung gehabt. 6Mbit bei einer Verbindung von 1-4 Metern ist wohl nicht als schnell zu beurteilen.
Erst hatte ich die AP, war schon super...dann dachte ich mir - Super die Unifi Cloud bietet richtig viel Infos ... Musste also noch ein Unifi Cloud und ein Router und Vigor Modem her.
Seitdem kenne ich auch jedes Auto was hier bei mir vorbei fährt und WLAN hat Ich ich kann endlich sehen wie viel Daten meine Tochter bei Social Media verbraucht.
0
tomtom00700
tomtom0070002.08.1909:40
So, jetzt habe ich es gefunden...

die Prefs waren es...habe da alle Netwerk & System Prefs gelöscht und neu gebootet. Dann waren auch alle Netzwerkeinstellungen wieder auf Normal.
Musste das aber zwei mal machen... Ging beim ersten mal nicht.

Soeben ... Verbindung hergestellt und es läuft. Danke an alle.
0
MikeMuc02.08.1909:56
Dürfen wir davon ausgehen das du auf allen 7 externen FBs dort das VPN richtig umgestellt hast (von Netzwerk zu Netzwerk auf Computer zu Netzwerk)?
Leider sehe ich nicht, wie du am Mini das VPN konfiguriert hast? Deine Infos kommen leider nur sehr fragmentarisch und tröpfchenweise

An Mini solltest du daher beim VPN das mit Typ = Cisco IPSec einrichten. Dir dann gemäß Anleitungen auch Gruppenname und SharedSecret eingetragen?

Bei solchen Problemen ist es meist viel besser, wenn man sofort die Karten auf den Tisch legt und zB auch gleich die verwendeten Konfigs mit angibt (und dabei die Paßwörter etc anonymisiert).
Sonst ist das hier reine Raterei und und die Glaskugel gucken
0
tomtom00700
tomtom0070002.08.1910:49
Hallo MikeMuk,

ja das war alles so eingestellt. Cisco IPSec mit Secrets und Passwörtern kopiert (keine Handeingabe). Werde ich beim nächsten mal wieder machen.
Die Fritzboxen haben alle auch eigene Accounts für eine Verbindung wenn ich nicht im Heimnetz war. So dass ich mit jedem meiner Rechner auch allein eine Verbindung aufbauen kann. Die FB zu FB sind derzeit deaktiviert in den FB.



0
rmayergfx
rmayergfx02.08.1912:17
tomtom00700
Hi,

na klar kann ich das mal erklären.

Bis vor einigen Wochen :

Bei bei - Fritzbox 7590 Verbindung zu 7 Fritzboxen per VPN direkt - Also alle hatten 24H eine Verbindung zu mir. Ich konnte jedes NAS und jeden Drucker auch direkt ansprechen. Das war halt um MS RemoteDesktop zu verwenden usw... Und das von jedem Gerät in meinem Haus.

Heute Unifi System Verbindung zu anderen Netzwerk muss vom MacMini oder anderem Endgerät wieder auf Anforderung hergestellt werden.

... Musste also noch ein Unifi Cloud und ein Router und Vigor Modem her.

Warum das denn ? Absichtlich so gewünscht ? Die Unifi kann doch Site-to-Site VPN, bzw. der verbaute Router sollte das auch können. Was hast du denn da aufgebaut... Unifi>Router>Vigor Modem. Verstehe ich nicht warum. Fritzbox DHCP aus und Unifi dran, fertig. Und dann würde auch immer noch Site-toSite VPN gehen.
„Der Computer soll die Arbeit des Menschen erleichtern, nicht umgekehrt !“
0
MikeMuc02.08.1914:45
Gut, das sieht theoretisch alles soweit OK aus.
Wenn ich bei mir sowas hatte, waren meistens entweder der SharedSecret falsch, oder er hatte sich gleich verflüchtigt.
Du kannst aber suchmal im Schlüsselbund nach dort gespeicherten Daten suchen und die manuell löschen. Hab ich auch schon gehabt das ich dort erst selber aufräumen mußte... Dann in den Netzwerkeinstellungen neu eingegeben und plötzlich klappte es wieder.
0
tomtom00700
tomtom0070002.08.1916:59
Hallo rmayergfx,

ich habe mit dem Vigor 165 eine Verbindung von 110000 / 39000 mit der Fritzbox 110000/37500 an meiner VDSL Leitung.

Unifi soll Site-To-Side VPN können. Aber ich habe das noch nicht hinbekommen. VPN zu meinem Unifi geht ohne Probleme vom iPhone und iPad. Aber eine VPN von Fritzbox <> UNIFI habe ich noch nicht hinbekommen. Das übersteigt wohl mein Wissen.

Und vom doppelten NAT wird ja auch immer abgeraten. Ich habe sogar noch eine alte Fritzbox als Telefonstation im Netzwerk... raus telefonieren klappt immer, aber ankommende Anrufe gehen meist nicht. Ist aber nicht so schlimm unsere Haustelefone sind auf unsere Handys umgeleitet.

Hallo MikeMuc,
mit dem löschen der Prefs ging es ja zum Glück wieder. Jetzt muss ich eben erst einmal alle wieder von Hand einrichten

Gruss
0

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.