Forum>Hardware>Soundausgabe nach Neustart verstellt

Soundausgabe nach Neustart verstellt

RamUwe
RamUwe15.03.1909:22
Moin, ich betreibe daheim einen Mac mini 2018 an einem 5k UltraFine. Folgendes Problem tritt bei Neustart gelegentlich auf: Die Soundausgabe wird vom Monitor auf den Mini (zurück)gestellt. Ich kann mir keinen Reim drauf machen. PRAM etc. habe ich schon gemacht. Ändert aber nix. Irgendwer noch ne Idee?
0

Kommentare

promac
promac15.03.1909:56
RamUwe
Irgendwer noch ne Idee?

Schon mal beim "Audio-Midi-Setup" nachgesehen was da für Einstellungen gesetzt sind ? Evtl. dort ein neues "Hauptgerät" einstellen ...
0
RamUwe
RamUwe15.03.1909:58
promac
Schon mal beim "Audio-Midi-Setup" nachgesehen was da für Einstellungen gesetzt sind ?

Da ist alles korrekt eingestellt. Ausgabe über Ausgang vom Monitor.
0
piik
piik15.03.1911:22
Rechner vor Monitor eingeschaltet?
„Computer sind selten schlecht drauf - Software macht schon häufiger Mucken...“
0
RamUwe
RamUwe15.03.1911:39
piik
Rechner vor Monitor eingeschaltet?

Kann sein. Das kann ich beim 5k UltraFine ja schlecht steuern/kontrollieren
0

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.

OK MacTechNews.de verwendet Cookies unter anderem für personalisierte Inhalte, Seitenanalyse und bei der Auslieferung von Google-Anzeigen. Dies war zwar schon immer so, auf Wunsch der EU muss nun jedoch explizit darauf hingewiesen werden. Durch Nutzung der Website erklären Sie sich damit einverstanden. Weitere Informationen