Forum>Musik>Seit Koppeln mit Airpods kein Ton mehr am Macbook über interne Lautsprecher

Seit Koppeln mit Airpods kein Ton mehr am Macbook über interne Lautsprecher

Micky
Micky19.08.1922:12
Liebe Gemeinde,

seitdem ich meine Airpods (2) mit meinem iPhone XR über die iCloud und damit auch mit meinem Macbook (10.14.6; Early 2016) gekoppelt habe, bekomme ich keinen Ton mehr über die internen Lautsprecher.

Unter Systemeinstellungen Ton wird kein Gerät bzw. kein interner Lautsprecher gefunden. Es ist einfach nichts aufgeführt. Mache ich den Ton manuell lauter, erscheint ein durchgestrichener Kreis statt den kleinen Lautstärkebalken. Das Macbook gibt über die Airpods den Ton aus, allerdings auch eben nur über diese.

Ich habe schon die Airpods aus der Cloud entfernt, kein Erfolg. Bluetooth ausschalten ebensowenig.

Hat jemand einen Tipp?

Besten Dank!
0

Kommentare

Dattelpalme
Dattelpalme19.08.1923:11
Hast du die AirPods auch aus dem Bluetooth Menü beim MacBook entfernt? (Einstellungen → Bluetooth → AirPods, und dort das kleine x auf der rechten Seite)
+2
Micky
Micky19.08.1923:20
Ja, habe ich, auch das bringt nichts.
0
Micky
Micky19.08.1923:22
Wenn ich mich über einen anderen Mac an der iCloud anmelde, bekomme ich auch dort keinen Ton mehr über die internen Lautsprecher...
0
Dattelpalme
Dattelpalme19.08.1923:54
Nur um es richtig zu verstehen, wenn du dich auf einem Mac unter Einstellungen → iCloud mit deiner Apple ID anmeldest, deaktiviert das auch bei einem anderen Gerät die Tonausgabe?
Sonst habe ich noch zwei Vorschläge, die du ausprobieren könntest:

1) AirPods zurücksetzen:

2) PRAM Reset am Mac:
+1
becreart
becreart20.08.1907:06
In den Einstellungen bei Sound die internen Lautsprecher als Output gewählt?

Hast du eine Software, die auf die Sound Ein- und Ausgänge zugreift wie zb von Roguea Moeba installiert?
+1
Micky
Micky20.08.1908:13
Dattelpalme: genau so. Deine Tipps versuche ich nachher mal.

becreart: In den Einstellungen unter Ton kann ich eben gar nichts auswählen. Die internen Lautsprecher sind dort nicht mehr aufgeführt...
0
coffee
coffee20.08.1908:37
Apple rät hierzu:
Wenn Ihnen die Option "Interne Lautsprecher" im Fenster "Ausgabe" nicht angezeigt wird, kontaktieren Sie den Apple Support.
„Simplicity is the ultimate Sophistication (Steve Jobs)“
+1
Schens
Schens20.08.1909:31
Wenn Du mit gedrückter ALT-Taste auf das Lautsprechersymbol klickst, kommt was?

Beispiel:

+1
Micky
Micky20.08.1910:18
Leider kommt da nur der über Airplay verbundene Zeppelin Air...

Ich kontaktiere mal den Apple Support...

Danke soweit!
0
coffee
coffee20.08.1910:25
Das MacBook hast du ja gewiss schon einmal neu gestartet. Auch im abgesicherten Modus?
„Simplicity is the ultimate Sophistication (Steve Jobs)“
+1
promac
promac20.08.1910:33
Micky
Hat jemand einen Tipp?

Was steht bei "Audio-Midi-Setup" drin ?
+3
promac
promac20.08.1910:35
Micky
Hat jemand einen Tipp?

Was zeigt dein Rechner bei "Audio-Midi-Setup" an ??
+2
Micky
Micky20.08.1911:08
Nichts. Keine Geräte. Bin gleich auf Stufe 2 bei Support.
0
reissermichael20.08.1911:28
Hallo zusammen, das Problem, dass mein MacBook die internen Lautsprecher nicht mehr kannte (werden in den Systemeinstellungen nicht mehr aufgeführt), hatte ich vor längerer Zeit auch einmal - ganz ohne Homepod.
Die Lösung durch Apple Support war, dass ein interner Controller-Chip zurück gesetzt wird, allerdings nicht Pram, es war ein anderer. Gibt dazu sogar ein Support-Dokument.
Leider bin ich im Urlaub, auf dem MacBook hab ich die Mail von damals noch gespeichert... Aber vielleicht kann der Hinweis bei der Suche helfen.
+1
Langer
Langer20.08.1911:49
Zwei Tips vom Googeln:

Restart the sound controller
If there are no software audio drivers interfering with your Mac’s sound output, nothing plugged into the headphone jack, USB, or Thunderbolt ports, and your sound still doesn’t work, the next step is to restart the sound controller. This requires launching Activity Monitor and quitting a process.

  • Go to Applications>Utilities and double-click on Activity Monitor to launch it.
  • In the search bar, type 'coreaudiod’ to locate the Core Audio controller.
  • Click on coreaudiod, then click ‘X’ in the tool bar to quit it.
Coreaudiod will restart.

Reset NVRAM
By resetting NVRAM, we bring back the default settings (including speaker volume, time zone, and display solution etc.). This may well help solve sound-related problems.

  • Shut down your computer.
  • Turn on your computer by pressing the power button, and IMMEDIATELY hold down the Command key, the options/alt key, P and R at the same time. Don’t release the keys before you hear the start-up sound. (This reboot will take up to 20 seconds.)
  • After the start-up, your computer will be refreshed to the default settings. This time, you might need to reconfigure settings for speaker volume, time zone, and display solution etc.
  • Test to see if the sound works properly.
+1
Micky
Micky20.08.1912:27
Lange: vielen Dank für den Tipp, aber coreaudiod findet er nicht mal...
0
Deichkind20.08.1912:42
Um im Aktivitätsmonitor coreaudiod aufsuchen zu können, muss im Menü "View" (Darstellung) eine der Auflistungen "All Processes" oder "Other Processes" gewählt sein (ich sehe gerade nur die englische Bedienungsoberfläche...).
0
Micky
Micky20.08.1912:51
Deichkind: Danke, habe coreaudiod gefunden und beendet. Leider immernoch kein Ton. Ich spiele jetzt das neuste OS nochmal drauf...
0
Noname081520.08.1913:10
Versuch mal das.
Beheben ohne Reboot
Die naheliegendste Lösung ist sicherlich das Neustarten des Macs. Das zwingt das System, alle Treiber neu einzulesen und behebt normalerweise auch das benannte Problem. Wenn es aber gerade unpässlich ist, den Mac neuzustarten – warum auch immer – funktioniert es auch im laufenden Betrieb. Dazu muss der Sound-Treiber einfach entladen und wieder neu geladen werden. Dies erreicht ihr im Terminal mit den folgenden beiden Aufrufen:

sudo kextunload /System/Library/Extensions/AppleHDA.kext

sudo kextload /System/Library/Extensions/AppleHDA.kext

Nach dem ersten Aufruf müsst ihr das Passwort für den Benutzer eingeben. Das deaktiviert das Sound-System komplett. Der zweite Aufruf kommt dann ohne das Passwort aus und aktiviert das Sound-System wieder. Nun sollte alles wieder wie gewünscht funktionieren.
+1
Micky
Micky20.08.1913:18
Noname0815: ich spiele gerade das System neu auf. Klappt das nicht, versuche ich heute Abend deinen Tipp!
0
Micky
Micky20.08.1917:13
Das erneute Aufspielen des neusten OS hat schon mal nichts bewirkt...
0
Micky
Micky20.08.1918:39
Noname0815: Leider hat der Tipp mit dem Terminal auch nicht funktioniert. Es kommt die Fehlermeldung aus dem Anhang...
0
reissermichael21.08.1906:36
Hallo Mickey,
Neuer Tag, neues Kontingent zum Surfen...
Das Problem, dass die internen Lautsprecher für das System quasi nicht mehr vorhanden waren, habe ich mithilfe des Apple Supports lösen können. Damals wurde ein SMC-Reset gemacht. Auch wenn die Beschreibung nicht danach klingt - ich hab’s selbst nicht geglaubt - danach waren die Lautsprecher wieder zur Auswahl...
Anleitung dazu: https://support.apple.com/en-us/HT201295
Link gefunden über Google für „Reset Audio System MacBook“
+1
Micky
Micky21.08.1909:21
Guten Morgen reissermichael,

den Reset habe ich auch schon versucht, leider ohne Erfolg. Auch das mehrfache Rein- und Rausziehen eines Kopfhörers in die Audio-Buchse...langsam bin ich ratlos...
0
coffee
coffee21.08.1909:34
Micky
Nichts. Keine Geräte. Bin gleich auf Stufe 2 bei Support.
Was sagt der Support?
„Simplicity is the ultimate Sophistication (Steve Jobs)“
0
Micky
Micky21.08.1909:46
Der Support sagt System neu aufspielen (habe ich gemacht) sonst MacBook löschen und neu aufsetzen. Klappt das nicht, ist es ein Hardwarefehler. Den schließe ich aber aus, da meine Frau nach dem Koppeln der AirPods genau das gleiche Ton-Problem hat. Und genau wie bei ihr werden Kontakte etc nicht am MacBook über die Cloud synchronisiert. Wohl aber, wenn ich z.B. die Kontakte über iCloud.com bearbeite...
0
Langer
Langer21.08.1910:12
Reset NVRAM hat auch nichts gebracht?

Noch drei Fragen. Schaffst Du es Audio über:
  • ein anderes Bluetooth Gerät oder
  • einen Kabelkopfhörer oder
  • ein Airplay Audio Gerät
auszugeben?
0
Langer
Langer21.08.1910:16
Noch einer: Bluetooth des Mac's zurücksetzen?
0
Micky
Micky21.08.1913:19
Langer: zu deinen Fragen: ja, Ton kommt sowohl über ein via AirPlay verbundenes Gerät alsauch über eine Bluetooth Verbindung. Nur nicht über den internen Lautsprecher.

Nun hat sich noch das Problem hinzugesellt, dass ich an meinem MacBook (und wieder parallel dazu meine Frau an ihrem) keine mit dem iPhone aufgenommenen Videos abspielen kann. Weder alte Videos noch neue, weder Videos im alten Format, noch im neuen, weder Videos der Fotos-App noch die Videos unter iCloud.com.

Daher habe ich mich dazu durchgerungen, das letzte Backup einzuspielen und zu schauen, was dann geht...

Die Ursache der Probleme ist mir völlig unklar. Aber: sie treten auf zwei verschiedenen MacBooks mit zwei verschiedenen Apple-IDs auf.

Beide
- haben ein neues Topcase bekommen
- synchronisieren nicht mehr mit der Cloud
- wurden vor den Problemen mit einem paar AirPods gekoppelt (nur ein Paar, nicht zwei Paare)

Ich bin kurz davor, eine Belohnung für das Aufspüren und Lösen der Probleme auszusetzen...
0
Deichkind21.08.1913:54
Langers Frage nach dem Betrieb über Kabelkopfhörer ist auch interessant. In dem Fall wird ja wie beim Lautsprecher der interne Audiochip benötigt und ohne die schon angesprochene Kernel Extension wird der eben nicht funktionieren.
0
Micky
Micky21.08.1916:15
Kopfhörer oder eine Audiobox via Kabel funktioniert auch nicht...
0
Micky
Micky21.08.1918:33
MacBook von einem Backup wiederhergestellt und immernoch kein Ton über die internen Lautsprecher. Ratlos.
0
Deichkind21.08.1918:43
Wenn nicht zwei verschiedene Geräte unter ähnlichen Umständen plötzlich denselben Fehler zeigten, wäre zu vermuten, dass der Audiochip defekt ist. Er wird nicht erkannt, und deshalb wird die Kernel Extension nicht geladen. Der Apple Hardwaretest müsste das erkennen können.
0
Micky
Micky21.08.1919:01
Kann das denn mit dem Wechsel des Topcases zu tun haben?
0
Micky
Micky21.08.1922:31
Update: Blankes MacBook, gleiches Problem...
0
Schens
Schens21.08.1922:53
Mit gedrückter D-Taste Neustarten.
0
Langer
Langer21.08.1922:53
Dann bleibt ja nur noch ein HW Defekt. Wurde das Topcase beim offiziellen Apple Support gewechselt?

Ich hoffe, der nächste Apple Support ist nicht zu weit weg...
0
Micky
Micky21.08.1922:59
Ja, es wurde bei Gravis gewechselt. Ich rufe morgen erstmal den Apple Support nochmal an. Sonst geht es zu Gravis.

Kann der Tausch des Topcases etwas mit dem Problem zu tun haben?
0
Micky
Micky21.08.1923:22
Schens: Danke für den Tipp! Das zeigt der Mac an. Ein erneuter Reset des SMC hat aber nichts bewirkt..
+1
Micky
Micky22.08.1911:05
Der Rätsels Lösung: Spoileralarm!

Es war ein nicht angesteckter Anschluss, der beim Wechseln des Topcases vergessen wurde. Shit happens. Ton ist wieder da. Danke für eure Hilfe!
+3
Dattelpalme
Dattelpalme22.08.1912:29
Freut mich, dass du die Lösung gefunden hast!
Dann wurde das Anstecken aber in beiden Fällen durch Gravis vergessen?
0
Micky
Micky22.08.1913:41
Einmal wurde das Anstecken vergessen, beim anderen MacBook scheint wohl ein defektes Teil eingebaut worden zu sein, denn der Stecker war dran, das MacBook zeigte aber den gleichen Fehler...
+1
Langer
Langer22.08.1915:44
Schön, dass die Fehler gefunden wurden. Den entscheidenden Hinweis hast Du ja selber gegeben: Wechseln des Topcases 😉
0

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.

OK MacTechNews.de verwendet Cookies unter anderem für personalisierte Inhalte, Seitenanalyse und bei der Auslieferung von Google-Anzeigen. Dies war zwar schon immer so, auf Wunsch der EU muss nun jedoch explizit darauf hingewiesen werden. Durch Nutzung der Website erklären Sie sich damit einverstanden. Weitere Informationen