Forum>Hardware>SSD nach update plötzlich nicht mehr startfähig

SSD nach update plötzlich nicht mehr startfähig

ted-23628.09.1821:37
Ich habe meinen iMach 2013 1Tb SSD vom letzten MacOS 10.13. ... auf 10.14 upgedatet. Das Update verlief ohne Probleme. Heute habe ich meinen iMac herhunter gefahren und neu gestartet. Nach den Startton erscheint der weiße Apfel und das wars. Kein Ladebalken oder sonst was. Mit cmd+R startet der iMak von der recovery-Partition. Das Festplattendienstprogramm findet keine Fehler. Nach mehrmaligen Aus und Anschalten mit cmd+R startet der iMac im Normalmodus und läuft ohne Probleme, bis zum nächsten Neustart. Im Netz konnte ich hierzu keine Lösung finden. Was mir noch aufgefallen ist, die Info zu meiner Apple-SSD zeigt mir zur Startfähigkeit ein NEIN an. Die SSD wird mir als Startlaufwerk mit macOS 10.14 aber angezeigt und ich kann sie auch auswählen, aber komme immer nur bis zum weißen Apfel.
Start mit cmd+s hab ich auch schon gemacht, bringt aber nichts, auch fsck -y
Eine Neuinstallation bringt auch nichts. Nach der Installation sehe ich zwar meine Benutzer und kann ganz normal auswählen und es funktioniert auch alles, aber nur bis zum nächste Ausschalten bzw. Neustart.
Ich denke es liegt daran, dass die Startfähigkeit auf NEIN steht. Wie lässt sich das reparieren?
0

Kommentare

Pannacotta28.09.1822:11
Ich habe ähnliche Probleme mit Mac OS Mojave. Ist in deinem iMac eine originale Apple SSD eingebaut?
0
ted-23629.09.1801:44
Ja, es ist eine originale Apple SSD.
0
sffan29.09.1806:04
Folgendes könntest Du mal probieren:
https://iboysoft.com/mac-data-recovery/imac-wont-boot- after-apfs-conversion.html
Repair the corrupted APFS boot volume with Disk Utility in Recovery Mode

1. Boot to Recovery Mode by restarting iMac and pressing & holding down Command + R keys at startup.
2. Select Disk Utility and click Continue.
3. In the sidebar, select the corrupted APFS boot volume we wish to repair.
4. Click the First Aid button.
5. Click Repair Disk.

Ein anderer Fund geht noch mehr in die Tiefe. Dafür müsstest Du das allerdings auf Deine Verhältnisse anpassen und vereinfachen:
Und Scheu bzgl. Terminal ist hier auch nicht gut

Die dritte Option die ich gefunden habe: Das Volume inkl. Container platt machen und neu installieren und oder TM Backup zurückspielen..
+1
ted-23629.09.1809:24
sffan danke für deine Anregungen. Wenn ich das richtig verstehe habe ich Tipp eins bereits in meiner Fehlerbeschreibung auf- & erfolglos durchgeführt. Leider kann das Festplattendienstprogramm am Bootsektor nichts reparieren bzw. die Startfähigkeit auf JA setzen. Den zweite Tipp muss ich mir genauer ansehen, allerdings vom ersten Eindruck habe ich das Gefühl, dass es nicht wirklich helfen wird. Ich will ja nichts clonen. Der dritte Tipp, ja den wollte ich vermeiden. So wie es aussieht, wird es aber wohl so kommen. Die SSD neu formatieren und alles vom TM zurück draufspielen.
0
yew
yew29.09.1810:40
Hi

Erste Hilfe vom FPDP und Erste Hilfe über die Recovery ist nicht das gleiche.
Hast du es über die Recovery überhaupt versucht??

Gruß yew
+1
Radetzky29.09.1811:16
Genau das selbe Problem hatte ich mit einem älteren MacMini mit High Sierra 10.13.6 und traditioneller Festplatte (der allerdings immer nur ein aktuelles System zum Testen hatte, sonst nichts).
Nach dem Update auf Safari 12.8 als einziger Aktion startete der Rechner nicht mehr durch. Keine Reparatur, kein Recovery hat geholfen.
Schließlich musste ich HS von einem Stick neu installieren. Was aber auch erst im zweiten Anlauf gelungen ist, nachdem ich die Festplatte gelöscht habe.

In meinem Fall hat das nur Nerven gekostet, das war nur noch ein Testsystem.
0
ted-23629.09.1813:34
yew Mhh, verstehe ich da was falsch?Ist das nicht das was du da vorschlägst, bzw. fragst, das was ich geschrieben habe?
„Mit cmd+R startet der iMak von der recovery-Partition. Das Festplattendienstprogramm findet keine Fehler.“
Ich bin mir sicher, das das FPDP die Startfähigkeit nicht in der Hilfe bzw. bei der Überprüfung ändern kann.
0
Martek29.09.1814:23
Wird die Platte denn angezeigt wenn du die alt Taste beim Starten drückst?
0
yew
yew29.09.1814:28
@ted-236
dass du in der Recovery gebootet hast .... hab ich irgendwie überlesen

Startfähigkeit Apple SSD ist bei mir auch auf NEIN
Startfähigkeit des Volumes ist dagegen auf JA
.... also liegt's nicht daran
ted-236

Start mit cmd+s hab ich auch schon gemacht, bringt aber nichts, auch fsck -y

Fehlermeldung bei cmd-S ??

Was macht der Bootvorgang wenn du mit safe-boot startest?

Gruß yew
0
ted-23630.09.1808:05
Im FPDP sehe ich nur die SSD und davon kann ich mir die Info ansehen.
Das mit cmd -s muss ich noch mal schauen wenn ich wieder zu Hause bin.

0
ted-23612.10.1811:40
Bin leider erst heute, nach meinem Urlaub ,dazugekommen meinen iMac mit cmd+S zu starten. Der iMac startet mit dieser Tastenkombination nicht durch. Ich hab das mal fotografiert. Selber kann ich damit nichts anfangen und finde in Google dazu keine Lösung ☹️
Ich habe das System 10.14 nochmals installiert. Nach der Installation sehe ich meine Benutzerkonten und kann mich anmelden. Schalte ich mein iMac aus und starte neu, dann komme ich wieder nur bis zum weißen Apfel ohne Ladebalken. Wenn ich den iMac mit cmd+R 2-3 mal starte, dann startet er auch durch und kann ganz normal mit dem iMac arbeiten.
0
stargator12.10.1812:32
Der Fehler liegt normalerweise auf der preboot partition. Insbesondere wenn es mehr als eine gibt oder gab.
Accountfehler kann man mit sudo diskutil apfs updatePreboot / reparieren. Das kann man auf jedenfall mal testen. Die Neuinstallation sollte die Prebootpartition auf jedenfall neu schreiben. Also hat das nicht ganz gelangt. Hier ist aber vermutlich ein komplettes Backup (verifizieren ob es wirklich funktioniert) und ein Booten aus dem Internet Recovery notwendig / oder vom Stick um alle Partition Bestandteile zu entfernen und die Partition map neu zu generieren.
0
lamariposa12.10.1812:35
Ich würde auf jeden Fall noch mal den „sicheren Systemstart“ durchführen (scheint noch nicht probiert worden zu sein). Damit könnte man zumindest ausschließen dass es an irgendwelchen inkompatiblen Kernel-Erweiterungen liegt…
https://support.apple.com/de-de/HT201262
0
ted-23612.10.1815:00
stargator Danke, der Terminalbefehl hat es gebracht
sudo diskutil apfs updatePreboot /

Aktuell startet mein iMac wieder normal ohne Hänger.
Der Start mit cmd+S funktioniert auch.
Der Start mit shift funktioniert nicht. Bleibt bei 100% Ladebalken hängen.
Start mit cmd+V läuft durch, zeigt aber Warnungen an, die ich nicht so schnell lesen konnte. Wird der Ablauf irgendwo gespeichert?

An alle anderen, Danke für eure Unterstützung.
0

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.

OK MacTechNews.de verwendet Cookies unter anderem für personalisierte Inhalte, Seitenanalyse und bei der Auslieferung von Google-Anzeigen. Dies war zwar schon immer so, auf Wunsch der EU muss nun jedoch explizit darauf hingewiesen werden. Durch Nutzung der Website erklären Sie sich damit einverstanden. Weitere Informationen