Forum>Software>Mail - Hauptfenster zeigt sich nicht

Mail - Hauptfenster zeigt sich nicht

tix
tix23.05.1914:36
Hallo,
heute morgen startet die Mail.app zwar, aber das Hauptfenster wird nicht mehr gezeigt.

Höchstwahrscheinlich hat das damit zu tun, dass der E-Mail-Eingang/Empfang mit 999 "ungelesenen" E-Mails auf einmal zugemüllt wurde.

Ich habe keine Ahnung, wie ich den Spam jetzt wegkriege bzw. in welchem Ordner in ~/Library ich diese Dateien finde (und lösche), damit die Mail.app sich wieder mit Hauptfenster zeigt …
0

Kommentare

tix
tix23.05.1915:35
Wenn ich einen Rechtsklick auf das Mail-Symbol im Dock mache, dann zeigt sich folgendes: Hier ist der Screenshot …

0
asdakloek
asdakloek23.05.1915:58
Schon + +[W] (Ablage Alle schließen) oder + [0] (Fenster Hauptfenster) probiert?

Hast ja nur eine ungelesene Mail.
0
maculi
maculi23.05.1916:32
Manchmal kann es auch hilfreich sein, sich per Webmail auf seinem Konto anzumelden, dort aufzuräumen, und erst dann wieder Mail zu starten.
Was passiert, wenn du unterhalb deiner Liste auf Neues Fenster gehst?
0
Mr BeOS
Mr BeOS23.05.1917:57
"Apfeltaste" zusammen mit 1 drücken schon probiert?
„http://www.youtube.com/watch?v=ggCODBIfWKY ..... “Bier trinkt das Volk!“ - Macht Claus Nitzer alkoholfrei
0
rene204
rene20423.05.1919:51
Hier ist es genau umgekehrt, Mail öffnet das Hauptfenster, jedesmal wenn es automatisch Nachrichten abruft.
ich komme an den mac und muss jedesmal das Fenster erst wieder schliessen......
„Gelassenheit und Gesundheit.. ist das wichtigste...“
0
tix
tix23.05.1922:20
asdakloek
Schon + +[W] (Ablage Alle schließen) oder + [0] (Fenster Hauptfenster) probiert?
Danke, aber beide Kurzbefehle lassen das Hauptfenster nicht wieder erscheinen.
maculi
Manchmal kann es auch hilfreich sein, sich per Webmail auf seinem Konto anzumelden, dort aufzuräumen, und erst dann wieder Mail zu starten.
Was passiert, wenn du unterhalb deiner Liste auf Neues Fenster gehst?
Ja, das hilft wahrscheinlich bei IMAP-, aber nicht bei POP-Accounts. Ich POP. Und ein Klick auf neues Fenster bringt leider auch kein Hauptfenster hervor.
Mr BeOS
"Apfeltaste" zusammen mit 1 drücken schon probiert?
Ja, soeben. Kein Erfolg. Leider.
0
asdakloek
asdakloek24.05.1902:26
Schon mal Sachen wie App neu starten, System neu starten, Mail mit beenden, System abgesichert neu starten versucht...?
0
shooter364
shooter36424.05.1907:58
rene204
Hier ist es genau umgekehrt, Mail öffnet das Hauptfenster, jedesmal wenn es automatisch Nachrichten abruft.
ich komme an den mac und muss jedesmal das Fenster erst wieder schliessen......

Bei mir das selbe. Gibts dafür einen Workaround?
0
tix
tix24.05.1908:55
asdakloek
Schon mal Sachen wie App neu starten, System neu starten, Mail mit beenden,
Ja, die oberen Tipps habe ich schon angewendet, ohne Erfolg. Auch das mit dem "sicheren" Systemstart könnte ich ausprobieren, mal sehen.

Da fällt mir ein, daß die Mail.app in den letzten Tagen, also bis gestern, immer wieder nach "Ruhepausen" keine E-Mail-Account-Anmeldungen herstellen konnte.

Nach einiger Zeit konnte Mail.app die Verbindung zwar wieder herstellen …, aber ob das irgendwas mit demnun stets abwesenden Hauptfenster zu tun hat, das weiss ich freilich nicht. Jetzt hab ich die Mail.app erst mal "offline" geschaltet und arbeite über Browser mit den E-Mails.
0
tix
tix24.05.1910:59
asdalkoek
System abgesichert neu starten versucht...?
Ja, soeben. Ohne Erfolg.
asdakloek
Hast ja nur eine ungelesene Mail.
Im Dockfenster der Mail.app wird aber eben diese eine (ungeöffnete) Mail komischerweise 19 Mal aufgelistet (siehe Screenshot oben).

Kann es sein, dass diese eine ungeöffnete Mail 999 Mal geladen wurde und deswegen kein Hauptfenster gezeigt wird?
0
caMpi
caMpi24.05.1911:42
Vielleicht mal bei geschlossener Mail.app unter ~/Library/Preferences/ alles verschieben was mit com.apple.mail* anfängt, z.b. in einen neuen Ordner auf dem Schreibtisch.
Damit werden alle userspezifischen Einstellungen zurückgesetzt, und die entsprechenden Dateien neu angelegt.
Wenn das nichts bringt, kann man die vorher gesicherten Dateien einfach wieder zurück schieben.
Alternativ gibt es unter ~/Library/Preferences/Mail eine Datei die "Envelope Index" im Namen trägt. Mit der kannst du auch verfahren wie oben.
0
tix
tix24.05.1912:14
caMpi
Alternativ gibt es unter ~/Library/Preferences/Mail eine Datei die "Envelope Index" im Namen trägt.
OK, danke, hab ich soeben gemacht:
Die Datei "Envelope Index" ist zu finden im Ordner ~/Library/Mail/V6/MailData.

Hab diese Datei auf den Schreibtisch verschoben, Mail gestartet, worauf mir ein Infofenster "E-Mails importieren" solange anzeigte, bis der Import absolviert war. Danach, sowie der von Mail neu erstellten Datei "Envelope Index" ist leider immer noch kein Hauptfenster zu sehen.

Obwohl ich vorher alle Accounts "offline" geschaltet hatte, hat Mail sich nach dem Import automatisch online geschaltet …, nicht gut.

Ach ja, ich habe in Mail keine zusätzlichen Bundles installiert.
0
tix
tix24.05.1912:33
caMpi
Vielleicht mal bei geschlossener Mail.app unter ~/Library/Preferences/ alles verschieben was mit com.apple.mail* anfängt, …
Das habe ich gestern bereits gemacht, leider kein Erfolg.
-1
caMpi
caMpi24.05.1912:54
Die harte Methode ist Mail komplett zurückzusetzen, die Accounts einzurichten und die .mbox-Dateien, die in deiner Library liegen, zu importieren.
Vorher nochmal ein vollständiges Backup machen.
0
ttwm24.05.1915:55
Falls nur das Hauptfenster out-of-bounds ist, hilft evtl. das AppleScript:
tell application "Mail"
close every window
if not (message viewer 1 exists) then make new message viewer
set bounds of message viewer 1 to {100, 100, 500, 500}
end tell
0
tix
tix24.05.1916:50
Gerade war am Screenshots der "Einstellungen" machen zur Vorbereitung für das neue Aufsetzen von Mail, da zeigt ein Screenshot erstaunlicherweise das – eigentlich unsichtbare – Hauptfenster von Mail, obwohl es nicht auf dem Display des Rechners sichtbar ist.

Für weitere Verblüffung sorgt die ("Trichter-")Animation nach dem Betätigen von -M zum Ablegen im Dock, da rutschte das Hauptfenster von irgendwo rechtsoben, außerhalb des Displays ins Dock.

Daraufhin öffnete ich /Systemeinstellungen/Monitore und, nach einigem Nachlesen stellte ich fest, dass dort unter dem Reiter "Anordnen" das Häkchen bei "Bildschirme synchronisieren" dummerweise nicht gesetzt war.

Und siehe da, Mail schickte also seit gestern vormittag, warum auch immer, sein Hauptfenster an den am Rechner (per HDMI) angeschlossenen, aber ausgeschalteten Fernseher.

Das war's. Nochmals danke. Also ehrlich …
0

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.

OK MacTechNews.de verwendet Cookies unter anderem für personalisierte Inhalte, Seitenanalyse und bei der Auslieferung von Google-Anzeigen. Dies war zwar schon immer so, auf Wunsch der EU muss nun jedoch explizit darauf hingewiesen werden. Durch Nutzung der Website erklären Sie sich damit einverstanden. Weitere Informationen