Forum>Hardware>MacBook Pro: geht nach paar Minuten aus

MacBook Pro: geht nach paar Minuten aus

Tyranny24220.02.1922:36
Moin,

ich hab nen MacBook Pro (Late 2013). Gestern wurde auf einmal der Bildschirm schwarz, paar Sekunden später ging er komplett aus.
Nach einem Neustart das gleiche Spiel: paar Minuten läuft alles, dann schwarzer Bildschirm und aus. Das ist bis jetzt immer wieder so.
Im abgesicherten Modus läuft alles, mit einem anderen Benutzer komischerweise auch.
Hab schonmal alles nötige runtergeworfen ... ohne Effekt!

Hat jemand eine Idee?
Muss ja an meinem Benutzerprofil liegen!?

Danke und Gruß
Stefan
0

Kommentare

larsvonhier
larsvonhier20.02.1922:47
Etrecheck log wäre hilfreich...
0
Tyranny24220.02.1922:49
Bitte um genauere Erklärung. Wo finde ich dieses Log?
larsvonhier
Etrecheck log wäre hilfreich...
0
Tyranny24221.02.1900:04
EtreCheck version: 5.1 (5020)
Report generated: 2019-02-21 00:00:26
Download EtreCheck from https://etrecheck.com
Runtime: 2:24
Performance: Excellent
Sandbox: Enabled
Full drive access: Disabled

Problem: Computer is restarting

Major Issues: None

Minor Issues:
These issues do not need immediate attention but they may indicate future problems.
High battery cycle count - Your battery may be losing capacity.
Clean up - There are orphan files that could be removed.
Unsigned files - There are unsigned software files installed. They appear to be legitimate but should be reviewed.
System modifications - There are a large number of system modifications running in the background.
Heavy I/O usage - Your system is under heavy I/O use. This will reduce your performance.
Abnormal shutdown - Your machine shut down abnormally.
Limited drive access - More information may be available with Full Drive Access.

Hardware Information:
MacBook Pro (Retina, 15-inch, Late 2013)
MacBook Pro Model: MacBookPro11,3
1 2,3 GHz Intel Core i7 (i7-4850HQ) CPU: 4-core
16 RAM - Not upgradeable
BANK 0/DIMM0 - 8 GB DDR3 1600 ok
BANK 1/DIMM0 - 8 GB DDR3 1600 ok
Battery: Health = Replace Soon - Cycle count = 1154

Video Information:
Intel Iris Pro - VRAM: 1536 MB
Color LCD 2048 x 1280
NVIDIA GeForce GT 750M - VRAM: 2 GB

Drives:
disk0 - APPLE SSD SM0512F 500.28 GB (Solid State - TRIM: Yes)
Internal PCI 5.0 GT/s x2 Serial ATA
disk0s1 - EFI (MS-DOS FAT32) [EFI] 210 MB
disk0s2 [APFS Container] 500.07 GB
disk1 [APFS Virtual drive] 500.07 GB (Shared by 4 volumes)
disk1s1 - Macintosh HD (APFS) (Shared - 430.02 GB used)
disk1s2 - Preboot (APFS) [APFS Preboot] (Shared)
disk1s3 - Recovery (APFS) [Recovery] (Shared)
disk1s4 - VM (APFS) [APFS VM] (Shared - 1.07 GB used)

Mounted Volumes:
disk1s1 - Macintosh HD 500.07 GB (68.24 GB free)
APFS
Mount point: /

disk1s4 - VM [APFS VM] (Shared - 1.07 GB used)
APFS
Mount point: /private/var/vm

Network:
Interface SAMSUNG_MDM: SAMSUNG Modem
Interface Bluetooth-Modem: Bluetooth DUN 2
Interface en3: Thunderbolt Ethernet
Interface en0: Wi-Fi
802.11 a/b/g/n/ac
Interface en4: Bluetooth PAN
Interface bridge0: Thunderbolt Bridge
Interface en5: iPhone

System Software:
macOS Mojave 10.14.4 (18E194d)
Time since boot: Less than an hour

Configuration Files:
/etc/hosts - Count: 6

Security:
System Status
Gatekeeper Enabled
System Integrity Protection Enabled

Unsigned Files:
Launchd: ~/Library/LaunchAgents/com.divx.agent.postinstall.plist
Executable: //Library/Internet Plug-Ins/DivXBrowserPlugin.plugin/Contents/Resources/extensi ons-installer install safari DivXHTML5 '//Library/Internet Plug-Ins/DivXBrowserPlugin.plugin/Contents/Resources/DivXHTM L5.safariextz'
Details: Exact match found in the whitelist - probably OK

Launchd: /Library/LaunchDaemons/com.citrix.ctxusbd.plist
Executable: /Library/Application Support/Citrix Receiver/ctxusbd
Details: Exact match found in the whitelist - probably OK

Launchd: /Library/LaunchDaemons/org.macosforge.xquartz.privileged_sta rtx.plist
Executable: /opt/X11/lib/X11/xinit/privileged_startx -d /opt/X11/lib/X11/xinit/privileged_startx.d
Details: Exact match found in the whitelist - probably OK

Launchd: /Library/LaunchDaemons/com.avast.init.plist
Executable: /Applications/Avast.app/Contents/Backend/hub/init.sh
Details: Exact match found in the whitelist - probably OK

Launchd: /Library/LaunchAgents/com.oracle.java.Java-Updater.plist
Executable: /Library/Internet Plug-Ins/JavaAppletPlugin.plugin/Contents/Resources/Java Updater.app/Contents/MacOS/Java Updater -bgcheck
Details: Exact match found in the whitelist - probably OK

Launchd: /Library/LaunchAgents/com.avast.userinit.plist
Executable: /Applications/Avast.app/Contents/Backend/hub/userinit.sh
Details: Exact match found in the whitelist - probably OK

Launchd: /Library/LaunchDaemons/com.avast.update.plist
Executable: /Applications/Avast.app/Contents/Backend/scripts/update/upda te.sh
Details: Exact match found in the whitelist - probably OK

Launchd: /Library/LaunchAgents/org.macosforge.xquartz.startx.plist
Executable: /opt/X11/lib/X11/xinit/launchd_startx /opt/X11/bin/startx -- /opt/X11/bin/Xquartz
Details: Exact match found in the whitelist - probably OK

Launchd: /Library/LaunchAgents/com.brother.LOGINserver.plist
Executable: /Library/Printers/Brother/Utilities/Server/LOGINserver.app/C ontents/MacOS/LOGINserver
Details: Exact match found in the whitelist - probably OK

Launchd: /Library/LaunchAgents/de.devolo.networkservice.notify.plist
Executable: /opt/devolo/bin/devolo Cockpit Notifier.app/Contents/MacOS/plcnotify /opt/devolo/share/devolonetsvc/trigger/notify
Details: Exact match found in the whitelist - probably OK

Launchd: /Library/LaunchDaemons/de.devolo.networkservice.plist
Executable: /opt/devolo/bin/devolonetsvc
Details: Exact match found in the whitelist - probably OK

Launchd: /Library/LaunchDaemons/com.citrix.daemon.dneregsvr.plist
Executable: /usr/local/libexec/dneregsvr
Details: Exact match found in the whitelist - probably OK

Launchd: /Library/LaunchDaemons/com.avast.uninstall.plist
Executable: /Library/Application Support/Avast/autouninstall/autouninstall.sh
Details: Exact match found in the whitelist - probably OK

Launchd: /Library/LaunchDaemons/com.rim.BBDaemon.plist
Executable: /Library/Application Support/BlackBerry/BBDaemon
Details: Exact match found in the whitelist - probably OK

Launchd: /Library/LaunchAgents/com.acronis.acep.plist
Executable: /Applications/Acronis True Image.app/Contents/MacOS/prl_stat for_scheduler
Details: Exact match found in the whitelist - probably OK

Launchd: /Library/Internet Plug-Ins/JavaAppletPlugin.plugin/Contents/Resources/com.orac le.java.Java-Updater.plist
Executable: /Library/Internet Plug-Ins/JavaAppletPlugin.plugin/Contents/Resources/Java Updater.app/Contents/MacOS/Java Updater -bgcheck
Details: Exact match found in the whitelist - probably OK

Launchd: /Library/LaunchDaemons/com.citrix.agadminservice.plist
Executable: /usr/local/libexec/AGAdminService
Details: Exact match found in the whitelist - probably OK

Launchd: /Library/LaunchAgents/com.rim.BBLaunchAgent.plist
Executable: /Library/Application Support/BlackBerry/BBLaunchAgent.app
Details: Exact match found in the whitelist - probably OK

Launchd: /Library/LaunchDaemons/org.virtualbox.startup.plist
Executable: /Library/Application Support/VirtualBox/LaunchDaemons/VirtualBoxStartup.sh restart
Details: Exact match found in the whitelist - probably OK

Launchd: /Library/Internet Plug-Ins/JavaAppletPlugin.plugin/Contents/Resources/com.orac le.java.Helper-Tool.plist
Executable: /Library/Internet Plug-Ins/JavaAppletPlugin.plugin/Contents/Resources/Helper-T ool
Details: Exact match found in the whitelist - probably OK

Launchd: /Library/LaunchDaemons/com.oracle.java.Helper-Tool.plist
Executable: /Library/Internet Plug-Ins/JavaAppletPlugin.plugin/Contents/Resources/Helper-T ool
Details: Exact match found in the whitelist - probably OK

Kernel Extensions:
/Library/Application Support/VirtualBox
VBoxDrv.kext (5.1.14)
VBoxNetAdp.kext (5.1.14)
VBoxNetFlt.kext (5.1.14)
VBoxUSB.kext (5.1.14)

/Library/Extensions
CitrixDNE.kext (1.1 - SDK 10.11)
CitrixDNERegistry.kext (1.1 - SDK 10.10)
CitrixSSLVpn.kext (1.1.0 - SDK 10.10)
Boom2Device.kext (1.2 - SDK 10.10)
BoomDevice.kext (1.4 - SDK 10.10)
SONYDeviceType03.kext (1.3.0.07310 - SDK 10.7)

/System/Library/Extensions
CiscoVPN.kext (2.0.1)
ssuddrv.kext (1.4.32 - SDK 10.6)
RIMBBUSB.kext (0.0.97)
RIMBBVSP.kext (0.0.97)

/System/Library/Extensions/ssuddrv.kext/Contents/PlugIns
ssudmdmcontrol.kext (1.4.32 - SDK 10.6)
ssudmdmdata.kext (1.4.32 - SDK 10.6)
ssudmtp.kext (1.4.32 - SDK 10.5)
ssudserial.kext (1.4.32 - SDK 10.6)

Startup Items:
TuxeraNTFSUnmountHelper Path: /Library/StartupItems/TuxeraNTFSUnmountHelper

System Launch Agents:
[Not Loaded] 16 Apple tasks
[Loaded] 180 Apple tasks
[Running] 105 Apple tasks

System Launch Daemons:
[Not Loaded] 33 Apple tasks
[Loaded] 185 Apple tasks
[Running] 118 Apple tasks

Launch Agents:
[Running] com.sony.SonyAutoLauncher.agent.plist (? a756a1bd - installed 2015-08-25)
[Not Loaded] com.oracle.java.Java-Updater.plist (? 40feede0 - installed 2016-12-13)
[Other] com.adobe.AdobeCreativeCloud.plist (? faec172d - installed 2016-04-12)
[Running] com.brother.LOGINserver.plist (? a1772de2 - installed 2014-11-21)
[Loaded] com.microsoft.update.agent.plist (Microsoft Corporation - installed 2019-02-12)
[Loaded] com.avast.userinit.plist (? 4b9d47d7 - installed 2019-02-20)
[Running] com.adobe.GC.AGM.plist (Adobe Systems, Inc. - installed 2018-12-21)
[Running] com.citrix.ServiceRecords.plist (S272Y5R93J - installed 2018-09-21)
[Running] com.citrix.ReceiverHelper.plist (S272Y5R93J - installed 2018-09-21)
[Other] com.adobe.ARMDCHelper.cc24aef4a1b90ed56a725c38014c95072f9265 1fb65e1bf9c8e43c37a23d420d.plist (Adobe Systems, Inc. - installed 2018-02-14)
[Not Loaded] com.adobe.AAM.Updater-1.0.plist (? ffb65062 - installed 2016-06-13)
[Running] com.citrix.AuthManager_Mac.plist (S272Y5R93J - installed 2018-09-21)
[Loaded] org.macosforge.xquartz.startx.plist (? d225a7da - installed 2013-11-11)
[Running] com.rim.BBAlbumArtCacher.plist (? e61f56c4 - installed 2013-06-25)
[Loaded] com.acronis.acep.plist (? a09a396a - installed 2015-02-12)
[Running] com.rim.BBLaunchAgent.plist (? dcf2726d - installed 2015-03-17)
[Not Loaded] com.adobe.GC.Invoker-1.0.plist (Adobe Systems, Inc. - installed 2018-12-21)
[Loaded] de.devolo.networkservice.notify.plist (? 71d7c587 - installed 2017-01-28)

Launch Daemons:
[Running] com.magican.castle.plist (? d4d9a5d9 - installed 2013-07-22)
[Loaded] com.adobe.fpsaud.plist (Adobe Systems, Inc. - installed 2019-01-28)
[Loaded] com.acronis.1_3.plist (Acronis International GmbH - installed 2019-02-20)
[Loaded] com.citrix.ctxusbd.plist (? 44dc9c9f - installed 2018-04-28)
[Running] com.citrix.daemon.dneregsvr.plist (? aff21875 - installed 2016-02-01)
[Loaded] org.macosforge.xquartz.privileged_startx.plist (? 65395f14 - installed 2013-11-11)
[Running] de.devolo.networkservice.plist (? ce536d47 - installed 2017-01-28)
[Loaded] com.adobe.ARMDC.Communicator.plist (Adobe Systems, Inc. - installed 2018-02-14)
[Other] org.wireshark.ChmodBPF.plist (? d4207e05 - installed 2015-05-26)
[Not Loaded] org.virtualbox.startup.plist (? 700b9385 - installed 2017-02-03)
[Loaded] com.bresink.system.securityagent3a.plist (? 8bb5843e - installed 2015-05-27)
[Running] com.adobe.agsservice.plist (Adobe Systems, Inc. - installed 2018-12-21)
[Loaded] com.acronis.startup.plist (Acronis International GmbH - installed 2015-02-13)
[Loaded] com.timesoftware.timemachineeditor.helper.plist (? e9f725e - installed 2015-06-10)
[Running] com.rim.BBDaemon.plist (? 9f895e8a - installed 2013-06-25)
[Loaded] com.microsoft.autoupdate.helper.plist (Microsoft Corporation - installed 2019-02-12)
[Loaded] com.avast.init.plist (? fe750b9b - installed 2019-02-20)
[Loaded] com.avast.update.plist (? f4a2548f - installed 2019-02-20)
[Not Loaded] com.oracle.java.Helper-Tool.plist (? e3fefdd2 - installed 2016-12-13)
[Loaded] com.microsoft.office.licensingV2.helper.plist (Microsoft Corporation - installed 2016-04-11)
[Loaded] com.avast.uninstall.plist (? 1d68eef4 - installed 2019-02-20)
[Running] com.citrix.agadminservice.plist (? 6cc54437 - installed 2016-02-01)
[Loaded] com.adobe.ARMDC.SMJobBlessHelper.plist (Adobe Systems, Inc. - installed 2018-02-14)
[Running] com.adobe.adobeupdatedaemon.plist (? f00845ea - installed 2016-06-13)
[Loaded] com.timesoftware.timemachineeditor.backup-auto.plist (? 878fbc1d - installed 2018-11-25)

User Launch Agents:
[Loaded] com.dropbox.DropboxMacUpdate.agent.plist (Dropbox, Inc. - installed 2019-02-13)
[Other] com.acronis.monitor.plist (? 0 - installed 2015-02-12)
[Loaded] com.divx.agent.postinstall.plist (? 0 - installed 2013-11-30)
[Loaded] com.google.keystone.agent.plist (Google, Inc. - installed 2018-07-18)
[Other] com.spotify.webhelper.plist (? 0 - installed 2014-01-17)
[Other] com.coppertino.VoxHelper.plist (? 0 - installed 2013-11-16)
[Other] com.adobe.ARM.***.plist (? 0 - installed 2013-11-22)

User Login Items:
LaunchHelper (App Store - installed 2017-10-20)
(/Applications/Battery Monitor.app/Contents/Library/LoginItems/LaunchHelper.app)

MagicanMonitor.app (Shenzhen Tencent Computer Systems Company Limited - installed 2015-01-27)
(/Applications/Magican.app/Contents/Frameworks/MagicanMonito r.app)

gfxCardStatus.app (? - installed 2019-02-20)
(/Applications/gfxCardStatus.app)

Internet Plug-ins:
JavaAppletPlugin: Java 8 Update 121 build 13 (installed 2017-02-04)
AdobeAAMDetect: 3.0.0.0 (installed 2016-06-13)
FlashPlayer-10.6: 32.0.0.142 (installed 2019-02-12)
AdobePDFViewerNPAPI: 17.012.20098 (installed 2019-02-13)
DivXBrowserPlugin: 2.2 (installed 2013-02-07)
QuickTime Plugin: 7.7.3 (installed 2019-02-19)
AGNetscapePlugin: 2.0.0.13 (installed 2016-05-11)
Flash Player: 32.0.0.142 (installed 2019-02-12)
SharePointBrowserPlugin: 14.4.9 (installed 2015-04-17)
AdobePDFViewer: 19.010.20091 (installed 2019-02-13)
Silverlight: 5.1.50901.0 (installed 2017-01-27)
CitrixICAClientPlugIn: 18.9.0 (installed 2018-12-03)
MeetingJoinPlugin: (installed 2016-03-16)

Audio Plug-ins:
Hear: 1.1.5 (installed 2014-10-24)

Safari Extensions:
ABP Control Panel - App Store (installed 2019-02-13)
ABP - App Store (installed 2019-02-13)

3rd Party Preference Panes:
Flash Player (installed 2019-01-28)
Java (installed 2017-02-04)

Time Machine:
Time Machine information not available without Full Drive Access.

Performance:
System Load: 2.05 (1 min ago) 1.38 (5 min ago) 0.61 (15 min ago)
Nominal I/O speed: 14.27 MB/s
File system: 24.16 seconds
Write speed: 644 MB/s
Read speed: 641 MB/s

CPU Usage:
Type Overall
System 7 %
User 12 %
Idle 82 %

Top Processes by CPU:
Process (count) CPU (Source - Location)
Other processes 128.01 %
fontd 4.94 % (Apple)
EtreCheck 4.45 % (App Store)
Spotlight 4.13 % (Apple)
Finder 1.49 % (Apple)

Top Processes by Memory:
Process (count) RAM usage (Source - Location)
EtreCheck 555 MB (App Store)
Safari 135 MB (Apple)
Spotlight 98 MB (Apple)
icdd 89 MB (Apple)
media-indexer 87 MB (Apple)

Top Processes by Network Use:
Process Input / Output (Source - Location)
Spotlight 91 KB / 17 KB (Apple)
mDNSResponder 56 KB / 41 KB (Apple)
parsecd 67 KB / 6 KB (Apple)
apsd 12 KB / 16 KB (Apple)
netbiosd 18 KB / 4 KB (Apple)

Virtual Memory Information:
Available RAM 10.23 GB
Free RAM 7.20 GB
Used RAM 5.77 GB
Cached files 3.03 GB
Swap Used 0 B

Software Installs (past 30 days):
Install Date Name (Version)
2019-01-30 LINE (5.13.1)
2019-02-05 MRTConfigData (1.39)
2019-02-08 OneDrive (19.002.0107)
2019-02-12 Citrix Receiver (12.9.1)
2019-02-12 Microsoft AutoUpdate
2019-02-12 Microsoft Outlook for Mac
2019-02-12 Microsoft PowerPoint for Mac
2019-02-12 Microsoft OneNote for Mac
2019-02-12 Microsoft Word for Mac
2019-02-12 Microsoft Excel for Mac
2019-02-12 Adobe Flash Player
2019-02-13 Adobe Acrobat Reader DC (19.010.20091)
2019-02-18 Adblock Plus (2.0.4)
2019-02-20 Gatekeeper Configuration Data (163)
2019-02-20 Avast Security (13.11)
2019-02-20 EtreCheck (5.1)

Clean up:
/Library/LaunchDaemons/org.wireshark.ChmodBPF.plist
/Library/Application Support/Wireshark/ChmodBPF/ChmodBPF
Executable not found
~/Library/LaunchAgents/com.coppertino.VoxHelper.plist
~/Library/PreferencePanes/Vox Preferences.prefPane/Contents/MacOS/Vox Helper.app/Contents/MacOS/Vox Helper
Executable not found
~/Library/LaunchAgents/com.acronis.monitor.plist
/Applications/Acronis True Image.app/Contents/MacOS/trueimaged
Executable not found
~/Library/LaunchAgents/com.spotify.webhelper.plist
~/Library/Application Support/Spotify/SpotifyWebHelper
Executable not found
/Applications/Avast.app/Contents/Backend/launch/com.avast.ac count-sync.plist
@AV_BASE_DIR/utils/com.avast.account-sync
Executable not found
/Library/LaunchAgents/com.adobe.AdobeCreativeCloud.plist
/Applications/Utilities/Adobe Creative Cloud/ACC/Creative Cloud.app/Contents/MacOS/Creative Cloud
Executable not found
~/Library/LaunchAgents/com.adobe.ARM.***.plist
/Applications/Adobe Reader.app/Contents/MacOS/Updater/Adobe Reader Updater Helper.app/Contents/MacOS/Adobe Reader Updater Helper
Executable not found

Diagnostics Information (past 7 days):
2019-02-20 23:54:57 Last Shutdown Cause: -128 - Unknown

Directory /Library/Logs/DiagnosticReports is not accessible without Full Drive Access.

End of report
0
Zikade
Zikade21.02.1908:02
Mal anders gefragt - was hat du nicht auf deinem Mac?

Common wisdom - wenn du Flash / Java / Silverlight / DivX (really?) nicht brauchst, weg damit.
Magican Monitor ist mir zumindest suspekt und echt alt - würd ich mal nachsehen ob du's brauchst.
Dann - darf ich fragen ob du noch nen Blackberry nutzt? Und ein Android Gerät? Wenn nicht - dein System lädt die entsprechenden Erweiterungen, was im Grunde kein Problem darstellen sollte, manchmal aber schon.
Auch wenn Erweiterungen mit einem älteren SDK erstellt wurden, wie der Android-Treiber ssudrv, würde ich nachsehen ob der noch notwendig ist und, wenn ja, ob es da ein Update gib.

Was sonst noch so auf die Schnelle? Ach ja, dein Akku ist durch.
+4
spheric
spheric21.02.1908:22
Wow, da läuft aber ne Menge Zeug.

Bin bei Zikade.

Wie’s aussieht, ist Dein Akku durch und das System ist zunächst so dermaßen durch den ganzen Kram, den Du installiert hast, ausgelastet, dass es mehr verbraucht, als das Netzteil liefern kann. Das ist normal — die Geräte sind so konzipiert, dass sie in Spitzenzeiten vom Akku zusätzlich ziehen können. Wenn ein System ohne Akku oder mit defektem Akku betrieben wird, wird die Leistung entsprechend leicht gedrosselt. Aber wenn der Akku durch ist und das System ihn nur als “alt”, aber noch nicht als “defekt” sieht, kann es sein, dass das System halt volle Kanne läuft und dann plötzlich ausgeht.
Zumindest vorstellbar.

Ruf mal die Aktivitätsanzeige auf und lass dir “alle Prozesse” anzeigen, sortiert nach CPU%.

Dann können wir zumindest mal sehen, ob nicht einer der veralteten LaunchDaemons, die Du draufhast, eventuell gerade durchdreht. Es ist nicht unwahrscheinlich, dass System-Krams, der zuletzt 2014 aktualisiert wurde, sich mit Mojave nicht so recht verträgt.
Das wäre ein schneller Fix, um erstmal wieder ein laufendes System zu haben.
„Früher war auch schon früher alles besser!“
0
Tyranny24221.02.1908:27
Danke für eure Hinweise. Dass der Akku hinüber ist, weiß ich, kommt bald ein neuer.
Wie bekomm ich denn den ganzen unnötigen Scheiß sauber runter? Am besten System neu aufsetzen?

Danke und Gruß
Stefan
+1
spheric
spheric21.02.1908:33
Definiere “unnötig”.

Brauchst Du Citrix? Flash? Silverlight (Netflix)? Java?
„Früher war auch schon früher alles besser!“
0
MikeMuc21.02.1908:58
Tyranny242
Am besten System neu aufsetzen?

Ja, das wäre wohl die einfachste Variante. Aber am Ende nicht einfach edles aus dem Backup herstellen lassen sonder möglichst selektiv vorgehen. Dazu gibt es hier genug Beiträge.
0
coffee
coffee21.02.1909:08
MikeMuc
... nicht einfach edles aus dem Backup herstellen lassen ...
Welch schöner Tippfehler... 😉
Was spricht gegen das Edle?
„Simplicity is the ultimate Sophistication (Steve Jobs)“
+3
Tyranny24221.02.1909:13
Also, ich hab nun mal die Platte formatiert und starte gerade die Neuinstallation. Ist nach über 5 Jahren vielleicht auch mal sinnvoll.
Danach werde ich mir aus dem Backup nur die edelsten Sachen selektiv wiederherstellen
Ich hoffe, das klappt alles so und der Mac läuft danach wieder ohne einfach auszugehen.

Danke erstmal für eure Hilfe, Update erfolgt nach der Neuinstallation ...

Gruß
Stefan
+4
Tyranny24221.02.1911:01
Alles neu aufgesetzt ... lief ne Weile (so halbe Stunde) ... dann wieder das gleiche.
Hier mal der neue EtreCheck Log:

EtreCheck version: 5.1 (5020)
Report generated: 2019-02-21 10:57:31
Download EtreCheck from https://etrecheck.com
Runtime: 1:33
Performance: Excellent
Sandbox: Enabled
Full drive access: Disabled

Problem: Computer is restarting

Major Issues: None

Minor Issues:
These issues do not need immediate attention but they may indicate future problems.
High battery cycle count - Your battery may be losing capacity.
Heavy I/O usage - Your system is under heavy I/O use. This will reduce your performance.
Abnormal shutdown - Your machine shut down abnormally.
Limited drive access - More information may be available with Full Drive Access.

Hardware Information:
MacBook Pro (Retina, 15-inch, Late 2013)
MacBook Pro Model: MacBookPro11,3
1 2,3 GHz Intel Core i7 (i7-4850HQ) CPU: 4-core
16 RAM - Not upgradeable
BANK 0/DIMM0 - 8 GB DDR3 1600 ok
BANK 1/DIMM0 - 8 GB DDR3 1600 ok
Battery: Health = Normal - Cycle count = 1155

Video Information:
Intel Iris Pro - VRAM: 1536 MB
Color LCD 3840 x 2400
NVIDIA GeForce GT 750M - VRAM: 2048 MB

Drives:
disk0 - APPLE SSD SM0512F 500.28 GB (Solid State - TRIM: Yes)
Internal PCI 5.0 GT/s x2 Serial ATA
disk0s1 - EFI (MS-DOS FAT32) [EFI] 210 MB
disk0s2 [APFS Container] 500.07 GB
disk1 [APFS Virtual drive] 500.07 GB (Shared by 4 volumes)
disk1s1 - Macintosh HD (APFS) (Shared - 15.39 GB used)
disk1s2 - Preboot (APFS) [APFS Preboot] (Shared)
disk1s3 - Recovery (APFS) [Recovery] (Shared)
disk1s4 - VM (APFS) [APFS VM] (Shared - 1.07 GB used)

Mounted Volumes:
disk1s1 - Macintosh HD 500.07 GB (482.89 GB free)
APFS
Mount point: /

disk1s4 - VM [APFS VM] (Shared - 1.07 GB used)
APFS
Mount point: /private/var/vm

Network:
Interface en0: Wi-Fi
802.11 a/b/g/n/ac
Interface en3: Bluetooth PAN
Interface bridge0: Thunderbolt Bridge

System Software:
macOS Mojave 10.14.3 (18D109)
Time since boot: Less than an hour

Security:
System Status
Gatekeeper Enabled
System Integrity Protection Enabled

System Launch Agents:
[Not Loaded] 15 Apple tasks
[Loaded] 184 Apple tasks
[Running] 100 Apple tasks

System Launch Daemons:
[Not Loaded] 35 Apple tasks
[Loaded] 189 Apple tasks
[Running] 111 Apple tasks

Launch Daemons:
[Running] com.tclementdev.timemachineeditor.scheduler.plist (Thomas CLEMENT - installed 2018-07-04)

Internet Plug-ins:
QuickTime Plugin: 7.7.3 (installed 2019-02-05)

Time Machine:
Time Machine information not available without Full Drive Access.

Performance:
System Load: 5.68 (1 min ago) 2.57 (5 min ago) 1.04 (15 min ago)
Nominal I/O speed: 14.67 MB/s
File system: 22.84 seconds
Write speed: 726 MB/s
Read speed: 773 MB/s

CPU Usage:
Type Overall
System 4 %
User 5 %
Idle 90 %

Top Processes by CPU:
Process (count) CPU (Source - Location)
Finder 34.87 % (Apple)
Other processes 16.30 %
pkd 11.28 % (Apple)
EtreCheck 4.60 % (App Store)
iconservicesagent 4.60 % (Apple)

Top Processes by Memory:
Process (count) RAM usage (Source - Location)
EtreCheck 517 MB (App Store)
App Store 186 MB (Apple)
com.apple.WebKit.WebContent 126 MB (Apple)
Finder 111 MB (Apple)
Safari 104 MB (Apple)

Top Processes by Network Use:
Process Input / Output (Source - Location)
com.apple.WebKit.Networking 1 MB / 28 KB (Apple)
Safari 474 KB / 11 KB (Apple)
commerce 260 KB / 2 KB (Apple)
cloudd 39 KB / 24 KB (Apple)
mDNSResponder 41 KB / 17 KB (Apple)

Virtual Memory Information:
Available RAM 12.11 GB
Free RAM 10.16 GB
Used RAM 3.89 GB
Cached files 1.95 GB
Swap Used 0 B

Software Installs (past 30 days):
Install Date Name (Version)
2019-02-21 Gatekeeper Configuration Data (163)
2019-02-21 MRTConfigData (1.39)
2019-02-21 TimeMachineEditor
2019-02-21 EtreCheck (5.1)

Diagnostics Information (past 7 days):
2019-02-21 10:54:24 Last Shutdown Cause: -128 - Unknown

Directory /Library/Logs/DiagnosticReports is not accessible without Full Drive Access.

End of report
+1
MikeMuc21.02.1919:46
Tja, nun sieht es edel aus Wenn es aber immer noch abstürzt dann könnte entweder Peripherie defekt sein oder was internes. Der RAM ist ja schon verlötet, da kann man nicht mal eben einen Riegel entfernen und schauen ob es sich erholt
Schau mal, ob es "bekannte Probleme" bei der Serie gibt. Mehr fällt mir da auch nicht ein.
0
gacki21.02.1923:00
Ganz am Anfang schrieb er, dass es mit einem anderen Benutzer funktioniert. Das würde m.E. "was internes" (im Sinne von Hardwaredefekt) eher unwahrscheinlich machen...
+1
verstaerker
verstaerker21.02.1923:09
hau mal dieses divX raus
und dann den anderen Müll... gefühlte 1000 launchdaemons erstmal alle wegschieben

oder mach halt n neuen Benutzer
-1
Tyranny24222.02.1908:38
verstaerker
hau mal dieses divX raus
und dann den anderen Müll... gefühlte 1000 launchdaemons erstmal alle wegschieben

oder mach halt n neuen Benutzer
Ich hab ja nun den Mac gestern komplett neu aufgesetzt, d.h. auch neuer Benutzer! Und die 1.000 LaunchDaemons sind noch vom Log VOR der Neuinstallation

Das Verhalten nun ist auch sehr komisch:
Nach der Neuinstallation hat er 2x gleich das alte Verhalten gezeigt, danach lief er bis abends (mit Video im Vollbild). Dann hab ich angefangen, aus der TM einige persönliche Dateien (Bilder, Dokumente etc.) zurückzuischern, was auch eine ganze Weile lief. Irgendwann war er dann wieder plötzlich aus ... das ging dann ca. 5x so. Dann hatte ich erstmal die Schnauze voll
Später hab ich dann wieder Video geschaut und er lief wieder ewig, ohne Absturz.

Also letztendlich isses schwer bis unmöglich nachzuvollziehen, was die Ursache ist. Werde ihn wohl nun doch mal in nen Store bringen und bei der Gelegenheit mal den ollen Akku tauschen lassen (inkl. Entstaubung). Mal sehen, ob´s was bringt ...
+1
gacki22.02.1909:17
Was sagen denn die Logs zum Zeitpunkt, wenn er ausgeht?
0
Tyranny24222.02.1909:49
gacki
Was sagen denn die Logs zum Zeitpunkt, wenn er ausgeht?
Dumme Frage: welche Logs genau und wo finde ich die?
0
dread_race
dread_race22.02.1910:08
Die Logs sind über die Konsole einsehbar... Konsole.app
0
Sebbo4Mac22.02.1910:52
Möglicherweise tritt der Fehler in Zusammenspiel mit angeschlossener Peripherie auf. Ich nehme mal an, das Time Machine Backup bzw. dessen teilweise Rückspielung wurde über eine USB Platte ohne eigene Stromversorgung durchgeführt. Vielleicht zieht das USB Device in Spitzen zuviel Strom für die verbrauchte Batterie des MacBook.
0
verstaerker
verstaerker22.02.1911:36
das plötzliche Ausgehen ist schon typisch für nen kaputten Akku
+1
rmayergfx
rmayergfx22.02.1913:49
War dein Gerät beim Austauschprogramm oder davon betroffen ? Wenn ja würde ich mal mit Apple diesbezüglich telefonieren, auch wenn das Austauschprogramm beendet wurde.
„Der Computer soll die Arbeit des Menschen erleichtern, nicht umgekehrt !“
0
te-c22.02.1914:34
Meine Erfahrung: Wenn das Austauschprogramm beendet ist, machen die auch nichts mehr.
War bei mir der Fall als die Grafikkarte den Geist aufgegeben hat.

Möglicherweise ist vielleicht das Netzteil auch defekt oder hat einen Wackelkontakt. Wurde es evtl. bewegt auch wenn nur leicht?
0
Tyranny24222.02.1916:42
Nein, TM Backup läuft über NAS. Es war auch sonst nix externes angeschlossen, außer das Ladekabel
Sebbo4Mac
Möglicherweise tritt der Fehler in Zusammenspiel mit angeschlossener Peripherie auf. Ich nehme mal an, das Time Machine Backup bzw. dessen teilweise Rückspielung wurde über eine USB Platte ohne eigene Stromversorgung durchgeführt. Vielleicht zieht das USB Device in Spitzen zuviel Strom für die verbrauchte Batterie des MacBook.

Vom Austauschprogramm war er damals net betroffen, hatte das damals schon gecheckt.
Und bewegt hab ich ihn auch nicht.

Also werde ich mal den Akku tauschen lassen und dann schauen ...

Danke und Gruß
Stefan
0
macfori23.02.1908:56
RAM Check
Defekter Specicher liefert auch solche Symptome
Abgesicherter Modus lädt nur wenige Software Pakete
1. Apple Hardware Test laufen lassen
2. https://www.memtest.org
0
Tyranny24223.02.1922:45
Das Diagnose-Tool bringt keine Fehler, außer der bald zu wechselnden Batterie.
Das Tool von memtest.org ist ein bootfähiges ISO!? Da müsste ich das auf CD brennen und davon booten!? Das wird wohl nix, da kein CD-Laufwerk vorhanden ...
macfori
RAM Check
Defekter Specicher liefert auch solche Symptome
Abgesicherter Modus lädt nur wenige Software Pakete
1. Apple Hardware Test laufen lassen
2. https://www.memtest.org
0
macfori24.02.1910:36
Tyranny242
Das Diagnose-Tool bringt keine Fehler, außer der bald zu wechselnden Batterie.
Das Tool von memtest.org ist ein bootfähiges ISO!? Da müsste ich das auf CD brennen und davon booten!? Das wird wohl nix, da kein CD-Laufwerk vorhanden ...
macfori
RAM Check
Defekter Specicher liefert auch solche Symptome
Abgesicherter Modus lädt nur wenige Software Pakete
1. Apple Hardware Test laufen lassen
2. https://www.memtest.org

Das Apple-Diagnose Tool testet nur oberflächlich.
Der Memtest prüft detaillierter und mit qualifizierterem Ergebnis.

ISO => USB-Stick
Das müsstest du mal googeln. Früher (ältere OS X Versionen) konnten man m.W. einen USB-Stick direkt aus der ISO bauen. Mittlerweile komme ich selbst mit dem Festplatenverwaltungstool nicht mehr so richtig klar

Wenn du meinst, dass die Batterie der Übeltäter ist, kannst du die Recherche ja einstellen.
Im abgesicherten Modus läuft alles, mit einem anderen Benutzer komischerweise auch.
Hab schonmal alles nötige runtergeworfen ... ohne Effekt!
Dieses Verhalten erinnert mich an meinen RAM-Defekt im Mac Pro (Käsereibe).
Dort konnte ich von einer externen Platte (Macbook im Targetmode) booten und erfolgreich arbeiten. Das System auf der internen Platte stürzte regelmäßig ab, außer im abgesicherten Modus.
Den RAM hatte ich drum erst mal ausgeschlossen.
Erst als mich ein Kollege auf den Memtest aufmerksam machte, hatte ich den mal durchlaufen lassen und festgestellt, dass ein Speicherriegel defekt war. Damals wurden von Cyberport alle RAM-Bausteine getauscht und das Problem war ohne Neuinstallation behoben.

ISO => USB (auf die Schnelle)
https://steemit.com/deutsch/@rilc0n/wie-du-unter-mac-os-eine n-bootfaehigen-usb-stick-erstellen-kannst

M.E. würde es schon Sinn machen, dass du das mal testest.
Wenn es wirklich der RAM wäre, kannst du dir den Rest ja echt sparen.
+1
kwitchibo24.02.1911:29
Du könntest auch mal den SMC-Reset versuchen:
https://support.apple.com/de-de/HT201295

Laut Apple ist er genau für solche Probleme auch gedacht
https://support.apple.com/de-de/HT201295
Ihr Mac schaltet sich unerwartet aus oder wechselt plötzlich in den Ruhezustand, und er lässt sich anschließend nicht mehr einschalten.
0
Tyranny24225.02.1909:59
Hab ich schon gemacht, auch den NVRAM ... das Ergebnis kennt ihr
kwitchibo
Du könntest auch mal den SMC-Reset versuchen:
https://support.apple.com/de-de/HT201295
0
Andreas29125.02.1921:09
Bin mir ziemlich sicher das es an thunderbolt Erweiterungen liegt. Mit externen Monitor und unter Last tritt das nicht auf, aber 5 Minuten Idle und die Liste ist weg. Lies mal hier weiter ob das hilft. Und ja ich hab mich registriert um das hier loszuwerden. Ich hatte das Problem auch
https://outluch.wixsite.com/rmbp-crash
+2
winfel25.02.1922:24
Willst du nicht erstmal auf deinen Akku warten, bevor du jetzt alles versuchst, was man auch noch probieren könnte?
+2
kwitchibo26.02.1907:21
winfel
Willst du nicht erstmal auf deinen Akku warten, bevor du jetzt alles versuchst, was man auch noch probieren könnte?
Wieso? Bevor ich einen teuren Tausch vornehme würde ICH alles andere zuerst versuchen. Fühlt sich blöd hinterher an, wenn man merkt, dass es gar nicht der Akku war.
-1
virk
virk26.02.1907:28
Kannst Du den Rechner von einer externen Platte, etc. starten?
„Schön fand ich damals: Auf die Dauer hilft nur Power!“
0
te-c26.02.1909:13
Es wurde doch aber schon von mehreren Leuten und Dir selbst bestätigt, dass der Akku keine Leistung mehr bringt. Den wirst Du doch so oder so austauschen müssen.
0
virk
virk26.02.1909:17
te-c
Es wurde doch aber schon von mehreren Leuten und Dir selbst bestätigt, dass der Akku keine Leistung mehr bringt. Den wirst Du doch so oder so austauschen müssen.
Nicht, wenn der Rechner im Arsch ist
„Schön fand ich damals: Auf die Dauer hilft nur Power!“
0
Andreas29126.02.1909:43
Andreas291
Bin mir ziemlich sicher das es an thunderbolt Erweiterungen liegt. Mit externen Monitor und unter Last tritt das nicht auf, aber 5 Minuten Idle und die Kiste ist weg. Lies mal hier weiter ob das hilft. Und ja ich hab mich registriert um das hier loszuwerden. Ich hatte das Problem auch
https://outluch.wixsite.com/rmbp-crash
0
Oxymoron26.02.1910:15
Das ganze könnte auch ein thermischer Fehler sein. Bei meinem MacBook Pro (Late 2013) ist zweimal der rechte Lüfter ausgefallen; einmal kurz nach dem Kauf, ein zweites Mal nach 3,5 Jahren. Die Symptome waren wie bei dir - nach einiger Zeit (bei erreichen der Temperaturgrenze) wurde der Rechner einfach ausgeschaltet (um die Hardware zu schützen).

Über die Kosten einer Reparatur kann ich nicht sagen - das erste Mal war auf Garantie und das zweite Mal war Apple kulant. Allerdings sollten die Kosten nicht astronomisch sein - der Lüfter ist gut zugänglich und einzeln austauschbar.
0
gacki26.02.1910:17
Darf ich nochmal nachfragen, ob sich in den Logs irgendwas verwertbares findet?
0
Fuji_X26.02.1910:19
... wenns ein Lüfterproblem ist, mach ich die Kiste auf und schaue, ob alle Lüfter drehen etc. Punkt & fertich
0
te-c26.02.1911:29
Zur Not hilft auch der Gang in den Store oder Fachhändler
0
Andreas29126.02.1918:46
Also nochmal zu der Fehlerbeschreibung, sieht das bei Dir auch so aus?
1. Screen turns black (does not turn off, logo-light is still on)

2. Fans accelerate,

3. After 5-10 secods, it turns off (screen & apple-logo turns off)

4. i can boot normally. no crash report."

Dann würde ich dir wirklich davon ausgehen, dass es um das hier beschriebene Problem handelt:
https://outluch.wixsite.com/rmbp-crash

Bei mir war das genau so und der Fix hat geholfen. Mal abgesehen davon, dass man das Procedere bei jedem Update wiederholen muss, ist das Problem gelöst und zwar für 0,-€ .
0
winfel26.02.1918:50
virk
Nicht, wenn der Rechner im Arsch ist

Da ist was dran, das wäre dann wirklich sehr ärgerlich.
0

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.

OK MacTechNews.de verwendet Cookies unter anderem für personalisierte Inhalte, Seitenanalyse und bei der Auslieferung von Google-Anzeigen. Dies war zwar schon immer so, auf Wunsch der EU muss nun jedoch explizit darauf hingewiesen werden. Durch Nutzung der Website erklären Sie sich damit einverstanden. Weitere Informationen