Forum>Netzwerke>Keine Server mehr in der Seitenleiste des Finders

Keine Server mehr in der Seitenleiste des Finders

massi
massi01.10.1913:00
Hallo,

seit dem letzte Mojave Update werden mir meine im Netz befindlichen Linux-Server(Avahi) nicht mehr angezeigt.
Ist da was geändert worden, was ich mal wieder nicht mitbekommen habe oder ist es ein Bug?
Mit "Gehe zu > Mit Server verbinden" kann ich aber problemlos zugreifen.

massi
0

Kommentare

massi
massi01.10.1914:43
Problem zumindest vordergründig gelöst, nach deaktivieren und wieder aktivieren des WLANs waren die Server wieder da.

Warum das aber so ist und auch ein ein- und ausschalten des Rechners die Server nicht zurückbrachte, soll mir mal einer erklären.
0
massi
massi02.10.1909:35
Und nun sind sie wieder weg.
Sie kommen und gehen und ich kann da keine Regelmäßigkeit ausmachen.

Keiner eine Idee?
0
KarstenM
KarstenM02.10.1910:23
Ich hatte auch das Problem seit einigen MacOS Versionen. Ich bilde mir ein mit dem hinzufügen von "<txt-record>model=RackMac</txt-record>" in die Service Config hat es sich deutlich gebessert.

https://simonwheatley.co.uk/2008/04/avahi-finder-icons/
0
KarstenM
KarstenM02.10.1912:04
KarstenM
Ich hatte auch das Problem seit einigen MacOS Versionen. Ich bilde mir ein mit dem hinzufügen von "<txt-record>model=RackMac</txt-record>" in die Service Config hat es sich deutlich gebessert.

https://simonwheatley.co.uk/2008/04/avahi-finder-icons/

Meinte übrigens nicht den "RackMac" im Speziellen sondern den "Model"-Eintrag im Allgemeinen.
0
massi
massi02.10.1913:22
Hat leider nichts gebracht, Danke Dir trotzdem.
0
virk
virk02.10.1917:07
@massi: Ich habe/hatte auch "ein solches" Problem: Mein workaround war/ist: Ein Alias des Freigabe-Ordners erzeugen; dann dieses Alias in die Seitenleiste ziehen. Bemerkung: Das Ziehen des Alias in die Seitenleiste funktioniert nicht wie erwartet bei mir. Ich habe das Fenster ein paar Mal auf un zu machen müssen, bevor ich das Alias in der Seitenleiste ablegen konnte.
„Schön fand ich damals: Auf die Dauer hilft nur Power!“
0
massi
massi02.10.1920:44
Danke, virk, werde ich mal testen.

Jetzt gerade sind übrigens alle wieder da.
0
massi
massi02.10.1922:29
Jetzt sind sie wieder weg.

Also meiner Meinung nach ein Bug, denn vor dem letzten Mojave Update lief das einwandfrei.
Kann man eigentlich irgendwie wieder zurück zur vorherigen Version?
0
massi
massi06.10.1909:38
Leider funktioniert das mit den Alias auch nicht, die sind auch immer wieder weg.

Bin ich der Einzige mit dem Problem?
Vielleicht sollte ich mal einen Neuinstallation durchführen.
0
Marcel Bresink06.10.1909:49
massi
Leider funktioniert das mit den Alias auch nicht, die sind auch immer wieder weg.

Das liegt daran, dass das Problem nicht genau beschrieben wurde und Ihr deshalb völlig aneinander vorbeigeredet habt. Du redest offenbar über die Bonjour-Einträge ("Orte"), die dynamisch das Vorhandensein von Netzwerkdiensten ankündigen. virk meinte jedoch Favoriten für Netzwerkfreigaben. Das sind zwei völlig unterschiedliche Dinge.

Am wahrscheinlichsten ist, dass irgendein Gerät im Netz die Bonjour-Auflösung durcheinander bringt. Das könnte auch ein Avahi-Bug sein. Du kannst versuchen, mal die "rohen" Dienstankündigungen von Bonjour mit einem Diagnoseprogramm wie z.B. Discovery anzuzeigen, um zu schauen, ob dort irgendetwas Auffälliges passiert, wenn der Finder die Orte nicht mehr anzeigt.
0
massi
massi06.10.1910:13
Du redest offenbar über die Bonjour-Einträge ("Orte"), die dynamisch das Vorhandensein von Netzwerkdiensten ankündigen.
Ja, genau.

Am wahrscheinlichsten ist, dass irgendein Gerät im Netz die Bonjour-Auflösung durcheinander bringt.
Mir wäre nicht bewusst, daß ich da irgendwas in der letzten Zeit geändert hätte, bis zum letzten Mojave Update funktionierte alles einwandfrei.
Aber man meint ja immer man hat "gaaar nix" gemacht und dem ist dann ja oft nicht so.

Du kannst versuchen, mal die "rohen" Dienstankündigungen von Bonjour mit einem Diagnoseprogramm wie z.B. Discovery anzuzeigen, um zu schauen, ob dort irgendetwas Auffälliges passiert, wenn der Finder die Orte nicht mehr anzeigt.
O.K., danke für den Tipp, werde ich mal ausprobieren.

Achso, vielleicht noch eine Anmerkung, ich habe auch noch einen "Häckmac" mit High Sierra im Netz, der zeigt alle Bonjourgeräte korrekt an, daher vermute ich bei den Bonjourgeräten eher kein Problem.
0

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.