Push-Nachrichten von MacTechNews.de
Würden Sie gerne aktuelle Nachrichten aus der Apple-Welt direkt über Push-Nachrichten erhalten?
Forum>Hardware>Feuchtigkeit im iMac? Merkwürdige Rückstände auf dem Netzteil

Feuchtigkeit im iMac? Merkwürdige Rückstände auf dem Netzteil

sadf432f26.08.1117:45
Als ich gestern eine SSD in meinem iMac einbaute, fiel mir diese weisse Schicht auf dem Netzteil auf.
Hat das schonmal jemand gesehen? Die Kontakte machen schon einen korrodierten Eindruck. Bei mir ist da allerdings keine Feuchtigkeit reingekommen. Der Rest sieht ja auch normal aus. Vor kurzem war der Rechner beim Service. Nicht das ich denen etwas unterstellen würde, aber wenn ich das entdecken würde, würde ich den Kunden schon fragen, ob er da was reingekippt hätte. Natürlich kann es auch sein, das es egal ist, was meint ihr?
0

Kommentare

CJohnson26.08.1118:29
Feuchtigkeit wäre in sofern aber unlogisch, weil sonst die umliegenden Platinen auch in irgend einer weise betroffen sein müssten.

Und wenn ich mir das so ansehe, ist wirklich nur die Netzteilplatine so schmutzig.

Vielleicht ist das ja irgend ein Schutzlack der wie eine Art Isolation wirkt?
0
sadf432f27.08.1111:56
Das etwas reingelaufen ist hatte ich ja ausgeschlossen. Aber wie Schutzlack sieht das nicht aus und die Lötpunkte sehen echt nicht gut aus darunter. Und es sind Fingerabdrücke drauf;) (Nicht von mir)
0
Blubs
Blubs27.08.1113:13
Sieht eher wie Silikon-Fett aus. Wisch mal was mit den Fingern ab und zerreibe es. Ist es fettartig?
Damit wird ja in der Mac-Produktion schon jahrelang geschweinigelt. Vermutlich hat ein Arbeiter in einer Fabrik einen schlechten Tag gehabt. Schaden tut das aber nicht.
0
Tommy198027.08.1113:37
smfoo
Das etwas reingelaufen ist hatte ich ja ausgeschlossen. Aber wie Schutzlack sieht das nicht aus und die Lötpunkte sehen echt nicht gut aus darunter. Und es sind Fingerabdrücke drauf;) (Nicht von mir)

Nimm die Fingerabdrücke. Vllt ist der Besitzer schon Polizeilich erfasst.
0
saxmax
saxmax27.08.1114:02
Weswegen war er denn beim Service, hatte es mit der Stromversorgung zu tun?
Ich habe auch schon ein paar iMacs geöffnet aber so etwas noch nicht gesehen

OT
Hmmm... wenn ich das Kombiewerkzeug so neben Deinem offenen iMac sehe gruselts mich doch ein wenig, ich hoffe doch stark Du bedienst Dich noch anderer Werkzeuge /OT

Grüße!
SaxMax
„SaxMax mag MACs!“
0
maceric
maceric27.08.1114:11
Du bedienst Dich noch anderer Werkzeuge


Der Hammer ist leider nicht mehr auf dem Bild
0
sadf432f27.08.1115:24
Bem Service war er wegen eines defekten SD Slots. Drüber gewischt habe ich nicht. Hatte ich auch nicht vor bei einem Netzteil. Ich weiß ja nicht wie das heute ist, aber zu meiner Schulzeit habe ich gelernt nicht auf die Kontakte in Netzteilen zu packen. Kondensatoren und so. Allerdings ist die Kiste jetzt auch schon wieder zu.

Die Zange war nur um die Schrauben von den Displaymagneten fernzuhalten;)
0
OliS
OliS27.08.1115:48
Sieht aus wie das Zeugs das bei den ersten Alu iMacs sich hinter den Displayglas festgesetzt hat, das war auch so ein eigenartiges Phänomen und soweit ich weiß ist auch nie rausgekommen wodurch das verursacht wurde.
Netzteile werden beim Betrieb meist sehr warm und die Transistoren werden bestimmt mit Kühlkörpern gekühlt wo meist Wärmeleitpaste zwischen gepinselt wird, vielleicht verdampft es und das sind die Ablagerungen.
0

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.