Push-Nachrichten von MacTechNews.de
Würden Sie gerne aktuelle Nachrichten aus der Apple-Welt direkt über Push-Nachrichten erhalten?
Forum>Hardware>Festplatten in Taurus-Gehäuse defekt?

Festplatten in Taurus-Gehäuse defekt?

colmans25.11.0810:23
Hallo ich habe ein Taurus-Gehäuse mit zwei 400er Festplatten (Samsung) drin.
Weil es nicht mehr mountete hab ich es geöffnet und die Platten mal einzeln angeschlossen. Aus jeder höre ich beim einzelnen Anschließen nur ein wiederholendes leises Klicken.

Kann es sein dass beide gleichzeitig hin den Geist aufgegeben haben?

Oder ist es was anderes?
0

Kommentare

Fenvarien
Fenvarien25.11.0810:37
Hast du es mal angeschlossen und beobachtet, ob das Festplattendienstprogramm noch irgendwas erkennt?
„Ey up me duck!“
0
colmans25.11.0810:39
ja, da wird nichts angezeigt. mittlerweile klopft aber nur noch eine platte...
0
nics
nics25.11.0810:43
Ist sie dir mal runtergefallen?

Ein klicken oder knacken, was in gleichen Abständen auftritt, kann ein Headcrash sein
0
colmans25.11.0810:45
mir runtergefallen? nein, aber ich hatte sie schon mal gut verpackt im koffer bein einer flugreise. da kann man gar nichts ausschließen!

wie gesagt, eine klingt jetzt wieder normal...
0
nics
nics25.11.0810:48
Aber funktioniert trotzdem nicht?

Hat sie nach dem Flug funktioniert und jetzt nicht mehr?

Hast Du noch andere externe Gehäuse um sie einzeln zu testen?
0
colmans25.11.0810:49
doch doch sie hat funktioniert... nee hab leider keine einzelnen gehäuse...
0
nics
nics25.11.0810:53
Besorgen und ausprobieren. Sonst weiß ich auch keine andere Lösung.
0
colmans25.11.0810:53
danke...
0
Hot Mac
Hot Mac25.11.0812:58
Hab zwar keine Lösung für Dich parat, aber unerwähnt sollte nicht bleiben, daß Koffer aus ca. zwei Meter Höhe aus dem Flieger geworfen werden

Festplatten habe ich immer im Handgepäck dabei.
0
DonQ
DonQ25.11.0813:00
Hot Mac

mindestens 2 meter
„an apple a day, keeps the rats away…“
0
colmans25.11.0813:01
ja ich weiß. ich hab mal einen völlig verbeulten alukoffer zurückbekommen
0
DonQ
DonQ25.11.0813:05
ab und zu wird auch es auch überfahren,gekegelt, weitwurf oder pyramiden/türme gebaut, mit dem gepäck, da sind die förderanlagen noch harmlos.
„an apple a day, keeps the rats away…“
0
Oemmel09.12.0820:24
Ich hab jetzt ein sehr ähnliches Problem mit meinem Taurus-Gehäuse. Habe seit einiger Zeit eine 1TB sowie eine 500GB Samsung Festplatte verbaut. Nun mounten seit heute die Festplatten nicht mehr. Stattdessen höre ich nur ein klacken und ein ständiges "hochfahren" der Festplatten.

Wenn ich das Gehäuse öffne und die Festplatten jeweils einzeln anschließe, funktionieren sie einwandfrei. Schließe ich beide Festplatten gleichzeitig an, tritt das genannte Problem auf.

Weiß jemand, woran das liegen könnte? Die Festplatten scheinen ja nicht defekt zu sein. Evtl. das Gehäuse!?
0
teorema67
teorema6709.12.0823:08
In so ein Gehäuse gehen doch mehr als 2 Festplatten
„Ich möchte nicht, dass jemand vor mir Katzenbilder ins Internet stellt (Glenn Quagmire)“
0
maceddi09.12.0823:56
Oemmel
Ich hab jetzt ein sehr ähnliches Problem mit meinem Taurus-Gehäuse. Habe seit einiger Zeit eine 1TB sowie eine 500GB Samsung Festplatte verbaut. Nun mounten seit heute die Festplatten nicht mehr. Stattdessen höre ich nur ein klacken und ein ständiges "hochfahren" der Festplatten.

Wenn ich das Gehäuse öffne und die Festplatten jeweils einzeln anschließe, funktionieren sie einwandfrei. Schließe ich beide Festplatten gleichzeitig an, tritt das genannte Problem auf.

Weiß jemand, woran das liegen könnte? Die Festplatten scheinen ja nicht defekt zu sein. Evtl. das Gehäuse!?

Das könnte auf einen Fehler in der Stromversorgung deuten.
0

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.