Push-Nachrichten von MacTechNews.de
Würden Sie gerne aktuelle Nachrichten aus der Apple-Welt direkt über Push-Nachrichten erhalten?
Forum>Hardware>Eizo EV3985 - Support: "Minderwertigen M1 Mac" USB-C zu LAN Problem

Eizo EV3985 - Support: "Minderwertigen M1 Mac" USB-C zu LAN Problem

sahnehering29.09.2117:29
Hallo,

ich habe eine MacBook Air M1 8C/8C 16GB /512GB mit allen Updates. Und einen Eizo EV3985 mit integriertem Dock.
Bitte keine grundsätzlichen Diskussionen über den Monitor, Größe und Auflösung passen für mich perfekt. Zum Problem:
Der Monitor hat ein eingebautes Dock mit USB-C Anschluss, welches dann 4x USB-A und ein mal LAN liefert.
Wenn ich den Monitor auf "30Hz und USB 3.1" stelle, dann funktioniert der LAN Anschluss wie er soll, aber ich habe eben nur 30 Hz. Stelle ich um auf "60Hz und USB 2" dann funktioniert der LAN Adapter nicht mehr.
Die HDD und Tastatur Maus am Monitor funktionieren immer.

Dieses Problem habe ich schriftlich dem EIZO Support geschildert, worauf ich einen Anruf bekam, den der Support Mitarbeiter mit (Zitat): "Sie haben also einen minderwertiges MacBook Air" begonnen hat. Das Gerät sei nicht in der Lage, Apple sei minderwertig etc.
Das ist mir aber alles egal. Ich wollte wissen, ob es möglich ist den LAN Adapter irgendwie unter USB2 (60Hz) zum laufen zu bekommen. Mir ist klar, dass ich dann nicht die volle Geschwindigkeit habe, wäre mir aber egal. Ich arbeite viel mit virtuellen Maschinen auf Servern und Teamviewer auf Kundenrechnern, die LAN Geschwindigkeit spielt dabei kaum eine Rolle.
Zu dieser Frage bin ich aber ob der Apple Aversion des Mitarbeiters gar nicht gekommen. Ich habe dann irgendwann das Gespräch beendet, nachdem er mir was von anderen Kabeln, und die von Apple seien eh die schlechtesten erzählt hat (habe sowohl da mitgelieferte, als auch ein passives LMP 20GBit wie ein 40GBit aktiv versucht). Es war mit allen das selbe.

Lange Rede kurze Frage: Lässt sich der LAN Adapter irgendwie dazu überreden im USB 2 Modus zu arbeiten? Er meldet sich, bekommt aber keine Adresse über DHCP (hat dann eine selbst zugewiesene). Stelle ich auf Manuell und trage die Netzwerkdaten ein, bekomme ich keine Verbindung (Ping geht nicht durch).
Sobald ich auf den 30Hz Modus umstelle funktioniert es sofort.

Ach ja: ich solle WLAN ausmachen, damit mehr Bandbreite für den USB-C Anschluss bleibt. Das habe ich glaube ich noch nicht versucht...

Hat jemand ähnliche Erfahrungen? Tipps?
„Kein Backup, kein Mitleid“
+1

Kommentare

Stresstest29.09.2117:43
sahnehering
Er meldet sich, bekommt aber keine Adresse über DHCP (hat dann eine selbst zugewiesene). Stelle ich auf Manuell und trage die Netzwerkdaten ein, bekomme ich keine Verbindung (Ping geht nicht durch).

Wenn du in dem Modus das Netzwerkkabel abziehst, dann erkennt er das im Status und schaltet die Netzwerkkarte auf "Rot"?
Und wenn du wieder ein Kabel anschließet, dann wird er Orange und meldet auch "Kabel angeschlossen"?
Also siehst du die Änderungen in den Systemeinstellungen?
+1
sahnehering29.09.2117:46
Stresstest: Ich meine ja, probiere es nachher aber noch mal aus. Kurioserweise zeigt mir die Fritz!Box (hatte auch schon einen HP Switch dazwischen) eine Verbindung auf LAN3 (da steckt der Monitor) mit einer 169.x.x.x Adresse an. Ob das aber immer so ist weiss ich nicht. Also an der Gegenseite (FB, HP Switch) wird ein Link angezeigt.
„Kein Backup, kein Mitleid“
0
macerkan
macerkan29.09.2117:46
Ist es wirklich ein Eizo EV3985 oder ist es der Eizo EV3895?
+1
sahnehering29.09.2117:47
Oh Sorry! EV3895-BK
„Kein Backup, kein Mitleid“
0
steve.it29.09.2117:48
Mit minderwertig im Sinne von Buggy Hardware gegenüber Intel Macs hat er aber nicht ganz Unrecht und das hat wohl gar nichts mit Aversion zu Apple zu tun, sondern ist schlicht die Realität: FEHLER IN DER DARSTELLUNG
https://www.eizoglobal.com/support/compatibility/pc/mac/apple-m1/index.html


EV3895
*2 (2) Color Format and (3) Color Profile issues still remains.
vs.

Ähnliches findest du in US-Foren in entsprechenden Threads, auch zu anderen Monitor-Herstellern. Hier scheint nicht Eizo das Problem zu sein. Eizo ist hier nur offenbar transparent.

Sorry, zu dem eigentlichen Thema kann ich nichts sagen. Vielleicht findest du dazu auch etwas auf der Eizo-Seite.
https://www.eizoglobal.com/support/compatibility/device/usb-type-c/ev2795_ev2495/index.html


Vermutlich steckt im Eizo etwas von Realtek. Vielleicht kommst du damit weiter...
+2
sahnehering29.09.2117:52
Jup, das hatte ich sogar vorher alles gelesen (also bevor ich das MacBook und den Monitor gekauft hatte). Es gab aber ein Firmware Update und einige Einstellungen am Monitor, mit denen das dann gut ist. Ich bin mit dem Bild an sich sehr zufrieden. Allerdings muss man einen Eco Modus aus machen, und die automatische Helligkeitsanpassung finde sich auch suboptimal. Ausserdem wurde da mit 11.3 oder so wohl einiges behoben.
Von dem LAN Problem habe ich aber nichts gefunden.
„Kein Backup, kein Mitleid“
+2
maculi
maculi29.09.2117:54
Das die Umsetzung der USB-Anschlüsse an den M1-Macs verbesserungsfähig ist wurde an anderer Stelle schon oft genug diskutiert. Die ist sicherlich nicht der Weisheit letzter Schluss. Dann ist bei 60 Hz die benötigte Datenrate höher als bei 30 Hz (nicht wirklich überraschend). Wenn wegen der hohen Bildwiederholrate USB auf Version 2 gedrosselt wird, dann ist darüber zumindest kein Gigabit-Lan mehr drin. Möglich das dann irgendeine Komponente beleidigt ist (nach dem Motto: ich mach hier doch kein 100 MBit/s Lan).

Aber den Spruch mit dem WLAN versteh ich nicht.
+5
steve.it29.09.2118:03
@sahnehering: Das Dokument oben von Eizo ist momentan auf dem Stand vom "August 31, 2021" (steht oben). Eizo aktualisiert das Dokument ab und an.

Zu dem Lan-Anschluss habe ich jetzt auch nichts gefunden. Wie gesagt vermutlich ist der von Realtek (steht vermutlich im Datenblatt).
0
sahnehering29.09.2118:23
steve.it
@sahnehering: Das Dokument oben von Eizo ist momentan auf dem Stand vom "August 31, 2021" (steht oben). Eizo aktualisiert das Dokument ab und an.

Zu dem Lan-Anschluss habe ich jetzt auch nichts gefunden. Wie gesagt vermutlich ist der von Realtek (steht vermutlich im Datenblatt).
MacBook Montag, Monitor gestern gekauft. Den Stand von 31.08 kenne ich, aber da steht nichts zur LAN /30Hz Problematik. Mir will halt nicht in den Kopf, weshalb der USB / LAN Adapter nicht mit USB2 können soll... Werde das nachher mal mit einem dedizierten Adapter versuchen.

Und Apple schreibt: "Ein externes Display mit einer Auflösung von bis zu 6K bei 60 Hz" das sind ja nicht mal 4k...
„Kein Backup, kein Mitleid“
0
MikeMuc29.09.2119:37
sahnehering
Und Apple schreibt: "Ein externes Display mit einer Auflösung von bis zu 6K bei 60 Hz" das sind ja nicht mal 4k...
Meint damit aber wohl nicht, das dann auch noch die für die Dockfunktion nötigen Daten "auf der Leitung" Platz haben. Und da kann ich mir sehr gut vorstellen, das "irgendwelche Komponenten beleidigt sind" wie maculi so treffend festgestellt hat
+3
Stresstest30.09.2111:22
Also wenn er es erkennt könntest du mal versuchen die Netzwerk-Schnittstelle fest auf 100MBit zu stellen.
Nicht dass die Geräte da irgendwie 1GBit aushandeln, der Monitor das aber aufgrund der Drosselung dann gar nicht kann.
+1
flohvoi30.09.2111:33
Keine Antwort auf die Frage aber kurzer Erfahrungsbericht:

auch hatte mit einem 3285 über ein Jahr Probleme mit dem Hub und der Signalerkennung am Monitor über Usb-C.

In dieser Zeit hat mit der Eizo-Support sehr gut versucht zu helfen.
Ich habe auch Kabel usw. gewechselt.

Am Ende bin ich auf die Idee gekommen den 24h-Austausch zu machen. Und zack der neue Monitor macht keine Probleme mehr.

Vielleicht wär das für dich auch ne Option?
+6
MikeMuc30.09.2113:12
das wäre ggf ein Hinweis entweder auf ein "anderes Innenleben" oder eine neuere Firmware des Monitors. Oder es ist wirklich was defekt im Monitor vom sahnehering
0
Solaris
Solaris30.09.2114:21
Ungeachtet der Tatsache, dass die M1 Geräte zahlreiche Probleme in Verbindung mit externen Geräten haben halte ich die Aussage des Supportmitarbeiters für unglaublich unprofessionell. Immerhin spricht er im Namen seines Arbeitgebers mit einem Kunden.

Da bei USB-C die 4k 60Hz nur in dem Displayport Alternate Mode möglich sind, bei dem alle 4 Datenleitungen benötigt werden, bleibt für USB Daten nichts mehr übrig. So ist es unumgänglich, dass in diesem Modus die "alten" USB2.0 Datenleitungen benutzt werden. Dies ändert erst mit Displayport 1.4, was er wahrscheinlich (oder offenbar) nicht hat.

Anders verhält es sich mit echten Thunderbolt3 Docks, die eben nebst USB 3.1 auch Thunderbolt können und somit die Videodaten in den gesamten Datenstrom einbinden können, was natürlich die viel elegentere Lösung ist, als fixe Leitungspaare zu reservieren. Dasselbe gilt für DisplayLink.
+6
blackboxberlin01.10.2109:50
Ähnliches findest du in US-Foren in entsprechenden Threads, auch zu anderen Monitor-Herstellern. Hier scheint nicht Eizo das Problem zu sein. Eizo ist hier nur offenbar transparent.

Mein MacMini (HighSierra)mit Intel-Grafik zeigte immer ein sichtbares Banding an & eine Kalibrierung war auch nicht möglich!
Jetzt mit neuen Monitor (BenQ) und über den DisplayPort ein Aha-Erlebnis: Supi Bild, Kalibrierung funktioniert!

Anscheinend gibt es bei Eizo Schwierigkeiten auf die integrierte Grafikeinheit zuzugreifen!
Und das seit Jahren!
+2
marm
marm01.10.2109:57
Solaris
Da bei USB-C die 4k 60Hz nur in dem Displayport Alternate Mode möglich sind, bei dem alle 4 Datenleitungen benötigt werden, bleibt für USB Daten nichts mehr übrig. So ist es unumgänglich, dass in diesem Modus die "alten" USB2.0 Datenleitungen benutzt werden. Dies ändert erst mit Displayport 1.4, was er wahrscheinlich (oder offenbar) nicht hat.
Wenn ich bei Wikipedia nachschaue , wird 4k 60 Hz bei DisplayPort 1.2 mit 4 Leitungen und bei DisplayPort 1.3 mit zwei Leitungen übertragen. Mein Fujitsu mit DP 1.2 am MBA M1 hat kein Problem mit 4k 60 Hz, aber dieser Eizo mit DP 1.3.
Eigentlich sollte DP 1.3 genug »Platz« für 4k 60 Hz + Daten haben.
+1

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.