Push-Nachrichten von MacTechNews.de
Würden Sie gerne aktuelle Nachrichten aus der Apple-Welt direkt über Push-Nachrichten erhalten?
Forum>Apple Watch>Apple Watch gekoppelt – aber irgendwie doch nicht!?

Apple Watch gekoppelt – aber irgendwie doch nicht!?

sonorman
sonorman25.02.1812:55
Hi Forum.

Seit der veröffentlichung des letzten watchOS 4.2.3 am vergangenen Dienstag habe ich Probleme mit der Watch.

Das Update konnte ich gar nicht erst installieren. Wenn ich auf dem iPhone in der Watch App die Softwareaktualisierung aufrufe, dreht sich für ein paar Minuten das Warte-Rädchen und dann kommt eine Meldung, dass keine Verbindung zu meiner Wach (allererste Generation) hergestellt werden kann. Ich kann auch über die App keine sonstigen Änderungen an der Watch vornehmen. Zum Beispiel werden Änderungen im App-Layout, die auf dem iPhone vorgenommen wurden, nicht an die Watch übergeben.

AAABER: die Uhr zeigt mir keinen Hinweis, dass sie NICHT verbunden wäre. Normalerweise wäre dann ja ein kleines rotes iPhone-Symbol zu sehen. Ist aber nicht.

Bluetooth aus und wieder einschalten bringt nichts. Das iPhone scheint die Watch nicht mehr zu sehen, umgekehrt die Watch das iPhone aber schon.

Daher die Frage, kann ich die Watch einfach entkoppeln und wieder neu koppeln, oder geht dabei möglicherweise irgendwas verloren? Bin bisher nie in die Verlegenheit gekommen, die Watch entkoppeln zu müssen.
0

Kommentare

Kissi
Kissi25.02.1813:28
Mal beide Geräte neu gestartet hast du sicherlich ja schon.
Soweit ich mich erinnere wird beim entkoppeln der Watch erst ein Backup erstellt.
Beim erneutem Koppeln wird dann gefragt ob aus vorhandenem Backup oder neue Watch gekoppelt werden soll
„iMac 27 Zoll 2020 3.1GHz i5 • 24GB RAM • 256GB SSD • OS X 11.X / iPad 2017 WiFI / iPhone X / Apple Watch Series 3“
0
Flogo
Flogo25.02.1813:28
Wenn du die Uhr über die WatchApp auf dem iPhone entkoppelst, wird direkt bei dem Vorgang ein Backup der Uhr auf dem iPhone erstellt.
Nach dem neu koppen bekommst du die Möglichkeit, die Uhr als neues Gerät oder eben von einem Backup wiederherzustellen. Ich musste die Uhr anschließend neu mit Strava verbinden (App zum Tracken von Sport). Verloren haben ich nichts an Daten. Was auch? Gesundheitsdaten und Aktivitäten sind auf der App im Handy gespeichert. Termine, Kontakte etc in der iCloud. Musik weiß ich nicht, aber die hat man ja auch auf dem Phone.
0
sonorman
sonorman25.02.1813:42
Ok, danke Euch!
Dann werde ich das nachher mal probieren.
0
larsvonhier25.02.1815:08
Habe auch noch eine Apple Watch der 1. Generation.
Bei mir ist es aber so, dass ich am iPhone durchaus BT ausschalten kann und die Uhr dann per WiFi verbunden bleibt, also kein Nicht-Verbunden-Symbol auf der Uhr erscheint. Ist (mindestens) seit watchOS 4.x so. Teilweise kann man das am WiFi Indikator im Kontrollcenter der Uhr sehen. Updates via Phone zu Uhr brauchen wohl aber mindestens BT.
Eventuell stimmt also mit dem BT am iPhone etwas nicht?
+1
Stefab
Stefab25.02.1818:43
Hätte da noch eine Anhangsfrage: Habe im letzter Zeit auch immer wieder Verbindungsprobleme zwischen Watch (Series 0) und iPhone (6).

Will das iPhone aber nicht auf iOS 11 updaten müssen - habe Angst, dass es dann zu lahm wird, bzw. fehlen dann evt. auch 32bit Apps.

Was ist nun, wenn ich die Watch mit einem anderen iPhone (mit iOS 11 - Kopplung mit iPad Pro (da ist iOS 11 drauf) wird ja nicht gehen - nehme ich an) kopple, um watchOS 4.x aufzuspielen? Geht das dann noch mit dem iPhone 6 mit iOS 10 zusammen, wenn ich wieder kopple, oder muss ich das iPhone 6 auf iOS 11 updaten, damit ich ein neueres watchOS verwenden kann?
0
bitstorm
bitstorm25.02.1823:41
Ich hatte das Problem auch letzte Woche (Watch 2). Entkoppelversuch, Reset, neu koppeln, Backup zurück gespielt. Läuft jetzt wieder.
Aufgefallen ist es mir nur, da die Wettervorhersage keine Daten mehr hatte und nach 10 Tagen Cache keine Daten mehr hatte. Zugriff auf die Watch via App ging nicht.
0
sonorman
sonorman26.02.1810:11
Ich komme wohl erst heute Abend dazu, es mal auszuprobieren. Werde dann berichten, ob es geklappt hat.
0
sonorman
sonorman26.02.1813:17
So, habe die Watch neu koppeln können. Aber unter Mühen!

Zunächst habe ich versucht, die AW zu entkoppeln. Dabei wurde ich übrigens nicht gefragt, ob ich vorher ein Backup machen will! Daraufhin kam die folgende Meldung:


Wie dort beschrieben, musste ich die AW manuell zurückzusetzen. Erst dann konnte ich sie neu koppeln und zum Glück hatte ich noch ein Backup, aus der ich sie wieder herstellen konnte.

Im Nachhinein betrachtet erscheint es ja auch logisch, dass die Uhr nicht richtig entkoppelt werden konnte, denn das iPhone hatte ja keine Verbindung zu ihr!

Nun scheint es wieder zu funktionieren. Außerdem ist jetzt auch ein anderes Problem weg, welches sich mit dem Update auf 4.2 eingeschlichen hatte und das ich hier beschrieben habe. Das Display hatte sich nicht sofort abgeschaltet, wenn man den Arm weggedreht hat. Nun geht das wieder.

Nachtrag 12:32: Zu früh gefreut! Das mit der verzögerten Display-Abschaltung ist offenbar doch noch da.

Einerseits bin ich froh, dass es wieder funktioniert (bis jetzt). Andererseits ist es schon ein wenig erschreckend, welche Fehler sich da in letzter Zeit einschleichen. Und das nicht nur bei watchOS.
+1
Kissi
Kissi26.02.1814:20
sonorman
... Dabei wurde ich übrigens nicht gefragt, ob ich vorher ein Backup machen will! ...
Hat auch niemand behauptet das man vorher gefragt wird, oder?
„iMac 27 Zoll 2020 3.1GHz i5 • 24GB RAM • 256GB SSD • OS X 11.X / iPad 2017 WiFI / iPhone X / Apple Watch Series 3“
0
sonorman
sonorman26.02.1814:23
Kissi
sonorman
... Dabei wurde ich übrigens nicht gefragt, ob ich vorher ein Backup machen will! ...
Hat auch niemand behauptet das man vorher gefragt wird, oder?
Behauptet hat das zwar keiner, aber Du hast geschrieben…
Kissi
Soweit ich mich erinnere wird beim entkoppeln der Watch erst ein Backup erstellt.
0
sonorman
sonorman26.02.1814:26
Übrigens hat jetzt endlich auch das Update auf watchOS 4.2.3 geklappt.

Das Display beleibt immer noch verzögert an. Aber das ist eine andere Baustelle.
0
larsvonhier26.02.1817:30
Der Arm-Wegdreh-Verzögerungsfehler ist aber definitiv dann bei 4.3 weg - abwarten und drauf freuen (ich konnte das als Entw. schon testen).
0
sonorman
sonorman26.02.1818:42
larsvonhier
… abwarten und drauf freuen …
Ok, danke. Ich mach nix anderes mehr!
0

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.