Forum>Hardware>rMBP 2014 merkwürdiges Ladeverhalten

rMBP 2014 merkwürdiges Ladeverhalten

Macim17.06.1920:26
Moin zusammen,

Mein rMBP macht komische Probleme. Nachdem der Akku komplett entladen war, lädt er nicht mehr an zwei orginalen Magsafe Ladegeräten. Ich hab hier noch ein usbc auf Magsafe Adapter. Mit diesem am Ladegerät vom MBP 2018 lädt es ohne Probleme. Weiss jemand Rat? PR und SMC Reset zeigte keine Wirkung...


Danke schonmal für eure Tipps.
0

Kommentare

john
john17.06.1920:29
13 oder 15“?
60 oder 85w netzteil?
„biete support. kostenlos, kompetent und freundlich. wähle zwei.“
0
Macim17.06.1920:35
john

13". Vergaß ich zu erwähnen. Das Original ist das 60w. Das usbc 61w
0
Macim20.06.1919:26
Hat keiner eine idee?
0
Deichkind20.06.1921:01
Schon mal das MagSafe-Netzteil länger als nur zwei Minuten lang angeschlossen?

Ich hatte mal den folgenden Fall beobachtet:
Ein Reserveakku für ein MacBook Pro des Jahrgangs 2006 war nach langer Lagerzeit vollständig entladen (im Kühlschrank bei 10°C zwar, aber auch unter diesen Umständen entlädt sich der Akku).
Das MagSafe-Netzteil hat zunächst nicht geladen, nach ungefähr 30 Minuten setzte die Ladeprozedur dann doch noch ein.

Funktioniert denn das MagSafe-Netzteil im Pufferbetrieb? Das heißt, wird wenigstens das eingeschaltete Gerät versorgt?
Zeigt "Stromversorgung" in den Systeminformationen vernünftige Daten?
Um die Darstellung zu erneuern muss "Ablage > Informationen aktualisieren" betätigt werden.
Stromverbrauch = 0 bedeutet: Es fließt kein Strom von oder zur Batterie.
Wert größer Null: Die Batterie wird geladen.
Negativ: Die Batterie wird entladen.

Liegt der Wert FCC (Volle Ladekapazität) noch in der Nähe des Werts der Designkapazität?
Der Designwert erscheint nicht in den Systeminformationen. Er ist im Terminal mit dem Befehl
pmset -g rawbatt
zu erfragen.
0
Macim20.06.1923:01
Deichkind

danke erstmal für die Tipps. Jap, das Netzteil war länger als 30 Minuten angeschlossen. Den Rest werde ich an Wochenende testen und hier berichten.
0
Deichkind21.06.1921:39
Fabrikat des USB-C auf MagSafe Adapters? Bei Apple gibt es solcherart Teil ja nicht?
0

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.

OK MacTechNews.de verwendet Cookies unter anderem für personalisierte Inhalte, Seitenanalyse und bei der Auslieferung von Google-Anzeigen. Dies war zwar schon immer so, auf Wunsch der EU muss nun jedoch explizit darauf hingewiesen werden. Durch Nutzung der Website erklären Sie sich damit einverstanden. Weitere Informationen