Forum>Hardware>Suche stabile WLAN-Bridge

Suche stabile WLAN-Bridge

Laphroaig
Laphroaig09.05.0912:43
Hallo.

ich habe hier eine Quasi-Sichtverbindung zwischen meinen DDWRT-WRT54GL-Routern und trotzdem hängt sich fast jeden Morgen einer der beiden auf. Dadurch bin ich dann immer eine viertel Stunde lang beschäftigt bin, bis alles wieder geht.
Richtantennen braucht es hier nicht, da -wenn die Verbindung zwischen den Geräten besteht- die Quali bei >30% ist.


Hat jemand von euch Erfahrung mit anderen WDS-Geräten? Ich könnte relativ günstig an zwei AirPort Extreme rankommen — Laufen die stabiler? Mit was habt ihr sonst Erfahrung?
0

Kommentare

bluelord11.05.0909:43
Was hast du denn für eine Firmware drauf? Orginal oder ein anderes Linux?
0
Laphroaig
Laphroaig11.05.0919:51
Wie gesagt: DD-WRT: <- Linux
0
haemm0r11.05.0920:16
sollte ansich schon stabil sein, konfigs gecheckt, updates druff?
am besten mal von grund auf konfiguriern, bei linux übersieht man immer was, bei jedem mal neu aufsetzen wirds n stückchen besser
„MacBook Pro late 2007, 15", 2,4GHz, 4GB DDR2 RAM, 256MB Nvidia 8600M GT, 120GB OCZ Vertex 2 / 160GB HD (kein Superdrive mehr nach 3 Laufwerksschäden )“
0
pcbastler11.05.0920:27
Also, wir setzen bei unseren Kunden, denen wir WLAN nicht ausreden können, Fritzboxen (auch als Bridges) ein und das funktioniert auch einigermaßen, da haben wir relativ selten mal Reboots nötig.
Aber WLAN und Stabil, das sind halt Begriffe, die sich von Hause aus schon widersprechen.

Im übrigen, bei welcher Geschwindigkeit zeigen die Dinger 30% an? - Sind sie vielleicht schon auf 11 oder sogar 5MBit zurückgefallen? - Dann sollte man sie vielleicht mal auf die langsamere Geschwindigkeit festnageln.
0
Laphroaig
Laphroaig11.05.0921:03
Also die Router wackeln gerade zwischen 36 und 48 Mbps herum und als Übertragungsrate ist 'auto' eingestellt, geht aber prinzipiell auch fix.

Ich werds mal probieren. Der Tipp klingt ein bisschen nach Voodoo, aber gut
0
Laphroaig
Laphroaig22.05.0913:06
Ich hab das Problem gelöst. Nicht die Übertragungsrate war das Problem, sondern tief in den Einstellungsabgründen war ein täglicher Neustart als 'Lebenserhaltende Maßnahme' eingestellt. Das führte dazu, dass nach dem Neustart der beiden Router die WLAN-Bridge nicht mehr zustande kam

0

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.

OK MacTechNews.de verwendet Cookies unter anderem für personalisierte Inhalte, Seitenanalyse und bei der Auslieferung von Google-Anzeigen. Dies war zwar schon immer so, auf Wunsch der EU muss nun jedoch explizit darauf hingewiesen werden. Durch Nutzung der Website erklären Sie sich damit einverstanden. Weitere Informationen