Forum>Hardware>Problem mit externen Festplatten

Problem mit externen Festplatten

saitist
saitist27.06.1805:40
Guten Morgen.
Bei meinem MacMini 2012 und iMac 2017 passierte in den letzten Tagen merkwürdigerweise eine Trennung der externen Festplatte, mit anschließender Meldung die Platte nicht korrekt ausgeworfen zu haben. Die Festplatte war erst wieder nach Neustart des Rechners zu mounten.

Beide Rechner haben identisches MacOS
0

Kommentare

coffee
coffee27.06.1806:30
Mal das Anschlusskabel austauschen.
Einen anderen USB-Port ausprobieren..
„Simplicity is the ultimate Sophistication (Steve Jobs)“
+1
saitist
saitist27.06.1807:40
Danke, schon beides getan - aber keine Verbesserung. Das Problem ist auch nicht reproduzierbar.
Es geschieht aus heiterem Himmel.
0
rene204
rene20427.06.1808:27
Ist ein USB-Hub mit Netzteil dazwischen geschalten? Netzteil eventl. defekt. USB-Hub defekt?
Ist es eine 2,5" mit Versorgung via USB oder eine 3,5" mit zusätzlichem Netzteil?
+1
Stresstest27.06.1809:47
Vielleicht Probleme an der Festplatte / dem ext. Gehäuse an sich? Wenn der identische Fehler auf zwei verschiedenen Rechnern auftaucht, würde ich den Fehler ehr extern suchen!
Auf jeden Fall würde ich die Daten einmal zusätzlich sichern.
+2
saitist
saitist27.06.1816:21
Die Festplatten sind direkt am Rechner und sind alle ohne zusätzlicher Stromversorgung.
0
Warp
Warp27.06.1816:45
Das Verhalten hab ich auch sporadisch seit ca. 2 Jahren. Ich meine das fing mit Sierra an denn ich kann mich nicht daran erinnern, dass ich das vorher hatte. Das hatte ich an meinem MBP late 2103 wo die Platten noch via Hub angeschlossen waren. Jetzt mit dem iMac 27" 2017 wo die Platten, unterschiedliche Marken, direkt dran hängen trat das auch schon mal auf. Ich hatte dazu auch schon Parallels im Verdacht das bei mir ständig läuft. Aber sicher an irgendwas festmachen konnte ich es nicht. Bei mir ist das allerdings so, dass sich die Platten sofort wieder anmelden. D.h. wenn ich die Meldung sehe, dass die Platten nicht korrekt ausgeworfen sind und nachschaue sind die Symbole für die Platten schon wieder da.
0
schaudi
schaudi27.06.1816:54
saitist
Die Festplatten sind direkt am Rechner und sind alle ohne zusätzlicher Stromversorgung.
Gleichzeitig und mit unterschiedlichen Kabeln oder mal die und mal die und immer mit demselben Kabel?
0
bmonno27.06.1818:31
So etwas hatte ich bei meinem MacMini 2012 auch. Externe Festplatten (FW800, USB3 über Hub) waren nach dem Aufwachen weg. Bei mir hat scheinbar geholfen, unter Bluetooth-Einstellungen das automatische Aufwachen zu deaktivieren (Systemeinstellungen, Bluetooth, weitere Optionen , Position 3). Da ich eine Kabel-Tastatur am Rechner habe, war das hier kein Problem. Es scheint also ein Softwareproblem zu sein.
In der Beta hatte ich es auch, allerdings nicht in der letzten. Vielleicht besteht Hoffnung
0
saitist
saitist28.06.1805:13
Es ist jeweils immer nur eine Platte angeschlossen und mit dem jeweiligen Kabel
0
yew
yew28.06.1808:12
Hi
möglicherweise ziehen die Platten auf einmal mehr Strom als der USB-Port liefern kann und sie werden vom System ausgeworfen.

Welche Platten sind das? Gehäuse?
Ohne eigene Stromversorgung ... also 2,5"

An beiden Rechnern SMC-Reset schon gemacht?
Gerade in so einem Fall der erste Schritt

Welches System läuft auf den Rechnern? Du sagt nur, es wäre identisch, aber nix genaues


Gruß yew
0
saitist
saitist28.06.1808:22
1. Samsung Evo 860 2,5
oder eine HDD von WD 2,5, aber nie beide gleichzeitig am Rechner.
2.SMC Reset funktioniert wie?
3. MacOS 10.13.5
0
ICS28.06.1808:26
Also auf meinem MacBook Pro 2016 10.13.5 habe ich heute auch das gleiche Phänomen. Wenn ich jetzt Festplatten anstecke, werden sie nicht mehr erkannt. Auch wenn ich einen anderen USB-C Port mit einem zweiten Adapter verbinde, kommt das Laufwerk nicht. Werde mal einen Neustart machen. Echt seltsam.
0
coffee
coffee28.06.1811:23
saitist

SMC-Reset:
„Simplicity is the ultimate Sophistication (Steve Jobs)“
0
yew
yew28.06.1812:00
Hi

und welche Gehäuse?? ... oder Adapter?

ok, dass eine SSD zu viel Strom zieht, glaub ich nicht. Bei einer HDD dagegen schon. Welche WD genau?

aber trotzdem .... beide Rechner haben mind. USB-3, was ja eigentlich genügend Strom liefern sollte.

Steht die Trennung der Festplatten irgendwie mit dem Ruhezustand der Rechner zusammen. Kann es dann am System liegen?


Gruß yew
0
bmonno28.06.1812:17
Ergänzend zu meinem vorherigen Beitrag:

bei mir passierte es mit einem FW800-Gehäuse mit eigener Stromversorgung und einem USB3-Stick über USB3-Hub und zwar nach dem Aufwachen, aber auch nicht immer. Es kann also nichts mit Stromversorgung oder Kabel zu tun haben. Ich vermute, es ist ein Timing-Problem beim Aufwachen, also System-Software (HS 10.13.5).
SMC-Resets und ähnliches haben nichts geholfen (mein MacMini wird nachts ausgeschaltet und stromlos gemacht, mach also jede Nacht einen SMC-Reset).
Bei mir hat scheinbar geholfen, unter Bluetooth-Einstellungen das automatische Aufwachen durch Bluetooth-Geräte zu deaktivieren (SystemeinstellungenBluetoothweitere OptionenPosition 3). Seitdem ist bei mir Ruhe.
+1
schaudi
schaudi28.06.1813:30
saitist
Es ist jeweils immer nur eine Platte angeschlossen und mit dem jeweiligen Kabel
Was meinst du jetzt mit "jeweiligen Kabel"? Jede Platte hat ein eigenes Kabel?
Kannst du einen Wackler am Kabel ausschließen?
0
saitist
saitist28.06.1819:08
Ja, kann ich definitiv. Gerade ist es gleich nach dem Neustart passiert. Ich habe noch nicht gearbeitet!
0
saitist
saitist30.06.1804:38
Also, es scheint auch hier mit dem Häkchen in den Bluetooth Optionen zusammenzuhängen.
+2
yew
yew30.06.1814:16
Hi

ok, WLAN-Problem bei Bluetooth .... schon gelesen, aber Problem mit externen Platten??

Gruß yew
0
bmonno30.06.1815:24
yew
Man lernt halt nie aus
Es hat wohl auch nichts mit dem 2,4GHz-Beharken Bluetooth / WLAN zu tun, sondern scheint eher ein Timing-Problem beim Aufwecken des Rechners durch Bluetooth zu sein. War jedenfalls bei mir so.
+1
yew
yew30.06.1820:44
Hi
dann mal schauen, ob es nach dem nächsten Update besser wird

Gruß yew
0
bmonno11.07.1803:55
So, seit Update auf 10.13.6 ist das Problem bei mir nicht mehr aufgetreten trotz wieder aktiviertem Häkchen in den Bluetooth-Einstellungen. Scheint also behoben.
0
saitist
saitist22.07.1810:28
Bei mir leider schon.
0
bmonno22.07.1811:43
Ich hatte es vorgestern auch einmal wieder, dieses Mal USB-Stick über Hub. Werde noch einige Tage abwarten.
Übrigens: mein MacMini wird nachts ausgestellt und stromlos gemacht. Dadurch macht er beim Start immer einen SMC-Reset.
0
bmonno25.07.1823:38
seit 22.7. nicht wieder aufgetreten.
0

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.

OK MacTechNews.de verwendet Cookies unter anderem für personalisierte Inhalte, Seitenanalyse und bei der Auslieferung von Google-Anzeigen. Dies war zwar schon immer so, auf Wunsch der EU muss nun jedoch explizit darauf hingewiesen werden. Durch Nutzung der Website erklären Sie sich damit einverstanden. Weitere Informationen