Push-Nachrichten von MacTechNews.de
Würden Sie gerne aktuelle Nachrichten aus der Apple-Welt direkt über Push-Nachrichten erhalten?
Forum>Netzwerke>Meldung "Diese Verbindung ist nicht privat" über WLAN - über 4G funktionierts

Meldung "Diese Verbindung ist nicht privat" über WLAN - über 4G funktionierts

Bennylux
Bennylux30.09.2120:36
Guten Abend,

ich habe ein Problem unter Safari (alle Geräte), dass ich über WLAN auf einige Websiten nicht zugreifen kann und die Meldung "Diese Verbindung ist nicht privat" erscheint. Wenn ich die Seite dennoch aufrufen will, kommt "This Connection is invalid". Wenn ich die Seiten über 4G aufrufe funktioniert alles wie immer.

Die Uhrzeit und Datum sind korrekt.

Tritt ganz oft bei den Websites bei Gemeinden hier bei mir in Luxemburg auf, aber auch auf anderen internationalen Websites. Gestern hat es noch funktioniert.
„Think different! “
0

Kommentare

Mendel Kucharzeck
Mendel Kucharzeck30.09.2120:54
Hast du die Möglichkeit, ein anderes WLAN zu probieren? Falls das geht, bist du zumindest sicher, dass der Fehler in deinem Heim-Netzwerk zu suchen ist.
0
Bennylux
Bennylux30.09.2121:00
Mendel Kucharzeck

Kann ich erst morgen auf der Arbeit testen. Wenn es am Heimnetzwerk liegt, muss ich mich schlau machen wie ich vorgehe und wo ich da suchen muss. Bin da wirklich kein Spezialist drin.
„Think different! “
0
maculi
maculi30.09.2121:01
Wenn es mit dem einem Netzwerk geht und mit dem anderen nicht, dann würde ich fürs WLAN mal einen anderen DNS-Server eintragen. Beispielsweise 5.9.164.112
Was es damit genau auf sich hat steht hier:
Änderungen an den DNS-Einstellungen sind leicht durchgeführt, und da man nie so genau sagen kann was die jeweiligen Anbieter alles anstellen eine einfache Möglichkeit, um den jeweiligen Internetanbieter und seinen Unfug auszutricksen.
0
Bennylux
Bennylux30.09.2121:45
Habe das mal versucht, hat nichst gebracht. Ich gehe davon aus, dass es wie im anderen Thread auch, mit diesen Zertifikaten zusammenhängt.
„Think different! “
0
caMpi
caMpi30.09.2121:54
Über welche Hardware gehst du ins Internet, d.h. welchen Router verwendest du im Heimnetzwerk?
Kannst du hier vielleicht ein Bild von den "Details" aus der Meldung "Diese Verbindung ist nicht privat" einstellen?
0
Bennylux
Bennylux30.09.2122:11
caMpi

Wir benutzen die Fritzbox 7583 im Heimnetzwerk, die haben wir seit letztem Jahr.

Habe es mit der offiziellen Tourismuswebsite für Luxemburg versucht (www.visitluxembourg.com)



Wenn man sich das Zertifikat anzeigen lässt:






Und wenn ich die Seite anzeigen will, kommt überall dieses Schema.
„Think different! “
0
caMpi
caMpi30.09.2122:20
Sagt dir Fortigate oder Fortinet was? Wir haben Firewalls von denen in der Firma. Wenn wir SSL-Verbindungen aufbrechen, kommen manchmal auch solche Meldungen.
Ich wette, der Aussteller des Zertifikats ist via LTE ein anderer.
+1
caMpi
caMpi30.09.2122:23
Kann natürlich in Luxemburg auch sein, dass dein Provider, die Gemeinden und der Tourismusverband irgendwie zusammenhängen und in der Konstellation grad irgendwas nicht passt.
0
Bennylux
Bennylux30.09.2122:28
caMpi
Sagt dir Fortigate oder Fortinet was? Wir haben Firewalls von denen in der Firma. Wenn wir SSL-Verbindungen aufbrechen, kommen manchmal auch solche Meldungen.
Ich wette, der Aussteller des Zertifikats ist via LTE ein anderer.

Auf jeden Fall steht der glaube in jeden Zertifikat bei den Seiten wo ich nicht reinkomme. Kann über LTE, die Zertifikate leider nicht aufrufen. Geht das irgendwie unter iOS?
caMpi
Kann natürlich in Luxemburg auch sein, dass dein Provider, die Gemeinden und der Tourismusverband irgendwie zusammenhängen und in der Konstellation grad irgendwas nicht passt.

Habe ich auch schon gedacht, aber es gehen auch Seiten aus Deutschland nicht, auch welche dir hier im Forum gepostet wurden oder die ich über Google etc. aufrufen will. 🤔 Eventuell spielt die Post (größter Provider hier) an irgendwas rum. Ich schaue mir das morgen mal weiter an.
„Think different! “
0
caMpi
caMpi30.09.2122:31
Die Ursache ist übrigens tatsächlich dieselbe wie im anderen Thread von andreas_g.
Ein ablaufendes Root-Zertifikat von Lets Encrypt.
Irgendwo in deinem Netzwerkkonstrukt muss eine Fortigate-Firewall stehen, die dieses Problem verursacht.
+3
Bennylux
Bennylux30.09.2122:51
caMpi
Die Ursache ist übrigens tatsächlich dieselbe wie im anderen Thread von andreas_g.
Ein ablaufendes Root-Zertifikat von Lets Encrypt.
Irgendwo in deinem Netzwerkkonstrukt muss eine Fortigate-Firewall stehen, die dieses Problem verursacht.

Eine Firewall? Wie kann das denn angehen, dass die sich automatisch aktiviert?
Hmm, jetzt muss ich schauen wo ich die finde.

Tut mir Leid, darin bin ich echt nicht bewandert.
„Think different! “
0
caMpi
caMpi30.09.2122:58
Wenn die Fritzbox das erste Gerät an der Dose vom Hausanschluss ist, mal einen Rechner per Kabel direkt daran anschließen, also an der Fritzbox.
Wenns dann auch nicht geht musst du mal beim Provider anfragen.
Wenn es geht darfst du suchen
0
Deichkind01.10.2112:24
Howard Oakley berichtet, dass auch moderne Versionen des macOS diesseits von macOS 12.1 von dem Phänomen abgelaufener Let's-Encrypt-Zertifikate betroffen sind und dass verschiedene Geräte desselben Benutzers sich auf derselben Website durchaus unterschiedlich verhalten können. Mit abgelaufenen Zertifikaten in einer Firewall hat das nicht unbedingt zu tun. Außerdem beschreibt er, wie man Safari dazu bringt, die als "unsicher" identifizierte Website zu öffnen:
+1
caMpi
caMpi01.10.2112:33
Wenns mit demselben Gerät über LTE geht, und über WLAN nicht, hat das mit dem OS kaum was zu tun.
Und wenn als Aussteller wie auf den Screenshots Fortinet steht, statt Lets Encrypt, dann hat das sehr wohl was mit einer Firewall zu tun, weil Fortigates nunmal Firewalls sind.
Und die haben u.U. ein Problem mit Cross-Signing von Zertifikaten, wenn sie SSL-Validation machen.
Dasselbe hatten wir letztes Jahr mit Comodo und es gibt auch einen KB-Artikel dazu.
Der Fall ist eindeutig, fragt sich nur, wo bei Bennylux so eine Büchse steht.
0
Deichkind01.10.2113:36
Das heißt, diese Firewall entschlüsselt und scannt die Daten und verschlüsselt sie dann wieder? Warum sollte sie sonst den Schlüssel austauschen?
+2
caMpi
caMpi01.10.2113:51
Das ist eine Option. Die andere ist, dass bereits die Firewall die Zertifikatskette prüft. Dann wird nichts ent- und verschlüsselt, das Fehlerbild ist aber dasselbe (zumindest bei Fortinet).
Letzteres ist auch wahrscheinlich, weil sonst alle Clients beim Ent- und Verschlüsseln die RootCA der Firewall bräuchten und vertrauen müssten.
Denn wenn du dann die Zertifikatskette im Browser anzeigen lässt steht da ganz oben nicht Lets Encrypt, Comodo oder Google, sondern Fortinet.
0
Bennylux
Bennylux02.10.2111:50
Hallo,

das ganze hat sich gestern von selbst gelöst. Anscheinend gab es, wie befürchtet, Probleme beim Betreiber.

Trotzdem Danke für die schnelle Hilfe! 😊
„Think different! “
+1
marm02.10.2112:01
caMpi
Der Fall ist eindeutig, fragt sich nur, wo bei Bennylux so eine Büchse steht.
Vielleicht hat Bennylux beim Provider ein Internet-Sicherheitspaket gebucht?
+2
Deichkind03.10.2111:12
Ein Tipp noch: Klickt man auf das Schlosssymbol in der Adresszeile in Safari, dann öffnet sich eine Dialogbox, die Zugang zur Zertifikatskette bietet. Hilfreich insbesondere bei solchen Zertifikatsketten, die nicht von Safari bemängelt werden.

Und öffnet man ein Fenster mit einer Zertifikatskette, dann selektiert Safari ja das untere Zertifikat aus und präsentiert einige der Details. In jenen Fällen, in denen Safari eine Zertifikatskette bemängelt, ist das vorausgewählte Zertifikat jedoch nicht unbedingt jenes, von dem der Mangel ausgeht. Man muss gegebenenfalls in der Hierarchiekette nach oben gehen, um die Ursache der Mängelrüge zu erkennen.
0
MacMichael03.10.2111:51
Das Problem hatte ich auch mal mit meiner Fritzbox die über Vodafone-Unitimedia ins Internet geht. Bei Apple-Geräten (vor allem iPhone) tauchte das Problem auf. Ist dann mit irgendeinem Update vor ein paar Monaten verschwunden und seit dem nur einmal wieder aufgetaucht. War sehr komisch, da es mal auftrat und mal nicht, vor allem aber bei einem bestimmten iPhone besonders häufig.

Den wirklichen Grund habe ich nie herausgefunden und es ist definitiv erst seit einem Update praktisch komplett verschwunden.

Im Netz auf der Arbeit gab es das Problem nie.
0

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.