Forum>Hardware>MacBook Pro late2008 kripiert zig mal unter win-Vista (bootcamp)

MacBook Pro late2008 kripiert zig mal unter win-Vista (bootcamp)

red_octopus27.12.0818:04
ich habe mein macBook pro nun schon 3monate (ca.)

unter Vista friert bei unterschiedlicher Last - und nach unterschiedlicher Zeit das Bild komplett ein
-manchmal noch mit lustigen farbverfälschungen des letzten Bildes.

alles in allem nicht zu ertragen

könnte es sich um einen hardwaredefekt der graka handeln?!
aber ich habe unter osx keinerlei probleme...
0

Kommentare

iBookG427.12.0819:04
ja passiert es auch unter Mac OSX? Und mit welchem Grafikchip passiert es? Passiert es mit dem anderen auch?

0
red_octopus27.12.0819:19
nein unter mac osx bisher niemals festgestellt...

zugegebener maßen habe ich unter win noch nicht ausgetestet ob die 9400M nicht streikt...
aber die 9600GT kripiert auf jedenfall und das ist sicherlich nicht gut...

Das Sorgenkind: NVIDIA GeForce 9600M GT:

Chipsatz-Modell: NVIDIA GeForce 9600M GT
Typ: Monitor
Bus: PCIe
PCIe-Lane-Breite: x16
VRAM (gesamt): 256 MB
Hersteller: NVIDIA (0x10de)
Geräte-ID: 0x0647
Versions-ID: 0x00a1
ROM-Version: 3343
gMux-Version: 1.7.3
Monitore:
0
dom_beta01.04.0916:09

Wenn die Grafikfehler bei Verwendung der 9600 nur unter Windows auftreten, so dürfte es sich hierbei um ein Softwarefehler handeln.

Wenn es keine Grafikfehler bei der Verwendung der 9600 unter Mac OS X gibt, dann ist die Hardware in Ordnung.


„...“
0
maybeapreacher
maybeapreacher01.04.0917:30
keine Ahnung ob das das gleiche Problem ist oder nicht:

Auf den Vorgänger- nichtUnibody-MBPs friert Windows immer ein,
wenn das WLAN deaktiviert ist. Sobald man es aktiviert lässt (was bei Windows
bekannter maßen nicht ganz unproblematisch ist wegen Sicherheit)
friert es nicht mehr ein.

M$ und Apple schieben sich da gegenseitig die Schuld in die Schuhe und gelöst hat es keiner, ich konnte das bei mehreren MBPs beobachten!

Einfach mal probieren bzw. nachgucken, ob das WLAN deaktiviert wurde.
„The day Microsoft makes something that doesn't suck is probably the day they start making vacuum cleaners. - Jan Ernst Plugge“
0
orion01.04.0917:54
hmm, auch wenn ich mir den Unmut mancher Leser zuziehe...

aber als Student sollte man es wissen: http://de.wiktionary.org/wiki/krepieren
0
Jaguar1
Jaguar101.04.0918:18
Unmut @@ orion? Meine Zustimmung haste!
„Die Menschen sind nicht immer was sie scheinen, aber selten etwas besseres.“
0
maybeapreacher
maybeapreacher02.04.0900:01
orion: meine auch. normalerweise regt mich sowas massiv auf aber ich hab gedacht "bis ma nich so, ne"
„The day Microsoft makes something that doesn't suck is probably the day they start making vacuum cleaners. - Jan Ernst Plugge“
0
mojonist
mojonist02.04.0900:25
Hmm, also ich würde sofort zu nem Service Anbieter zu apple gehen. Nen Freund von mir hatte das gleiche. Es hat sich dann herausgestellt, dass das Logicboard futsch war und beide Lüfter nen Lagerschaden hatten. Also nix wie hin da.

mfg
mojo
„Sind wir nicht alle ein bisschn ?“
0
mojonist
mojonist02.04.0900:29
Achso und unter Mac OSX viel das nicht so auf. Das Macbookpro hat nur ganz selten seinen geist aufgegeben, jedoch unter windows totalausfall und die Temperaturen stiegen über 100°c. Mach am besten ma nen Benchmark und miss die Temperatur der CPU und der GPU. Treiberfehler ist es bestimmt nicht, weil ich habe nicht solche Probleme und wahrscheinlich genau die gleichen Treiber.

mfg
mojo
„Sind wir nicht alle ein bisschn ?“
0
red_octopus13.04.0917:41
so das Problem besteht leider weiterhin, ich bin jetzt soweit dass ich jetzt nochmal xp aufspiele und einen Stresstest mache.

Ich kann einfach nicht ohne win als e-tech student...
Und vista verreckt schon alleine wenn ich ein youtube video schaue.

Bin ich gezwungen zu einem Händler in der Region zu gehen!?
oder gibt es eine Möglichkeit das irgendwie telefonisch mit "der Deutschlandzentrale" -oder was auch immer zu klären und per Post hinzuschicken?

lebe halt in der Pampa...
0
tobik198913.04.0917:55
hast du schonmal auf der ati homepage geschaut ob du vllt einen anderen grafiktreiber findest? vllt einen aktuelleren?
0
LordLasch13.04.0918:07
oder noch besser bei nvidia? ^^
0
maybeapreacher
maybeapreacher20.04.0917:14
und jetzt gibts nix mehr? Wo bleibt die Antwort ob es geklappt hat oder net?
„The day Microsoft makes something that doesn't suck is probably the day they start making vacuum cleaners. - Jan Ernst Plugge“
0
gordongee21.04.0902:51
das gleiche problem ist bwi mir aufgetaucht...vor ca 12 monaten. habe einige male um hilfe gebeten aber keine antwort. doch nun mag ich vermuten-da es sich bei mir darum drehte,- daß es der arbeitsspeicher ist. bzw. wenn es zusammen mit dem netzteil abziehen passiert!!!
grüße....
0

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.

OK MacTechNews.de verwendet Cookies unter anderem für personalisierte Inhalte, Seitenanalyse und bei der Auslieferung von Google-Anzeigen. Dies war zwar schon immer so, auf Wunsch der EU muss nun jedoch explizit darauf hingewiesen werden. Durch Nutzung der Website erklären Sie sich damit einverstanden. Weitere Informationen