Forum>Hardware>MBPro 2007 Core 2 Duo Imessage Problem

MBPro 2007 Core 2 Duo Imessage Problem

AppleUser2013
AppleUser201309.01.1915:07
Hab mal mein altes 2007er Macbook Pro rausgekramt, um zu schauen, ob es noch tut.
Eigentlich funktioniert alles, ausser IMessage und Facetime...Ich hab auch schon alles ausprobiert, was das Internet so ausspuckt.
Leider ohne Erfolg... Ich kann mich bei Imessage nicht anmelden, einloggen. Es kommt immer die Meldung Fehler Überprüfen sie die Netzwerkverbindung oder Fehler bei der Authentification....

Gibt es jemanden mit selben Problem, der vielleicht eine Lösung hat...

Meine Theorie ist folgende... Damals wurde schon das Logic Board getauscht, wegen den NVidia Grafikfehler...
Der Punkt ist... Das Logic Board hat eine Seriennummer. Diese wird aber von der Apple Coverage Seite als nicht valid erkannt...
Deswegen nehme ich an, das dies der Grund ist, warum IMessage und Co nicht funktioniert, da seit 10.8.2 die Seriennummer als Sicherheitsüberprüfung eingebaut wurde. Das MBPro ist halt sehr alt. Glaubt ihr, daß Apple da heute noch eine gültige SN reinflashen würde, wenn ich zum Store gehe...Und wieviel würde das kosten...

Danke für die Hilfe
0

Kommentare

mistamilla
mistamilla09.01.1915:31
Welches Betriebssystem ist denn installiert? Je nach Version und aktivierter 2FA musst du hinter dem Passwort den 6stelligen 2FA-Code noch eintippen.
„ITZA GOOTZIE“
0
AppleUser2013
AppleUser201309.01.1915:59
2FA ist nicht aktiviert... Installiert ist OSX Yosemite 10.10... Ich machte einen Clean Install... Vorher war ElCapitan drauf...
Da funktionierte es auch nicht, also machte ich das System platt und hab 10.10 clean installiert...
Auf allen andern meiner Macs (mit 10.13 und 14) funktioniert Imessage einwandfrei. Nur auf den alten 2007er MBPro nicht.
Wiegsagt ich hab alles ausprobiert... (DNS Server eingetragen, NVRam und co zurückgesetzt, Safe Start, Guest User probiert mit neuen User probiert usw.) Leider hat nichts geholfen...
0
larsvonhier
larsvonhier09.01.1916:04
Des öfteren tauchte der Tipp auf, beim Support (Apple) anzurufen/zu chatten und das Problem zu schildern. Die schalten dann die ID für den betreffenden Rechner (Board-Nr. ?) frei.
Das klappt wohl auch sogar bei "unsupported machines" mit Patches, die neuere macOS zum Laufen bringen und dann ebenso erstmal nicht FaceTimen wollen...
0
elscod09.01.1916:12
AppleUser2013
Meine Theorie ist folgende... Damals wurde schon das Logic Board getauscht, wegen den NVidia Grafikfehler...
Der Punkt ist... Das Logic Board hat eine Seriennummer. Diese wird aber von der Apple Coverage Seite als nicht valid erkannt...
Deswegen nehme ich an, das dies der Grund ist, warum IMessage und Co nicht funktioniert, da seit 10.8.2 die Seriennummer als Sicherheitsüberprüfung eingebaut wurde. Das MBPro ist halt sehr alt. Glaubt ihr, daß Apple da heute noch eine gültige SN reinflashen würde, wenn ich zum Store gehe...Und wieviel würde das kosten...

Danke für die Hilfe

Die Seriennummer ist einfach zu alt und nicht mehr bei Apple geführt, das wird eher der Grund sein für die Meldung der Coverage Seite. Bei GSX spuckt so eine alte Seriennummer auch kein Ergebnis mehr aus.

Das flashen der Seriennummer ist ein einmaliger Vorgang und kann nicht wiederholt werden. Es sei denn, der Techniker hat seinerzeit vergessen die Seriennummer zu flashen nachdem er das neue MLB eingebaut hat. Dann dürfte im Systemprofiler oder bei "über diesen Mac" keine Seriennummer angezeigt werden. Dann könnte man das noch bei einem ASP oder bei Apple nachholen.
0
AppleUser2013
AppleUser201309.01.1917:28
Wie gesagt eine Serien Nummer wird angezeigt... Wenn nicht würde über diesen Mac nur den Namen System Serial ausspucken...
In meinen Falle ist das eine Nummer die mit W anfängt... Die Überprüfung bei Apple sagt... Dies Seriennummer ist falsch bitte überprüfen sie das Gerät... Auf den Gerät selber ist im Batteriefach eine andere SN eingetragen, was klar ist, wenn das Logic Board getauscht wurde...Auch andere Seiten wie Everymac spucken bei dieser Seriennummer "ein unbekanntes Gerät" aus...

Wiegesagt Imessage braucht eine gültige Seriennummer, um zu funktionieren... Die Frage ist, warum wurde mein Logicboard nach dem letzten Wechsel nicht auf die Original Seriennummer geflasht... Wenn Apple diese Seriennummer nicht kennt, wird auch Imessage nicht funktionieren denke ich... Zu alt ist sie nicht... Ein Freund von mir hat das gleiche MBPro, da wird die Seriennummer erkannt und Imessage und Facetime funktionieren einwandfrei...Gut ist jetzt nicht so ein großes Problem, da ich das Teil sowieso nicht wirklich verwende...Dennoch...Würde Apple die original SN nochmal flashen für das Gerät, oder ist das zu alt...

Man kann die SN so oft flashen wie man will...Zumindest laut einen Freund mit einen Refurbished Imac, wurde die falsche SN durch die richtige ersetzt...Nur war das eben ein neueres Gerät...Ob das jetzt wirklich so war, kann ich nicht bestätigen...
Aber ich werds mal mit den Apple Support versuchen...

Wiegesagt ICloud selbst funktioniert...Und an meinen andern Macs geht es auch einwandfrei...Mal schauen... Ist nicht so wichtig, aber schade, daß es nicht klappt...
0
larsvonhier
larsvonhier10.01.1908:08
Dann gäbe es da noch das "blank board serializer" Tool von Apple (ist in der freien Wildbahn schon gesichtet worden). Damit kann eine neue (die passende alte!) Ser.-Nr. vergeben und auf´s Board geflasht werden. Klappt zwar nur bei "leeren" Boards ohne Nr., das kann aber durch langes Drücken der Starttaste (LED blinkt schnell) auch klappen, wenn dann anschliessend das Tool läuft.
0

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.

OK MacTechNews.de verwendet Cookies unter anderem für personalisierte Inhalte, Seitenanalyse und bei der Auslieferung von Google-Anzeigen. Dies war zwar schon immer so, auf Wunsch der EU muss nun jedoch explizit darauf hingewiesen werden. Durch Nutzung der Website erklären Sie sich damit einverstanden. Weitere Informationen