Forum>Software>HomeKit verschwunden

HomeKit verschwunden

fellpuschel
fellpuschel17.01.1806:55
Seit dem Security-Update für iOS auf dem iPad ist die HomeKit-Einstellung verschwunden. Ich kann mein iPad Air (1) nicht mehr als Steuerungszentrale aktivieren. In den Ortungsdiensten in HomeKit auf dem iPad wird mir "deaktiviert" angezeigt.
Also auf dem ATV nachgehen, um dieses dann zu aktivieren.
Aber auf dem ATV3 fehlt es ebenfalls. Also - ATV4 gecheckt, ebenfalls keine HomeKit-Einstellungen unter der AppleID.
Im Netz konnte ich nichts dazu finden. Jemand ähnliche Erfahrungen seit dem Update gemacht und ggf. eine Lösung parat? Und bevor jemand fragt: ja, 2-Faktor-Anmeldung ist aktiv und der Schlüsselbund auch, was ja Voraussetzung ist. Hat ja alles bis vor 3 oder 4 Tagen gut funktioniert. Und nun plötzlich nicht mehr.
„Eines Tages werden wir alle sterben. An allen anderen Tagen nicht!“
0

Kommentare

rene204
rene20417.01.1807:51
mal Neustarts gemacht?
hier gibt es Dein geschildertes Problem nicht. Ggf. mal iCloud / Apple ID abmelden und wieder anmelden....
0
trw
trw17.01.1807:57
fellpuschel

Moin fellpuschel.

Bei mir ist Homekit plötzlich seit gestern am spätem Nachmittag komplett verschwunden!
Kurzzeitig war es dann noch mal für ein paar Minuten/Sekunden (anhand Bewegungsmelder und Lichtsteckdose gemerkt) wieder da. Danach ist es bis jetzt verschwunden!

Auch Neustart, An- und Abmelden von einzelnen und auch allen iOS- und Apple-TV-Geräten, iCloud und Änderungen und De- und Aktivierungen div. EInstellungen brachten nix!
Homekit bleibt überall verschwunden!

Hab daher vor ca. 15 min mal versucht, Homekit zurückzusetzen und die Geräte neu einzurichten!
Aber selbst das klappt aktuell nicht ..... Geräte (zum Test 1x Elgato Eve Motion und 1x Elgato Eve Energy) werden nicht hinzugefügt!
0
rene204
rene20417.01.1808:21
Geht es um die Home.app an sich, die geht bei mir, aber Du hast recht, ich finde keinerlei Einstellungesmöglichkeiten dazu.. eventl. hat Apple aktuell ein Serverproblem?

scheint alles zu laufen https://www.apple.com/support/systemstatus/


na mal schauen....
immerhin kann ich mein Hue noch über Hue.app und auch Apples Home.app aus der Ferne steuern, grad probiert geht.
0
Bobbes
Bobbes17.01.1808:51
Bei mir laufen seit ein paar Tagen die hues nicht mehr mit Siri/HomeKit. Auch ein zurücksetzen brachte nichts....jetzt läßt sich die hue Bridge nicht mehr in HomeKit zufügen Wird sich wohl irgend ein Bug beim letzten iOS-Update eingeschlichen haben!
0
CooperCologne17.01.1809:54
Von welchem IOS reden wir hier? Ich habe auf iPad Pro und X 11.2.2. (build 15C202) drauf, da geht alles einwandfrei.
Ansonsten, ich habe mir einmal mit einer iOS Beta (glaube es war 11.1) HomeKit komplett zerschossen, seitdem lasse ich die Finger davon.
0
Bobbes
Bobbes17.01.1810:05
Auf dem iPhone SE habe ich auch 11.2.2 (15C202)...das iPad Pro habe ich gerade nicht da, ist aber auch auf aktuellster Version!
Mmhhh...wenn bei Dir alles einwandfrei funktioniert, müsste ich da mal genauer schauen. Mit der hue-App klappt alles einwandfrei, auch mit dem Fernzugang. Nur HomeKit kann die Philips-Bridge nicht mehr zufügen. Ich muss mal nach den IPs schauen...vielleicht hat sich da was verschoben, obwohl bei mir alle Geräte eigentlich feste IPs haben
CooperCologne
Von welchem IOS reden wir hier? Ich habe auf iPad Pro und X 11.2.2. (build 15C202) drauf, da geht alles einwandfrei.
Ansonsten, ich habe mir einmal mit einer iOS Beta (glaube es war 11.1) HomeKit komplett zerschossen, seitdem lasse ich die Finger davon.
0
fellpuschel
fellpuschel17.01.1810:25
also alle Geräte, iPad, iPhone 6s, ATV3 und 4 sind mit den aktuellsten SW Versionen versehen. Aber ich kann weder im iPad noch auf den AppleTVs definieren, dass eines davon die Steuerungszentrale ist. Die eigentlich eingestellte wir bei mir nur noch als deaktiviert angezeigt.

Ich schätze, dass es ein iOS Problem ist und bin gerade nicht begeistert. Vor allem, weil meine Heizungssteuerung auch darüber läuft. Hue geht ja noch über die Hue-Anmeldung...

Sehr ärgerlich, wo es doch gerade so kalt ist 😩
„Eines Tages werden wir alle sterben. An allen anderen Tagen nicht!“
0
CooperCologne17.01.1810:30
Werden denn die iOS Geräte noch untereinander in HomeKit synchronisiert? Also meinetwegen wenn du eine Szene auf dem iPhone anlegst, taucht die dann kurze Zeit später auch auf dem iPad auf?
Ansonsten Apple TV mal komplett zurücksetzen und neu installieren, vielleicht hilft das
0
trw
trw17.01.1810:35
fellpuschel
also alle Geräte, iPad, iPhone 6s, ATV3 und 4 sind mit den aktuellsten SW Versionen versehen....

Hab auch überall die aktuellste OS- & Firmware-Version drauf.
Gestern und vorhin ging rein gar nix - es wurde nicht mal was irgendwie erkannt (auf iOS-Geräte hingen nur bei "Geräte und Szenen suchen", auf Apple TV war kein Homekit in Einstellungen vorhanden)!

Mittlerweile kann ich wieder meine Geräte mühsam einrichten (mache es über das iPhone; Apple TV soll Zentrale sein; 8 Eve Energy, 2 Eve Motion und 7 Eve Thermo z.Z).

Aber auch hier werden dann die Geräte kurzzeitig mal nicht erkannt. Kurze Zeit später sind sie wieder da.

P.S.: Meine Eve Motion spinnen aber seit dem letzten Firmware-Update sowieso. Mal erkennen Sie eine Automation (Licht nach Bewegung zu bestimmter Zeit abends für bestimmte Dauer an), mal nicht oder mal nur exakt 1x.
0
CooperCologne17.01.1810:44
Die Eve Motion Firmware hat für meine Begriffe einen fetten Bug seit dem letzten Update, der bei meinen Eltern geht auch nicht wirklich zuverlässig. Ich nutze nur die Philips Bewegungsmelder, die ja jetzt direkt mit HomeKit laufen, da gibt es überhaupt keine Probleme, außerdem kleiner und preiswerter. Die Eve Door&Window hingegen sind richtig schnell geworden.

Wie gesagt, ich habe mir mal meine komplette Installation zerschossen. Da fand das ATV auch HomeKit nicht mehr, der Eintrag wurde nicht angezeigt. Das ging Wochen lang mit dem Apple Support hin und her, plötzlich nach dem X-ten kompletten Reset, also löschen und neueste Software installieren) des ATV war dann wenigstens die Steuerzentrale wieder erreichbar. Ich habe auch festgestellt, dass anscheinend die Hue Bridge bei einem Neustart erst komplett hochgefahren sein sollte, bevor man das Apple TV rein hängt. Ansonsten hatte ich immer wechselnd irgendwelche Lampen kurzfristig als nicht erreichbar angezeigt.
0
fellpuschel
fellpuschel17.01.1811:32
CooperCologne

Naja, bis kurz vo m
WE hat es ja ohne Probleme funktioniert. Dann kam dieses letzte Update und zack ist alles weg.

Wenn ich zu Hause bin, kann ich ja alles steuern. Da kann ich keinerlei Probleme mit Elgato Eve feststellen.

Nur eben gerade wegen des HomeKit Dilemmas in iOS nicht aus der Ferne...

😬
„Eines Tages werden wir alle sterben. An allen anderen Tagen nicht!“
0
CooperCologne17.01.1811:37
Ich würde folgendes probieren: iCloud auf dem Apple TV abmelden, kurz warten. Dann unter iCloud.com das ATV aus dem account löschen und warten, dass sich alles synchronisiert. Jetzt ATV per "Zurücksetzen und aktuelles Update installieren" komplett löschen und neu einrichten. Normalerweise sollte es sich dann ja deinen HomeKit Datensatz automatisch innerhalb von zehn Minuten ziehen.
0
trw
trw17.01.1813:14
BUUMMMM - alles wieder weg!!

Um ca. 10.00 Uhr habe ich ja nun alles neu erfogreich eingereichtet.

Nun wollt ich gerade etwas kontrollieren und plötzlich ist wieder ALLES weg!
Nur - wie gestern auch - dieser Screen (der sich auch nicht "entfernen" lässt) ist in der Home-App "aktiv".
Und auf dem Apple TV fehlt Homekit in den Einstellungen (unter iCloud) auch wieder.
Grrrr ..... es ist gerade doch zum k.....!
0
CooperCologne17.01.1813:18
Dann ist bestimmt irgendwo in der Cloud oder auf einem Gerät was kaputt und wird immer wieder fehlerhaft synchronisiert.
0
fellpuschel
fellpuschel17.01.1813:47
So mancher Tipp hier ist nett gemeint, aber ehrlich - bevor ich hier eine Frage stelle, habe ich alles durchprobiert. Sogar noch ein neues PW vergeben, weil auch iMessage über die AppleID sich nicht mehr benutzen lässt, nur noch über die Tel.
Scheint mir also ganz klar ein Problem bei Apple zu sein.
„Eines Tages werden wir alle sterben. An allen anderen Tagen nicht!“
0
deus-ex17.01.1814:06
Würde sagen da passt was mit der Authentifizierung deiner Apple-ID nicht. Da hilft nur noch der Support.
0
trw
trw17.01.1814:45
fellpuschel
So mancher Tipp hier ist nett gemeint, aber ehrlich - bevor ich hier eine Frage stelle, habe ich alles durchprobiert. ...
... so ähnlich mach ich es meist auch immer.... (finde, das "gehört" sich ja auch so)
fellpuschel
... Scheint mir also ganz klar ein Problem bei Apple zu sein. ...

Da du ja aktuell ähnliche Homekit-Probleme hast wie ich z.B. und alles andere von Apple/iCloud/etc. z.B. bei mir problemlos funktioniert, Homekit aber auch anch Neuinstalation bei mir nach kurzer Zeit wieder nicht, "hoffe" ich auch mal auf ein temporäres Problem von Apple.

Mal schauen, wie es am Abend oder morgen am Vormittag aussieht - ich ärger mich zwar nun etwas weiter, lass aber vorerst die Finger von Homekit.
0
Bobbes
Bobbes17.01.1814:56
So, was bei mir Tagelang nicht funktioniert hat, ging heute Mittag direkt! Konnte die hue Bridge wieder einwandfrei einbinden und alles läuft perfekt mit HomeKit Daher vermute ich schon, das es irgendwelche Probleme bei Apple gibt...
Was mir auch aufgefallen ist, ist das ich von meinen iOS-Geräten keine iCloud-Tabs mehr auf den Macs sehen kann...ist auch erst seit ein paar Tagen
0
trw
trw17.01.1815:09
Bobbes
So, was bei mir Tagelang nicht funktioniert hat, ging heute Mittag direkt! Konnte die hue Bridge wieder einwandfrei einbinden und alles läuft perfekt mit HomeKit Daher vermute ich schon, das es irgendwelche Probleme bei Apple gibt...

Ah, ok.
Prima, dass noch einer so ähnliche "Sorgen" bestätigen kann. Dann warte ich def. erst mal ab ...

P.S.: Ich hatte das vor ein paar Tagen auch schon genau 1x - aber nur für ca. 10-15 Minuten. Danach war alles auch automatisch wieder i.O. und wie vorher.
0

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.

OK MacTechNews.de verwendet Cookies unter anderem für personalisierte Inhalte, Seitenanalyse und bei der Auslieferung von Google-Anzeigen. Dies war zwar schon immer so, auf Wunsch der EU muss nun jedoch explizit darauf hingewiesen werden. Durch Nutzung der Website erklären Sie sich damit einverstanden. Weitere Informationen