Forum>Hardware>EyeTV Diversity Problem - Lämpchen blinkt nicht

EyeTV Diversity Problem - Lämpchen blinkt nicht

Trystan
Trystan04.05.0916:40
Hallo Leute,

aufgrund der zahlreichen positiven Meinungen, die man über EyeTV hört, hab ich mir einen EyeTV Diversity DVB-T Tuner gekauft. Bis jetzt funktioniert jedoch gar nichts. Hier eine kleine Auflistung eventuell wichtiger Details:

- Standort: Wien - 8. Bezirk (direkt im Zentrum)
- iMac G5 2 Ghz, 2 GB RAM (laut Systemvoraussetzungen unterstützt)
- Mac OS X 10.5.6

Das Gerät wurde (der Anleitung entsprechend) ordnungsgemäß mit Hilfe der beiliegenden DVD installiert. Das Gerät ist DIREKT am Computer angeschlossen und nicht an einem USB Hub. Der USB Stecker funktioniert auch eindeutig, da meine externe Festplatte ohne Probleme an diesem Stecker funktioniert.

Jedes Mal, wenn ich den Stick anstecke, startet automatisch EyeTV, wie in den Einstellungen angegeben. Irgendwas muss EyeTV also erkennen. Nach dem Setup kommt irgendwann einmal der Teil, wo man einen Sendersuchlauf starten soll, was nicht verwunderlicherweise mit 0 Resultaten erfolt. Die Signalstärke-/Qualität beträgt nämlich konstant 0%. In seltenen Fällen jedoch 1%. Das Lämpchen am EyeTV leuchtet übrigens nicht und hat auch noch nie geleuchtet.

Meine Vermutung war ein Geräteschaden, weshalb ich das Ding kurzerhand beim Händler retourniert habe. Leider hat das nichts gebracht, das neue Gerät hat dasselbe Problem wie vorher. Weder mein Händler, noch ich haben eine Ahnung, was das Problem sein könnte. Zwei Defekte in Folge halte ich für sehr unwahrscheinlich, weshalb ich die Möglichkeit das Gerät erneut zurückzuschicken nicht in Betracht gezogen habe.

Ich hoffe ihr könnt mir helfen. Eine Recherche im Internet hat mir leider keine Ergebnisse geliefert, die mit diesem Problem zu tun gehabt hätten. Danke schon mal!
0

Kommentare

nova.b04.05.0917:08
Bist du dir sicher, dass der iMac genug Strom auf dem USB-Bus liefern kann?
Hast du den kompletten Suchlauf gestartet oder nur den schnellen?
Ist die Antenne ok?

Hast du nachgesehen, ob eyeTV den richtigen Receiver erkannt hat?
0
Trystan
Trystan04.05.0919:34
Ja, der USB-Bus liefert meiner externen Festplatte genug Strom. Ich könnte mir keinen Grund vorstellen, warum das bei dem EyeTV anders sein sollte.

Ich hab nur den schnellen Suchlauf gemacht, mach grad den kompletten.

Wie finde ich raus, ob die Antenne in Ordnung ist? Sie ist ganz neu bzw. genauer gesagt: beide Antennen sind ganz neu.

Ja, EyeTV hat automatisch das richtige Gerät vorgeschlagen, wenn du das meinst.
0
Moss
Moss04.05.0920:35
Meine Vorschläge:

Versuche die anderen USB Anschlüsse.
Nehme eine USB-Verlängerung für den Stick und stelle die Antenne ans Fenster.

Stick abstecken und 10Sek. warten, wieder einstecken.

Wird der Stick auch im SystemProfiler angezeigt?

0
nova.b04.05.0923:57
Was ist denn überhaupt los in Sachen dvb-t in Österreich? Lese da sehr verwirrende Sachen...... Empfang in Grenzgebieten .....
Wenige Sender sollen es sein.
Es gibt unter Umständen Unterschiede zwischen BRD und Österreich? Auch hardwaremässig?
0
nova.b04.05.0923:59
Nochwas. An den Sticks blinkt nichts, auch nicht bei ordungsgemässer Funktion.
0
Uwe_Sp
Uwe_Sp05.05.0909:53
Hallo nova.b,

auf (http://www.dvb-t.at/) gibt es nähere Erläuterungen zu DVB-T in Österreich.
Probiere mal, eine der beiden Antennen während des Sendersuchlaufs zu bewegen. Nach meiner Erfahrung ist die Position einer Zimmerantenne extrem für die Empfangsqualität entscheidend.
Besser wäre natürlich, Du hättest schon eine EyeTV-Senderliste (von einem EyeTV-User aus Wien) und könntest bei laufendem Programm die Antennen ausrichten.

Viele Grüße

Uwe
0
Trystan
Trystan06.05.0918:09
Der Stick wird im System Profiler angezeigt und erkannt.

Mein Zimmer liegt direkt am Fenster, weshalb ich es geschafft habe die Antennen außerhalb am Fenster anzubringen. Leider hat das auch keinen Erfolg gebracht.

Zur Klarstellung: Der Stick blinkt nicht, leuchtet aber auch nicht. Sollte er das nicht tun?

DVB-T ist in Österreich sowieso ein schlechter Scherz. In Deutschland kann man soweit ich weiß ja ProSieben und andere Privatsender empfangen. In Österreich sinds gerade mal 6.

Ich hätte ja einen Sat Anschluss im Wohnzimmer, aber ich möcht ungern ein Kabel ins Schlafzimmer verlegen.

Ich glaub übrigens mittlerweile, dass es ernsthaft ein Empfangsproblem sein könnte. Find ich zwar hochgradig eigenartig in der Hauptstadt ein Sendeloch zu haben, aber falls hier niemand einen besseren Vorschlag hat, werd ich das Gerät wohl zurückschicken müssen...wenn der Verkäufer es noch nimmt
0
HeHo06.05.0918:16
Das Lämpchen ist für die Infrarotfernbedienung das Gegenstück. Das wird also nie nicht leuchten.
0
Trystan
Trystan07.05.0902:26
HeHo
Das Lämpchen ist für die Infrarotfernbedienung das Gegenstück. Das wird also nie nicht leuchten.

Das tut es aber! Es leuchtet einfach nicht und hat auch nie geleuchtet.
0
HeHo13.05.0900:48
Sagte ich doch!
0
Trystan
Trystan13.05.0917:41
HeHo
Sagte ich doch!

Du hast deine Aussage doppelt verneint, was sich so interpretiert habe, dass das Lämpchen IMMER leuchtet, wie es mir auch der Verkäufer gesagt hat.

Ich hab mir jetzt übrigens eine aktive Antenne dazugekauft und der Empfang ist jetzt erheblich besser. Statt unter 10% wie früher ist er jetzt zumindest über 75%. Die Signalqualität ist jedoch konstant bei 0%. Kann das wer erklären? Signalstärke hoch, Signalqualität nicht vorhanden?
0

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.

OK MacTechNews.de verwendet Cookies unter anderem für personalisierte Inhalte, Seitenanalyse und bei der Auslieferung von Google-Anzeigen. Dies war zwar schon immer so, auf Wunsch der EU muss nun jedoch explizit darauf hingewiesen werden. Durch Nutzung der Website erklären Sie sich damit einverstanden. Weitere Informationen