Forum>Hardware>Bluetooth-Probleme unter iOS / iPad OS an T+A PA 1100 E

Bluetooth-Probleme unter iOS / iPad OS an T+A PA 1100 E

Martin8310.03.2118:10
Hallo zusammen!

Unter iOS und iPad OS habe ich massive Probleme mit der Bluetooth-Verbindung. Ich habe ständige Aussetzer in der Musikwiedergabe an meinem T+A PA 1100 E. Der Verstärker mit integriertem DAC & Bluetooth akzeptiert AAC und Apt-X.

Getestet habe ich schon mehrere Geräte: iPhone SE, iPhone 7, iPhone 12 Pro, iPad 11", iPad 12,9"
Verschiedene Musik-Apps: Apple Music, Spotify, Qobuz
Überall das Gleiche: Aussetzer

Hingegen funktioniert es wunderbar und glasklarer Sound von meinem MacBook (AAC-Codec und auch Apt-X-Codec), es funktioniert über mein Dell Notebook, vom Fernseher und vom Samsung Tablet.

Ich bin wirklich ratlos!!!
Habe schon alle möglichen Einstellungen probiert, das Gerät zurückgesetzt, entkoppelt, neu verbunden, ....

Über die Konsole.app am Mac konnte ich während der Audioübertragung Fehler feststellen (weiß aber nicht was diese bedeuten und wie man sie behebt).



Ist jemandem da etwas bekannt? Gibt es da evtl. einen schwerwiegenden Bug in Betriebssystem iOS und iPad OS?

Vorab besten Dank für Hilfestellung!!!

Martin
0

Kommentare

sonorman
sonorman10.03.2119:40
Also das klingt jetzt vielleicht erstmal etwas komisch, aber hast Du auch die Bluetooth-Antenne am T+A angeschraubt? Wenn ja, dann würde ich mal beim T+A-Support anfragen. Samt info aus der Fehlermeldung.

Andere Frage: Der ist doch netzwerkfähig. Unterstützt der kein AirPlay?
0
Martin8310.03.2119:48
Hallo!
Ja, Bluetooth-Antenne ist natürlich bombenfest.
Und T+A scheint mit der Fehlermeldung nichts anfangen zu können.
Andere Nutzer im HiFi-Forum haben ebenfalls die Probleme / Aussetzer über iPhone und iPad.
Wie gesagt, über den Mac und das Dell Notebook und den LG OLED funktioniert die Bluetooth-Audio einwandfrei.
Nur die iPhone und iPad machen Probleme. Das ist kurios!!!!

Netzwerkfähig ist der Verstärker nicht. Der PA 1100 E hat nur den D/A-Wandler und Bluetooth mit Apt-X.
0
sonorman
sonorman10.03.2120:13
Ah, ich hatte die LAN-Buchse gesehen, aber die ist ja nur für Steuerung.

Hm, das ist natürlich kniffelig, wenn Bluetooth so rumzickt. Sorry, da weiß ich keinen Rat.
0
Martin8311.03.2118:26
Hallo Sonorman!
Trotzdem danke für deine Hilfe.
Leider besteht das Problem lediglich bei iPhone und iPad mit dem T+A. Andererseits auch nur am T+A. Im Auto oder an den BT-Kopfhörern gibt es kein Problem.
0
Martin8323.03.2118:48
Hallo Sonorman,
ich bin mit T+A nun so verblieben:
wir warten das nächste iOS-Update auf Version 14.5 ab. Das teste ich dann. Wenn das Problem mit den Aussetzern immer noch besteht, schicke ich den T+A nach Herford zur Prüfung ins Werk.

Bis dahin nutze ich Bluetooth mit dem Apt-X Codec vom MacBook (via Spotify Connect vom iPad - funktioniert super und klanglich erste Sahne).
0
sonorman
sonorman24.03.2110:53
Alles klar. Ich drücke die Daumen!
0
iBert24.03.2116:07
Der Standort aller Geräte war bei dem Test aber immer ähnlich oder?
Kannst ja mal die iOS Geräte testweise ans Netzteil anschließen, evtl erhöht sich ja dann die Sendeleistung?
Oder aber "You just hold it wrong"?

Alternativ könntest du das Gerät aber auch mit einer Airport Express oder AppleTV Airplayfähig machen. Kommt auf die dir zur Verfügung stehenden Eingänge am T+A an.
„Objektiv ist relativ, subjektiv gesehen.“
0
Martin8308.04.2106:05
Hallo!

Das Problem besteht unter iOS und iPad OS weiterhin (egal mit welchem Gerät).
Abhilfe schaffte aber jetzt ein Apple TV! @iBert: Danke für den Denkanstoß!

Verbunden per Bluetooth mit meinem T+A kann ich tatsächlich in ausgezeichneter Qualität Apple Music hören. Die Bedienung erfolgt am iPad und zusätzlich kann ich auch mit der T+A Fernbedienung vor- und zurück skippen.

Mit dieser Lösung bin ich jetzt richtig happy!
0
Martin8308.04.2106:16
0

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.