Push-Nachrichten von MacTechNews.de
Würden Sie gerne aktuelle Nachrichten aus der Apple-Welt direkt über Push-Nachrichten erhalten?
Forum>Hardware>Akkutausch/ X in der Taskleiste/ Akku wird nicht erkannt/MB Pro 5.5 Mid 2009

Akkutausch/ X in der Taskleiste/ Akku wird nicht erkannt/MB Pro 5.5 Mid 2009

beachtimer30.04.1810:23
Hallo Forenteilnehmer, ich hatte mir für mein MB Pro 5,5 Mid 2009 einen neuen Akku gegönnt. Nach Einbau desselben wurde dieser nicht erkannt. Soll bedeuten ich habe ein X in der Taskleiste und das Book läuft nur noch über Strom. Dann den alten Akku eingebaut - hier auch keine Erkennung. Verdacht Logicboard - aber der Hardwaretest wurde bestanden - Tastaturbeleuchtung und Tastatur selber alles funzt. Jetzt läuft das Book nur noch über Strom. Kann jemand Tipps geben?

Rücksetzung SMC - kein Ergebnis (Anleitung von Apple Support befolgt)
Rücksetzung NVRam - kein Ergebnis
0

Kommentare

Foti
Foti30.04.1810:35
was für einen Akku hast Du denn eingebaut?
0
beachtimer30.04.1810:52
Foti
was für einen Akku hast Du denn eingebaut?

0
Peter Eckel30.04.1810:56
Riecht ein wenig danach, als hättest Du beim Abziehen des Steckers die Buchse am Mainboard beschädigt oder (teilweise) losgerissen.

Überprüfe am besten einmal die Kontaktstellen am Mainboard. Ggf. vorsichtig und mit einem guten, geregelten Lötkolben nachlöten.
„Ceterum censeo librum facierum esse delendum.“
0
beachtimer30.04.1811:02
Peter Eckel
Riecht ein wenig danach, als hättest Du beim Abziehen des Steckers die Buchse am Mainboard beschädigt oder (teilweise) losgerissen.

Überprüfe am besten einmal die Kontaktstellen am Mainboard. Ggf. vorsichtig und mit einem guten, geregelten Lötkolben nachlöten.

danke für den tip. bin mir keiner schuld bewusst. stecker ging relativ leicht runter. probiere ich mal. was meinst du , kann man es irgendwie vorsichtig testen ob es ein wackler ist? im offenen zustand ml booten und leicht am akkustecker wackeln ob es dann erkannt wird?
0
Peter Eckel30.04.1811:07
beachtimer
danke für den tip. bin mir keiner schuld bewusst. stecker ging relativ leicht runter. probiere ich mal. was meinst du , kann man es irgendwie vorsichtig testen ob es ein wackler ist? im offenen zustand ml booten und leicht am akkustecker wackeln ob es dann erkannt wird?
Hm ... ich würde ja eher ein Meßgerät mit Durchgangsprüfung nehmen. In eingeschalteten Zustand an einem halb zusammengebauten Rechner herumzufuhrwerken ist meist keine sonderlich gute Idee.
„Ceterum censeo librum facierum esse delendum.“
0
Mac-Rookie
Mac-Rookie30.04.1812:14
Ich habe den gleichen Akku in mein MBP 5.5 eingebaut und bin mehr als zufrieden! Gut verarbeitet und nach fast 1,5 Jahren zeigt er mir noch 96% an.

Ich denke auch, dass es an der Buchse auf dem Logicboard liegt.

Versuche mal, wenn das Kabel des Akku angesteckt ist, etwas auf den stecker zudrücken, ebentuell sind dann die Kontakte wieder verbunden.
0
Fuji_X30.04.1813:30
... den alten Akku testhalber nochmal verbauen und schauen, wie sich das MacBook damit verhält
( Fehlereingrenzung )
0
beachtimer30.04.1813:32
Fuji_X
... den alten Akku testhalber nochmal verbauen und schauen, wie sich das MacBook damit verhält
( Fehlereingrenzung )

siehe oben im text: "Dann den alten Akku eingebaut - hier auch keine Erkennung."
0

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.