Forum>Software>mac mini late 2014 bootet nicht von USB3-volumes

mac mini late 2014 bootet nicht von USB3-volumes

virk
virk26.05.1911:58
Kennt jemand das Phänomen, dass ein mac mini late 2014 nicht vom eingestellten (Startvolume) USB3-volume nach einem Warmstart bootet? Nach Kaltstart mit alt-Taste kann davon gebootet werden.
„Schön fand ich damals: Auf die Dauer hilft nur Power!“
0

Kommentare

Dubidu27.05.1923:00
Ja, an meinem 2014er Mini nutze ich eine externe SSD zum booten. Neustarts etc. liefen jahrelang immer wunderbar. Ohne dass ich an meinen externen Geräten etwas geändert habe, trat vor ein paar Monaten ein ähnliches Problem auf. Neustart endete immer in Bootcamp (das einzige System auf der internen Platte), Start mit Alt-Taste half ebenfalls nicht, das Volume tauchte nicht auf. Die einzige Lösung war, vor dem Booten sämtliche anderen USB-Laufwerke abzustecken. Inzwischen gibt es aber keine Probleme mehr, seit ich alle Laufwerke, bis auf die System-SSD, über HUBs ( und der HUB in meinem Dell U2515H) angeschlossen habe.

USB 3 macht generell gerne Zicken und folgt dabei auch keiner ersichtlichen Logik.
0
virk
virk29.05.1907:28
Habe mir mal einen USB-Hub bestellt; mal sehen, ob es damit "besser" wird. Eventuell liegt es aber auch an den USB-Gehäusen; ich habe jedoch viele verschiedene, und keines scheint mit diesem mini sauber mittels "startvolume einstellen" booten.
„Schön fand ich damals: Auf die Dauer hilft nur Power!“
0
mistamilla
mistamilla29.05.1911:49
War da nicht mal was mit Legacy-Boot? Versuche mal den Terminal-Befehl im untersten Abschnitt aus diesem Artikel:
sudo nvram enable-legacy-orom-behavior=1
„ITZA GOOTZIE“
0
virk
virk29.05.1913:01
@mistamilla: Oha! Das werde ich mal prüfen; danke Dir für diesen Hinweis!
„Schön fand ich damals: Auf die Dauer hilft nur Power!“
0
virk
virk29.05.1918:40
@mistamilla: Habe das mal gemacht und kann keinen Einfluss erkennen; Beim Kaltstart bootet der mac mini von der externen USB3-SSD, beim Warmstart bootet der mac mini von der internen SATA-HD.
„Schön fand ich damals: Auf die Dauer hilft nur Power!“
0
ahs29.05.1918:54
Sorry, hat zwar nichts mit einem Mac Mini zu tun aber das Phänomen ist ähnlich: mein MacPro 2013 bootet beim "Kaltstart" von der internen SSD (die Original-Apple-SSD wurde gegen eine Kingston-AHCI-SSD getauscht) wie es in den Systemeinstellungen festgelegt ist. Bei einem Neustart erfolgt das Booten von einem angeschlossenen Thunderbolt-Fusion-Drive...
0
virk
virk30.05.1910:10
Jetzt hatte ich heute morgen mal die USB3-SSDs über einen neuen USB-Hub angeschlossen. Das Verhalten ist aber ähnlich; einmal funktionierte ein Warmstart von der in Systemeinstellungen/Startvolume eingestellten SSD, aber leider nicht öfter. Schon verrückt
„Schön fand ich damals: Auf die Dauer hilft nur Power!“
0
mikeboss
mikeboss30.05.1912:26
der eintrag im NVRAM ist ja auch fuer ganz andere gschichten: thunderbolt storage welcher ueber ein option ROM verfuegt welches vor dem booten geladen werden muss (hatte ich schon mal mit einem promise pegasus RAID). insofern: das konnte keine abhilfe schaffen. USB ist gut fuer tastaturen und maeuse, damit ich den spruch auch mal wieder vom stapel lassen konnte... ok, fuer Time Machine habe ich auch USB harddisks. aber keinesfalls fuer den primaeren massenspeicher.
0

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.

OK MacTechNews.de verwendet Cookies unter anderem für personalisierte Inhalte, Seitenanalyse und bei der Auslieferung von Google-Anzeigen. Dies war zwar schon immer so, auf Wunsch der EU muss nun jedoch explizit darauf hingewiesen werden. Durch Nutzung der Website erklären Sie sich damit einverstanden. Weitere Informationen