Forum>iPhone>iOS11: App Updates laden nicht über WLAN

iOS11: App Updates laden nicht über WLAN

Windwusel
Windwusel23.10.1702:42
Seit iOS 11 musste ich häufiger den App Store neu starten damit Updates geladen werden können. Es kommt nach einem Druck auf Aktualisieren das entsprechende Symbol aber es wird nicht geladen. Inzwischen reicht nicht mal mehr der Neustart. Ich kann Updates nur noch über die Mobilfunkverbindung herunterladen. Ich kannmir nicht anders erklären als das es ein Fehler sein muss. Hat noch jemand solche Fehler?

Anrufe zum Mac leiten klappt seit dem auch nur noch sehr selten. Ich würde sagen das iPhone hat ziemliche Netzwerkprobleme.
„Meine  Hardware: MacBook Pro mit Touch Bar (15-inch, 2017), iPhone 7 Plus und Apple TV 4“
0

Kommentare

sffan23.10.1705:43
Windwusel

Ich denke eher apple oder der app store hat probleme.
War bei mir genauso. Ipad mini 3 und ios 10.3.3
Auch über wlan.
Nachdem ich das pad durchgestartet habe, gings bei mir wieder..
0
MCKG23.10.1706:17
Windwusel
Seit iOS 11 musste ich häufiger den App Store neu starten damit Updates geladen werden können. Es kommt nach einem Druck auf Aktualisieren das entsprechende Symbol aber es wird nicht geladen. Inzwischen reicht nicht mal mehr der Neustart.

Hab ich seit iOS 11 auch auf allen Geräten.
Nur der Neustart der Geräte hilft, wenn das Problem auftritt.
0
mjölnir23.10.1706:32
Windwusel

Willkommen im Club. Ich habe die gleichen Probleme. Mal hilft ein Neustart, mal nicht. Keine Ahnung wieso.
0
mjölnir23.10.1708:22
An alle die Probleme haben. Was habt ihr für einen Router zu Hause. Ich habe eine Fritzbox 7390. Vielleicht kommen die Probleme ja daher.
0
Apple@Freiburg
Apple@Freiburg23.10.1708:31
Hatten die Probleme auch, ebenso bei Youtube Videos und Playstore Schuld war Unitymedia. Die bestimmte Dienste bis zur Unnutzbarkeit gedrosselt haben.
0
ssb
ssb23.10.1708:50
An meinem iPad Air 2 und an meinem iPhone 6 habe ich das auch. In den ersten Developer Previews von iOS 11 war es noch viel schlimmer, da wurde der AppStore gar nicht geladen. Mit dem "alten" iTunes war mir das egal, weil ich App Updates eh immer am Rechner (mit Ethernet) geladen habe. Aber das geht ja jetzt nicht mehr.
Mittlerweile (iOS 11.1 Developer Preview 4) ist es nicht mehr ganz so schlimm, aber manche Updates müssen zweimal geladen werden, es dauert viel länger und oft erscheinen "neue" Updates erst nach 2 - 3 Tagen. Nervt.

Und die Hoffnung, dass dadurch das AppThinning besser funktioniert, wurde bislang auch nicht bestätigt. Beide Geräte haben keinen zusätzlichen Platz gewonnen.
0
Hot Mac
Hot Mac23.10.1709:08
Windwusel

Hat noch jemand solche Fehler?

Nö!
Meine iPads und mein iPhone funktionieren einwandfrei.
Es handelt sich also eher nicht um einen Fehler, der im System zu finden ist. Das nehme ich zumindest mal an.
„Champagne for my real friends, real pain for my sham friends!“
+1
mjölnir23.10.1709:14
Hot Mac

Kann der Router eventuell der Schuldige sein?
0
Hot Mac
Hot Mac23.10.1709:25
Ich hab einen Speedport von der Telekom.
Bei den Dingern handelt es sich quasi um kastrierte FritzBoxen im weißen Gewand.
„Champagne for my real friends, real pain for my sham friends!“
+1
Windwusel
Windwusel23.10.1710:54
Ich habe in der tat eine FritzBox 6590 bei Vodafone. Also eine freie Box. Aber wie gesagt erst seit iOS11 gibt es die Schwierigkeiten.
„Meine  Hardware: MacBook Pro mit Touch Bar (15-inch, 2017), iPhone 7 Plus und Apple TV 4“
0
LongJo
LongJo23.10.1711:12
Ich habe die Fehler auf meinen Geräten (iPhone SE, iPad Pro 9,7) seit dem Update auch.
Bei mir ist erst ein Speedport Hybrid mit einer dahinter geschalteten 7490 am Werk. Selbst wenn ich die Geräte in das WLAN vom Speedport hänge, gehen die Updates nicht von alleine und wenn überhaupt auch nur nach einem Neustart.
„wer lesen kann ist klar im vorteil“
0
MikeMuc23.10.1711:48
Hot Mac
Ich hab einen Speedport von der Telekom.
Bei den Dingern handelt es sich quasi um kastrierte FritzBoxen im weißen Gewand.
Wie, ich weiß das das früher mal so war aber kommen die aktuellen auch wieder von AVM?
0
Hot Mac
Hot Mac23.10.1712:53
Glaub schon!
„Champagne for my real friends, real pain for my sham friends!“
0
fronk
fronk23.10.1713:23
Ich hatte auch mal ein solches Problem mit nicht ladenden Updates. Am Ende stellte sich ein Content-Blocker als Störenfried heraus. Seitdem ich den deaktiviert hatte, ging wieder alles. Nur so als Gedankenanstoß …
„http://www.retroluxe.de“
0
Windwusel
Windwusel23.10.1713:29
Laut Apple würde es an meinem Netzwerk liegen und eure Bestätigungen, dass ihr den Fehler auch habt sind unwichtig. Fazit: Unsere aller Netzwerke sind kaputt!
„Meine  Hardware: MacBook Pro mit Touch Bar (15-inch, 2017), iPhone 7 Plus und Apple TV 4“
0
Windwusel
Windwusel23.10.1713:30
fronk
Ich hatte auch mal ein solches Problem mit nicht ladenden Updates. Am Ende stellte sich ein Content-Blocker als Störenfried heraus. Seitdem ich den deaktiviert hatte, ging wieder alles. Nur so als Gedankenanstoß …

Zumindest ich setze keinen globalen ein, sondern nur einen für Safari.
„Meine  Hardware: MacBook Pro mit Touch Bar (15-inch, 2017), iPhone 7 Plus und Apple TV 4“
0
LongJo
LongJo23.10.1714:53
fronk
Ich hatte auch mal ein solches Problem mit nicht ladenden Updates. Am Ende stellte sich ein Content-Blocker als Störenfried heraus. Seitdem ich den deaktiviert hatte, ging wieder alles. Nur so als Gedankenanstoß …
Klasse Tip: bei mir ist ein Pi-Hole im Einsatz. Werde ich gleich mal heute Abend testen.
„wer lesen kann ist klar im vorteil“
0
sffan23.10.1717:25
mjölnir
An alle die Probleme haben. Was habt ihr für einen Router zu Hause. Ich habe eine Fritzbox 7390. Vielleicht kommen die Probleme ja daher.
Ich habe eine 7490. Die Fritte halte ich für unschuldig.
Seit über 2 Jahren funktioniert das problemlos. Auch der Sync mit iTunes über Wlan.
Über Mobilfunk gings obendrein auch nicht. Hab ich auch mal getestet, da ich noch genug Guthaben hatte und der Monatswechsel kurz bevorstand. Restguthaben wäre dann eh verfallen.
Ist bisher nur einmal bei mir aufgetreten. Und nach dem Restart gings dann wieder.
Einen Content Blocker setze ich übrigens auch nicht ein.
+1
sffan23.10.1717:29
Windwusel
Ich habe in der tat eine FritzBox 6590 bei Vodafone. Also eine freie Box. Aber wie gesagt erst seit iOS11 gibt es die Schwierigkeiten.
Kann auch zeitlich ein Zufall sein. Ist bei mir mit 10.3.3 erst in der letzten Woche aufgetreten. Habe es am WE über den Restart behoben. War ein Schuss ins Blaue, der zufällig (bei mir) mal ins Schwarze traf.
Hast Du denn den Restart mal gemacht?, kost ja nix
0
MCKG23.10.1718:20
Wir sind auf jeden Fall nicht alleine
0
sffan24.10.1716:35
Bei mir ist grad schon wieder passiert..
Erst nach Neustart ging der download los.
Erst bekommt man die app-Pflege über iTunes entzogen und jetzt noch das..jetzt fängt der iOS store richtig an zu zicken.
Was für ein Dreck..
0
Windwusel
Windwusel24.10.1717:02
Ich habe gestern den Google-DNS aus meinem Router ausgetragen und OpenDNS eingetragen. Seit gestern konnten Updates bisher problemlos geladen werden. Ich werde das weiter beobachten.
Anrufe kommen jetzt übrigens auch wieder am Mac an. Zuvor konnte ich immer nur ausgehende Anrufe tätigen. Ich hatte kurz vor den Updates nämlich den DNS testweise umgestellt. Warum der DNS auch Anrufe die eigentlich im Intranet ablaufen beeinflusst ist mir ein Rätsel. Vielleicht auch Zufall. Ich werde das weiter beobachten.
„Meine  Hardware: MacBook Pro mit Touch Bar (15-inch, 2017), iPhone 7 Plus und Apple TV 4“
0
sffan24.10.1718:08
So. ich bin jetzt auf iTunes 12.6.3 zurückgegangen und hab damit einen zweiten Weg für updates, der (manchmal?) funktioniert. Immerhin ist das weniger frickelig als downgrade auf 12.6.2.
Installieren und die Sicherheitskopie der Medienbibliothek zurückkopieren. Die ist bei mir recht statisch und ich muss keine Reimports machen.
Zur Strafe muss ich die ganzen updates nochmal runterladen, aber was solls.
Dafür ist dieses Ärgernis hoffentlich erst mal aus der Welt.
Und sogar mit iOS11 funktionieren soll die. Aber auf das muss das ipad noch lange warten. Mir ist die Qualität, die aktuell liefert, einfach zu schlecht. Grummel.
0
Langer
Langer24.10.1718:18
Nach dem Update auf 11.0.3 ging wenig (Apps starten stockend, App Store hängt, Mietfilme laden nicht). Ein Check der Internetverbdg. ergab: Alles super (Draytek Modem + Amplifi Wifi).

Ich habe gestern Abend das iPad Air 2 komplett zurückgesetzt. In dem Rahmen habe ich alle iCloud Dienste wieder neu anmelden müssen. Jetzt wirkt es wieder flüssig und der App Store lädt brav.
0
tobias8424.10.1719:25
Das exakt gleiche Problem seit einigen Tagen auch bei mir (iPhone SE, iOS 11.0.3). App Store zeigt Updates an, kann diese aber nicht laden. Dazu kommt: iCloud-Musikmediathek (iTunes Match) kann kaum noch Songs streamen, auch bei iOS-Update-Versuchen (Einstellungen > Allgemein > Softwareupdates) kommt eine Fehlermeldung.

Die beschriebenen Probleme bestehen NUR bei einer WLAN-Verbindung. Über LTE klappt alles wunderbar.

Nutze eine Fritzbox 4040 an einer Connect Box von Unitymedia, was bislang immer super funktioniert hat. Weder Neustarts des iPhones (+ iCloud-Abmeldung und erneuter Anmeldung) noch des Routers haben was gebracht. Übrigens funktionieren alle anderen WLAN-Geräte (inklusive Mac) problemlos. Auch die iCloud-Musikmediathek läuft auf dem Mac über iTunes reibungslos.

0
Ferdn24.10.1719:34
Habt Ihr parallel dazu WLAN-Probleme mit iOS 11.0.3? Diese kann ich nämlich bei mir feststellen, alles lädt zögerlich oder auch eben nicht, verbindet sich nur sporadisch, per LTE funktioniert jedoch alles problemlos was vorher auch mit WLAN problemlos funktioniert hat. Ein Reset der Netzwerkeinstellungen hat bei mir nichts geholfen.
0
barabas24.10.1719:38
Also so hin und wieder hakt es in Sachen Updates auch bei meinen IOS Geräten. Da dies erst seit IOS 11 auffällig ist, gehe nicht davon auch das es an irgendwelchen Routern liegt.
0
coffee
coffee24.10.1719:54
barabas
Also so hin und wieder hakt es in Sachen Updates auch bei meinen IOS Geräten. Da dies erst seit IOS 11 auffällig ist, gehe nicht davon auch das es an irgendwelchen Routern liegt.

Dito bei meinem iPad Pro 9,7". Aber eben nur hin und wieder.
Es liegt eindeutig an iOS 11 und/oder dem neuen AppStore.
Mein iPad Pro 10,5" läuft noch unter iOS 10.3.3 ohne Mucken.
„Simplicity is the ultimate Sophistication (Steve Jobs)“
0
Langer
Langer25.10.1700:24
Ferdn
Ein Reset der Netzwerkeinstellungen hat bei mir nichts geholfen.

Das iOS Device zurücksetzen hat geholfen. Nicht nur die Netzwerkeinstellungen!
0
tobias8425.10.1701:06
Kleines Update: Bei mir funktioniert jetzt wieder alles über WLAN. Habe nichts verändert, plötzlich ging es einfach wieder.
0
tbaer
tbaer25.10.1708:25
Bis 11.0.2 funktionierten die Updates auch nur nach Neustart der AppStore-App. Geräteneustart oder Wiederherstellung musste dazu nicht erfolgen. Die Probleme waren unabhängig vom verwendeten WLAN-Netz.
Seit Update auf 11.0.3. stockten die Updates nur vorgestern kurz und mussten neu angestossen werden. Heute Updates erfolgten ohne Probleme. Automatisches Laden der Updates habe ich allerdings dauernd deaktiviert. FritzBox 7490 Zuhause erlaubt Updates ohne Probleme in der seit 2,5 Jahren verwendeten Grundeinstellung.
0
Ferdn25.10.1714:51
tobias84
Kleines Update: Bei mir funktioniert jetzt wieder alles über WLAN. Habe nichts verändert, plötzlich ging es einfach wieder.

Kann ich seit eben so bestätigen. Nachdem ich genau null Änderungen vorgenommen habe.
0
Windwusel
Windwusel26.10.1708:23
Ich würde behaupten mein Anruf bei Apple hat gewirkt auch wenn Apple es nicht zugeben wollte ^^
Immerhin kurz darauf ging es vermeintlich wegen des DNS, welchen ich zwischenzeitlich wieder geändert hatte. Dennoch lief es seit dem wieder wie es soll. Die Automatischen Updates die hier ebenso erwähnt wurden funktionieren bei mir auch nicht. Ich vermute allerdings das liegt eher daran, weil diese erst nach X Stunden durchgeführt werden genau wie die iOS Updates. Ich komme dem einfach immer zuvor so wie ihr auch vermute ich.
„Meine  Hardware: MacBook Pro mit Touch Bar (15-inch, 2017), iPhone 7 Plus und Apple TV 4“
0
barabas27.10.1717:54
Ein ärgerlicher Fehler, ist gerade ebenfalls wieder auf meinen iPadPro 10.5" aufgetreten.
Wählt man in der App Store App die Suchen Funktion, dann erscheint in der Regel eine Vorauswahl in Form von Kategorien. Seit dem Update auf IOS 11 erscheint hingegen oft nur eine leere Seite und gibt man dann einen Suchbegriff ein, erscheinen dann auch keine Vorschläge geschweige denn das bei der anschließenden Endlos Suche irgend etwas gefunden wird. Damit "Suchen" wieder normal funktioniert muss man das Programm einmal abschießen und neu starten.
0

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.

OK MacTechNews.de verwendet Cookies unter anderem für personalisierte Inhalte, Seitenanalyse und bei der Auslieferung von Google-Anzeigen. Dies war zwar schon immer so, auf Wunsch der EU muss nun jedoch explizit darauf hingewiesen werden. Durch Nutzung der Website erklären Sie sich damit einverstanden. Weitere Informationen