Push-Nachrichten von MacTechNews.de
Würden Sie gerne aktuelle Nachrichten aus der Apple-Welt direkt über Push-Nachrichten erhalten?
Forum>Boot Camp>XP SP3 ... und nichts geht mehr

XP SP3 ... und nichts geht mehr

xg08.05.0809:50
Ich habe gestern SP3 unter Parallels installiert (zuvor den Explorer 7 deinstalliert). Das Update verlief ohne Probleme oder Fehlermeldungen. Aber als ich Window danach wieder gestartet habe, ging gar nichts mehr: - unter Parallels gerät der Startvorgang in eine Schleife, die nur gewaltsam beendet werden kann, - unter Bootcamp stoppt der Startvorgang mit der Meldung irgendein .dll muss neu installiert werden; auch hier bleibt nur ein gewaltsamer Abbruch. Nur, wie soll ich das .dll neu installieren, wenn ich gar nicht an Window ran komme? Wenigstens läuft OSX ohne Probleme.
0

Kommentare

oleg05408.05.0810:08
ich hab zwar nicht das gleiche problem aber hatte schonmal ein ähnliches. um welches dll geht es denn? ist es das hal.dll? das kann man aus dem netz saugen (googeln) und einfach dahin kopieren wo es hin gehört windows/system32

manchmal zeigt er beim booten (camp) auch ganz kurz an ob er mit parallels oder camp booten möchte und versucht als camp mit para zu booten - was nicht geht. dann - seeehr schnell wenn das angezeigt wird (weisse schrift auf schwarzem screen) mit der pfeiltaste die andere option auswählen...

ich weiss nicht ob es hilft - aber wenn es die hal.dll ist - ist es einen versuch wert.
mein haus, mein boot, mein pferd.... iMac 5k 12/2015, ipadPro+Pencil, mbAir 11" 2012, mbp 17" unibody 2011, mbp 17" 2006, mb weiss, mb Air...“
0
Slartibartfast
Slartibartfast08.05.0810:11
xg

Da hilft wohl nur, Bootcamp incl. Windows neu zu installieren. Weiterhin würde ich empfehlen, nach der Windows Installation das komplette Bootcamp Setup auf das C: Laufwerk zu kopieren und das Setup von dort zu starten. Das Intel Chipsatztreiber Setup scheint wohl eine Macke zu haben und - wenn nicht direkt von Laufwerk C: gestartet - von Zeit zu Zeit die Windows Installation kaputt zu machen (fehlende HAL.DLL).
„There is no spoon.“
0
xg08.05.0810:38
oleg054
ich weiss nicht ob es hilft - aber wenn es die hal.dll ist - ist es einen versuch wert.

Ja, es ist die hal.dll. Ich habe sie ersetzt, hat aber nichts gebracht. Es geht trotzdem nicht.
0
oleg05408.05.0810:45
tut mir leid - dann hilft wohl nur der freundliche fjordesigner aus magrathea weiter

ist bei mir 2-3 mal vorgekommen, dass irgendwie die hal.dll verschwand oder beschädigt war. und nach ersetzen ging es einfach wieder.
mein haus, mein boot, mein pferd.... iMac 5k 12/2015, ipadPro+Pencil, mbAir 11" 2012, mbp 17" unibody 2011, mbp 17" 2006, mb weiss, mb Air...“
0
Slartibartfast
Slartibartfast08.05.0811:12
Das mit der fehlenden HAL.DLL ist mir schon auf stinknormalen PCs bei der Installation des Intel Treibers passiert. Wie oben gesagt, Setup aufs Windows Laufwerk kopieren und von dort starten, dann läuft die Installation sauber durch.
„There is no spoon.“
0
botronic
botronic08.05.0815:27
hatte das selbe Problem, allerdings bei der Installation auf einem "normalen" PC. Die Lösung brachte nur die wiederherstellungskonsole mittels Original WinXP CD. Anleitung: .
have fun!!
„Fuck sympathy! I don't need your fuckin' sympathy, man, I need my fucking johnson!“
0
jogoto08.05.0816:19
Mist, hab auch gerade festgestellt, dass Parallels bei mir nicht mehr startet. Parallels möchte eine neues Betriebssystem installieren.
0
DJDI100408.05.0816:46
Unterstützt Parallels vielleicht einfach noch nicht Service Pack 3? Bevor hier noch mehr ihr Windows killen. Beim VM-Ware war das nämlich ein Feature des letzten Updates das SP 3 unterstützt wird. Vielleicht gibt es dieses Kompatibilitätsupdate bei Parallels einfach noch nicht. Nutze kein Parallels mehr, daher kann ich diesbezüglich nicht besonders helfen...
0
jogoto08.05.0816:50
Das kann schon sein. Ich war die letzten Tage einfach ständig mit SP3 Updates auf WIN-Kisten beschäftigt, dass ich ohne nachzudenken bei mir weiter gemacht habe.
0
DJDI100408.05.0816:53
Heilige Rechtschreibfehler vereinigt euch! Sorry bin einfach eine Edit-Funktion gewohnt... Kann mich nicht daran gewöhnen erst zu lesen dann wegzuschicken.
0
seek08.05.0817:36
Kann ich bestätigen: nu gehts nichts mehr nach dem SP3 update....
schleife des todes....
0
seek08.05.0817:38
Now, this is how I got XP SP3 installed and working:

0) I have XP on a \'Boot Camp\' partition, and not in an image file. If you
have the VM in an image file, the rest of this won\'t make any sense at all.

1) Boot the machine to XP on the Boot Camp partition.

2) Install Boot Camp 2.1 from Apple. The URL is:
http://www.apple.com/support/downloa...windowsxp.html
This is essential *before* installing SP3.

2a) Reboot.

3) Install SP3. I downloaded the full install from Microsoft.

3a) Reboot.

4) Select your OS X partition as your Startup Disk and

4a) Reboot.

5) Once OS X boots and you are logged in, start Parallels, but *DO NOT*
start the VM!

6) Open your VM configuration, and select \'Hard Disk Advanced\'

7) Click on the "Clear..." button under the "Cleanup Boot Camp partition"
section. This allows Parallels to \'learn\' about the changes made by the SP3
install.

Start your VM.

9) Once the VM is started and logged in, *RE-INSTALL* the Parallels Tools!

9a) Reboot the VM.
0
xg08.05.0817:46
seek
Now, this is how I got XP SP3 installed and working

Ich leider nicht! Keine Veränderung. Ich habe inzwischen versucht, Window mit der Original XP DVD zu reparieren - ebenfalls ohne Erfolg. Bleibt wahrscheinlich wirklich nur noch eine totale Neuinstallation. Sch... Windows!
0
seek08.05.0817:52
bei mir hat es geholfen, ich kann wieder unter XP und parallels arbeiten ! ö)
0
frodo200708.05.0817:57
Hast Du daran gedacht?

"Important: Installation of Boot Camp 2.1 is required before installing Windows XP Service Pack 3 (SP3)"

0
xg08.05.0818:06
frodo2007
Hast Du daran gedacht?

&x22;Important: Installation of Boot Camp 2.1 is required before installing Windows XP Service Pack 3 (SP3)&x22;


Ja!
0
dom_beta09.05.0802:37
xg
Ich habe gestern SP3 unter Parallels installiert (zuvor den Explorer 7 deinstalliert). Das Update verlief ohne Probleme oder Fehlermeldungen. Aber als ich Window danach wieder gestartet habe, ging gar nichts mehr: - unter Parallels gerät der Startvorgang in eine Schleife, die nur gewaltsam beendet werden kann, - unter Bootcamp stoppt der Startvorgang mit der Meldung irgendein .dll muss neu installiert werden; auch hier bleibt nur ein gewaltsamer Abbruch. Nur, wie soll ich das .dll neu installieren, wenn ich gar nicht an Window ran komme? Wenigstens läuft OSX ohne Probleme.


hach, dann war es doch eine gute Idee von mir meine Windows XP Partition seit Mac OS X Tiger und den alten Treiber so zu belassen wie es war. Und alles funktioniert gut. Also für Windows-Verhältnisse.
„...“
0
F303
F30309.05.0808:33
auch wenn es nicht sachdienlich zur Diskussion beiträgt:

Gott, bin ich froh, dass ich auf MS-Produkte komplett verzichten kann. :sick:
„The brain is a wonderful organ. It starts working the moment you get up in the morning and does not stop until you get into the office. – Robert Frost“
0
xg09.05.0812:11
Dank an alle hier im Forum: XP läuft wieder - zumindest unter Parallels. Geholfen hat "http://support.microsoft.com/kb/950249/de" (trotz schauerlicher automatischer Übersetzung), um SP3 wieder loszuwerden. Windows musste allerdings neu aktiviert werden, und deshalb läuft es nicht mehr unter Boot Camp: "Aktivierung bereits verwendet".
0
oleg05409.05.0812:49
wegen der aktivierung - parallels verwendet doch die boot camp partition mit. wenn man das windows unter boot camp aktiviert müßte es doch für beides gehen oder nicht?
mein haus, mein boot, mein pferd.... iMac 5k 12/2015, ipadPro+Pencil, mbAir 11" 2012, mbp 17" unibody 2011, mbp 17" 2006, mb weiss, mb Air...“
0
DJDI100409.05.0812:52
oleg054
wegen der aktivierung - parallels verwendet doch die boot camp partition mit. wenn man das windows unter boot camp aktiviert müßte es doch für beides gehen oder nicht?

Ne Windows erkennt das, dass das nicht nativ gestartet wurde sondern über eine Virtuelle Maschine und sagt, dass sich die Hardware verändert hat und man noch mal aktivieren muss. Aber das ist telefonisch kein Problem...
0
oleg05409.05.0813:01
ja - aber xg schreibt ja - er könne die version unter boot camp nicht mehr aktivieren, weil sie von parallels schon "verwendet" wird. ich meinte nur, ob man diese sperre umgehen kann, wenn man es in der anderen reihenfolge aktiviert. ich verwende mein win mal so mal so (und sowieso immer weniger - das switchen ist ja auch schon ein jahr her.... und es zieht einen ja ausser sachen, die es auf os x nicht gibt und der notwendigkeit websiten auf allen plattformen zu testen nicht so sehr viel zurück...)
mein haus, mein boot, mein pferd.... iMac 5k 12/2015, ipadPro+Pencil, mbAir 11" 2012, mbp 17" unibody 2011, mbp 17" 2006, mb weiss, mb Air...“
0
xg09.05.0813:32
oleg054
wegen der aktivierung - parallels verwendet doch die boot camp partition mit. wenn man das windows unter boot camp aktiviert müßte es doch für beides gehen oder nicht?

Leider nicht. Ich habe es aber noch nicht telefonisch probiert. Der Fehler war vielleicht: Ich habe Boot Camp und Windows beim Händler installieren lassen und dann Parallels selbst installiert und Windows damit gestartet und aktiviert. Danach gings mit Boot Camp nicht mehr.
0
oleg05409.05.0815:44
also ich habs auch beim händler instalieren lassen boot camp und win xp.
dieses dann aktiviert und wesentlich später parallels installiert - keine probleme mit aktivierung - und es geht beides.
mein haus, mein boot, mein pferd.... iMac 5k 12/2015, ipadPro+Pencil, mbAir 11" 2012, mbp 17" unibody 2011, mbp 17" 2006, mb weiss, mb Air...“
0
maceddi09.05.0819:12
Keine Probleme, SP3 läuft auf MBP 17" 2,33 c2d - 3 gb-ram unter Parallels.
0
xg11.05.0809:43
Windows mag mich vielleicht einfach nicht (beruht auf Gegenseitigkeit). Ich bin zwar jetzt SP3 wieder los geworden, und XP läuft unter Parallels wieder normal. Dafür geht es unter Boot Camp überhaupt nicht mehr: Beim Start erscheint der "Blue Screen of Death" - das wars. Keine Ahnung woran es liegt! Und das, nachdem ich eine neue Aktivierungsnummer von Microsoft erhalten habe (übrigens ein sehr guter Service). Aber die kann ich nun nicht eingeben.
0
Achim13.05.0823:02
Heute SP3 installiert, brauchte ewich, bin dann mal einkaufen gegangen. Wie ich wieder an die Kiste ging wurde der der Screen von oben nach unten etwas dunkler und diese unleserlichen Zeichen im runden Feld sagten mir lange auf den Knopp drücken.
Befürchtete Schlimmstes.
Nach dem reboot (puh) erstmal die rechte korrigieren lassen.

Zu guter letzt alles OK und keine Probleme, OS-X und WIN/SP3 läuft unter Parallels auf einem MBP 17 2,33/3GB.
0
aikonch19.05.0810:06
Habe jetzt nicht alles gelesen, dem ein oder anderen dürfte aber der Beitrag den ich hier ganz am Schluss geschrieben habe helfen...seitdem läuft bei mir mit BootCamp / Parallels wieder alles bestens.
0
xg19.05.0812:04
Danke, habe ich schon probiert - hat auch nichts gebracht: WIN XP läuft unter Parallels normal, unter Bootcamp überhaupt nicht. Bis auf eine Neuformatierung der Windows-Partition habe ich alles versucht, was mir eingefallen ist - ohne Erfolg. Ich kapier einfach nicht, warum es unter Parallels geht, aber unter Bootcamp nicht. Was ist da so anders beim Booten?
0
fluppy
fluppy04.07.0821:45
Das Problem "system32/hal.dll not found" liegt an einem falschen Partitionsnummer-Eintrag in der boot.ini-Datei, die auf Root-Verzeichnis der Windows-Partition liegt. Da mal mehrere Nummern durchtesten oder am einfachsten viele Einträge mit jeweils verschiedenen Nummern anlegen.
0
xg05.07.0811:56
fluppy
Das Problem "system32/hal.dll not found" liegt an einem falschen Partitionsnummer-Eintrag in der boot.ini-Datei, die auf Root-Verzeichnis der Windows-Partition liegt. Da mal mehrere Nummern durchtesten oder am einfachsten viele Einträge mit jeweils verschiedenen Nummern anlegen.

Danke für den Hinweis. Ich habe leider keine Ahnung von Windows. Die boot.ini-Datei sieht bei mir so aus:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(3)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(3)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

Was soll ich daran ändern?
0
jogoto05.07.0814:50
Hat er doch geschrieben: die Nummer hinter der Angabe "partition".
0
xg05.07.0814:55
jogoto
Hat er doch geschrieben: die Nummer hinter der Angabe "partition".
Na, so weit war ich doch glatt auch schon. Aber:
1.) Es gibt 2 Einträge "Partition".
2.) Er schreibt "viele Einträge mit jeweils verschiedenen Nummern anlegen", wie?
Und wie ändere ich das boot.ini überhaupt?
0

Kommentieren

Diese Diskussion ist bereits mehr als 3 Monate alt und kann daher nicht mehr kommentiert werden.