Push-Nachrichten von MacTechNews.de
Würden Sie gerne aktuelle Nachrichten aus der Apple-Welt direkt über Push-Nachrichten erhalten?
Forum>Hardware>USB-ports an macmini late 2014 Monterey unterschiedlich bei Warm- oder Kaltstart

USB-ports an macmini late 2014 Monterey unterschiedlich bei Warm- oder Kaltstart

virk
virk02.11.2116:16
- Macmini late 2014 mit Monterey und USB-Tastatur wird kaltgestartet (Ausschalten und Wiedereinschalten) und auf Tastatur wird alt-Taste gedrückt; daraufhin kann ich das bootvolume wählen.
- Wenn ich bei dem macmini warmstarte (Neustart anklicke), akzeptiert "er" die alt-Taste nicht, zeigt nicht das bootmenü sondern bootet von der eingebauten alten HDD.

Kennt jemand von Euch das Phänomen und/oder hat einen Tipp, wo der Fehler liegen könnte?
„Gaststättenbetrieb sucht für Restaurant und Biergarten Servierer:innen und außen.“
0

Kommentare

mikeboss
mikeboss02.11.2117:04
yup, hatte ich auch schon. habe, abgesehen von einem M1 mini, alles 2014er minis als labor, test- und fummelmaschinen. an einem punkt habe ich dann “Sudo nvram manufacturing-enter-picker=true” gemacht. danach kommt das bootmenu dann immer.
0
virk
virk02.11.2118:41
Danke Dir, mikeboss! Bist Du denn der Ansicht, dass Deine minis defekt sind/waren, oder welche Erklärung hattest Du Dir zurechtgelegt?
(Besagter meiner mini verschwindet samt Klon und TimeMachine in der Besenkammer und ist nur über vnc erreichbar. Somit könnte ich ein immer erscheinendes bootmenü nicht bedienen)
„Gaststättenbetrieb sucht für Restaurant und Biergarten Servierer:innen und außen.“
0
mikeboss
mikeboss02.11.2118:57
ich denke nicht, dass meine minis einen defekt haben. ich denke eher an ein unguenstiges timing welches vielleicht mit einem firmwareupdate eingeschleppt wurde. auch hatte ich meine uralten kabelgebundenen Apple keyboards (ohne zehnerblock) im verdacht. am ende konnte ich es nicht herausfinden und bin mit meiner loesung gluecklich. ich starte sowieso konstant mit "ALT" weil ich irgendwas anderes booten will
0
virk
virk30.12.2118:32
Ich will den thread noch einmal hochholen, da ich weitere Tests durchgeführt habe. Je nachdem, wieviele und welche USB-Festplattengehäuse am macmini angschlossen sind, macht dieser besagte Zicken. Ist nur die Tastatur und eine (bestimmte?) USB-SATA-SSD angeschlossen, verhält sich der macmini "korrekt". Ist eine zweite angeschlossen, funktioniert bspw. der Kaltstart noch vom in "startvolume" eingestellten volume, beim Warmstart bewirkt dann aber das Drücken der alt-Taste nichts, als wenn die Tastatur nicht erkannt würde. Schließe ich eine weitere oder auch eine andere an, kann es sein, dass sowohl der Kaltstart nicht vom "startvolume" geschieht, sondern von der alten eingebauten HDD, als das auch beim Warmstart das Drücken der alt-Taste keinen Effekt hat und der Rechner ebenfalls von der HDD startet.
Gibt es einen weiteren unter Euch, der ein solches Phänomen kennt und einen Hinweis hat, wie ich das weiter eingrenzen oder lösen könnte.
„Gaststättenbetrieb sucht für Restaurant und Biergarten Servierer:innen und außen.“
0

Kommentieren

Sie müssen sich einloggen, um sich an einer Diskussion beteiligen zu können.